<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fcc8fe877a6ade41fe5e4d1d82d39b73",petok:"b8dd5a975208fead75ffdbaa2194813dc0580811-1483842451-1800",zone:"informationng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-10453528-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.informationng.com/xmlrpc.php"/>
<title>What My Husband Told Me Before His Death – Turai Yar’Adua - INFORMATION NIGERIA</title>
<meta property="og:title" content="What My Husband Told Me Before His Death – Turai Yar’Adua - INFORMATION NIGERIA"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hajiya Turai Umaru Musa Yar’adua has revealed how her husband, former President Umaru Musa Yar’adua"/>
<meta property="og:url" content="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2013/05/yaradua-and-first-lady2.jpg"/>
 
<link rel="canonical" href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="What My Husband Told Me Before His Death – Turai Yar’Adua - INFORMATION NIGERIA"/>
<meta property="og:description" content="Hajiya Turai Umaru Musa Yar’adua has revealed how her husband, former President Umaru Musa Yar’adua once told her that his relatives would quarrel with her after his death as they would think he had left so much money. The former first lady who spoke at a memorial lecture in honour of the late president in &hellip;"/>
<meta property="og:url" content="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="article:publisher" content="http://facebook.com/informationnigeria"/>
<meta property="article:author" content="http://www.facebook.com/Hayylipple"/>
<meta property="article:tag" content="Governor"/>
<meta property="article:tag" content="Katsina State"/>
<meta property="article:tag" content="Memorial Lecture"/>
<meta property="article:tag" content="President Umaru Musa Yar’adua"/>
<meta property="article:tag" content="Turai Umaru Musa Yar’adua"/>
<meta property="article:section" content="Metro News"/>
<meta property="article:published_time" content="2013-05-08T14:13:25+00:00"/>
<meta property="article:modified_time" content="2013-05-08T14:13:29+00:00"/>
<meta property="og:updated_time" content="2013-05-08T14:13:29+00:00"/>
<meta property="og:image" content="http://informationng.com/wp-content/uploads/2013/05/Turai.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Hajiya Turai Umaru Musa Yar’adua has revealed how her husband, former President Umaru Musa Yar’adua once told her that his relatives would quarrel with her after his death as they would think he had left so much money. The former first lady who spoke at a memorial lecture in honour of the late president in &hellip;"/>
<meta name="twitter:title" content="What My Husband Told Me Before His Death – Turai Yar’Adua - INFORMATION NIGERIA"/>
<meta name="twitter:site" content="@infonaija"/>
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2013/05/yaradua-and-first-lady2.jpg"/>
<meta name="twitter:creator" content="@ayoadaniel"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; What My Husband Told Me Before His Death – Turai Yar’Adua Comments Feed" href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all'/>
<link rel='stylesheet' id='quads-styles-css' href='http://www.informationng.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://www.informationng.com/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.informationng.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='Homenaje-css' href='http://fonts.googleapis.com/css?family=Homenaje%3Aregular' type='text/css' media='all'/>
<link rel='stylesheet' id='Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.informationng.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.informationng.com/?p=76364'/>
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2013%2F05%2Fwhat-my-husband-told-me-before-his-death-turai-yaradua.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2013%2F05%2Fwhat-my-husband-told-me-before-his-death-turai-yaradua.html&#038;format=xml"/>
<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<meta property="fb:app_id" content="205685042905668"/> <meta property="fb:pages" content="138759939821"/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.informationnigeria.org/wp-content/uploads/2012/12/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style type="text/css" media="screen">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</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.informationng.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=98536c9f48&wpp_id=76364';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<link rel="amphtml" href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html/amp"/><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized"/></noscript>
<meta property="fb:admins" content="100000054631417"/>
<meta property="fb:pages" content="138759939821"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0909255462614293",
    enable_page_level_ads: true
  });
</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt=""/></noscript>
 
<style type="text/css">.mobileShow{display:none;}@media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){.mobileShow{display:inline;}}</style>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-10453528-2']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="top" class="single single-post postid-76364 single-format-standard ">
<div class="wrapper-outer">
<div class="background-cover"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119152294928299";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="wide-layout">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Sunday , 8 January 2017</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="http://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="fb-like" data-href="http://www.facebook.com/informationnigeria" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/informationnigeria" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/informationnigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/infonaija" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/infonaija/" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="INFORMATION NIGERIA" href="http://www.informationng.com/">
<img src="http://www.informationng.com/wp-content/uploads/2016/01/Information-Nigeria_Logo.png" alt="INFORMATION NIGERIA"/><strong>INFORMATION NIGERIA Nigeria&#039;s No.1 Information Portal</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top"> </div><div align="right">
<a href="http://campaign.cambridgeeducationgroup.com/oncampus-uk-2016/"title="Study in the UK"><img src="http://www.informationng.com/wp-content/uploads/2016/11/Fumni-UK-Discount-Ad-e1479121586484.jpg" alt="Study in the UK" /></a>
</div>

			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="http://www.informationng.com">Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="http://www.informationng.com/category/general/news/trending">Trending</a></li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41881"><a href="http://www.informationng.com/category/general/news/nigerian-news">Metro</a></li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41880"><a href="http://www.informationng.com/category/general/news/entertainment">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-393925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393925"><a href="http://www.informationng.com/category/music">Music</a></li>
</ul>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42077"><a href="http://www.informationng.com/category/general/technology">Lifestyle</a></li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42078"><a href="http://www.informationng.com/category/general/news/sports">Sports</a></li>
<li id="menu-item-42086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42086"><a href="http://www.informationng.com/category/general/news/world-news">World</a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41882"><a href="http://www.informationng.com/category/general/news/odd-news-news">Odd News</a></li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41878"><a href="http://www.informationng.com/category/general/education">Education</a></li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://www.informationng.com/category/jobs-in-nigeria">Jobs</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.informationng.com/2017/01/fire-razes-lagos-island-market-destroys-property-goods-worth-millions-naira.html" title="Fire Razes Lagos Island Market, Destroys Property, Goods Worth Millions Of Naira">Fire Razes Lagos Island Market, Destroys Property, Goods Worth Millions Of Naira</a></li>
					<li><a href="http://www.informationng.com/2017/01/adeboye-still-general-overseer-worldwide-rccg.html" title="Adeboye Still General Overseer Worldwide &#8211; RCCG">Adeboye Still General Overseer Worldwide &#8211; RCCG</a></li>
					<li><a href="http://www.informationng.com/2017/01/rooney-man-utd-record-fa-cup-reading.html" title="Rooney Equals Man Utd Scoring Record In FA Cup Win Over Reading">Rooney Equals Man Utd Scoring Record In FA Cup Win Over Reading</a></li>
					<li><a href="http://www.informationng.com/2017/01/fg-pays-ex-militants-two-months-outstanding-salaries.html" title="FG Pays Ex-Militants Two Months Outstanding Salaries">FG Pays Ex-Militants Two Months Outstanding Salaries</a></li>
					<li><a href="http://www.informationng.com/2017/01/kerosene-scarcity-hits-lagos.html" title="Kerosene Scarcity Hits Lagos">Kerosene Scarcity Hits Lagos</a></li>
					<li><a href="http://www.informationng.com/2017/01/ghana-swears-akufo-addo-president.html" title="Ghana swears in Akufo-Addo as president">Ghana swears in Akufo-Addo as president</a></li>
					<li><a href="http://www.informationng.com/2017/01/ghanas-central-bank-moves-swiftly-mmm.html" title="Ghana&#8217;s Central Bank Moves Swiftly Against MMM">Ghana&#8217;s Central Bank Moves Swiftly Against MMM</a></li>
					<li><a href="http://www.informationng.com/2017/01/police-charges-52-youths-court-engaging-car-racing-kano.html" title="Police Charges 52 Youths To Court For Engaging In Car Racing In Kano">Police Charges 52 Youths To Court For Engaging In Car Racing In Kano</a></li>
					<li><a href="http://www.informationng.com/2017/01/chinese-firm-secures-contract-rehabilitate-58km-ibadan-eruwa-road.html" title="Chinese Firm Secures Contract To Rehabilitate 58km Ibadan-Eruwa Road">Chinese Firm Secures Contract To Rehabilitate 58km Ibadan-Eruwa Road</a></li>
					<li><a href="http://www.informationng.com/2017/01/cyril-oshiomoles-campaign-poster-floods-edo-eyes-etsako-reps-seat.html" title="Cyril Oshiomole&#8217;s Campaign Poster Floods Edo As He Eyes Etsako Reps Seat">Cyril Oshiomole&#8217;s Campaign Poster Floods Edo As He Eyes Etsako Reps Seat</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 4196 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
<center><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="4638968199"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></center>
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-76364 post type-post status-publish format-standard has-post-thumbnail  category-nigerian-news tag-governor tag-katsina-state tag-memorial-lecture tag-president-umaru-musa-yaradua tag-turai-umaru-musa-yaradua" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">What My Husband Told Me Before His Death – Turai Yar’Adua</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.informationng.com/author/daniel" title="">daniel </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 8, 2013</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html/turai-2" rel="attachment wp-att-76374"><img class="alignleft size-full wp-image-76374" alt="Turai" src="http://informationng.com/wp-content/uploads/2013/05/Turai.jpg" width="200" height="219" /></a>Hajiya Turai Umaru Musa Yar’adua has revealed how her husband, former President Umaru Musa Yar’adua once told her that his relatives would quarrel with her after his death as they would think he had left so much money.</p>
<p>The former first lady who spoke at a memorial lecture in honour of the late president in Katsina at the weekend, also said “the late Yar’adua was not a materialist leader who believed in accumulating wealth. In fact, he shunned material things as his slogan was service to humanity.</p>
<!-- WP QUADS Content Ad Plugin v. 1.3.9 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Informationng 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="6669861396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“There was a time he said to me that ‘Turai, I pity you because when I die you will have quarrels with my relatives because they will think I have so much money in my possession”, she said.</p>
<p>She said the situation in Nigeria would have been better had the late president survived his ailment because he was a “focused, committed and determined leader”.</p>
<p>“Although my husband was sick for a long time he did his very best for Nigeria. Also as governor of Katsina State, he did his best for the state; he is an honest man who believed in service”, she said.</p>
<p>Extolling his virtues as a leader, Turai said the late President would not give out contract without having the money to pay for it.</p>
<p>“There was a time I approached him that people are complaining that the government was slow. But he said to me people can say whatever they like but I will not give out contract if I have no money to pay.</p>

<!-- WP QUADS Content Ad Plugin v. 1.3.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

<!-- Widget Shortcode -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-7" class="widget popular-posts">
<h2 class="widgettitle">Recommended for you</h2>
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/01/buhari-not-feed-children-feed-personal-money-aisha-buhari.html" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429233-featured-40x40.png" width="40" height="40" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" alt="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/buhari-not-feed-children-feed-personal-money-aisha-buhari.html" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" class="wpp-post-title" target="_self">Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari</a> </li>
<li><a href="http://www.informationng.com/2017/01/breaking-pastor-adeboye-retires-general-overseer-rccg-obayemi-named-successor.html" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429231-featured-40x40.jpg" width="40" height="40" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" alt="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/breaking-pastor-adeboye-retires-general-overseer-rccg-obayemi-named-successor.html" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" class="wpp-post-title" target="_self">BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor</a> </li>
<li><a href="http://www.informationng.com/2017/01/25-items-banned-imported-nigeria.html" title="25 Items Banned From Being Imported Into Nigeria" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429235-featured-40x40.gif" width="40" height="40" title="25 Items Banned From Being Imported Into Nigeria" alt="25 Items Banned From Being Imported Into Nigeria" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/25-items-banned-imported-nigeria.html" title="25 Items Banned From Being Imported Into Nigeria" class="wpp-post-title" target="_self">25 Items Banned From Being Imported Into Nigeria</a> </li>
<li><a href="http://www.informationng.com/2017/01/manchester-city-stroll-5-0-victory-west-ham.html" title="Manchester City Stroll To 5-0 Victory Over West Ham" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429187-featured-40x40.jpg" width="40" height="40" title="Manchester City Stroll To 5-0 Victory Over West Ham" alt="Manchester City Stroll To 5-0 Victory Over West Ham" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/manchester-city-stroll-5-0-victory-west-ham.html" title="Manchester City Stroll To 5-0 Victory Over West Ham" class="wpp-post-title" target="_self">Manchester City Stroll To 5-0 Victory Over West Ham</a> </li>
<li><a href="http://www.informationng.com/2017/01/olympian-caster-semenya-marries-girlfriend-violet-raseboya-sa.html" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429321-featured-40x40.jpg" width="40" height="40" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" alt="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/olympian-caster-semenya-marries-girlfriend-violet-raseboya-sa.html" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" class="wpp-post-title" target="_self">Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<!-- /Widget Shortcode -->
</div>
<p>“The late Umaru was a kind of leader that would go out and monitor projects. I could recall when I used to join him to supervise the projects at Umaru Musa ‘Yar’adua University, Turai ‘Yar’adua Hospital and the roads,” she said.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div align=left><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- InformationNg 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7578597399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="InformationNigeria" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="3107445395"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC28765">
    <div id="MarketGidPreloadC28765">
        <a id="mg_add28765" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                window.MGWidgetTitle28765 = "You May Like";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC28765")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC28765");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=28765;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/i/n/informationng.com.28765.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=InformationNigeria', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <b>Get Our Top Stories Everyday, Enter Your Email Address</b>: <input type="text" style="width:150px" name="email"/><input type="hidden" value="InformationNigeriaNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html" data-text="What My Husband Told Me Before His Death – Turai Yar’Adua" data-via="infonaija" data-lang="en">tweet</a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2013-05-08T14:13:25+00:00","datePublished":"2013-05-08T14:13:25+00:00","dateModified":"2013-05-08T14:13:29+00:00","headline":"What My Husband Told Me Before His Death \u2013 Turai Yar\u2019Adua","name":"What My Husband Told Me Before His Death \u2013 Turai Yar\u2019Adua","keywords":"Governor,Katsina State,Memorial Lecture,President Umaru Musa Yar\u2019adua,Turai Umaru Musa Yar\u2019adua","url":"http:\/\/www.informationng.com\/2013\/05\/what-my-husband-told-me-before-his-death-turai-yaradua.html","description":"Hajiya Turai Umaru Musa Yar\u2019adua has revealed how her husband, former President Umaru Musa Yar\u2019adua once told her that his relatives would quarrel with her after his death as they would think he had l","copyrightYear":"2013","publisher":{"@id":"#Publisher","@type":"Organization","name":"INFORMATION NIGERIA","logo":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/01\/Information-Nigeria_Logo.png"},"sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/twitter.com\/infonaija","https:\/\/instagram.com\/infonaija\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.informationng.com\/2013\/05\/what-my-husband-told-me-before-his-death-turai-yaradua.html"},"author":{"@type":"Person","name":"daniel","url":"http:\/\/www.informationng.com\/author\/daniel"},"articleSection":"Metro News","articleBody":"Hajiya Turai Umaru Musa Yar\u2019adua has revealed how her husband, former President Umaru Musa Yar\u2019adua once told her that his relatives would quarrel with her after his death as they would think he had left so much money.\r\n\r\nThe former first lady who spoke at a memorial lecture in honour of the late president in Katsina at the weekend, also said \u201cthe late Yar\u2019adua was not a materialist leader who believed in accumulating wealth. In fact, he shunned material things as his slogan was service to humanity.\r\n\r\n\u201cThere was a time he said to me that \u2018Turai, I pity you because when I die you will have quarrels with my relatives because they will think I have so much money in my possession\u201d, she said.\r\n\r\nShe said the situation in Nigeria would have been better had the late president survived his ailment because he was a \u201cfocused, committed and determined leader\u201d.\r\n\r\n\u201cAlthough my husband was sick for a long time he did his very best for Nigeria. Also as governor of Katsina State, he did his best for the state; he is an honest man who believed in service\u201d, she said.\r\n\r\nExtolling his virtues as a leader, Turai said the late President would not give out contract without having the money to pay for it.\r\n\r\n\u201cThere was a time I approached him that people are complaining that the government was slow. But he said to me people can say whatever they like but I will not give out contract if I have no money to pay.\r\n\r\n\u201cThe late Umaru was a kind of leader that would go out and monitor projects. I could recall when I used to join him to supervise the projects at Umaru Musa \u2018Yar\u2019adua University, Turai \u2018Yar\u2019adua Hospital and the roads,\u201d she said.","image":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2013\/05\/yaradua-and-first-lady2.jpg","width":696,"height":185}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.informationng.com/tag/governor" rel="tag">Governor</a> <a href="http://www.informationng.com/tag/katsina-state" rel="tag">Katsina State</a> <a href="http://www.informationng.com/tag/memorial-lecture" rel="tag">Memorial Lecture</a> <a href="http://www.informationng.com/tag/president-umaru-musa-yaradua" rel="tag">President Umaru Musa Yar’adua</a> <a href="http://www.informationng.com/tag/turai-umaru-musa-yaradua" rel="tag">Turai Umaru Musa Yar’adua</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.informationng.com/2013/05/police-rescue-two-men-from-being-set-ablaze-by-angry-commercial-motorcyclists.html" rel="prev"><span>Previous</span> Police Rescue Two Men From Being Set Ablaze By Angry Commercial Motorcyclists</a></div>
			<div class="post-next"><a href="http://www.informationng.com/2013/05/okorocha-finally-dumps-apga-for-yet-to-be-registered-apc.html" rel="next"><span>Next</span> Okorocha Finally Dumps APGA For Yet To-Be Registered APC</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/01/fire-razes-lagos-island-market-destroys-property-goods-worth-millions-naira.html">
						<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2016/03/220314n.-Fire-in-Mammy-Market-696x522-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="220314n.-Fire-in-Mammy-Market-696x522" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/01/fire-razes-lagos-island-market-destroys-property-goods-worth-millions-naira.html" rel="bookmark">Fire Razes Lagos Island Market, Destroys Property, Goods Worth Millions Of Naira</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/01/fg-pays-ex-militants-two-months-outstanding-salaries.html">
						<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2016/08/PMB-Militants-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="PMB-Militants" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/01/fg-pays-ex-militants-two-months-outstanding-salaries.html" rel="bookmark">FG Pays Ex-Militants Two Months Outstanding Salaries</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/01/kerosene-scarcity-hits-lagos.html">
						<img width="272" height="125" src="http://www.informationng.com/wp-content/uploads/2013/11/kerosene-queue-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="kerosene-queue" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/01/kerosene-scarcity-hits-lagos.html" rel="bookmark">Kerosene Scarcity Hits Lagos</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.informationng.com/2017/01/ghanas-central-bank-moves-swiftly-mmm.html">
					<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2017/01/MMM-Ghana-696x322-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="mmm-ghana-696x322" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.informationng.com/2017/01/ghanas-central-bank-moves-swiftly-mmm.html" rel="bookmark">Ghana&#8217;s Central Bank Moves Swiftly Against MMM</a></h2>
			<p>Ghana’s Central Bank has given a strong indication it will deal swiftly with the operations &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">152 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-354155">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/45eb7f87866eee73b582e24c8bf47634?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/45eb7f87866eee73b582e24c8bf47634?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Emmanuel Eromonsele Ujiadughele</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354155">	May 8, 2013 at 2:21 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Once again,may his soul rest in peace and in person&#8230;</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354155' onclick='return addComment.moveForm( "comment-354155", "354155", "respond", "76364" )' aria-label='Reply to Emmanuel Eromonsele Ujiadughele'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354163">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b1a26fc330b79a6aa08b85e6045272e5?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b1a26fc330b79a6aa08b85e6045272e5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">RABIU</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354163">	May 8, 2013 at 2:38 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>ALLAHUMA GAFIR HUM WAR HAMMM HUM AMEEN</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354163' onclick='return addComment.moveForm( "comment-354163", "354163", "respond", "76364" )' aria-label='Reply to RABIU'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354172">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/59250058fd2ce507bfa020ece49eb37e?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/59250058fd2ce507bfa020ece49eb37e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://MtnWap' rel='external nofollow' class='url'>Jibrin</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354172">	May 8, 2013 at 2:51 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Allah grant his soul Eternal bless ameen</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354172' onclick='return addComment.moveForm( "comment-354172", "354172", "respond", "76364" )' aria-label='Reply to Jibrin'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354173">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1024c276eeeb391585abb5a07032a3c8?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1024c276eeeb391585abb5a07032a3c8?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Jenny</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354173">	May 8, 2013 at 2:53 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hajia Turai, we know these and more about the late president Musa Yar&#8217;adua, may his soul rest in peace.  And we also know that you where the problem, wen u were the first lady.  U are ur late husband were two different people in terms of humanity and aquisation of wealth.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354173' onclick='return addComment.moveForm( "comment-354173", "354173", "respond", "76364" )' aria-label='Reply to Jenny'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-354723">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ed0f73bc142d8d54fc44834880a3ba10?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ed0f73bc142d8d54fc44834880a3ba10?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">teaze</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354723">	May 9, 2013 at 4:21 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>lol !</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354723' onclick='return addComment.moveForm( "comment-354723", "354723", "respond", "76364" )' aria-label='Reply to teaze'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354175">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d920836553720b56f8ada3ec3af63138?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d920836553720b56f8ada3ec3af63138?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">fagge</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354175">	May 8, 2013 at 2:57 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Allah grant him eternal rest. We lost a leader</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354175' onclick='return addComment.moveForm( "comment-354175", "354175", "respond", "76364" )' aria-label='Reply to fagge'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354179">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9f5ecc867f005287327e80e20688405b?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9f5ecc867f005287327e80e20688405b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Abduurrahmanyaunas@ymail.com' rel='external nofollow' class='url'>Abdurrahman yau nas funtua</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354179">	May 8, 2013 at 3:00 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace amin</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354179' onclick='return addComment.moveForm( "comment-354179", "354179", "respond", "76364" )' aria-label='Reply to Abdurrahman yau nas funtua'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354181">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d54a4c6cb6da013e477afff5f03bb075?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d54a4c6cb6da013e477afff5f03bb075?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">the nijaspace</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354181">	May 8, 2013 at 3:02 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Rest in peace Musa.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354181' onclick='return addComment.moveForm( "comment-354181", "354181", "respond", "76364" )' aria-label='Reply to the nijaspace'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354185">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/cd03c30c95e08f9e9a2637570b7be8e9?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cd03c30c95e08f9e9a2637570b7be8e9?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Sam</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354185">	May 8, 2013 at 3:04 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>And so?</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354185' onclick='return addComment.moveForm( "comment-354185", "354185", "respond", "76364" )' aria-label='Reply to Sam'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354186">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/2d8730cc485d6037fd4128e2c03efc25?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2d8730cc485d6037fd4128e2c03efc25?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Mansur Bello. Tambuwal</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354186">	May 8, 2013 at 3:05 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Umar Musa Yar&#8217;adua, may ur soul rest in peace, u&#8217;r really a great leader a subject to learn a man of honour nd intergrity u&#8217;r one in a million, u will alwys b remember.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354186' onclick='return addComment.moveForm( "comment-354186", "354186", "respond", "76364" )' aria-label='Reply to Mansur Bello. Tambuwal'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354188">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7cd80f5123a06fca5ab2309ff33d7098?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7cd80f5123a06fca5ab2309ff33d7098?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://durojayeadeniyi@yahoo.com' rel='external nofollow' class='url'>durojaye adeniyi</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354188">	May 8, 2013 at 3:08 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354188' onclick='return addComment.moveForm( "comment-354188", "354188", "respond", "76364" )' aria-label='Reply to durojaye adeniyi'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354190">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d54a4c6cb6da013e477afff5f03bb075?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d54a4c6cb6da013e477afff5f03bb075?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">the nijaspace</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354190">	May 8, 2013 at 3:09 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Turai how I wish you will read these comments. Do you remember the role you played in jos in handling the crises; how you sent rice to churches and mosques and the one you sent to mosques contained&#8230; You would have crushed this country if your husband were to alive. Long live Fedral Republic Of Niheria.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354190' onclick='return addComment.moveForm( "comment-354190", "354190", "respond", "76364" )' aria-label='Reply to the nijaspace'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354196">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/2f632c253e84e8cbdbdc4693ae6c0c2e?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2f632c253e84e8cbdbdc4693ae6c0c2e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">GBOLAHAN</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354196">	May 8, 2013 at 3:16 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>MAY HIS SOUL REST IN PEACE</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354196' onclick='return addComment.moveForm( "comment-354196", "354196", "respond", "76364" )' aria-label='Reply to GBOLAHAN'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354203">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f6ae409fe2b546ba12b2c3935bab6174?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f6ae409fe2b546ba12b2c3935bab6174?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Salisu attacker</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354203">	May 8, 2013 at 3:22 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Dats true wallahi</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354203' onclick='return addComment.moveForm( "comment-354203", "354203", "respond", "76364" )' aria-label='Reply to Salisu attacker'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354221">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fa18eabfa1a8678327febe6ba21b0333?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fa18eabfa1a8678327febe6ba21b0333?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Muktar Zubairu Kanya</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354221">	May 8, 2013 at 3:35 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace Ameen</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354221' onclick='return addComment.moveForm( "comment-354221", "354221", "respond", "76364" )' aria-label='Reply to Muktar Zubairu Kanya'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354235">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4fb3c2bf84ba7e25161371918c6e7f50?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4fb3c2bf84ba7e25161371918c6e7f50?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://ayzangoblog.com' rel='external nofollow' class='url'>Abdul</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354235">	May 8, 2013 at 3:46 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Allah yagafarta ma umaru musa.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354235' onclick='return addComment.moveForm( "comment-354235", "354235", "respond", "76364" )' aria-label='Reply to Abdul'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354247">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9aa475a033d6b832b18c19d7b937397f?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9aa475a033d6b832b18c19d7b937397f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">habiba king</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354247">	May 8, 2013 at 4:02 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace, Amen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354247' onclick='return addComment.moveForm( "comment-354247", "354247", "respond", "76364" )' aria-label='Reply to habiba king'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354250">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/cb4dfb0b730b55ab3908c6892c00eb23?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cb4dfb0b730b55ab3908c6892c00eb23?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Google' rel='external nofollow' class='url'>Aigbefoh Gloria</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354250">	May 8, 2013 at 4:11 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He was an icon. I believed in Him. Well,God knows best. May he soul rest in Benin.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354250' onclick='return addComment.moveForm( "comment-354250", "354250", "respond", "76364" )' aria-label='Reply to Aigbefoh Gloria'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354253">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/cb4dfb0b730b55ab3908c6892c00eb23?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cb4dfb0b730b55ab3908c6892c00eb23?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Google' rel='external nofollow' class='url'>Aigbefoh Gloria</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354253">	May 8, 2013 at 4:13 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He was an icon. I believed in Him. Well,God knows best. May he soul rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354253' onclick='return addComment.moveForm( "comment-354253", "354253", "respond", "76364" )' aria-label='Reply to Aigbefoh Gloria'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354258">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/39f448bdd83647d4e5f84e380727a7af?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/39f448bdd83647d4e5f84e380727a7af?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Ww.kk.com' rel='external nofollow' class='url'>Kelvin</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354258">	May 8, 2013 at 4:19 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Please madam follow the step,of your late husband.Honestly speaking he is the best president Nigeria ever produced.Death why,why the  Yaraduas,why not the BH and there follower/sponsors.Why not take,IBB,BUHARI,OBJ,GEJ,POVeRTY,CORRUPTION,PoLITICIians,HOUSE MEMBERs,SENATORS and bring back The YARADUAS,the most honest leaders nigeria still have&#8230;</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354258' onclick='return addComment.moveForm( "comment-354258", "354258", "respond", "76364" )' aria-label='Reply to Kelvin'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354260">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4269be5225bff953029dae9d4b33a187?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4269be5225bff953029dae9d4b33a187?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">aleeyou ardo</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354260">	May 8, 2013 at 4:22 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his gentle soul continue to rest in perfect peace, ameeen ya Allah.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354260' onclick='return addComment.moveForm( "comment-354260", "354260", "respond", "76364" )' aria-label='Reply to aleeyou ardo'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354263">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a8efa26a3d0805b0bd7b14641cda92df?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a8efa26a3d0805b0bd7b14641cda92df?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">MICHAEL</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354263">	May 8, 2013 at 4:25 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>MAY HIS SOUL REST IN PEACE.MY PRESDO WE MISSED HIM BUT GOD LOVE HIM MOST.CORECT LEADER THE ONLY ONE.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354263' onclick='return addComment.moveForm( "comment-354263", "354263", "respond", "76364" )' aria-label='Reply to MICHAEL'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354272">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/55d20a9ef427b8f2c9abe97b06c16f71?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/55d20a9ef427b8f2c9abe97b06c16f71?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Ajao abdulwakeel ayokun-nun</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354272">	May 8, 2013 at 4:40 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may Allah forgive him&#8230;</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354272' onclick='return addComment.moveForm( "comment-354272", "354272", "respond", "76364" )' aria-label='Reply to Ajao abdulwakeel ayokun-nun'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354312">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/781c44b99376f8a37aaa14b179d6b865?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/781c44b99376f8a37aaa14b179d6b865?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Ahmed</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354312">	May 8, 2013 at 5:23 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>To plain heart is absolute rest after demise. May Allah(SWT) grant him aljanat fridaous! Ameen</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354312' onclick='return addComment.moveForm( "comment-354312", "354312", "respond", "76364" )' aria-label='Reply to Ahmed'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354349">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8616d4b6f2cfa68830e83460c0584c7a?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8616d4b6f2cfa68830e83460c0584c7a?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Mutana faruk</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354349">	May 8, 2013 at 6:00 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>It is undisputable to admit wholistically that Umar Musa Yardua was the best president Nigeria has ever produced. God knows the best. May almighty Allah forgive him and admit him into the highest palace in paradise. Amin.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354349' onclick='return addComment.moveForm( "comment-354349", "354349", "respond", "76364" )' aria-label='Reply to Mutana faruk'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354354">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1c18292691b82ee0c312bf826ce3a147?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1c18292691b82ee0c312bf826ce3a147?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Umoru</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354354">	May 8, 2013 at 6:04 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May God Almighty have mercy on him.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354354' onclick='return addComment.moveForm( "comment-354354", "354354", "respond", "76364" )' aria-label='Reply to Umoru'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354436">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4e70e473a03a8bdd7d651237432a1f40?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4e70e473a03a8bdd7d651237432a1f40?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">AKEGBESOLA</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354436">	May 8, 2013 at 8:06 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>a great leader indeed&#8230;&#8230;&#8230;&#8230; rest well my president. IJN</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354436' onclick='return addComment.moveForm( "comment-354436", "354436", "respond", "76364" )' aria-label='Reply to AKEGBESOLA'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354439">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b3eaf6be6b57133abff4612215ab8cec?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b3eaf6be6b57133abff4612215ab8cec?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Mansur</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354439">	May 8, 2013 at 8:13 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Ina lilahi wa ina lilahi rojiunah, may your soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354439' onclick='return addComment.moveForm( "comment-354439", "354439", "respond", "76364" )' aria-label='Reply to Mansur'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354458">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fd46da691468e117ed376f009e391f20?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fd46da691468e117ed376f009e391f20?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Atengy</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354458">	May 8, 2013 at 8:49 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354458' onclick='return addComment.moveForm( "comment-354458", "354458", "respond", "76364" )' aria-label='Reply to Atengy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354471">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c7986aea62f349964d5993225bcdf1c5?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c7986aea62f349964d5993225bcdf1c5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">MYM</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354471">	May 8, 2013 at 9:18 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace. May aljannatul firdaus be his final abode.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354471' onclick='return addComment.moveForm( "comment-354471", "354471", "respond", "76364" )' aria-label='Reply to MYM'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354482">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/672de470cb77a06e7a456243e1aa9c2a?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/672de470cb77a06e7a456243e1aa9c2a?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Ayanyemi Azeez David</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354482">	May 8, 2013 at 9:33 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He is the best president so far the rest are all desame</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354482' onclick='return addComment.moveForm( "comment-354482", "354482", "respond", "76364" )' aria-label='Reply to Ayanyemi Azeez David'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-354689">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/cd988d915ca4ac7d2667a6e772ebb7e9?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cd988d915ca4ac7d2667a6e772ebb7e9?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">wilson abeke</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354689">	May 9, 2013 at 3:20 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>The best, honest and most humble</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354689' onclick='return addComment.moveForm( "comment-354689", "354689", "respond", "76364" )' aria-label='Reply to wilson abeke'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354499">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/46878a0369198759aa7756b995c6edcd?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/46878a0369198759aa7756b995c6edcd?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Odun</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354499">	May 8, 2013 at 9:49 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>R.I.P</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354499' onclick='return addComment.moveForm( "comment-354499", "354499", "respond", "76364" )' aria-label='Reply to Odun'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354500">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fb0b1f355d238cabc5d9bce2573afd7d?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fb0b1f355d238cabc5d9bce2573afd7d?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">adewale</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354500">	May 8, 2013 at 9:49 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may his gentle soul rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354500' onclick='return addComment.moveForm( "comment-354500", "354500", "respond", "76364" )' aria-label='Reply to adewale'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354505">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7f617251f965898b9b2e08fdc4e15226?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7f617251f965898b9b2e08fdc4e15226?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Mohammed Abubakar</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354505">	May 8, 2013 at 9:53 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Rest In Peace good man</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354505' onclick='return addComment.moveForm( "comment-354505", "354505", "respond", "76364" )' aria-label='Reply to Mohammed Abubakar'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354507">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a2e15777ed672c1b451f9985f28379b5?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a2e15777ed672c1b451f9985f28379b5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ABBEY</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354507">	May 8, 2013 at 9:58 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354507' onclick='return addComment.moveForm( "comment-354507", "354507", "respond", "76364" )' aria-label='Reply to ABBEY'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354513">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6884d206653037319d616b07aabc14fb?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6884d206653037319d616b07aabc14fb?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Umar</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354513">	May 8, 2013 at 10:04 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his gentle soul rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354513' onclick='return addComment.moveForm( "comment-354513", "354513", "respond", "76364" )' aria-label='Reply to Umar'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354517">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5cddc5d9ad279139b157d9b262c09504?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5cddc5d9ad279139b157d9b262c09504?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Murtadho O Assalafi</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354517">	May 8, 2013 at 10:10 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Alhuma igfir lahu waramuhu.He is actually the president that innocent Nigerians real mis.We still pray for the best of his kind.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354517' onclick='return addComment.moveForm( "comment-354517", "354517", "respond", "76364" )' aria-label='Reply to Murtadho O Assalafi'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354519">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5714fc51780d294023b327e899033660?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5714fc51780d294023b327e899033660?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://facebook' rel='external nofollow' class='url'>Aleeyu Muhammad</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354519">	May 8, 2013 at 10:13 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hajiya Turai, may Allah cool you mind.<br />
Surely! Yar&#8217;adua has decided to heal the country, but unfortunately he has past away.<br />
May Allah grant him in peace, amen!!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354519' onclick='return addComment.moveForm( "comment-354519", "354519", "respond", "76364" )' aria-label='Reply to Aleeyu Muhammad'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354521">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/74d4b5927c7d34f88717135705614bec?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/74d4b5927c7d34f88717135705614bec?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Auwal musa</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354521">	May 8, 2013 at 10:17 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may his soul rest peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354521' onclick='return addComment.moveForm( "comment-354521", "354521", "respond", "76364" )' aria-label='Reply to Auwal musa'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354525">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9601eb5a891d9e1ccb4d41521e8dd4d7?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9601eb5a891d9e1ccb4d41521e8dd4d7?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://yahoo.com' rel='external nofollow' class='url'>paulayski</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354525">	May 8, 2013 at 10:21 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>I wonder why good things never last,oh my leader with the interest of the people at heart.death stole you away without allowing you to execute your seven point agenda.you were the sun that rises in NORTH and set in SOUTH.long live Musa Yar&#8217;adua,long live Nigeria,long live his seven point agenda.rest in sir.i will miss you.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354525' onclick='return addComment.moveForm( "comment-354525", "354525", "respond", "76364" )' aria-label='Reply to paulayski'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354526">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3c3e29617a67585eee75e42f41afee99?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3c3e29617a67585eee75e42f41afee99?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ola</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354526">	May 8, 2013 at 10:21 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>people like him come once in a decade&#8230;R,I.P !</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354526' onclick='return addComment.moveForm( "comment-354526", "354526", "respond", "76364" )' aria-label='Reply to ola'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354529">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/02f0cc1358309e4add3311795da64940?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/02f0cc1358309e4add3311795da64940?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Benneth Durugbo</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354529">	May 8, 2013 at 10:26 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his gentle soul continue to rest the peace of God. Late President Umaru Musa Yar&#8217;adua had a good heart and plan for Nigeria.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354529' onclick='return addComment.moveForm( "comment-354529", "354529", "respond", "76364" )' aria-label='Reply to Benneth Durugbo'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354530">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/149579c07d3413659cedfb00c0eb9881?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/149579c07d3413659cedfb00c0eb9881?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.google.com/mubarakmuhd11' rel='external nofollow' class='url'>mubarak muhd mada</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354530">	May 8, 2013 at 10:27 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May god reward u wit aljanna firdausi ameen</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354530' onclick='return addComment.moveForm( "comment-354530", "354530", "respond", "76364" )' aria-label='Reply to mubarak muhd mada'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354531">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/93a6a23e38ab8c52c438d3b919086205?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/93a6a23e38ab8c52c438d3b919086205?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Yahaya Kana</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354531">	May 8, 2013 at 10:29 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Death is inevitable, may his family bear the fortiture and Nigeria at large!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354531' onclick='return addComment.moveForm( "comment-354531", "354531", "respond", "76364" )' aria-label='Reply to Yahaya Kana'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354532">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/149579c07d3413659cedfb00c0eb9881?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/149579c07d3413659cedfb00c0eb9881?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.google.com/mubarakmuhd11' rel='external nofollow' class='url'>mubarak muhd mada</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354532">	May 8, 2013 at 10:30 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May god reward u wit aljanna firdausi</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354532' onclick='return addComment.moveForm( "comment-354532", "354532", "respond", "76364" )' aria-label='Reply to mubarak muhd mada'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354533">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/508daa7c098f1bf85f784abed175df00?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/508daa7c098f1bf85f784abed175df00?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">oyenola amos omotayo</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354533">	May 8, 2013 at 10:31 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He is indeed a father,  the true father to our nation Nigeria but dead is inevitable. May his soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354533' onclick='return addComment.moveForm( "comment-354533", "354533", "respond", "76364" )' aria-label='Reply to oyenola amos omotayo'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354539">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8678c303003cce30da8649ffe91ffcb3?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8678c303003cce30da8649ffe91ffcb3?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Akins</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354539">	May 8, 2013 at 10:36 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace our purest leader.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354539' onclick='return addComment.moveForm( "comment-354539", "354539", "respond", "76364" )' aria-label='Reply to Akins'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354540">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1fc0bf3bf7712872e3962da1624b4dc6?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1fc0bf3bf7712872e3962da1624b4dc6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://gmail' rel='external nofollow' class='url'>ibrahim maidala</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354540">	May 8, 2013 at 10:40 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his Soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354540' onclick='return addComment.moveForm( "comment-354540", "354540", "respond", "76364" )' aria-label='Reply to ibrahim maidala'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354544">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/941885b5365002df89563b99e0a2eb2c?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/941885b5365002df89563b99e0a2eb2c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Atonkaye ebenezer</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354544">	May 8, 2013 at 10:48 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354544' onclick='return addComment.moveForm( "comment-354544", "354544", "respond", "76364" )' aria-label='Reply to Atonkaye ebenezer'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354547">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4f52a4bdbcab0afcebc93f4311f64e42?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4f52a4bdbcab0afcebc93f4311f64e42?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Samuel</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354547">	May 8, 2013 at 10:52 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Anytym a grate person dies, das wen d grateness of such a person is revealed.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354547' onclick='return addComment.moveForm( "comment-354547", "354547", "respond", "76364" )' aria-label='Reply to Samuel'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354551">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d0f3f5b9867fc5611a8d29123c1d02bb?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d0f3f5b9867fc5611a8d29123c1d02bb?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://eminentsassy2012@yahoo.com' rel='external nofollow' class='url'>owoade sarafadeen</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354551">	May 8, 2013 at 10:57 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>hw cruel and heartlez hart thou death? Why hart thou taketh d goods nd leaveth d  bads?dear late mr president! Though Nigerians may 4get bt almighty allah wil nt 4get 2 render u aljanat.r.i.p</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354551' onclick='return addComment.moveForm( "comment-354551", "354551", "respond", "76364" )' aria-label='Reply to owoade sarafadeen'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354552">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/e21b0a2185f7ec3fb7785b95fdc28545?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e21b0a2185f7ec3fb7785b95fdc28545?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">DAN-MASANI.</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354552">	May 8, 2013 at 10:58 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He was a good leader. The reason why he die early was because he plan evil against PLATEAU STATE. If you want to succed in your leadership,never plot evil against the Jerusalem of Nigeria-PLATEAU,JOS-JESUS OUS SAVIOUR. JESUS OVER SATAN.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354552' onclick='return addComment.moveForm( "comment-354552", "354552", "respond", "76364" )' aria-label='Reply to DAN-MASANI.'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-354573">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/e7100cbd629975fba3232d5fbcaf0a87?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e7100cbd629975fba3232d5fbcaf0a87?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">habb</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354573">	May 8, 2013 at 11:30 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>YarAddua neva plannaed evil 2 plateau state but ur governor did, yar Addua dead at his own time, Y didnt Jonathan give u peace in plateau state?</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354573' onclick='return addComment.moveForm( "comment-354573", "354573", "respond", "76364" )' aria-label='Reply to habb'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-1148207">
		<div  class="comment even depth-3 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/bb1515988b97df17f400958d16ef7c55?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bb1515988b97df17f400958d16ef7c55?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">mariam</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1148207">	May 28, 2014 at 1:56 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>With your brothers Boko haram. Tell dat to ur so call Islam dat ask u to kill for Allah since ur god is powerless. Jos is still for Jesus.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1148207' onclick='return addComment.moveForm( "comment-1148207", "1148207", "respond", "76364" )' aria-label='Reply to mariam'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-355042">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/33c7537e92dec44edf7da0deddae1a7c?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/33c7537e92dec44edf7da0deddae1a7c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ade</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355042">	May 9, 2013 at 10:27 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Why you people are very careless in utterance as if too are going to die as well one day.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355042' onclick='return addComment.moveForm( "comment-355042", "355042", "respond", "76364" )' aria-label='Reply to ade'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354553">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/ca5a8c4383978d63f2535bcb626c261f?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/ca5a8c4383978d63f2535bcb626c261f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://informationnigeria.com' rel='external nofollow' class='url'>Ovuakporaye James</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354553">	May 8, 2013 at 11:00 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Madam Turai how do you know that your husband would have been the best President for Nigeria . I do not blame you because no one who wil not say his mother&#8217;s soup is not sweet and a dead child is always the one that has fat legs. Stop disturbing him and allow his gentle soul to rest in perfect peace .</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354553' onclick='return addComment.moveForm( "comment-354553", "354553", "respond", "76364" )' aria-label='Reply to Ovuakporaye James'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354555">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f6629da8da65fa4205b3e71ac2816c7e?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f6629da8da65fa4205b3e71ac2816c7e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Dailytrust' rel='external nofollow' class='url'>Saleh sani nguru</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354555">	May 8, 2013 at 11:02 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354555' onclick='return addComment.moveForm( "comment-354555", "354555", "respond", "76364" )' aria-label='Reply to Saleh sani nguru'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354557">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/722fd3b0361044d302ee6d244870be94?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/722fd3b0361044d302ee6d244870be94?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Solution-BOF</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354557">	May 8, 2013 at 11:05 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may his work n mercy speak for him</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354557' onclick='return addComment.moveForm( "comment-354557", "354557", "respond", "76364" )' aria-label='Reply to Solution-BOF'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354560">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/af5f9c3cf442eb2bbb81a39027124d5a?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/af5f9c3cf442eb2bbb81a39027124d5a?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">u.y tambuwal</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354560">	May 8, 2013 at 11:10 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his gentle soul rest in peace&#8230;this is the kind of leaders we need in this country..my believe is that Yar Adua, if you were alive upto date..only God knws how positive you must have transform this country&#8230;i believe for this era he is the only charismatic leader we have that follow the footstep of other charismatic leaders&#8230;am hereby calling our leader you should have the fear of God, only God knew the kind of blessing this man(yar adua) is recieving in his grave&#8230;do you expect such kind of blessing from God and the prayer of you fellow nigerians?&#8230;you must do exactly what this gentle man did to acquire all this kind of blessing&#8230;hmm life, the only president in nigeria that ever decrease subsidy for the welfarism of his country people&#8230;May Almighty Allah increases his blessing upon you&#8230;you deserve no any other name but FATHER&#8230;rest in peace father.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354560' onclick='return addComment.moveForm( "comment-354560", "354560", "respond", "76364" )' aria-label='Reply to u.y tambuwal'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354563">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/643b28c28d60723c60dc041ee64d396e?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/643b28c28d60723c60dc041ee64d396e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Kelvin captain Briggs</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354563">	May 8, 2013 at 11:12 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Halah give him 104 virgins instead of 70, to BH</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354563' onclick='return addComment.moveForm( "comment-354563", "354563", "respond", "76364" )' aria-label='Reply to Kelvin captain Briggs'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-354729">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ed0f73bc142d8d54fc44834880a3ba10?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ed0f73bc142d8d54fc44834880a3ba10?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">teaze</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354729">	May 9, 2013 at 4:25 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>I always wondered where the virgins would come from&#8230;would the fathers and mothers of all these virgins to be given to one man? for what???</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354729' onclick='return addComment.moveForm( "comment-354729", "354729", "respond", "76364" )' aria-label='Reply to teaze'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354564">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/2f6e97ded7cd4995c92d1a2ba51582f6?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2f6e97ded7cd4995c92d1a2ba51582f6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">akintola deborah</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354564">	May 8, 2013 at 11:12 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Musa Yardua was a man of integrity may soul rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354564' onclick='return addComment.moveForm( "comment-354564", "354564", "respond", "76364" )' aria-label='Reply to akintola deborah'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354574">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fc930e25b28176f352b7da38232f62a6?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fc930e25b28176f352b7da38232f62a6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Jamiu Abdurrasaq</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354574">	May 8, 2013 at 11:31 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Ya&#8217;adua,you left Nigeria in to the hand selfish people who are victimize the live of Nigeria.you reduce the price of peltro bt d selfish people increase. We have no option  bt accept it at our desting. May his soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354574' onclick='return addComment.moveForm( "comment-354574", "354574", "respond", "76364" )' aria-label='Reply to Jamiu Abdurrasaq'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354594">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a3dec8638aa38b1464c175b711a2f4e4?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a3dec8638aa38b1464c175b711a2f4e4?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Francis Elvis</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354594">	May 9, 2013 at 12:00 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Diff colors&#8230;Diff faces&#8230;Diff people..everyman to his or ha own idea&#8230;but d truth is d gud n bad deeds of everyman speaks volume afta dia death&#8230;wat r u doin to contribute ur quota&#8230;just as him(Umaru Musa Yar adua) d world is big&#8230;full n desperate to get ur POSITIVE QUOTA&#8230;.Act wise n Act Now&#8230;God bless Nigerians</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354594' onclick='return addComment.moveForm( "comment-354594", "354594", "respond", "76364" )' aria-label='Reply to Francis Elvis'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354595">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/262db79310dd0d8451ea8347ca609fcd?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/262db79310dd0d8451ea8347ca609fcd?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Sani Bello</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354595">	May 9, 2013 at 12:00 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Allah Ta&#8217;ala grant him with jannatul firdaus ameen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354595' onclick='return addComment.moveForm( "comment-354595", "354595", "respond", "76364" )' aria-label='Reply to Sani Bello'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354605">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/79e33114c922b7bd3efcccbf7549dee5?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/79e33114c922b7bd3efcccbf7549dee5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/clement4u' rel='external nofollow' class='url'>omo makinson</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354605">	May 9, 2013 at 12:20 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>w dont value what w av until w loose it. RIP BABA</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354605' onclick='return addComment.moveForm( "comment-354605", "354605", "respond", "76364" )' aria-label='Reply to omo makinson'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354610">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f179cd3ec760e14f69fc476d47166925?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f179cd3ec760e14f69fc476d47166925?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Sam</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354610">	May 9, 2013 at 12:35 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>The estimation of earthen analysis without considering insignificants iota of mortal negation, award an excellent grade at the exit of a national legendry former president Umar Musa Yar Adua, this should be a Tatan qualification of comfortability yet we might err by the marking script of Divinity which severally at longerhead with mortal submition, but the mortal documentry about the deceased can make his fruits shine.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354610' onclick='return addComment.moveForm( "comment-354610", "354610", "respond", "76364" )' aria-label='Reply to Sam'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354620">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1c8c4e058ab6c561c3e25f5a38943d4f?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1c8c4e058ab6c561c3e25f5a38943d4f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://WWW.facebook.com/wisdombankbytimelesstruthint.' rel='external nofollow' class='url'>ezekiel aito</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354620">	May 9, 2013 at 12:54 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>awish he had believe dat jesus is the son of GOD..awish he had ascepted him as his lord an saviour,only GOD knows if his soul is resting in peace or in torment.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354620' onclick='return addComment.moveForm( "comment-354620", "354620", "respond", "76364" )' aria-label='Reply to ezekiel aito'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354670">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4b8b38a5f32f7fc694df584461e36461?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4b8b38a5f32f7fc694df584461e36461?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.ejims05.wordpress.com' rel='external nofollow' class='url'>Princewill Ejikeme</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354670">	May 9, 2013 at 2:51 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>When Yar &#8216;Adua was president, nigerians complained that he was too slow and inactive, some even called him sick president, that he should be removed. But today, the same nigerians are eulogising him. Well, leadership in Nigeria, is a matter of patience, ready to absorb all insults, but do what you believe is right. RIP!!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354670' onclick='return addComment.moveForm( "comment-354670", "354670", "respond", "76364" )' aria-label='Reply to Princewill Ejikeme'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354793">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/206f7030a0a6b289ae4ca0e50dd8a404?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/206f7030a0a6b289ae4ca0e50dd8a404?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://yahoo.com' rel='external nofollow' class='url'>lekan quadri</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354793">	May 9, 2013 at 5:54 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>rest in peace papa , my choice president</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354793' onclick='return addComment.moveForm( "comment-354793", "354793", "respond", "76364" )' aria-label='Reply to lekan quadri'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354822">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9914d75dc2eb8c9faeca56b362281d0b?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9914d75dc2eb8c9faeca56b362281d0b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Babatunde</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354822">	May 9, 2013 at 6:31 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May ALMIGTHY ALLAH grant him al jannah fredaos</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354822' onclick='return addComment.moveForm( "comment-354822", "354822", "respond", "76364" )' aria-label='Reply to Babatunde'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354827">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9f870d6396cbee3e7e99ea1fc34d4bf2?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9f870d6396cbee3e7e99ea1fc34d4bf2?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Loverb</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354827">	May 9, 2013 at 6:39 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Jesus is not lord and will be, and he might be a saviour in this word only with the will of Allah. R.I.P Yar&#8217;adua.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354827' onclick='return addComment.moveForm( "comment-354827", "354827", "respond", "76364" )' aria-label='Reply to Loverb'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-3020221">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a654b233dd97fcef3248366a575263d5?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a654b233dd97fcef3248366a575263d5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Jesus is the only saviour of the world</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3020221">	July 26, 2016 at 6:32 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Allah is a murder better you all call Muslim should accept christ and be saved. Islam is a religion of wickedness and it&#8217;s only wicked people that practice Islam to unleash their wicked acts. All Muslims are murders and wicked hearted.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3020221' onclick='return addComment.moveForm( "comment-3020221", "3020221", "respond", "76364" )' aria-label='Reply to Jesus is the only saviour of the world'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-3020227">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a654b233dd97fcef3248366a575263d5?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a654b233dd97fcef3248366a575263d5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Jesus is the only saviour of the world</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3020227">	July 26, 2016 at 6:36 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>You can ba born as a Muslim but if you stay as a Muslim you are born with a Muslim wickedness. Only Jesus can save you and me so you better change your wicked heart today and accept christ and be saved.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3020227' onclick='return addComment.moveForm( "comment-3020227", "3020227", "respond", "76364" )' aria-label='Reply to Jesus is the only saviour of the world'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354834">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3bcfa172e9be6807f376caac986eb0b7?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3bcfa172e9be6807f376caac986eb0b7?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">surakat sodiq</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354834">	May 9, 2013 at 6:45 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>we miss u sir rip</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354834' onclick='return addComment.moveForm( "comment-354834", "354834", "respond", "76364" )' aria-label='Reply to surakat sodiq'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354844">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/419e912084384bc2f9bce598f2553a7e?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/419e912084384bc2f9bce598f2553a7e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Abdulkadir Bashir</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354844">	May 9, 2013 at 6:58 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Allahu akbar! May he b reward according to his good did wit aljannatul firdaus (ameen)@ Umar Musa Yar‘adua</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354844' onclick='return addComment.moveForm( "comment-354844", "354844", "respond", "76364" )' aria-label='Reply to Abdulkadir Bashir'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354852">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a34e8973617e80bb17028562da3ebc5c?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a34e8973617e80bb17028562da3ebc5c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Tosin</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354852">	May 9, 2013 at 7:04 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>An exemplary leader,an hero as gone,so painful&#8230;. Rip great leader.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354852' onclick='return addComment.moveForm( "comment-354852", "354852", "respond", "76364" )' aria-label='Reply to Tosin'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354853">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8e8ce54ddf9e4db3032f908b1357018d?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8e8ce54ddf9e4db3032f908b1357018d?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Musefiu</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354853">	May 9, 2013 at 7:05 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Yar&#8217;dua is d best lead Nigeria ever had.if u could listen to his inauguration speech u will be convinced that this is honest man.May Allah grant him aljanat firdaus.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354853' onclick='return addComment.moveForm( "comment-354853", "354853", "respond", "76364" )' aria-label='Reply to Musefiu'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354869">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/72426c1940c8621efc83f0c5bb4fd09b?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/72426c1940c8621efc83f0c5bb4fd09b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Jonathan Glory</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354869">	May 9, 2013 at 7:22 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Jesus is d only way God has lay down 4 man 2 av eternal life,no matter wat grt things one does on earth but didn&#8217;t accept christ as his Lord &amp; saviour,all is nothing and in vain&lt;wat shall it profit a man if he gain d whole world and loose his own soul</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354869' onclick='return addComment.moveForm( "comment-354869", "354869", "respond", "76364" )' aria-label='Reply to Jonathan Glory'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-2918035">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c22a76151bd384bb3ad7bf23d5bc3e5b?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c22a76151bd384bb3ad7bf23d5bc3e5b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Anonymous</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2918035">	May 30, 2016 at 11:36 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Like you&#8217;ve been to heaven and come back, leave sentiments and religion aside its one of the reasons Nigeria  isn&#8217;t growing positively. With all the churches and mosques we have things still seem to get worse&#8230;. that&#8217;s because most of these organizations are built on foundations of deceit, lies and corruption. An average Nigerian is selfish and doesn&#8217;t care about his fellow neighbour&#8230; may Almighty Allah save us from this disease tearing our nation apart.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2918035' onclick='return addComment.moveForm( "comment-2918035", "2918035", "respond", "76364" )' aria-label='Reply to Anonymous'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-354875">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c8b9fc9ffe314c0f8dfacc9b1429f286?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c8b9fc9ffe314c0f8dfacc9b1429f286?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Muhammad isah</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354875">	May 9, 2013 at 7:30 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>R i p, we miss u sir</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354875' onclick='return addComment.moveForm( "comment-354875", "354875", "respond", "76364" )' aria-label='Reply to Muhammad isah'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354889">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/805ae17c72924dfd325035d1df3ca388?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/805ae17c72924dfd325035d1df3ca388?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Facebook' rel='external nofollow' class='url'>Man of his words. Umar that i know surely believed in service to humanity as governor of Katsina he mark a foot step of good leadership which is their till date the first ever Nigeria president that would reduce the fuel price. He as an examplenary leader</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354889">	May 9, 2013 at 7:48 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Almighty Allah grant Alhaji Umar Musa Yar&#8217;Adua eternal rest.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354889' onclick='return addComment.moveForm( "comment-354889", "354889", "respond", "76364" )' aria-label='Reply to Man of his words. Umar that i know surely believed in service to humanity as governor of Katsina he mark a foot step of good leadership which is their till date the first ever Nigeria president that would reduce the fuel price. He as an examplenary leader'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354900">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ecc990204a9a9d55a8299169c1841b9e?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ecc990204a9a9d55a8299169c1841b9e?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://oluwatoosinoreoluwa@yahoo.com' rel='external nofollow' class='url'>oluwatoosi</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354900">	May 9, 2013 at 8:04 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354900' onclick='return addComment.moveForm( "comment-354900", "354900", "respond", "76364" )' aria-label='Reply to oluwatoosi'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354904">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/981e86b71a83aab6568ce7fda1ac1622?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/981e86b71a83aab6568ce7fda1ac1622?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Cj</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354904">	May 9, 2013 at 8:07 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Nigerians!!!  You people no go kill person, not quite long, few years back we all complained he was too slow, he was weak, he does not have the political will to lead Nigerians, now what? All these praises. No doubt he was a good man, an honest man but a good leader who are we to judge when we par took to his early death. Let&#8217;s learn to be patient my good people of Nigeria. Everybody is now pointing fingers and cursing GEJ tomorrow another side of us will tell a different story.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354904' onclick='return addComment.moveForm( "comment-354904", "354904", "respond", "76364" )' aria-label='Reply to Cj'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354917">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8f8772660ce50f25e6bb1d3afdfa0916?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8f8772660ce50f25e6bb1d3afdfa0916?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Nil' rel='external nofollow' class='url'>Jonathan</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354917">	May 9, 2013 at 8:18 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Wow, what a World we are in! The best Time never tick long! When people were complaining that Ya&#8217;aradua&#8217;s government was too slow, they forgot to remember that &#8220;Rome was never built in a day&#8230;.say a decade.&#8221; We swallod (buried) the truth because we were blind to see true light! He was a detribalized, committed, humble,  man. A people&#8217;s man, a true leader! Even in the shortest of time in office, he brought government to the people and vice-versa. May he finds #GREAT PEACE!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354917' onclick='return addComment.moveForm( "comment-354917", "354917", "respond", "76364" )' aria-label='Reply to Jonathan'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354922">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3171374d2e2901860ef95dff3f7a581b?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3171374d2e2901860ef95dff3f7a581b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Hussain Dahiru</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354922">	May 9, 2013 at 8:22 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Really former president umar musa is an honest man,a great leader may his soul continue to rest in aljannatul firdausi!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354922' onclick='return addComment.moveForm( "comment-354922", "354922", "respond", "76364" )' aria-label='Reply to Hussain Dahiru'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354926">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d17c93a416e286f4674bd53232bba98b?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d17c93a416e286f4674bd53232bba98b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.essyfly.com' rel='external nofollow' class='url'>essy</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354926">	May 9, 2013 at 8:27 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Although he was slow. But slow and steady he would have completed his seven point agenda and made Nigerians proud. He was a good president. RIP</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354926' onclick='return addComment.moveForm( "comment-354926", "354926", "respond", "76364" )' aria-label='Reply to essy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-354999">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1abdbcf6ab5ce5d4255e74a7c1a52e00?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1abdbcf6ab5ce5d4255e74a7c1a52e00?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">chukwu peter</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-354999">	May 9, 2013 at 9:35 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>I am a beneficiary of the Umaru Musa Ya’aradua’s government&#8230;&#8230;&#8230;&#8230;i could vividly remember that there was steady light on campus (FUTO) which as not been for years, we were very happy and our hopes were very much alive knowing that his government will create opportunities for us to utilize after graduation but sudden our loving president died. May his soul rest in perfect peace&#8230;&#8230;&#8230;..I LOVE PRESIDENT Umaru Musa Ya’aradua.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-354999' onclick='return addComment.moveForm( "comment-354999", "354999", "respond", "76364" )' aria-label='Reply to chukwu peter'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355022">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/2d3173a50d6d83466693e222e37ef1a6?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2d3173a50d6d83466693e222e37ef1a6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.yahoomail.com' rel='external nofollow' class='url'>Deenee</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355022">	May 9, 2013 at 10:00 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>All i have wanted to say about him my dear brothers &amp; sisters have said it, may his gentle soul rest in perfect peace, Amin.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355022' onclick='return addComment.moveForm( "comment-355022", "355022", "respond", "76364" )' aria-label='Reply to Deenee'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355045">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/33c7537e92dec44edf7da0deddae1a7c?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/33c7537e92dec44edf7da0deddae1a7c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ade</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355045">	May 9, 2013 at 10:34 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his Gentle soul rest in perfect peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355045' onclick='return addComment.moveForm( "comment-355045", "355045", "respond", "76364" )' aria-label='Reply to ade'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355071">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/962f400e925e78151f75f0c67fbe4304?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/962f400e925e78151f75f0c67fbe4304?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Struggler</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355071">	May 9, 2013 at 11:04 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>We know Late president was not materialistic but His wife Turai is very very materialistics.. If not yaradua is a radical and man of principles his wife Turai could have acummulated all d treasury of Nigeria&#8230; common example of Dispute of Land in Abuja&#8230; which even Yaradua dont have Land as big as you have&#8230;.. Money Monger</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355071' onclick='return addComment.moveForm( "comment-355071", "355071", "respond", "76364" )' aria-label='Reply to Struggler'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355081">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/448f7a0d27eb655e00656f99e9d96e6f?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/448f7a0d27eb655e00656f99e9d96e6f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Onalaja O. O.</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355081">	May 9, 2013 at 11:25 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>His a great GEM, Every one knows he&#8217;s a man of vision. He has Vision for Nigeria but he could not make it. May God bless the farmily he left behind and give he him  etermal life in Jesus Name.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355081' onclick='return addComment.moveForm( "comment-355081", "355081", "respond", "76364" )' aria-label='Reply to Onalaja O. O.'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355087">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/83fadf05609f2b9a324e46cf8da96cfe?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/83fadf05609f2b9a324e46cf8da96cfe?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Dailytrus' rel='external nofollow' class='url'>Babagana ibrahim</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355087">	May 9, 2013 at 11:33 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Almighty Allah grant him Aljannatul firdausi musa</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355087' onclick='return addComment.moveForm( "comment-355087", "355087", "respond", "76364" )' aria-label='Reply to Babagana ibrahim'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355143">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/57de5c6949ac7a7881b962067ffd8a79?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/57de5c6949ac7a7881b962067ffd8a79?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Babatunde</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355143">	May 9, 2013 at 12:45 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355143' onclick='return addComment.moveForm( "comment-355143", "355143", "respond", "76364" )' aria-label='Reply to Babatunde'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355165">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ec2a1b2bc9edcbec40f92693ba795e8d?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ec2a1b2bc9edcbec40f92693ba795e8d?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ANOKA CHINWENDU</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355165">	May 9, 2013 at 1:12 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>MAY HIS SOUL REST IN PERFECT PEACE</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355165' onclick='return addComment.moveForm( "comment-355165", "355165", "respond", "76364" )' aria-label='Reply to ANOKA CHINWENDU'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355179">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/bed584e3a1c69e029a95529292c38a96?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bed584e3a1c69e029a95529292c38a96?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">kabir yusuf</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355179">	May 9, 2013 at 1:32 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>late umar musa yar adua was a great man dat has a great plan for our country,MAY ALMIGTY ALLAH REWARD HIM WITH ALJANNA,MAY HIS SOUL REST IN PERFECT PEACE,wat a lost</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355179' onclick='return addComment.moveForm( "comment-355179", "355179", "respond", "76364" )' aria-label='Reply to kabir yusuf'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355229">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1ece45d2a8fffbe7d7df4bbf00fed382?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1ece45d2a8fffbe7d7df4bbf00fed382?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.jiennewtrends.com/' rel='external nofollow' class='url'>Jiemy</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355229">	May 9, 2013 at 2:49 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>I think late Yar&#8217;adua and Murtala Mohammed would have been good leaders if they were allowed to live and lead but some good things they say never last.May their souls rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355229' onclick='return addComment.moveForm( "comment-355229", "355229", "respond", "76364" )' aria-label='Reply to Jiemy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355255">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a1362805f5c6836f0ff4ac8795a9b527?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a1362805f5c6836f0ff4ac8795a9b527?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">blessing</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355255">	May 9, 2013 at 3:15 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He is a good man and is as gone.let this be a warning 4 our leader on top that u too will die one day and people will talk about your past.remember whatever u `o 2day is a story 2moro.this is another oppotunity 4 u 2 give ur life 2 christ.JESUS is d only way.pls if any of our leader we read this people are suffren.Pls reduce fuel price</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355255' onclick='return addComment.moveForm( "comment-355255", "355255", "respond", "76364" )' aria-label='Reply to blessing'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355287">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d8ae330826f77beefa040b0a4810ef5c?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d8ae330826f77beefa040b0a4810ef5c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">GBADEGESIN OLANREWAJU DAHOOD</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355287">	May 9, 2013 at 3:46 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Allah bless the sole of the late Musa Yar&#8217;adua.he was a good leader,who meant well for Nigeria.his achievements included the amnesty he granted the Niger Delta militants&amp;reducing the pump price of petroleum.the country was secured under him for the two months he was the president.no massive corruption,no trouble with opposition like what we are witnessing today.</p>
<p>Nigerians will not forget quickly the role played by hajia Turai during the health saga of the late president.all the intrigues,the lies,the cover up,denial of govt official from seeing him when he was critically ill.</p>
<p>May his soul rest in peace.Yar&#8217;adua was a just leader with simplicity,honesty,rule of law,open door policy&amp;a quiet leader who was determined in doing well for Nigeria.he did well in Katsina as the governor.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355287' onclick='return addComment.moveForm( "comment-355287", "355287", "respond", "76364" )' aria-label='Reply to GBADEGESIN OLANREWAJU DAHOOD'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-355292">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d8ae330826f77beefa040b0a4810ef5c?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/d8ae330826f77beefa040b0a4810ef5c?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">GBADEGESIN OLANREWAJU DAHOOD</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355292">	May 9, 2013 at 3:51 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>sorry,i mean the two years he ruled b4 death came calling.can we draw any comparison with the present president,Jonathan Goodluck?</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355292' onclick='return addComment.moveForm( "comment-355292", "355292", "respond", "76364" )' aria-label='Reply to GBADEGESIN OLANREWAJU DAHOOD'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-355380">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/e86fdd466fb0cceb336a8b9d33f82e46?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e86fdd466fb0cceb336a8b9d33f82e46?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">goddy</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355380">	May 9, 2013 at 5:32 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Your husbd yar Adua can be describe in one word- a leader. May God grant his soul eternal rest in Jesus name Amen. Tru Nigerians wil 4ever be gr8tfu to him. ADIEU MY FORMER PRESIDENT</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355380' onclick='return addComment.moveForm( "comment-355380", "355380", "respond", "76364" )' aria-label='Reply to goddy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355524">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6fdf54df41f206a71858027af6fabeb8?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6fdf54df41f206a71858027af6fabeb8?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Abosede Akinwunmi</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355524">	May 9, 2013 at 8:40 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May His soul rest in peace ( amen</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355524' onclick='return addComment.moveForm( "comment-355524", "355524", "respond", "76364" )' aria-label='Reply to Abosede Akinwunmi'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-355532">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1d5bfe6151ca011fd7a3538d9be5487?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f1d5bfe6151ca011fd7a3538d9be5487?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Sally</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-355532">	May 9, 2013 at 8:47 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Most of the people posting these comments about Yar&#8217;adua are not doing it because they love him, it is simply because of religious selfishness and fanaticism, these same people might have said ugly things about him when he was alive, then suddenly,  he is their angel or saint who is blameless and without fault. Bunch of hypocrites and religious fanatics. Whatever prayer you offer for him, it won&#8217;t change God&#8217;s position, only God knows where he belongs. Live right and do good.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-355532' onclick='return addComment.moveForm( "comment-355532", "355532", "respond", "76364" )' aria-label='Reply to Sally'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-356292">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8ad58579fbf43a6633c0fd1a14216187?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8ad58579fbf43a6633c0fd1a14216187?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Aone</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-356292">	May 10, 2013 at 11:08 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Na wa. must all leaders name govt project in their name? RIP Umaru</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-356292' onclick='return addComment.moveForm( "comment-356292", "356292", "respond", "76364" )' aria-label='Reply to Aone'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-356345">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a2a5a2fab1b0a7b1612b1791d857026f?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a2a5a2fab1b0a7b1612b1791d857026f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Adam h ja‘e</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-356345">	May 10, 2013 at 11:40 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May the soul of all muslim ummah reast in peace. Amen but We realy mis a great leader</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-356345' onclick='return addComment.moveForm( "comment-356345", "356345", "respond", "76364" )' aria-label='Reply to Adam h ja‘e'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-356387">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/58955ead9eb8f1fc99c7b23aa3556608?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/58955ead9eb8f1fc99c7b23aa3556608?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Muhammad usman suleiman</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-356387">	May 10, 2013 at 12:09 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>My fellow nigerians irrespective of religion, region or tribe, nigerians in this page are all saying gud words to this deseased. The question to be asked is why is everybody saying good words about him? The answer is that, he is an exception to all past and present of our leaders, he lead not to enrich himself unlike others, neither to satisfy his region/people at the expense of others. Why his immediate successor who inherited his chair not doing the same ? Is he not after gud words like these ? God help us grant us leaders of yar&#8217;adua type and enforce them on us whether we like them or not from either of the regions south or north. RIP</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-356387' onclick='return addComment.moveForm( "comment-356387", "356387", "respond", "76364" )' aria-label='Reply to Muhammad usman suleiman'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-356483">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/3c1b9991f999e13948d132338e9271c5?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3c1b9991f999e13948d132338e9271c5?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Adagbor emmanuel</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-356483">	May 10, 2013 at 1:30 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Rest in peace great leader</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-356483' onclick='return addComment.moveForm( "comment-356483", "356483", "respond", "76364" )' aria-label='Reply to Adagbor emmanuel'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-378719">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/ac09de8cdb65454f87685f15294840d2?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ac09de8cdb65454f87685f15294840d2?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.garycityclerk.com/isabel.asp' rel='external nofollow' class='url'>Isabel Marant shoes</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-378719">	May 26, 2013 at 8:11 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hi there! I just wish to give a huge thumbs up for the good data you&#8217;ve gotten here on this post. I can be coming again to your blog for extra soon.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-378719' onclick='return addComment.moveForm( "comment-378719", "378719", "respond", "76364" )' aria-label='Reply to Isabel Marant shoes'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-385646">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a38563e79b4057ac2a4bcc2a495f20ee?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a38563e79b4057ac2a4bcc2a495f20ee?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://isyakumuhammeddikko@gmail.com' rel='external nofollow' class='url'>Isyaku Moh'd Dikko</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-385646">	May 29, 2013 at 6:34 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Honesty is the best policy!.HAJIYA T. Yar&#8217;adua what is about you step son&#8217;s Babangida and others&#8217; the sons of Haj.Halima. Ex-wife of late uncle Umaru Yar&#8217;adua.His soul  rest in pa&#8217;fect peace.My advise pls think&#8217;s well and look solution to ya&#8217;adua relatives.B4 you time.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-385646' onclick='return addComment.moveForm( "comment-385646", "385646", "respond", "76364" )' aria-label='Reply to Isyaku Moh&#039;d Dikko'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-388035">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/277e5da43afe801f3e36856d30ea6f7d?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/277e5da43afe801f3e36856d30ea6f7d?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">sunnie</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-388035">	May 31, 2013 at 8:52 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>a man whom, apart from his father&#8217;s house, had no house of his own&#8230;Tafawa Balewa in his like&#8230;RIP Bro. Ur legacies live on.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-388035' onclick='return addComment.moveForm( "comment-388035", "388035", "respond", "76364" )' aria-label='Reply to sunnie'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-390662">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1346fa16a38242023e7d98b4abfbfb74?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1346fa16a38242023e7d98b4abfbfb74?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.hauwamzx@hotmail.com' rel='external nofollow' class='url'>Mammy</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-390662">	June 1, 2013 at 6:05 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hajia Turai, is that all he told you before he died?  I believe there are many more of which he expects you to share but you kept them to yourself because of ur selfish intrest. I have no doubts you only shared this jst to cover up and backup ur greedy and selfish mission.  Thank God death is inevitable and most be tested by each and evry living soul. Turai, if not of ur greed and materialistic life Yar&#8217;adua wld have died a SHAHID by handing over the  leardership of Nigeria. KIJI TSORON ALLAH TURAI.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-390662' onclick='return addComment.moveForm( "comment-390662", "390662", "respond", "76364" )' aria-label='Reply to Mammy'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-724709">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b5f42a6c213604f26c07b38a18570d04?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b5f42a6c213604f26c07b38a18570d04?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">abdulrahman malik zayyad</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-724709">	December 5, 2013 at 5:34 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Allah ya jikan baban mu late president umaru musa yar&#8217;adua ya Allah ka shayar dashi ruwa alkausar kasa aljanna fidausi ce makomarshi</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-724709' onclick='return addComment.moveForm( "comment-724709", "724709", "respond", "76364" )' aria-label='Reply to abdulrahman malik zayyad'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-729550">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/785270cf9ae1673cb9aa693b3d1aa5e2?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/785270cf9ae1673cb9aa693b3d1aa5e2?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Abdulhameed yusuf</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-729550">	December 7, 2013 at 2:37 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>We are proud of him because he is role model,even if others are not follow his step.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-729550' onclick='return addComment.moveForm( "comment-729550", "729550", "respond", "76364" )' aria-label='Reply to Abdulhameed yusuf'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-730332">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ba80f2235c7c962f4c81083eab9d7efb?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ba80f2235c7c962f4c81083eab9d7efb?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Tabah Barna</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-730332">	December 7, 2013 at 8:37 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>A Father, a Leader, a man with passion &amp; Love 4 others, of a truth we really miss him, may his gentle soul rest in perfect peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-730332' onclick='return addComment.moveForm( "comment-730332", "730332", "respond", "76364" )' aria-label='Reply to Tabah Barna'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-749322">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0304a67d5eec66b0deaaacdc47f4c67a?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0304a67d5eec66b0deaaacdc47f4c67a?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com' rel='external nofollow' class='url'>ibrahim</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-749322">	December 16, 2013 at 5:02 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perfect peace!!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-749322' onclick='return addComment.moveForm( "comment-749322", "749322", "respond", "76364" )' aria-label='Reply to ibrahim'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-749627">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fa9d953acc6dbbe89a879f96072bc0e9?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fa9d953acc6dbbe89a879f96072bc0e9?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">idri Adams</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-749627">	December 16, 2013 at 7:00 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May our last President in Person of President Umar Yar Adua, Sir we love you but Allah love you most, may you Rest in Peaceful Perfect Peace by the pure holiness of The Prophet(Peace Be Unto Him) Ameen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-749627' onclick='return addComment.moveForm( "comment-749627", "749627", "respond", "76364" )' aria-label='Reply to idri Adams'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-752320">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8242ab8b2726ea38eac44cbb77f982cb?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8242ab8b2726ea38eac44cbb77f982cb?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Gmail' rel='external nofollow' class='url'>ABDULLAHI</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-752320">	December 17, 2013 at 8:10 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace.Indeed we loose the only president that decleared his wealth to public,i hope in feature to get his like,the only president who is not after accumulation of wealth,but service to humanity, Amin.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-752320' onclick='return addComment.moveForm( "comment-752320", "752320", "respond", "76364" )' aria-label='Reply to ABDULLAHI'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-763752">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/fc7144afbdea24e3d8e364ede5480929?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fc7144afbdea24e3d8e364ede5480929?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">abdulsalam w ademola</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-763752">	December 24, 2013 at 11:25 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>allahaumon igfrillahu wahriam</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-763752' onclick='return addComment.moveForm( "comment-763752", "763752", "respond", "76364" )' aria-label='Reply to abdulsalam w ademola'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-764834">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/02cf62db45d34e7de6042774a792c300?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/02cf62db45d34e7de6042774a792c300?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">South east youth want change</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-764834">	December 25, 2013 at 3:16 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>We south East youth is using this meduim to great every body for the celebration . I am  use this medume to express my view &#8216; To send my message across to the current leders to lean from the life of  our late prisedent , who was the only person that should have bring tramendus change to our great nation .<br />
.! I just wish to give you the great thanks for this post . I can be coming again to your blog for  soon so to enable me read from you next mtime. May his gentel soul rest in peace .</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-764834' onclick='return addComment.moveForm( "comment-764834", "764834", "respond", "76364" )' aria-label='Reply to South east youth want change'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-772090">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a85e0a9d8569fb05111ab8da369a847b?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a85e0a9d8569fb05111ab8da369a847b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Abubakar Kawuwa Sani</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-772090">	December 30, 2013 at 1:30 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>I had no intention of writing anything, but going through the comments above left me with no choice rather than to say this; Late president Umaru Yaradua was a leader Nigerians will hardly forget soon. What amused me the most when going through the comments was that he was loved by both the South, East and North.  He was a leader that ruled Nigeria with NO religious and regional differences. Oh God I pray that you change the hearts of our leaders to rule the country as one nation, rather than for their regional, religious and ABOVE ALL THEIR PERSONAL INTEREST, Amin. </p>
<p>Lastly, my the soul of umaru yaradua musa (Nigerian Mandela) rest in peace, Amin.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-772090' onclick='return addComment.moveForm( "comment-772090", "772090", "respond", "76364" )' aria-label='Reply to Abubakar Kawuwa Sani'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-776494">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/4e722358b1b73689a05820584daf0fc4?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4e722358b1b73689a05820584daf0fc4?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Doneh, R</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-776494">	December 31, 2013 at 10:31 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Going by the comments above, Musa was Ioved by Nigerians.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-776494' onclick='return addComment.moveForm( "comment-776494", "776494", "respond", "76364" )' aria-label='Reply to Doneh, R'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-781197">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8eb2bd026d7897086c857a6d52ee43fb?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8eb2bd026d7897086c857a6d52ee43fb?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Khalisoft.tk' rel='external nofollow' class='url'>Khalisoft</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-781197">	January 3, 2014 at 7:48 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May Our Father Rest in perfect peace&#8230; He has done more, only few are mentioned&#8230; May ALLAH engulf U in HIS Eternal mercy&#8230;</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-781197' onclick='return addComment.moveForm( "comment-781197", "781197", "respond", "76364" )' aria-label='Reply to Khalisoft'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-784022">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/29f8c40fa031865240f589183200e8d9?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/29f8c40fa031865240f589183200e8d9?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.nuraddeenhdubanni@gmail.com' rel='external nofollow' class='url'>nuraddeen habeeb</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-784022">	January 4, 2014 at 7:48 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in perpect peace,buh we lost a leader who is  his ambition is hw he wl progress our country.buh we won&#8217;t say why Allah you knw why u take him 4rm us&#8230;allah gafartamai ya sadashi da aljanna firdaus</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-784022' onclick='return addComment.moveForm( "comment-784022", "784022", "respond", "76364" )' aria-label='Reply to nuraddeen habeeb'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-808960">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/be0237315c0c2c09511a7267cf612f53?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/be0237315c0c2c09511a7267cf612f53?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">mohammed falaka</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-808960">	January 19, 2014 at 7:03 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Poor people are cry no food please help poor people.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-808960' onclick='return addComment.moveForm( "comment-808960", "808960", "respond", "76364" )' aria-label='Reply to mohammed falaka'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-817502">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/aa3a8a1bd837e794b9d69fd5223b1131?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/aa3a8a1bd837e794b9d69fd5223b1131?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Umar</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-817502">	January 24, 2014 at 9:55 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Gud pple neva last, R.I.P  My Luvly Leader. Umar Yar-adua</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-817502' onclick='return addComment.moveForm( "comment-817502", "817502", "respond", "76364" )' aria-label='Reply to Umar'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-817513">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/aa3a8a1bd837e794b9d69fd5223b1131?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/aa3a8a1bd837e794b9d69fd5223b1131?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Umar</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-817513">	January 24, 2014 at 10:01 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Gud pple neva last, R.I.P  My Luvly Leader. Umar Yar-adua.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-817513' onclick='return addComment.moveForm( "comment-817513", "817513", "respond", "76364" )' aria-label='Reply to Umar'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-834684">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/867f60b7a8348ef77b9e3ea0959ba4f1?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/867f60b7a8348ef77b9e3ea0959ba4f1?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Isah</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-834684">	February 12, 2014 at 7:55 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>we lost a leader, we all missed you and your petrotic leadership, you were a man of honour and integrity, we love you but Allah love you most, may your gentle soul rest in perfect peace Umoru Musa Yar&#8217;adua # Ameen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-834684' onclick='return addComment.moveForm( "comment-834684", "834684", "respond", "76364" )' aria-label='Reply to Isah'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-838814">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/43f23018c0840846e16429af15694a34?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/43f23018c0840846e16429af15694a34?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Lukman saleh</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-838814">	February 17, 2014 at 9:04 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>let&#8217;s say wat we want, good or bad,; but lets not forget that someday we all must go there where he goes.,. may his soul rest in perfect peace.  ameeeeen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-838814' onclick='return addComment.moveForm( "comment-838814", "838814", "respond", "76364" )' aria-label='Reply to Lukman saleh'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-876503">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/050b4534609c85dafcd7d1029db6381f?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/050b4534609c85dafcd7d1029db6381f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">kazeem Mubarak Kelvin</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-876503">	March 15, 2014 at 5:42 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>R.I.P our amiable Presido&#8230;.<br />
We live you, but JEHOVAH GOD lives you more,<br />
Insha Allah in life<br />
JEHOVAH Akhbar</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-876503' onclick='return addComment.moveForm( "comment-876503", "876503", "respond", "76364" )' aria-label='Reply to kazeem Mubarak Kelvin'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-925896">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0e417cbd4f4279d7021fd0b821d13335?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0e417cbd4f4279d7021fd0b821d13335?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">nasir</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-925896">	April 13, 2014 at 8:00 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may his soul rest in perfect peac&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;miss u ol DEAR president</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-925896' onclick='return addComment.moveForm( "comment-925896", "925896", "respond", "76364" )' aria-label='Reply to nasir'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1013672">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f63df0f9e678fca609a4af1384d0be42?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f63df0f9e678fca609a4af1384d0be42?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">DJ DON</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1013672">	May 3, 2014 at 1:01 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May yar&#8217;adu soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1013672' onclick='return addComment.moveForm( "comment-1013672", "1013672", "respond", "76364" )' aria-label='Reply to DJ DON'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1057861">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5c639fae495bb5c0276cd7f42f5dc723?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5c639fae495bb5c0276cd7f42f5dc723?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Umar ZU</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1057861">	May 12, 2014 at 12:47 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Genesis of country problems greedy kind of human being, their is God Woo! God woo! God woo. Yeye and bad inconsiderable leaders, no any good plan to even them self other then their country. God safe Nigeria, amen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1057861' onclick='return addComment.moveForm( "comment-1057861", "1057861", "respond", "76364" )' aria-label='Reply to Umar ZU'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1215269">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f9b986d46490cfa4d349145b23b0b33f?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f9b986d46490cfa4d349145b23b0b33f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">MUBARAK AHMAD</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1215269">	June 15, 2014 at 1:00 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Being from Katsina state enabled me to have many Igbo friends in the university that iam studying in south-east.  Most them said &#8220;The main reason why like me as a friend is because iam from the same state with late yar&#8217;adua&#8221;. This show us that late yar&#8217;adua is a person who considered everybody equal irrespective of tribe. May Allah grant him jannatul firdaus.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1215269' onclick='return addComment.moveForm( "comment-1215269", "1215269", "respond", "76364" )' aria-label='Reply to MUBARAK AHMAD'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1357545">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/32424f0aacc369e02df2dca8ea620540?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/32424f0aacc369e02df2dca8ea620540?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">sunyem</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1357545">	July 24, 2014 at 1:27 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>We never knew u when u were alive until when u departed.     RIP</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1357545' onclick='return addComment.moveForm( "comment-1357545", "1357545", "respond", "76364" )' aria-label='Reply to sunyem'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1362572">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/44618f1294b6a70006529e81ee103f9b?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/44618f1294b6a70006529e81ee103f9b?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Captain Bello</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1362572">	July 25, 2014 at 8:30 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>RIP Yaradua Musa</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1362572' onclick='return addComment.moveForm( "comment-1362572", "1362572", "respond", "76364" )' aria-label='Reply to Captain Bello'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1388079">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/459c38de04a90060d7052869e7e4ca82?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/459c38de04a90060d7052869e7e4ca82?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">shukran</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1388079">	August 1, 2014 at 2:20 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hummm were did we start from and were are we going to end it? is it from living to death or from death to living? if you are good sure people will talk, and if you are bad sure people will talk, i always ask accumulating  wealth were are sending or taking it to? is it for our children, wives, family or for your self? that they will not taste death or you yourself? and each soul will surely taste death meaning will all die ONE DAY. may Allah forgive us and grant musa yaradua AL-JANNAT FRIDAUSE Ameen.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1388079' onclick='return addComment.moveForm( "comment-1388079", "1388079", "respond", "76364" )' aria-label='Reply to shukran'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1456489">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9dd483ce95178088c9362b3d23216445?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9dd483ce95178088c9362b3d23216445?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Samuel</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1456489">	August 13, 2014 at 8:36 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He is the best president nigeria have gotten so far,you leaders plunging the nations&#8217;wealth that law that is as true as the sun will surely take its course on &#8230;&#8230;&#8230;dear mr yar adua you brought peace and joy most especially to middle class and lower class nigerians</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1456489' onclick='return addComment.moveForm( "comment-1456489", "1456489", "respond", "76364" )' aria-label='Reply to Samuel'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1461225">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9949a14093cf2fa91c0f749a18abd040?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/9949a14093cf2fa91c0f749a18abd040?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">chyme</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1461225">	August 14, 2014 at 11:44 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>My sister ur husband has tried so much for this country. Is so unfortunate that good tins don&#8217;t last for a longtime. If nt for anytin, d creation of the ministry of niger delta. We missed his disappearance. And I wish d present government will emulate him nt melesketing everywhere. Oh death why? Our broda is nt trying I don&#8217;t knw why he is afraid to develop his area. Jonathan wake up and start doing sometin. Have a nice day all.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1461225' onclick='return addComment.moveForm( "comment-1461225", "1461225", "respond", "76364" )' aria-label='Reply to chyme'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1873886">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/825bba5c9f02fca70e58d0a1d0b93bc1?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/825bba5c9f02fca70e58d0a1d0b93bc1?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Maru</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-1873886">	October 8, 2014 at 8:34 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Hi ladies and gentle, with respect and honor, going by the comment made so far majority are saying good thing about The Gentle President, when u view the last step of every comment you will witness the writters are hoping for him to Rest In Peace all in vain May His Soul Rest In Peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1873886' onclick='return addComment.moveForm( "comment-1873886", "1873886", "respond", "76364" )' aria-label='Reply to Maru'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2220453">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/36d063f6b4d17769c3d73eeb5b24d8fa?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/36d063f6b4d17769c3d73eeb5b24d8fa?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Austine</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2220453">	February 10, 2015 at 10:40 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>My Well.focused president, the masses felt the sweetness of ur leadership. U are the BEST. May ur GENTLE SOUL REST IN PEACE</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2220453' onclick='return addComment.moveForm( "comment-2220453", "2220453", "respond", "76364" )' aria-label='Reply to Austine'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2860220">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/648267570d3f50f176d193c1b5544080?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/648267570d3f50f176d193c1b5544080?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://Facebook' rel='external nofollow' class='url'>Oludeji Abosede</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2860220">	March 29, 2016 at 11:39 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May ur soul(president musa yaradua) rest in perfect peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2860220' onclick='return addComment.moveForm( "comment-2860220", "2860220", "respond", "76364" )' aria-label='Reply to Oludeji Abosede'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2870143">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/67bb921cbe3c9e4ace582019fad67755?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/67bb921cbe3c9e4ace582019fad67755?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">oba</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2870143">	April 12, 2016 at 11:47 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may God favoured him to heaven</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2870143' onclick='return addComment.moveForm( "comment-2870143", "2870143", "respond", "76364" )' aria-label='Reply to oba'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2886075">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/da221ca89c152d42e2ca1166569d91f6?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/da221ca89c152d42e2ca1166569d91f6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ejiroro evelyn</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2886075">	May 12, 2016 at 4:25 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>He&#8217;s a tot dat will never go off my heart,RIP my friend, brother, teacher, uncle n father</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2886075' onclick='return addComment.moveForm( "comment-2886075", "2886075", "respond", "76364" )' aria-label='Reply to ejiroro evelyn'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2886575">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/8e13443a37482b3c581a91d01b2acb0f?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8e13443a37482b3c581a91d01b2acb0f?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Ahmad Yayajo</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2886575">	May 13, 2016 at 6:12 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his jentle soul continue to rest in peace in jannat Fiddausi</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2886575' onclick='return addComment.moveForm( "comment-2886575", "2886575", "respond", "76364" )' aria-label='Reply to Ahmad Yayajo'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2892505">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/806e29b28a08209c595222e960f7e2ce?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/806e29b28a08209c595222e960f7e2ce?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Meshack maida</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2892505">	May 20, 2016 at 11:26 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>May his soul rest in peace.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2892505' onclick='return addComment.moveForm( "comment-2892505", "2892505", "respond", "76364" )' aria-label='Reply to Meshack maida'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2931389">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/f7b64ba4f59ebd9851781f9e8c24a825?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f7b64ba4f59ebd9851781f9e8c24a825?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">ISHAKU</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2931389">	June 5, 2016 at 1:25 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>may his soul rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2931389' onclick='return addComment.moveForm( "comment-2931389", "2931389", "respond", "76364" )' aria-label='Reply to ISHAKU'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-2958813">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/beaf50b358ed75eafc567fc45c580290?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/beaf50b358ed75eafc567fc45c580290?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">mustapha yusuf</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-2958813">	June 17, 2016 at 11:22 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Yar&#8217;adua has gone, but not forgotten. May your soul continue rest in peace</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2958813' onclick='return addComment.moveForm( "comment-2958813", "2958813", "respond", "76364" )' aria-label='Reply to mustapha yusuf'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-3035862">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/2cb7d0fbbb9dd4b04fe978ef7ab570a6?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2cb7d0fbbb9dd4b04fe978ef7ab570a6?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://google' rel='external nofollow' class='url'>Laminu Gambo</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3035862">	August 7, 2016 at 11:31 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Allah subhanahu wata&#8217;alah ya gafarata masa da gidan aljannah.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3035862' onclick='return addComment.moveForm( "comment-3035862", "3035862", "respond", "76364" )' aria-label='Reply to Laminu Gambo'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-3062524">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c31862589a33a0a27cb416411c4b9775?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c31862589a33a0a27cb416411c4b9775?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">udensi victoria</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3062524">	August 30, 2016 at 1:08 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Wonderful man, R.I.P.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3062524' onclick='return addComment.moveForm( "comment-3062524", "3062524", "respond", "76364" )' aria-label='Reply to udensi victoria'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-3143063">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0bf1fb7e2c383caeb5d3ad1c699fc220?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/0bf1fb7e2c383caeb5d3ad1c699fc220?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">kel</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3143063">	October 21, 2016 at 7:40 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Nice  man..His  successor also achieved  much but the  difference was that this one loved money  excessively    and sorrounded himself wth  looters</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3143063' onclick='return addComment.moveForm( "comment-3143063", "3143063", "respond", "76364" )' aria-label='Reply to kel'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-3285943">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/c38528c48ffe47426c2d8acad8c0e06a?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c38528c48ffe47426c2d8acad8c0e06a?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">musa sani</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#comment-3285943">	January 7, 2017 at 5:28 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>ya Allah kasaka ma bawanka da gidan alganna firdaus</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3285943' onclick='return addComment.moveForm( "comment-3285943", "3285943", "respond", "76364" )' aria-label='Reply to musa sani'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/05/what-my-husband-told-me-before-his-death-turai-yaradua.html#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56f5a0c7c5" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>				</form>
					</div><!-- #respond -->
		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-178" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><h2 class="audioalbum">Pecadomo Radio</h2><p class="audioalbum"><span></span></p>

<div class="track"><span class="songtitle">Banana Orange 
Pineapple Smoothie MIX</span><span class="audiobutton"></span><div class="albumtrack" style="visibility:hidden;"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-76364-1" preload="metadata" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-16-Banana-Orange-Pineapple-Smoothie-MIX.mp3?_=1" /><a href="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-16-Banana-Orange-Pineapple-Smoothie-MIX.mp3">http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-16-Banana-Orange-Pineapple-Smoothie-MIX.mp3</a></audio></div></div>

<div class="track"><span class="songtitle">Oatcakes MIX</span><span class="audiobutton"></span><div class="albumtrack" style="visibility:hidden;"><audio class="wp-audio-shortcode" id="audio-76364-2" preload="metadata" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-37-Oatcakes-MIX.mp3?_=2" /><a href="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-37-Oatcakes-MIX.mp3">http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-37-Oatcakes-MIX.mp3</a></audio></div></div>

<div class="track"><span class="songtitle">HomeMade Yoghurt MIX</span><span class="audiobutton"></span><div class="albumtrack" style="visibility:hidden;"><audio class="wp-audio-shortcode" id="audio-76364-3" preload="metadata" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-40-HomeMade-Yoghurt-MIX.mp3?_=3" /><a href="http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-40-HomeMade-Yoghurt-MIX.mp3">http://www.informationng.com/wp-content/uploads/2016/11/Peak-Ep-40-HomeMade-Yoghurt-MIX.mp3</a></audio></div></div></div>
		</div></div><!-- .widget /--><div id="text-180" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div>
<a href="http://goo.gl/NwS5o6"title="Gionee"><img src="http://www.informationng.com/wp-content/uploads/2016/12/Information-NigeriaNaijaloadedBellanaija.jpg" alt="Gionee" /></a>
</div></div>
		</div></div><!-- .widget /--><div id="text-179" class="widget widget_text"><div class="widget-top"><h4>Sweet Tooth Confectioneries</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div>
<a href="https://www.facebook.com/sweettoothconfectioneries/"title="Sweet Tooth Confectionary"><img src="http://www.informationng.com/wp-content/uploads/2016/12/300-X-250_New.gif" alt="Sweet Tooth Confectionary" /></a>
</div></div>
		</div></div><!-- .widget /-->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-7" class="widget popular-posts">
<div class="widget-top"><h4>Recommended for you</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/01/buhari-not-feed-children-feed-personal-money-aisha-buhari.html" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429233-featured-40x40.png" width="40" height="40" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" alt="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/buhari-not-feed-children-feed-personal-money-aisha-buhari.html" title="Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari" class="wpp-post-title" target="_self">Buhari Does Not Feed My Children, I Feed Them With My Personal Money – Aisha Buhari</a> </li>
<li><a href="http://www.informationng.com/2017/01/breaking-pastor-adeboye-retires-general-overseer-rccg-obayemi-named-successor.html" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429231-featured-40x40.jpg" width="40" height="40" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" alt="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/breaking-pastor-adeboye-retires-general-overseer-rccg-obayemi-named-successor.html" title="BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor" class="wpp-post-title" target="_self">BREAKING: Pastor Adeboye Retires As General Overseer Of RCCG, Obayemi Named Successor</a> </li>
<li><a href="http://www.informationng.com/2017/01/25-items-banned-imported-nigeria.html" title="25 Items Banned From Being Imported Into Nigeria" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429235-featured-40x40.gif" width="40" height="40" title="25 Items Banned From Being Imported Into Nigeria" alt="25 Items Banned From Being Imported Into Nigeria" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/25-items-banned-imported-nigeria.html" title="25 Items Banned From Being Imported Into Nigeria" class="wpp-post-title" target="_self">25 Items Banned From Being Imported Into Nigeria</a> </li>
<li><a href="http://www.informationng.com/2017/01/manchester-city-stroll-5-0-victory-west-ham.html" title="Manchester City Stroll To 5-0 Victory Over West Ham" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429187-featured-40x40.jpg" width="40" height="40" title="Manchester City Stroll To 5-0 Victory Over West Ham" alt="Manchester City Stroll To 5-0 Victory Over West Ham" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/manchester-city-stroll-5-0-victory-west-ham.html" title="Manchester City Stroll To 5-0 Victory Over West Ham" class="wpp-post-title" target="_self">Manchester City Stroll To 5-0 Victory Over West Ham</a> </li>
<li><a href="http://www.informationng.com/2017/01/olympian-caster-semenya-marries-girlfriend-violet-raseboya-sa.html" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/429321-featured-40x40.jpg" width="40" height="40" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" alt="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/01/olympian-caster-semenya-marries-girlfriend-violet-raseboya-sa.html" title="Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA" class="wpp-post-title" target="_self">Olympian Caster Semenya Marries Girlfriend Violet Raseboya in SA</a> </li>

</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-177" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href ="http://etisalat.com.ng/easybusiness/"> <img src ="http://www.informationng.com/wp-content/uploads/2016/12/GDN-300pix-X-250pix.jpg" /> </a></div>
		</div></div><!-- .widget /--><div id="text-175" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N3707.1896890INFORMATIONNG.COM/B9425319.128067488'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
		</div></div><!-- .widget /--><div id="text-147" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div>
<a href="http://swiftnetgroup.com/"title="Make Money Online"><img src="http://www.informationng.com/wp-content/uploads/2015/11/300x100-1.jpg" alt="Make Money Online" /></a>
</div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<br />
<b>Notice</b>:  Undefined index: enable_manual_switch in <b>/home2/informng/public_html/wp-content/plugins/mobile-smart/mobile-smart.php</b> on line <b>946</b><br />
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.informationng.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='audioalbum-css'  href='http://www.informationng.com/wp-content/plugins/audio-album/css/audioalbum.css' type='text/css' media='all' />
<style id='audioalbum-inline-css' type='text/css'>
.audioalbum,.audioheading,.track {background-color: #0682ac;}.track .wp-audio-shortcode.mejs-audio .mejs-inner > .mejs-controls,.track .audiobutton a {background-color: #0199cb;}.track .audiobutton a:hover {background-color: #ffffff;color: #0682ac;}.track .mejs-time-rail .mejs-time-total .mejs-time-current,.track .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current {background-color: #ffffff;}.track .mejs-controls .mejs-time-rail .mejs-time-total,.track .mejs-time-rail .mejs-time-total .mejs-time-loaded,.track .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total {background-color: #0199cb;}h1.audioheading,p.audioheading,h2.audioalbum,p.audioalbum,.track .songtitle,.track .songwriter,.track .mejs-controls > .mejs-button button,.track .audiobutton a,.track .mejs-currenttime,.track .mejs-duration {color: #ffffff;}.track .mejs-controls > .mejs-button button:hover {color: #ffffff;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.informationng.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.informationng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/audio-album/js/audiotrackpopup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'10931411',post:'76364',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '76364' ]);
</script>
</body>
</html>