<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fcc8fe877a6ade41fe5e4d1d82d39b73",petok:"9f1204b2c57630e64ba8dfe861283a07553c4958-1488004518-1800",zone:"informationng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-10453528-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.informationng.com/xmlrpc.php"/>
<title>Havard University honours Rihanna - INFORMATION NIGERIA</title>
<meta property="og:title" content="Havard University honours Rihanna - INFORMATION NIGERIA"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at"/>
<meta property="og:url" content="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="og:image" content="https://i1.wp.com/www.informationng.com/wp-content/uploads/2014/11/Rihanna1-600x450.jpg?resize=600%2C330"/>
 
<link rel="canonical" href="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Havard University honours Rihanna - INFORMATION NIGERIA"/>
<meta property="og:description" content="Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at the school during a special ceremony Tuesday. &#8220;Rihanna has charitably built a state-of- the-art centre for oncology and nuclear medicine to diagnose and treat chest cancer at the Queen Elizabeth Hospital in Bridgetown, Barbados,&#8221; Harvard Foundation director Allen &hellip;"/>
<meta property="og:url" content="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="article:publisher" content="http://facebook.com/informationnigeria"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:published_time" content="2017-02-24T09:41:24+00:00"/>
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2014/11/Rihanna1-600x450.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at the school during a special ceremony Tuesday. &#8220;Rihanna has charitably built a state-of- the-art centre for oncology and nuclear medicine to diagnose and treat chest cancer at the Queen Elizabeth Hospital in Bridgetown, Barbados,&#8221; Harvard Foundation director Allen &hellip;"/>
<meta name="twitter:title" content="Havard University honours Rihanna - INFORMATION NIGERIA"/>
<meta name="twitter:site" content="@infonaija"/>
<meta name="twitter:image" content="https://i1.wp.com/www.informationng.com/wp-content/uploads/2014/11/Rihanna1-600x450.jpg?fit=600%2C450"/>
<meta name="twitter:creator" content="@infonaija"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Havard University honours Rihanna Comments Feed" href="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all'/>
<link rel='stylesheet' id='quads-styles-css' href='http://www.informationng.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://www.informationng.com/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.informationng.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='Homenaje-css' href='http://fonts.googleapis.com/css?family=Homenaje%3Aregular' type='text/css' media='all'/>
<link rel='stylesheet' id='Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.informationng.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.informationng.com/?p=444949'/>
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F02%2Fhavard-university-honours-rihanna.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F02%2Fhavard-university-honours-rihanna.html&#038;format=xml"/>
<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<meta property="fb:app_id" content="205685042905668"/> <meta property="fb:pages" content="138759939821"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.informationnigeria.org/wp-content/uploads/2012/12/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style type="text/css" media="screen">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</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.informationng.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e341e6d2b5&wpp_id=444949';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<link rel="amphtml" href="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html/amp"/><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized"/></noscript>
<meta property="fb:admins" content="100000054631417"/>
<meta property="fb:pages" content="138759939821"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0909255462614293",
    enable_page_level_ads: true
  });
</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt=""/></noscript>
 
<style type="text/css">.mobileShow{display:none;}@media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){.mobileShow{display:inline;}}</style>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<meta http-equiv="refresh" content="300">
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-10453528-2']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body id="top" class="post-template-default single single-post postid-444949 single-format-standard ">
<div class="wrapper-outer">
<div class="background-cover"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119152294928299";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Saturday , 25 February 2017</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="http://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="fb-like" data-href="http://www.facebook.com/informationnigeria" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/informationnigeria" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/informationnigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/infonaija" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/infonaija/" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="INFORMATION NIGERIA" href="http://www.informationng.com/">
<img src="http://www.informationng.com/wp-content/uploads/2016/01/Information-Nigeria_Logo.png" alt="INFORMATION NIGERIA"/><strong>INFORMATION NIGERIA Nigeria&#039;s No.1 Information Portal</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top"> </div><div align="right">
<a href="http://www.qatarairways.com/ng/en/offers/travel-festival.page?cid=BANG738060"title="Qatar Airways"><img src="http://www.informationng.com/wp-content/uploads/2017/01/afr-728x90-qrtf3-jan17.jpg" alt="Qatar Airways" /></a>
</div>

			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="http://www.informationng.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="http://www.informationng.com/category/general/news/trending"><i class="fa fa-line-chart"></i>Trending</a></li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41881"><a href="http://www.informationng.com/category/general/news/nigerian-news"><i class="fa fa-file-text-o"></i>Metro</a></li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41880"><a href="http://www.informationng.com/category/general/news/entertainment"><i class="fa fa-film"></i>Entertainment</a></li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="http://www.informationng.com/category/general/technology"><i class="fa fa-cutlery"></i>Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="http://www.informationng.com/category/general/technology/food">Food</a></li>
</ul>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42078"><a href="http://www.informationng.com/category/general/news/sports"><i class="fa fa-futbol-o"></i>Sports</a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41882"><a href="http://www.informationng.com/category/general/news/odd-news-news"><i class="fa fa-ban"></i>Odd News</a></li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41878"><a href="http://www.informationng.com/category/general/education"><i class="fa fa-book"></i>Education</a></li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://www.informationng.com/category/jobs-in-nigeria"><i class="fa fa-briefcase"></i>Jobs</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.informationng.com/2017/02/air-force-bombs-boko-haram-location-borno.html" title="Air Force Bombs Boko Haram Location In Borno">Air Force Bombs Boko Haram Location In Borno</a></li>
					<li><a href="http://www.informationng.com/2017/02/southern-kaduna-crisis-exagerated-benefiting-police-commissioner.html" title="Southern Kaduna Crisis Has Been Exagerated By Those Benefiting From It &#8211; Police Commissioner">Southern Kaduna Crisis Has Been Exagerated By Those Benefiting From It &#8211; Police Commissioner</a></li>
					<li><a href="http://www.informationng.com/2017/02/welder-electrician-arrested-attempting-smuggle-cocaine-lagos-airport.html" title="Welder, Electrician Arrested While Attempting To Smuggle Cocaine At Lagos Airport">Welder, Electrician Arrested While Attempting To Smuggle Cocaine At Lagos Airport</a></li>
					<li><a href="http://www.informationng.com/2017/02/smugglers-abandon-6-155kg-heroin-lagos-airport.html" title="Smugglers Abandon 6.155kg Of Heroin At Lagos Airport">Smugglers Abandon 6.155kg Of Heroin At Lagos Airport</a></li>
					<li><a href="http://www.informationng.com/2017/02/200-pdp-members-defect-apc-delta.html" title="Over 200 PDP Members Defect To APC In Delta">Over 200 PDP Members Defect To APC In Delta</a></li>
					<li><a href="http://www.informationng.com/2017/02/fut-minna-orders-44-students-withdraw-university.html" title="FUT Minna Orders 44 Students To Withdraw From University">FUT Minna Orders 44 Students To Withdraw From University</a></li>
					<li><a href="http://www.informationng.com/2017/02/aminu-kano-teaching-hospital-successfully-conducts-cardiac-pacemaker-implantation.html" title="Aminu Kano Teaching Hospital Successfully Conducts Cardiac Pacemaker Implantation">Aminu Kano Teaching Hospital Successfully Conducts Cardiac Pacemaker Implantation</a></li>
					<li><a href="http://www.informationng.com/2017/02/akeredolu-sworn-7th-ondo-state-governor.html" title="Akeredolu Sworn In As 7th Ondo State Governor">Akeredolu Sworn In As 7th Ondo State Governor</a></li>
					<li><a href="http://www.informationng.com/2017/02/false-idol-statue-depicting-crucified-kanye-west-erected-us.html" title="&#8216;False Idol&#8217; &#8211; Statue depicting crucified Kanye West erected in US">&#8216;False Idol&#8217; &#8211; Statue depicting crucified Kanye West erected in US</a></li>
					<li><a href="http://www.informationng.com/2017/02/better-atheist-christian-living-double-life-pope-francis.html" title="&#8216;Better to be an atheist&#8217; than a Christian living a &#8216;double life&#8217; &#8211; Pope Francis">&#8216;Better to be an atheist&#8217; than a Christian living a &#8216;double life&#8217; &#8211; Pope Francis</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 4196 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
<center><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="4638968199"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></center>
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-444949 post type-post status-publish format-standard has-post-thumbnail  category-entertainment" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Havard University honours Rihanna</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.informationng.com/author/agunbiade" title="">Yinka Agunbiade </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2017</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at the school during a special ceremony Tuesday.</p>
<p><img class="alignnone  wp-image-373393" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2016/05/image5.jpeg?resize=474%2C714" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2016/05/image5.jpeg?w=1024 1024w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2016/05/image5.jpeg?resize=199%2C300 199w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2016/05/image5.jpeg?resize=600%2C904 600w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></p>
<!-- WP QUADS Content Ad Plugin v. 1.4.3 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Informationng 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="6669861396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&#8220;Rihanna has charitably built a state-of- the-art centre for oncology and nuclear medicine to diagnose and treat chest cancer at the Queen Elizabeth Hospital in Bridgetown, Barbados,&#8221; Harvard Foundation director Allen Counter said <a class="tpstyle" href="http://news.harvard.edu/gazette/story/2017/02/rihanna-named-humanitarian-of-year/?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=hu-twitter-general" target="_blank">in a statement</a>.</p>
<div align="center"></div>

<!-- WP QUADS Content Ad Plugin v. 1.4.3 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-7" class="widget popular-posts amr_widget">
<div class="widget-top"><h4>Recommended for you</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/02/president-buhari-attended-mosque-ill.html" title="‘President Buhari Attended Mosque, But Very ill’" target="_self"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/444995-featured-40x40.jpg?resize=40%2C40" title="‘President Buhari Attended Mosque, But Very ill’" alt="‘President Buhari Attended Mosque, But Very ill’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1" /></a> <a href="http://www.informationng.com/2017/02/president-buhari-attended-mosque-ill.html" title="‘President Buhari Attended Mosque, But Very ill’" class="wpp-post-title" target="_self">‘President Buhari Attended Mosque, But Very ill’</a> </li>
<li><a href="http://www.informationng.com/2017/02/shocking-husband-beheads-wife-money-rituals-lagos-graphic-photos.html" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" target="_self"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/445027-featured-40x40.jpg?resize=40%2C40" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" alt="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1" /></a> <a href="http://www.informationng.com/2017/02/shocking-husband-beheads-wife-money-rituals-lagos-graphic-photos.html" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" class="wpp-post-title" target="_self">Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos</a> </li>
<li><a href="http://www.informationng.com/2017/02/photo-buhari-taking-walk-london-surfaces-amid-health-challenges.html" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" target="_self"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/445089-featured-40x40.jpg?resize=40%2C40" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" alt="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1" /></a> <a href="http://www.informationng.com/2017/02/photo-buhari-taking-walk-london-surfaces-amid-health-challenges.html" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" class="wpp-post-title" target="_self">Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges</a> </li>
<li><a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" target="_self"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/444975-featured-40x40.png?resize=40%2C40" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" alt="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1" /></a> <a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" class="wpp-post-title" target="_self">My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh</a> </li>
<li><a href="http://www.informationng.com/2017/02/mourinho-sends-special-message-ranieri-following-leicester-sack.html" title="Mourinho sends special message to Ranieri following Leicester sack" target="_self"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/444941-featured-40x40.jpg?resize=40%2C40" title="Mourinho sends special message to Ranieri following Leicester sack" alt="Mourinho sends special message to Ranieri following Leicester sack" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1" /></a> <a href="http://www.informationng.com/2017/02/mourinho-sends-special-message-ranieri-following-leicester-sack.html" title="Mourinho sends special message to Ranieri following Leicester sack" class="wpp-post-title" target="_self">Mourinho sends special message to Ranieri following Leicester sack</a> </li>

</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

</div>
<p>&#8220;She has also created the Clara and Lionel Foundation Scholarship Program [named for her grandmother and grandfather] for students attending college in the U.S. from Caribbean countries, and supports the Global Partnership for Education and Global Citizen Project, a multiyear campaign that will provide children with access to education in over 60 developing countries, giving priority to girls and those affected by lack of access to education in the world today,&#8221; he continued.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div align=left><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- InformationNg 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7578597399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

AD ===> <a href="http://bit.ly/2lsYb0S">A Former One Minute Man Who Now Last 30mins In Bed Reveals The Secret Of His New Strength</a>

<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="InformationNigeria" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="3107445395"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC28765">
    <div id="MarketGidPreloadC28765">
        <a id="mg_add28765" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                window.MGWidgetTitle28765 = "You May Like";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC28765")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC28765");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=28765;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/i/n/informationng.com.28765.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=InformationNigeria', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <b>Get Our Top Stories Everyday, Enter Your Email Address</b>: <input type="text" style="width:150px" name="email"/><input type="hidden" value="InformationNigeriaNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html" data-text="Havard University honours Rihanna" data-via="infonaija" data-lang="en">tweet</a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-02-24T09:41:24+00:00","datePublished":"2017-02-24T09:41:24+00:00","dateModified":"2017-02-24T09:41:24+00:00","headline":"Havard University honours Rihanna","name":"Havard University honours Rihanna","keywords":[],"url":"http:\/\/www.informationng.com\/2017\/02\/havard-university-honours-rihanna.html","description":"Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at the school during a special ceremony Tuesday. \"Rihanna has charitably built a state-of- the-art cent","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"INFORMATION NIGERIA","logo":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/01\/Information-Nigeria_Logo.png"},"sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/twitter.com\/infonaija","https:\/\/instagram.com\/infonaija\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.informationng.com\/2017\/02\/havard-university-honours-rihanna.html"},"author":{"@type":"Person","name":"Yinka Agunbiade","url":"http:\/\/www.informationng.com\/author\/agunbiade"},"articleSection":"Entertainment","articleBody":"Rihanna has been named the 2017 Harvard University Humanitarian of the Year and will be honoured at the school during a special ceremony Tuesday.\r\n\r\n\r\n\r\n\"Rihanna has charitably built a state-of- the-art centre for oncology and nuclear medicine to diagnose and treat breast cancer at the Queen Elizabeth Hospital in Bridgetown, Barbados,\" Harvard Foundation director Allen Counter said in a statement.\r\n\r\n\"She has also created the Clara and Lionel Foundation Scholarship Program [named for her grandmother and grandfather] for students attending college in the U.S. from Caribbean countries, and supports the Global Partnership for Education and Global Citizen Project, a multiyear campaign that will provide children with access to education in over 60 developing countries, giving priority to girls and those affected by lack of access to education in the world today,\" he continued.","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.informationng.com\/wp-content\/uploads\/2014\/11\/Rihanna1-600x450.jpg?fit=600%2C450","width":696,"height":450}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.informationng.com/2017/02/better-atheist-christian-living-double-life-pope-francis.html" rel="prev"><span>Previous</span> &#8216;Better to be an atheist&#8217; than a Christian living a &#8216;double life&#8217; &#8211; Pope Francis</a></div>
			<div class="post-next"><a href="http://www.informationng.com/2017/02/false-idol-statue-depicting-crucified-kanye-west-erected-us.html" rel="next"><span>Next</span> &#8216;False Idol&#8217; &#8211; Statue depicting crucified Kanye West erected in US</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/02/big-brother-naija-reality-show-must-stop-airing-immediately-group.html">
						<img width="310" height="165" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/01/big-brother-naija-nigeria-bbn.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/01/big-brother-naija-nigeria-bbn.jpg?resize=310%2C165 310w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/01/big-brother-naija-nigeria-bbn.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/01/big-brother-naija-nigeria-bbn.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/02/big-brother-naija-reality-show-must-stop-airing-immediately-group.html" rel="bookmark">Big Brother Naija: Why Reality Show Must Stop Airing Immediately – Group</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html">
						<img width="150" height="150" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/02/Tonto-Dikeh-6.png?resize=150%2C150" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html" rel="bookmark">My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.informationng.com/2017/02/police-drops-charges-audu-maikori.html">
						<img width="310" height="165" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/02/Audu-Maikori.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.informationng.com/2017/02/police-drops-charges-audu-maikori.html" rel="bookmark">Police Drops Charges Against Audu Maikori</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.informationng.com/2017/02/false-idol-statue-depicting-crucified-kanye-west-erected-us.html">
					<img width="310" height="165" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/02/Life-sized-Kanye-West-statue-erected-on-Hollywood-Boulevard.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.informationng.com/2017/02/false-idol-statue-depicting-crucified-kanye-west-erected-us.html" rel="bookmark">&#8216;False Idol&#8217; &#8211; Statue depicting crucified Kanye West erected in US</a></h2>
			<p>A life-sized, golden statue depicting American rapper Kanye West being crucified was briefly erected in &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">One comment </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-3362205">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/ed483e9c7c64caf20d997fbd97f86d08?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/ed483e9c7c64caf20d997fbd97f86d08?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Kamsee</cite> 					<div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2017/02/havard-university-honours-rihanna.html#comment-3362205">	February 25, 2017 at 7:32 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>she is s wonderful human being,  she deserves every award</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3362205' onclick='return addComment.moveForm( "comment-3362205", "3362205", "respond", "444949" )' aria-label='Reply to Kamsee'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/havard-university-honours-rihanna.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='444949' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73fb4501eb" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-181" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><ins data-revive-zoneid="592" data-revive-id="74fc6fd638807399977eb1eeebe89de8"></ins>
<script async src="//asianmedia.com/MS3/www/delivery/asyncjs.php"></script></div>
		</div></div><!-- .widget /--><div id="text-180" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div>
<a href="http://goo.gl/NwS5o6"title="Gionee"><img src="http://www.informationng.com/wp-content/uploads/2016/12/Information-NigeriaNaijaloadedBellanaija.jpg" alt="Gionee" /></a>
</div></div>
		</div></div><!-- .widget /-->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-7" class="widget popular-posts">
<div class="widget-top"><h4>Recommended for you</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/02/president-buhari-attended-mosque-ill.html" title="‘President Buhari Attended Mosque, But Very ill’" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/444995-featured-40x40.jpg" width="40" height="40" title="‘President Buhari Attended Mosque, But Very ill’" alt="‘President Buhari Attended Mosque, But Very ill’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/02/president-buhari-attended-mosque-ill.html" title="‘President Buhari Attended Mosque, But Very ill’" class="wpp-post-title" target="_self">‘President Buhari Attended Mosque, But Very ill’</a> </li>
<li><a href="http://www.informationng.com/2017/02/shocking-husband-beheads-wife-money-rituals-lagos-graphic-photos.html" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/445027-featured-40x40.jpg" width="40" height="40" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" alt="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/02/shocking-husband-beheads-wife-money-rituals-lagos-graphic-photos.html" title="Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos" class="wpp-post-title" target="_self">Shocking! Husband Beheads Wife for Money Rituals in Lagos | Graphic Photos</a> </li>
<li><a href="http://www.informationng.com/2017/02/photo-buhari-taking-walk-london-surfaces-amid-health-challenges.html" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/445089-featured-40x40.jpg" width="40" height="40" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" alt="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/02/photo-buhari-taking-walk-london-surfaces-amid-health-challenges.html" title="Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges" class="wpp-post-title" target="_self">Photo of Buhari Taking a Walk in London Surfaces Amid Health Challenges</a> </li>
<li><a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/444975-featured-40x40.png" width="40" height="40" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" alt="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/02/marriage-obasanjos-nephew-sham-tonto-dikeh.html" title="My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh" class="wpp-post-title" target="_self">My Marriage To Obasanjo’s Nephew A Sham – Tonto Dikeh</a> </li>
<li><a href="http://www.informationng.com/2017/02/mourinho-sends-special-message-ranieri-following-leicester-sack.html" title="Mourinho sends special message to Ranieri following Leicester sack" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/444941-featured-40x40.jpg" width="40" height="40" title="Mourinho sends special message to Ranieri following Leicester sack" alt="Mourinho sends special message to Ranieri following Leicester sack" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.informationng.com/2017/02/mourinho-sends-special-message-ranieri-following-leicester-sack.html" title="Mourinho sends special message to Ranieri following Leicester sack" class="wpp-post-title" target="_self">Mourinho sends special message to Ranieri following Leicester sack</a> </li>

</ul>
</div></div><!-- .widget /-->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-177" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href ="http://etisalat.com.ng/easybusiness/"> <img src ="http://www.informationng.com/wp-content/uploads/2016/12/GDN-300pix-X-250pix.jpg" /> </a></div>
		</div></div><!-- .widget /--><div id="text-175" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N3707.1896890INFORMATIONNG.COM/B9425319.128067488'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
		</div></div><!-- .widget /--><div id="text-147" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div>
<a href="http://swiftnetgroup.com/"title="Make Money Online"><img src="http://www.informationng.com/wp-content/uploads/2015/11/300x100-1.jpg" alt="Make Money Online" /></a>
</div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>

	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<br />
<b>Notice</b>:  Undefined index: enable_manual_switch in <b>/home2/informng/public_html/wp-content/plugins/mobile-smart/mobile-smart.php</b> on line <b>946</b><br />
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'10931411',post:'444949',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '444949' ]);
</script>
</body>
</html>