<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-10453528-2']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fcc8fe877a6ade41fe5e4d1d82d39b73",petok:"1cfe7fbfb48d1ec0836b0303841ed98b2635c117-1498430739-1800",zone:"informationng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-10453528-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.informationng.com/xmlrpc.php"/>
<title>House on the Rock Church on Fire | Photos - INFORMATION NIGERIA</title>
<meta property="og:title" content="House on the Rock Church on Fire | Photos - INFORMATION NIGERIA"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Su"/>
<meta property="og:url" content="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="og:image" content="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?resize=660%2C330"/>
 
<link rel="canonical" href="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="House on the Rock Church on Fire | Photos - INFORMATION NIGERIA"/>
<meta property="og:description" content="The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Sunday June 25, 2017.   Fire broke out on Sunday at the House on the Rock Church in Abuja. A NAN correspondent who passed by the airport road on Sunday reports that the building was visibly ablaze while fire &hellip;"/>
<meta property="og:url" content="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="article:publisher" content="http://facebook.com/informationnigeria"/>
<meta property="article:section" content="News Feed"/>
<meta property="article:published_time" content="2017-06-25T17:16:33+00:00"/>
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg"/>
<meta property="og:image:width" content="805"/>
<meta property="og:image:height" content="399"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Sunday June 25, 2017.   Fire broke out on Sunday at the House on the Rock Church in Abuja. A NAN correspondent who passed by the airport road on Sunday reports that the building was visibly ablaze while fire &hellip;"/>
<meta name="twitter:title" content="House on the Rock Church on Fire | Photos - INFORMATION NIGERIA"/>
<meta name="twitter:site" content="@infonaija"/>
<meta name="twitter:image" content="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?fit=805%2C399"/>
<meta name="twitter:creator" content="@infonaija"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; House on the Rock Church on Fire | Photos Comments Feed" href="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all'/>
<link rel='stylesheet' id='quads-styles-css' href='http://www.informationng.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://www.informationng.com/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.informationng.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='Homenaje-css' href='http://fonts.googleapis.com/css?family=Homenaje%3Aregular' type='text/css' media='all'/>
<link rel='stylesheet' id='Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.informationng.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.informationng.com/?p=483822'/>
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F06%2Fhouse-rock-church-fire-photos.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F06%2Fhouse-rock-church-fire-photos.html&#038;format=xml"/>
<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<meta property="fb:app_id" content="205685042905668"/> <meta property="fb:pages" content="138759939821"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.informationnigeria.org/wp-content/uploads/2012/12/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style type="text/css" media="screen">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</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.informationng.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1b7a347179&wpp_id=483822';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<link rel="amphtml" href="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html/amp"/><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized"/></noscript>
<meta property="fb:admins" content="100000054631417"/>
<meta property="fb:pages" content="138759939821"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0909255462614293",
    enable_page_level_ads: true
  });
</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt=""/></noscript>
 
<style type="text/css">.mobileShow{display:none;}@media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){.mobileShow{display:inline;}}</style>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<meta http-equiv="refresh" content="300">
</head>
<body id="top" class="post-template-default single single-post postid-483822 single-format-standard ">
<div class="wrapper-outer">
<div class="background-cover"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119152294928299";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Sunday , 25 June 2017</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="http://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="fb-like" data-href="http://www.facebook.com/informationnigeria" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/informationnigeria" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/informationnigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/infonaija" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/infonaija/" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="INFORMATION NIGERIA" href="http://www.informationng.com/">
<img src="http://www.informationng.com/wp-content/uploads/2016/01/Information-Nigeria_Logo.png" alt="INFORMATION NIGERIA"/><strong>INFORMATION NIGERIA Nigeria&#039;s No.1 Information Portal</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top"> </div>
<div align="right"><a href="http://on.fcmb.com/YourAccountIn4Minutes-3"><img src="http://www.informationng.com/wp-content/uploads/2017/06/FCMB_Flexx_Online_728x90.jpg" alt="FCMB"/></a></div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="http://www.informationng.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-344289"><a href="http://www.informationng.com/category/general/news/trending"><i class="fa fa-line-chart"></i>Trending</a></li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41881"><a href="http://www.informationng.com/category/general/news/nigerian-news"><i class="fa fa-file-text-o"></i>Metro</a></li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41880"><a href="http://www.informationng.com/category/general/news/entertainment"><i class="fa fa-film"></i>Entertainment</a></li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="http://www.informationng.com/category/general/technology"><i class="fa fa-cutlery"></i>Lifestyle</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="http://www.informationng.com/category/general/technology/food">Food and Health</a></li>
</ul>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42078"><a href="http://www.informationng.com/category/general/news/sports"><i class="fa fa-futbol-o"></i>Sports</a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41882"><a href="http://www.informationng.com/category/general/news/odd-news-news"><i class="fa fa-ban"></i>Odd News</a></li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41878"><a href="http://www.informationng.com/category/general/education"><i class="fa fa-book"></i>Education</a></li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://www.informationng.com/category/jobs-in-nigeria"><i class="fa fa-briefcase"></i>Jobs</a></li>
</ul></div>
</div>
</nav> 
</header> 
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://www.informationng.com/2017/06/police-pressure-release-kidnapper-evans-read-detail.html" title="Police are under pressure to release kidnapper Evans (Read detail)">Police are under pressure to release kidnapper Evans (Read detail)</a></li>
<li><a href="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html" title="House on the Rock Church on Fire | Photos">House on the Rock Church on Fire | Photos</a></li>
<li><a href="http://www.informationng.com/2017/06/see-serving-nigerian-soldier-assisted-evans-kidnapping-victims-pictured.html" title="See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)">See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)</a></li>
<li><a href="http://www.informationng.com/2017/06/president-muhammadu-buhari-ready-return-home.html" title="President Muhammadu Buhari ready to return home in one week">President Muhammadu Buhari ready to return home in one week</a></li>
<li><a href="http://www.informationng.com/2017/06/government-bans-teenage-pregnant-girls-school.html" title="Government bans teenage pregnant girls from school">Government bans teenage pregnant girls from school</a></li>
<li><a href="http://www.informationng.com/2017/06/lagos-state-governor-akinwunmi-ambode-urges-nigerians-embrace-peace.html" title="Eid-el-Fitri : Lagos State Governor, Akinwunmi Ambode urges Nigerians to embrace peace">Eid-el-Fitri : Lagos State Governor, Akinwunmi Ambode urges Nigerians to embrace peace</a></li>
<li><a href="http://www.informationng.com/2017/06/katsina-state-government-targets-2-million-children-polio-immunisation.html" title="Katsina State Government targets 2 million Children For Polio Immunisation">Katsina State Government targets 2 million Children For Polio Immunisation</a></li>
<li><a href="http://www.informationng.com/2017/06/muslims-begin-preparations-eid-el-fitr-abuja.html" title="Muslims begin preparations for Eid el-Fitr in Abuja">Muslims begin preparations for Eid el-Fitr in Abuja</a></li>
<li><a href="http://www.informationng.com/2017/06/president-muhammadu-buhari-receives-support-ex-militant-leaders.html" title="President Muhammadu Buhari receives support from Ex-militant leaders">President Muhammadu Buhari receives support from Ex-militant leaders</a></li>
<li><a href="http://www.informationng.com/2017/06/usmanu-danfodiyo-university-dismisses-lecturer-altering-students-results.html" title="Usmanu Danfodiyo university dismisses lecturer for altering student&#8217;s results">Usmanu Danfodiyo university dismisses lecturer for altering student&#8217;s results</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 4196 );                     
				i++;                                                      
			}                                                           
					</script>
</div>  
<div id="main-content" class="container">
<center><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="4638968199" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></center>
<div class="content">
<article class="post-listing post-483822 post type-post status-publish format-standard has-post-thumbnail  category-newsfeed category-trending" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">House on the Rock Church on Fire | Photos</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.informationng.com/author/deolu" title="">Deolu </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>June 25, 2017</span>
</p>
<div class="clear"></div>
<div class="entry">
<div>The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Sunday June 25, 2017.</p>
</div>
<div class="mycase4_reader">
<div> <img class="aligncenter size-full wp-image-483832" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/Rock-church1.jpg?resize=598%2C402" alt="" srcset="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/Rock-church1.jpg?w=598 598w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/Rock-church1.jpg?resize=300%2C202 300w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/Rock-church1.jpg?resize=110%2C75 110w" sizes="(max-width: 598px) 100vw, 598px" data-recalc-dims="1"/></div>
<div></div>
<div>Fire broke out on Sunday at the House on the Rock Church in Abuja.</div>
<div></div>
<div>A NAN correspondent who passed by the airport road on Sunday reports that the building was visibly ablaze while fire fighters were struggling to put out the fire.</div>
<div></div>
<div>Coincidentally, there was a heavy downpour at the time a correspondent passed by. The cause of the fire is yet unknown as details about the accident putting properties worth millions of naira are still sketchy</div>
<div></div>
<div><img class="aligncenter size-large wp-image-483833" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?resize=600%2C297" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?resize=600%2C297 600w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?resize=300%2C149 300w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?resize=768%2C381 768w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/rock-church3.jpg?w=805 805w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1"/></div>
<div></div>
<div>House on the Rock, popular among many upwardly mobile Nigerian church goers has its headquarters in Lagos. It had for several years, operated in the Muson Centre in Lagos and only recently moved to its ultra modern edifice in Lekki.</div>
</div>
<p>Source: Tori</p>
 
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0909255462614293" data-ad-slot="6669861396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div align=left><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0909255462614293" data-ad-slot="7578597399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>Ad ==> <a href="https://goo.gl/JuyohC">A Former One Minute Man Who Now Last 35mins+in Bed Reveals The Secret Of His New Strength.</a></div>
<div>Ad ==> <a href="http://naturalhealthcure.com.ng/mkinfo">My Husband Used This to Increase His Manhood size Permanently and Last 25minutes. Click Here!</a></div>
<div>Ad ==> <a href="http://www.healthsense.com.ng/beatdiabetesnow.html">DIABETES Is CURABLE!
Don't Let It Threaten You! To NORMALIZE Your Blood Sugar In 15Days For Life, Click Here!!!</a></div>
<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="InformationNigeria"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="3107445395" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
<div id="MarketGidScriptRootC28765">
<div id="MarketGidPreloadC28765">
<a id="mg_add28765" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br> <a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle28765 = "You May Like";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC28765")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC28765");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=28765;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/i/n/informationng.com.28765.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=InformationNigeria', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <b>Get Our Top Stories Everyday, Enter Your Email Address</b>: <input type="text" style="width:150px" name="email"/><input type="hidden" value="InformationNigeriaNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/></form>
</div> 
<div class="share-post">
<span class="share-text">Share</span>
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul class="normal-social">
<li>
<div class="fb-like" data-href="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.informationng.com/2017/06/house-rock-church-fire-photos.html" data-text="House on the Rock Church on Fire | Photos" data-via="infonaija" data-lang="en">tweet</a></li>
</ul>
<div class="clear"></div>
</div>   <div class="clear"></div>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-06-25T17:16:33+00:00","datePublished":"2017-06-25T17:16:33+00:00","dateModified":"2017-06-25T17:16:33+00:00","headline":"House on the Rock Church on Fire | Photos","name":"House on the Rock Church on Fire | Photos","keywords":[],"url":"http:\/\/www.informationng.com\/2017\/06\/house-rock-church-fire-photos.html","description":"The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Sunday June 25, 2017. \u00a0 Fire broke out on Sunday at the House on the Rock Church in Abuja. A NAN corre","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"INFORMATION NIGERIA","logo":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/01\/Information-Nigeria_Logo.png"},"sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/twitter.com\/infonaija","https:\/\/instagram.com\/infonaija\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.informationng.com\/2017\/06\/house-rock-church-fire-photos.html"},"author":{"@type":"Person","name":"Deolu","url":"http:\/\/www.informationng.com\/author\/deolu"},"articleSection":"News Feed,Trending","articleBody":"The church which was founded by Pastor Paul Adefarasin reportedly caught fire in the afternoon of Sunday June 25, 2017.\r\n\r\n\r\n\r\n\u00a0\r\n\r\nFire broke out on Sunday at the House on the Rock Church in Abuja.\r\n\r\nA NAN correspondent who passed by the airport road on Sunday reports that the building was visibly ablaze while fire fighters were struggling to put out the fire.\r\n\r\nCoincidentally, there was a heavy downpour at the time a correspondent passed by. The cause of the fire is yet unknown as details about the accident putting properties worth millions of naira are still sketchy\r\n\r\n\r\n\r\nHouse on the Rock, popular among many upwardly mobile Nigerian church goers has its headquarters in Lagos. It had for several years, operated in the Muson Centre in Lagos and only recently moved to its ultra modern edifice in Lekki.\r\n\r\nSource: Tori","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.informationng.com\/wp-content\/uploads\/2017\/06\/rock-church3.jpg?fit=805%2C399","width":805,"height":399}}</script>
</article> 
<div class="post-navigation">
<div class="post-previous"><a href="http://www.informationng.com/2017/06/worlds-ugliest-dog-bags-award-america-photos.html" rel="prev"><span>Previous</span> World&#8217;s Ugliest Dog Bags Award in America | Photos</a></div>
<div class="post-next"><a href="http://www.informationng.com/2017/06/ill-whoop-head-dbanj-slams-wizkids-fan.html" rel="next"><span>Next</span> &#8220;I’ll Whoop Your Head” – D’Banj Slams Wizkid’s Fan</a></div>
</div> 
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/06/see-5000-cultists-kumuyis-crusade-ogoni-rivers.html">
<img width="272" height="125" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2013/04/pastor-william-kumuyi-284x2709991.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/06/see-5000-cultists-kumuyis-crusade-ogoni-rivers.html" rel="bookmark">See What Over 5000 Cultists Did At Kumuyi&#8217;s Crusade in Ogoni Rivers</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 25, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/06/bet-best-african-international-act-award-goes.html">
<img width="310" height="165" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2016/05/bet-awards-logo-1024x777.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2016/05/bet-awards-logo-1024x777.jpg?resize=310%2C165 310w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2016/05/bet-awards-logo-1024x777.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2016/05/bet-awards-logo-1024x777.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px"/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/06/bet-best-african-international-act-award-goes.html" rel="bookmark">And The BET Best African International Act Award Goes To&#8230;</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 25, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/06/can-open-vehicle-dismissed-nigerian-soldier.html">
<img width="310" height="165" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/06/car-thief-1.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/06/can-open-vehicle-dismissed-nigerian-soldier.html" rel="bookmark">How I Can Open Any Vehicle &#8211; Dismissed Nigerian Soldier</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 25, 2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/06/flavour-talks-relationship-chidinma.html">
<img width="257" height="165" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/01/flavorr.jpg?resize=257%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h2 class="post-title"><a href="http://www.informationng.com/2017/06/flavour-talks-relationship-chidinma.html" rel="bookmark">Flavour Talks About Relationship With Chidinma</a></h2>
<p>Handsome Nigerian singer of South-east descent has discussed his relationship with singer Chidinma amidst other &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/house-rock-church-fire-photos.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='483822' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="432875acae"/></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p> </form>
</div> 
</div> 
</div> 
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-175" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N3707.1896890INFORMATIONNG.COM/B9425319.128067488' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
</div></div> <div id="text-183" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://on.fcmb.com/YourAccountIn4Minutes-2"> <img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/FCMB_Flexx_Online_300x250.jpg?w=618" data-recalc-dims="1"/> </a></div>
</div></div> <div id="text-184" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://www.zenithbank.com/966"> <img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/966-june-300-by-250.jpg?w=618" data-recalc-dims="1"/> </a></div>
</div></div> <div id="text-182" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://apply.unicaf.org/USW/layout/Nigeria?utm_source=informationngmarch&utm_medium=banner&utm_campaign=USW-Scholarships"> <img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/03/300x250-1.png?w=618" data-recalc-dims="1"/> </a></div>
</div></div> <div id="text-181" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="https://www.obeezi.com/fashion-by-obeezi?utm_source=informationng&utm_medium=banner&utm_term=clothing&utm_content=gif&utm_campaign=referral-website-june2017"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/05/300250C.gif?w=618" alt="Obeezi" data-recalc-dims="1"/></a></div>
</div></div> 
 
<div id="wpp-10" class="widget popular-posts">
<div class="widget-top"><h4>Top Posts Today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/06/see-serving-nigerian-soldier-assisted-evans-kidnapping-victims-pictured.html" title="See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483736-featured-40x40.png" width="40" height="40" title="See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)" alt="See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/see-serving-nigerian-soldier-assisted-evans-kidnapping-victims-pictured.html" title="See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)" class="wpp-post-title" target="_self">See a serving Nigerian Soldier who assisted Evans in kidnapping his victims (Pictured)</a> </li>
<li><a href="http://www.informationng.com/2017/06/graphics-photo-couple-killed-badoo-cult-group-ikorodu-friday.html" title="Graphics photo of the couple killed by Badoo cult group in Ikorodu on Friday" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483748-featured-40x40.png" width="40" height="40" title="Graphics photo of the couple killed by Badoo cult group in Ikorodu on Friday" alt="Graphics photo of the couple killed by Badoo cult group in Ikorodu on Friday" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/graphics-photo-couple-killed-badoo-cult-group-ikorodu-friday.html" title="Graphics photo of the couple killed by Badoo cult group in Ikorodu on Friday" class="wpp-post-title" target="_self">Graphics photo of the couple killed by Badoo cult group in Ikorodu on Friday</a> </li>
<li><a href="http://www.informationng.com/2017/06/makes-men-attractive-women.html" title="What Makes Men Attractive to Women" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483718-featured-40x40.jpg" width="40" height="40" title="What Makes Men Attractive to Women" alt="What Makes Men Attractive to Women" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/makes-men-attractive-women.html" title="What Makes Men Attractive to Women" class="wpp-post-title" target="_self">What Makes Men Attractive to Women</a> </li>
<li><a href="http://www.informationng.com/2017/06/200-level-unilag-girl-posts-video-dancing-naked-online.html" title="200 level UNILAG Girl Posts Video Of Herself Dancing Unclad Online" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483819-featured-40x40.jpg" width="40" height="40" title="200 level UNILAG Girl Posts Video Of Herself Dancing Unclad Online" alt="200 level UNILAG Girl Posts Video Of Herself Dancing Unclad Online" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/200-level-unilag-girl-posts-video-dancing-naked-online.html" title="200 level UNILAG Girl Posts Video Of Herself Dancing Unclad Online" class="wpp-post-title" target="_self">200 level UNILAG Girl Posts Video Of Herself Dancing Unclad Online</a> </li>
<li><a href="http://www.informationng.com/2017/06/must-read-new-tactic-used-kidnappers-stated-lagos-police.html" title="Must Read: New Tactic Used By Kidnappers As Stated By Lagos Police" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483662-featured-40x40.jpg" width="40" height="40" title="Must Read: New Tactic Used By Kidnappers As Stated By Lagos Police" alt="Must Read: New Tactic Used By Kidnappers As Stated By Lagos Police" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/must-read-new-tactic-used-kidnappers-stated-lagos-police.html" title="Must Read: New Tactic Used By Kidnappers As Stated By Lagos Police" class="wpp-post-title" target="_self">Must Read: New Tactic Used By Kidnappers As Stated By Lagos Police</a> </li>
</ul>
</div></div> 
 
 
<div id="wpp-9" class="widget popular-posts">
<div class="widget-top"><h4>Top 10 This Week</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/06/evans-girlfriend-amaka-caused-downfall-shock-life.html" title="Evans: “How my girlfriend, Amaka caused my downfall &amp; the shock of my life”" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483525-featured-35x35.jpg" width="35" height="35" title="Evans: “How my girlfriend, Amaka caused my downfall &amp; the shock of my life”" alt="Evans: “How my girlfriend, Amaka caused my downfall &amp; the shock of my life”" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/evans-girlfriend-amaka-caused-downfall-shock-life.html" title="Evans: “How my girlfriend, Amaka caused my downfall &amp; the shock of my life”" class="wpp-post-title" target="_self">Evans: “How my girlfriend, Amaka caused my downfall &amp; the shock of my life”</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/goddey">OGA</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/justice-served-death-penalty-billionaire-kidnapper-evans.html" title="Justice Served: Death Penalty For Billionaire Kidnapper, Evans" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/482411-featured-35x35.jpg" width="35" height="35" title="Justice Served: Death Penalty For Billionaire Kidnapper, Evans" alt="Justice Served: Death Penalty For Billionaire Kidnapper, Evans" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/justice-served-death-penalty-billionaire-kidnapper-evans.html" title="Justice Served: Death Penalty For Billionaire Kidnapper, Evans" class="wpp-post-title" target="_self">Justice Served: Death Penalty For Billionaire Kidnapper, Evans</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/kanu-replies-osinbajo-will-die.html" title="Kanu Replies Osinbajo: You Will Die If…" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/482223-featured-35x35.jpg" width="35" height="35" title="Kanu Replies Osinbajo: You Will Die If…" alt="Kanu Replies Osinbajo: You Will Die If…" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/kanu-replies-osinbajo-will-die.html" title="Kanu Replies Osinbajo: You Will Die If…" class="wpp-post-title" target="_self">Kanu Replies Osinbajo: You Will Die If…</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/nigerian-writes-open-letter-nnamdi-kanu-read.html" title="Nigerian writes open letter to Nnamdi Kanu (Read)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483623-featured-35x35.jpg" width="35" height="35" title="Nigerian writes open letter to Nnamdi Kanu (Read)" alt="Nigerian writes open letter to Nnamdi Kanu (Read)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/nigerian-writes-open-letter-nnamdi-kanu-read.html" title="Nigerian writes open letter to Nnamdi Kanu (Read)" class="wpp-post-title" target="_self">Nigerian writes open letter to Nnamdi Kanu (Read)</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/wife-kidnapper-evans-exposes-husband-keeps-money-read-full-story.html" title="Wife of Kidnapper Evans exposes where her husband keeps his money ( Read full story )" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/482696-featured-35x35.jpg" width="35" height="35" title="Wife of Kidnapper Evans exposes where her husband keeps his money ( Read full story )" alt="Wife of Kidnapper Evans exposes where her husband keeps his money ( Read full story )" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/wife-kidnapper-evans-exposes-husband-keeps-money-read-full-story.html" title="Wife of Kidnapper Evans exposes where her husband keeps his money ( Read full story )" class="wpp-post-title" target="_self">Wife of Kidnapper Evans exposes where her husband keeps his money ( Read full story )</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/alabitope">Tope Alabi</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/cristiano-ronaldo-follows-davido-instagram-see-reaction.html" title="Cristiano Ronaldo Follows Davido On Instagram, See His Reaction" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/482547-featured-35x35.jpeg" width="35" height="35" title="Cristiano Ronaldo Follows Davido On Instagram, See His Reaction" alt="Cristiano Ronaldo Follows Davido On Instagram, See His Reaction" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/cristiano-ronaldo-follows-davido-instagram-see-reaction.html" title="Cristiano Ronaldo Follows Davido On Instagram, See His Reaction" class="wpp-post-title" target="_self">Cristiano Ronaldo Follows Davido On Instagram, See His Reaction</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/olayode-toyo-baby-juliana-finally-opens-departure-jenifa-diaries-read-details.html" title="Olayode &#8216;Toyo baby&#8217; Juliana finally opens up about her departure from Jenifa Diaries (Read details)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483010-featured-35x35.png" width="35" height="35" title="Olayode &#8216;Toyo baby&#8217; Juliana finally opens up about her departure from Jenifa Diaries (Read details)" alt="Olayode &#8216;Toyo baby&#8217; Juliana finally opens up about her departure from Jenifa Diaries (Read details)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/olayode-toyo-baby-juliana-finally-opens-departure-jenifa-diaries-read-details.html" title="Olayode &#8216;Toyo baby&#8217; Juliana finally opens up about her departure from Jenifa Diaries (Read details)" class="wpp-post-title" target="_self">Olayode &#8216;Toyo baby&#8217; Juliana finally opens up about her departure from Jenifa Diaries (Read details)</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/goddey">OGA</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/8-signs-youre-ovulating-5-possible-warning-signs-youre-not.html" title="8 Signs You&#8217;re Ovulating and 5 Possible Warning Signs That You&#8217;re Not" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483443-featured-35x35.jpg" width="35" height="35" title="8 Signs You&#8217;re Ovulating and 5 Possible Warning Signs That You&#8217;re Not" alt="8 Signs You&#8217;re Ovulating and 5 Possible Warning Signs That You&#8217;re Not" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/8-signs-youre-ovulating-5-possible-warning-signs-youre-not.html" title="8 Signs You&#8217;re Ovulating and 5 Possible Warning Signs That You&#8217;re Not" class="wpp-post-title" target="_self">8 Signs You&#8217;re Ovulating and 5 Possible Warning Signs That You&#8217;re Not</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/azeez-olayinka">Olayinka</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/segun-wire-blasts-falz-saying-musicians-stop-hailing-yahoo-boys.html" title="Segun Wire Blasts Falz For Saying Musicians Should Stop Hailing Yahoo Boys" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483042-featured-35x35.jpg" width="35" height="35" title="Segun Wire Blasts Falz For Saying Musicians Should Stop Hailing Yahoo Boys" alt="Segun Wire Blasts Falz For Saying Musicians Should Stop Hailing Yahoo Boys" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/segun-wire-blasts-falz-saying-musicians-stop-hailing-yahoo-boys.html" title="Segun Wire Blasts Falz For Saying Musicians Should Stop Hailing Yahoo Boys" class="wpp-post-title" target="_self">Segun Wire Blasts Falz For Saying Musicians Should Stop Hailing Yahoo Boys</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/06/experience-jehovahs-witness-wedding.html" title="My Experience At A Jehovah’s Witness Wedding" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/483205-featured-35x35.jpg" width="35" height="35" title="My Experience At A Jehovah’s Witness Wedding" alt="My Experience At A Jehovah’s Witness Wedding" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/06/experience-jehovahs-witness-wedding.html" title="My Experience At A Jehovah’s Witness Wedding" class="wpp-post-title" target="_self">My Experience At A Jehovah’s Witness Wedding</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
</ul>
</div></div> 
 
<div id="text-147" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div>
<a href="http://swiftnetgroup.com/"title="Make Money Online"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2015/11/300x100-1.jpg?w=618" alt="Make Money Online" data-recalc-dims="1" /></a>
</div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>

	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<br />
<b>Notice</b>:  Undefined index: enable_manual_switch in <b>/home2/informng/public_html/wp-content/plugins/mobile-smart/mobile-smart.php</b> on line <b>946</b><br />
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'10931411',post:'483822',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '483822' ]);
</script>
</body>
</html>