<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-10453528-2']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"fcc8fe877a6ade41fe5e4d1d82d39b73",petok:"f835211c19288a07a2b0255f67375175d529c79d-1499475404-1800",zone:"informationng.com",rocket:"0",apps:{"ga_key":{"ua":"UA-10453528-2","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.informationng.com/xmlrpc.php"/>
<title>Musician Dremo reveals he may never get married - INFORMATION NIGERIA</title>
<meta property="og:title" content="Musician Dremo reveals he may never get married - INFORMATION NIGERIA"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed tha"/>
<meta property="og:url" content="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="og:image" content="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/07/drem.jpg?resize=600%2C330"/>
 
<link rel="canonical" href="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Musician Dremo reveals he may never get married - INFORMATION NIGERIA"/>
<meta property="og:description" content="Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed that he might not be getting married. The singer announced this on Snapchat. This is following the baby mama plague that has hit the Nigerian music industry, and we guess that might be where Dremo who is signed &hellip;"/>
<meta property="og:url" content="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html"/>
<meta property="og:site_name" content="INFORMATION NIGERIA"/>
<meta property="article:publisher" content="http://facebook.com/informationnigeria"/>
<meta property="article:section" content="Entertainment"/>
<meta property="article:published_time" content="2017-07-04T16:59:22+00:00"/>
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2017/07/drem.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="510"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed that he might not be getting married. The singer announced this on Snapchat. This is following the baby mama plague that has hit the Nigerian music industry, and we guess that might be where Dremo who is signed &hellip;"/>
<meta name="twitter:title" content="Musician Dremo reveals he may never get married - INFORMATION NIGERIA"/>
<meta name="twitter:site" content="@infonaija"/>
<meta name="twitter:image" content="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/07/drem.jpg?fit=600%2C510"/>
<meta name="twitter:creator" content="@infonaija"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Musician Dremo reveals he may never get married Comments Feed" href="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all'/>
<link rel='stylesheet' id='quads-styles-css' href='http://www.informationng.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='http://www.informationng.com/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.informationng.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='Homenaje-css' href='http://fonts.googleapis.com/css?family=Homenaje%3Aregular' type='text/css' media='all'/>
<link rel='stylesheet' id='Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all'/>
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.informationng.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.informationng.com/?p=487200'/>
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F07%2Fmusician-dremo-reveals-may-never-get-married.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F07%2Fmusician-dremo-reveals-may-never-get-married.html&#038;format=xml"/>
<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<meta property="fb:app_id" content="205685042905668"/> <meta property="fb:pages" content="138759939821"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.informationnigeria.org/wp-content/uploads/2012/12/favicon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style type="text/css" media="screen">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</style>
 
<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.informationng.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a7c9739070&wpp_id=487200';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<link rel="amphtml" href="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html/amp"/><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized"/></noscript>
<meta property="fb:admins" content="100000054631417"/>
<meta property="fb:pages" content="138759939821"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0909255462614293",
    enable_page_level_ads: true
  });
</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt=""/></noscript>
 
<style type="text/css">.mobileShow{display:none;}@media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){.mobileShow{display:inline;}}</style>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<meta http-equiv="refresh" content="300">
</head>
<body id="top" class="post-template-default single single-post postid-487200 single-format-standard ">
<div class="wrapper-outer">
<div class="background-cover"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119152294928299";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div id="mobile-menu"></div>
</aside> 
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Friday , 7 July 2017</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="http://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://www.informationng.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div> 
<div class="fb-like" data-href="http://www.facebook.com/informationnigeria" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/informationnigeria" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/informationnigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/infonaija" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/infonaija/" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div> 
</div> 
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="INFORMATION NIGERIA" href="http://www.informationng.com/">
<img src="http://www.informationng.com/wp-content/uploads/2016/01/Information-Nigeria_Logo.png" alt="INFORMATION NIGERIA"/><strong>INFORMATION NIGERIA Nigeria&#039;s No.1 Information Portal</strong>
</a>
</h2> </div> 
<div class="e3lan e3lan-top"> </div>
<div align="right"><a href="http://on.fcmb.com/YourAccountIn4Minutes-3"><img src="http://www.informationng.com/wp-content/uploads/2017/06/FCMB_Flexx_Online_728x90.jpg" alt="FCMB"/></a></div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="http://www.informationng.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="http://www.informationng.com/category/general/news/trending"><i class="fa fa-line-chart"></i>Trending</a></li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41881"><a href="http://www.informationng.com/category/general/news/nigerian-news"><i class="fa fa-file-text-o"></i>Metro</a></li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41880"><a href="http://www.informationng.com/category/general/news/entertainment"><i class="fa fa-film"></i>Entertainment</a></li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="http://www.informationng.com/category/general/technology"><i class="fa fa-cutlery"></i>Lifestyle</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="http://www.informationng.com/category/general/technology/food">Food and Health</a></li>
</ul>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42078"><a href="http://www.informationng.com/category/general/news/sports"><i class="fa fa-futbol-o"></i>Sports</a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41882"><a href="http://www.informationng.com/category/general/news/odd-news-news"><i class="fa fa-ban"></i>Odd News</a></li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41878"><a href="http://www.informationng.com/category/general/education"><i class="fa fa-book"></i>Education</a></li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://www.informationng.com/category/jobs-in-nigeria"><i class="fa fa-briefcase"></i>Jobs</a></li>
</ul></div>
</div>
</nav> 
</header> 
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://www.informationng.com/2017/07/ex-nba-presidents-wife-dies-28-years-alleged-ferocious-domestic-violence.html" title="How Ex-NBA President’s Wife Dies, After 28 Years Of Alleged Ferocious Domestic Violence">How Ex-NBA President’s Wife Dies, After 28 Years Of Alleged Ferocious Domestic Violence</a></li>
<li><a href="http://www.informationng.com/2017/07/evans-reveals-led-bullet-wound-mum-told-saw.html" title="Evans Reveals What Led To The Bullet Wound On Him, And What His Mum Told Him When She Saw It">Evans Reveals What Led To The Bullet Wound On Him, And What His Mum Told Him When She Saw It</a></li>
<li><a href="http://www.informationng.com/2017/07/badoo-police-arrest-87-suspects-declare-20-others-wanted-ikorodu.html" title="Badoo: Police Arrest 87 Suspects, Declare 20 Others Wanted In Ikorodu">Badoo: Police Arrest 87 Suspects, Declare 20 Others Wanted In Ikorodu</a></li>
<li><a href="http://www.informationng.com/2017/07/nigerian-army-distributes-1000-treated-mosquito-nets.html" title="Nigerian Army Distributes 1000 Treated Mosquito Nets">Nigerian Army Distributes 1000 Treated Mosquito Nets</a></li>
<li><a href="http://www.informationng.com/2017/07/75-police-officers-injured-clashes-protesters-g20-summit.html" title="75 police officers injured in clashes with protesters before G20 summit">75 police officers injured in clashes with protesters before G20 summit</a></li>
<li><a href="http://www.informationng.com/2017/07/suicide-bombers-hit-university-maiduguri-hostel.html" title="Suicide bombers hit University of Maiduguri hostel">Suicide bombers hit University of Maiduguri hostel</a></li>
<li><a href="http://www.informationng.com/2017/07/see-woman-sister-labour-screaming-loudly-photo.html" title="See What This Woman Did While Her Sister Was in Labour and Screaming Loudly (Photo)">See What This Woman Did While Her Sister Was in Labour and Screaming Loudly (Photo)</a></li>
<li><a href="http://www.informationng.com/2017/07/wo.html" title="Man seeks divorce after 16 years of marriage ( Find out what happened )">Man seeks divorce after 16 years of marriage ( Find out what happened )</a></li>
<li><a href="http://www.informationng.com/2017/07/two-persons-remanded-court-stealing-170-cartons-soap.html" title="Two persons remanded in prison for stealing 170 Cartons Of Soap">Two persons remanded in prison for stealing 170 Cartons Of Soap</a></li>
<li><a href="http://www.informationng.com/2017/07/court-remands-man-stealing-car-battery.html" title="Court remands man for stealing car battery">Court remands man for stealing car battery</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 4196 );                     
				i++;                                                      
			}                                                           
					</script>
</div>  
<div id="main-content" class="container">
<center><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="4638968199" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></center>
<div class="content">
<article class="post-listing post-487200 post type-post status-publish format-standard has-post-thumbnail  category-entertainment" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Musician Dremo reveals he may never get married</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.informationng.com/author/goddey" title="">OGA </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2017</span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed that he might not be getting married. The singer announced this on Snapchat.</p>
<p>This is following the baby mama plague that has hit the Nigerian music industry, and we guess that might be where Dremo who is signed to Davido’s record label is heading to. What do you think guys?</p>
 
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0909255462614293" data-ad-slot="6669861396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
 
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
 
<div id="wpp-10" class="widget popular-posts amr_widget">
<div class="widget-top"><h4>Top Posts Today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/07/s*x-scenes-omotola-jalade-real-passionate-wale-ojo.html" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" target="_self"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/488305-featured-40x40.jpg?resize=40%2C40" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" alt="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1"/></a> <a href="http://www.informationng.com/2017/07/s*x-scenes-omotola-jalade-real-passionate-wale-ojo.html" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" class="wpp-post-title" target="_self">My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo</a> </li>
<li><a href="http://www.informationng.com/2017/07/tekno-fire-back-wizkid-please-go-hiv-test-good-health-fall.html" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" target="_self"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/488053-featured-40x40.png?resize=40%2C40" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" alt="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1"/></a> <a href="http://www.informationng.com/2017/07/tekno-fire-back-wizkid-please-go-hiv-test-good-health-fall.html" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" class="wpp-post-title" target="_self">TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”</a> </li>
<li><a href="http://www.informationng.com/2017/07/forgive-forget-let-produce-track-tekno-begs-wizkid-fans-react.html" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" target="_self"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/488125-featured-40x40.jpg?resize=40%2C40" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" alt="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1"/></a> <a href="http://www.informationng.com/2017/07/forgive-forget-let-produce-track-tekno-begs-wizkid-fans-react.html" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" class="wpp-post-title" target="_self">‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react</a> </li>
<li><a href="http://www.informationng.com/2017/07/evans-discloses-piece-advice-mum-gave-saw-bullet-wounds.html" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" target="_self"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/488241-featured-40x40.png?resize=40%2C40" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" alt="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1"/></a> <a href="http://www.informationng.com/2017/07/evans-discloses-piece-advice-mum-gave-saw-bullet-wounds.html" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" class="wpp-post-title" target="_self">Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him</a> </li>
<li><a href="http://www.informationng.com/2017/07/annie-idibia-attends-stepsons-graduation-mum-sunmbo-see-photos.html" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" target="_self"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/wordpress-popular-posts/488285-featured-40x40.jpg?resize=40%2C40" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" alt="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" class="wpp-thumbnail wpp_cached_thumb wpp_featured" data-recalc-dims="1"/></a> <a href="http://www.informationng.com/2017/07/annie-idibia-attends-stepsons-graduation-mum-sunmbo-see-photos.html" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" class="wpp-post-title" target="_self">Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)</a> </li>
</ul>
</div></div> 
 
</div>
<p><img class="size-medium wp-image-54803 aligncenter" src="https://i2.wp.com/images.lailasblog.com/wp-content/uploads/2017/07/04152900/19624576_1282807195178737_319252018692620288_n-372x410.jpg?resize=372%2C410" alt="Dremo" data-recalc-dims="1"/></p>
<div id="quads-ad1" class="quads-location quads-ad1"></div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div align=left><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0909255462614293" data-ad-slot="7578597399"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div>Ad ==> <a href="https://goo.gl/JuyohC">A Former One Minute Man Who Now Last 35mins+in Bed Reveals The Secret Of His New Strength.</a></div>
<div>Ad ==> <a href="http://naturalhealthcure.com.ng/mkinfo">My Husband Used This to Increase His Manhood size Permanently and Last 25minutes. Click Here!</a></div>
<div>Ad ==> <a href="http://www.healthsense.com.ng/beatdiabetesnow.html">DIABETES Is CURABLE!
Don't Let It Threaten You! To NORMALIZE Your Blood Sugar In 15Days For Life, Click Here!!!</a></div>
<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="InformationNigeria"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="3107445395" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
<div id="MarketGidScriptRootC28765">
<div id="MarketGidPreloadC28765">
<a id="mg_add28765" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br> <a href="http://mgid.com/" target="_blank">Loading...</a>
</div>
<script>
                window.MGWidgetTitle28765 = "You May Like";        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC28765")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC28765");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=28765;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/i/n/informationng.com.28765.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
 
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=InformationNigeria', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <b>Get Our Top Stories Everyday, Enter Your Email Address</b>: <input type="text" style="width:150px" name="email"/><input type="hidden" value="InformationNigeriaNews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/></form>
</div> 
<div class="share-post">
<span class="share-text">Share</span>
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul class="normal-social">
<li>
<div class="fb-like" data-href="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html" data-text="Musician Dremo reveals he may never get married" data-via="infonaija" data-lang="en">tweet</a></li>
</ul>
<div class="clear"></div>
</div>   <div class="clear"></div>
</div> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-07-04T16:59:22+00:00","datePublished":"2017-07-04T16:59:22+00:00","dateModified":"2017-07-04T16:59:22+00:00","headline":"Musician Dremo reveals he may never get married","name":"Musician Dremo reveals he may never get married","keywords":[],"url":"http:\/\/www.informationng.com\/2017\/07\/musician-dremo-reveals-may-never-get-married.html","description":"Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed that he might not be getting married. The singer announced this on Snapchat. This is following the baby","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"INFORMATION NIGERIA","logo":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/01\/Information-Nigeria_Logo.png"},"sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/twitter.com\/infonaija","https:\/\/instagram.com\/infonaija\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.informationng.com\/2017\/07\/musician-dremo-reveals-may-never-get-married.html"},"author":{"@type":"Person","name":"OGA","url":"http:\/\/www.informationng.com\/author\/goddey"},"articleSection":"Entertainment","articleBody":"Nigerian music star, Dremo, who is one of the new school acts on Nigerian airwaves, has revealed that he might not be getting married. The singer announced this on Snapchat.\r\n\r\nThis is following the baby mama plague that has hit the Nigerian music industry, and we guess that might be where Dremo who is signed to Davido\u2019s record label is heading to. What do you think guys?\r\n\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.informationng.com\/wp-content\/uploads\/2017\/07\/drem.jpg?fit=600%2C510","width":696,"height":510}}</script>
</article> 
<div class="post-navigation">
<div class="post-previous"><a href="http://www.informationng.com/2017/07/mind-business-reekado-banks-tells-falz.html" rel="prev"><span>Previous</span> “Mind your business,” – Reekado Banks tells Falz?</a></div>
<div class="post-next"><a href="http://www.informationng.com/2017/07/mopol-jumps-inside-gutter-kill-notorious-armed-robber.html" rel="next"><span>Next</span> MOPOL Jumps Inside Gutter To Kill Notorious Armed Robber</a></div>
</div> 
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/07/chidinma-flavour-pictured-loved-fans-react-height-difference.html">
<img width="310" height="165" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/07/10-1.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/07/chidinma-flavour-pictured-loved-fans-react-height-difference.html" rel="bookmark">Chidinma And Flavour Pictured All Loved Up, Fans React At Height Difference</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/07/real-wale-ojo-s3x-scenes-omotola-jalade-ekeinde-alter-ego.html">
<img width="310" height="165" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/07/9-1.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/07/real-wale-ojo-s3x-scenes-omotola-jalade-ekeinde-alter-ego.html" rel="bookmark">We Did It For Real &#8211; Wale Ojo On S3x Scenes With Omotola Jalade Ekeinde In &#8220;Alter Ego&#8221;</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/07/annie-idibia-attends-nino-idibias-graduation-mum-sunmbo-photos.html">
<img width="310" height="165" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/07/8-1.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h3><a href="http://www.informationng.com/2017/07/annie-idibia-attends-nino-idibias-graduation-mum-sunmbo-photos.html" rel="bookmark">Annie Idibia Attends Nino Idibia&#8217;s Graduation With His Mum Sunmbo (Photos)</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/07/mc-galaxy-slams-cynthia-morgan-calling-wizkid.html">
<img width="310" height="165" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/07/7.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt=""/> <span class="fa overlay-icon"></span>
</a>
</div> 
<h2 class="post-title"><a href="http://www.informationng.com/2017/07/mc-galaxy-slams-cynthia-morgan-calling-wizkid.html" rel="bookmark">MC Galaxy Slams Cynthia Morgan For Calling Him Out Over Wizkid</a></h2>
<p>MC Galaxy, has fired back at Cynthia Morgan who called him out earlier today for &hellip;</p>
</div>
</section>
<div id="comments">
<div id="comments-box">
<div class="block-head">
<h3 id="comments-title">One comment </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<ol class="commentlist"> <li id="comment-3492973">
<div class="comment even thread-even depth-1 comment-wrap">
<div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b7e115192f7f892ede167bbea911a149?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b7e115192f7f892ede167bbea911a149?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65'/></div>
<div class="comment-content">
<div class="author-comment">
<cite class="fn">Charis</cite> <div class="comment-meta commentmetadata"><a href="http://www.informationng.com/2017/07/musician-dremo-reveals-may-never-get-married.html#comment-3492973"> July 7, 2017 at 10:19 pm</a></div> 
<div class="clear"></div>
</div>
<p>Na you sabi,it&#8217;s your choice not anyone&#8217;s</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3492973' onclick='return addComment.moveForm( "comment-3492973", "3492973", "respond", "487200" )' aria-label='Reply to Charis'>Reply</a></div> 
</div> 
</li> 
</ol>
</div>
</div> 
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/musician-dremo-reveals-may-never-get-married.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='487200' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fabb522f99"/></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p> </form>
</div> 
</div> 
</div> 
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-175" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N3707.1896890INFORMATIONNG.COM/B9425319.128067488' data-dcm-rendering-mode='script' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
</div></div> <div id="text-183" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://on.fcmb.com/YourAccountIn4Minutes-2"> <img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/06/FCMB_Flexx_Online_300x250.jpg?w=618" data-recalc-dims="1"/> </a></div>
</div></div> <div id="text-184" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://www.zenithbank.com/966"> <img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2017/06/966-june-300-by-250.jpg?w=618" data-recalc-dims="1"/> </a></div>
</div></div> 
 
<div id="wpp-10" class="widget popular-posts">
<div class="widget-top"><h4>Top Posts Today</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/07/sex-scenes-omotola-jalade-real-passionate-wale-ojo.html" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/488305-featured-40x40.jpg" width="40" height="40" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" alt="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/sex-scenes-omotola-jalade-real-passionate-wale-ojo.html" title="My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo" class="wpp-post-title" target="_self">My s*x scenes with Omotola Jalade were very real and so passionate – Wale Ojo</a> </li>
<li><a href="http://www.informationng.com/2017/07/tekno-fire-back-wizkid-please-go-hiv-test-good-health-fall.html" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/488053-featured-40x40.png" width="40" height="40" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" alt="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/tekno-fire-back-wizkid-please-go-hiv-test-good-health-fall.html" title="TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”" class="wpp-post-title" target="_self">TEKNO FIRE BACK AT WIZKID!! “Please Go And Do Your HIV Test, Good Health Fall On You”</a> </li>
<li><a href="http://www.informationng.com/2017/07/forgive-forget-let-produce-track-tekno-begs-wizkid-fans-react.html" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/488125-featured-40x40.jpg" width="40" height="40" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" alt="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/forgive-forget-let-produce-track-tekno-begs-wizkid-fans-react.html" title="‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react" class="wpp-post-title" target="_self">‘Forgive and forget, let me produce a track for you’ -Tekno begs Wizkid, fans react</a> </li>
<li><a href="http://www.informationng.com/2017/07/evans-discloses-piece-advice-mum-gave-saw-bullet-wounds.html" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/488241-featured-40x40.png" width="40" height="40" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" alt="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/evans-discloses-piece-advice-mum-gave-saw-bullet-wounds.html" title="Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him" class="wpp-post-title" target="_self">Evans discloses a piece of advice his mum gave him when she saw bullet wounds on him</a> </li>
<li><a href="http://www.informationng.com/2017/07/annie-idibia-attends-stepsons-graduation-mum-sunmbo-see-photos.html" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/488285-featured-40x40.jpg" width="40" height="40" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" alt="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/annie-idibia-attends-stepsons-graduation-mum-sunmbo-see-photos.html" title="Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)" class="wpp-post-title" target="_self">Annie Idibia attends her stepson’s graduation with his mum Sunmbo (See Photos)</a> </li>
</ul>
</div></div> 
 
 
<div id="wpp-9" class="widget popular-posts">
<div class="widget-top"><h4>Top 10 This Week</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul class="wpp-list">
<li><a href="http://www.informationng.com/2017/07/security-operative-swims-gutter-kill-armed-robber-port-harcourt-graphic-photo.html" title="Security operative swims in gutter to kill armed robber in Port-Harcourt (Graphic photo)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/487143-featured-35x35.jpg" width="35" height="35" title="Security operative swims in gutter to kill armed robber in Port-Harcourt (Graphic photo)" alt="Security operative swims in gutter to kill armed robber in Port-Harcourt (Graphic photo)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/security-operative-swims-gutter-kill-armed-robber-port-harcourt-graphic-photo.html" title="Security operative swims in gutter to kill armed robber in Port-Harcourt (Graphic photo)" class="wpp-post-title" target="_self">Security operative swims in gutter to kill armed robber in Port-Harcourt (Graphic photo)</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/goddey">OGA</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/see-man-caught-trying-ex-girlfriend-photos.html" title="See What This Man Was Caught Trying To Do To His Ex-girlfriend | Photos" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486585-featured-35x35.jpg" width="35" height="35" title="See What This Man Was Caught Trying To Do To His Ex-girlfriend | Photos" alt="See What This Man Was Caught Trying To Do To His Ex-girlfriend | Photos" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/see-man-caught-trying-ex-girlfriend-photos.html" title="See What This Man Was Caught Trying To Do To His Ex-girlfriend | Photos" class="wpp-post-title" target="_self">See What This Man Was Caught Trying To Do To His Ex-girlfriend | Photos</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/nollywood-actress-crushed-death-5-others-injured-accident.html" title="Nollywood Actress Crushed to Death, 5 Others Injured In Accident" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486403-featured-35x35.jpg" width="35" height="35" title="Nollywood Actress Crushed to Death, 5 Others Injured In Accident" alt="Nollywood Actress Crushed to Death, 5 Others Injured In Accident" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/nollywood-actress-crushed-death-5-others-injured-accident.html" title="Nollywood Actress Crushed to Death, 5 Others Injured In Accident" class="wpp-post-title" target="_self">Nollywood Actress Crushed to Death, 5 Others Injured In Accident</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/see-young-man-man-hid-aircraft-lagos-london-photos.html" title="See Where Young Man Man Hid In Aircraft From Lagos to London | Photos" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486822-featured-35x35.jpg" width="35" height="35" title="See Where Young Man Man Hid In Aircraft From Lagos to London | Photos" alt="See Where Young Man Man Hid In Aircraft From Lagos to London | Photos" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/see-young-man-man-hid-aircraft-lagos-london-photos.html" title="See Where Young Man Man Hid In Aircraft From Lagos to London | Photos" class="wpp-post-title" target="_self">See Where Young Man Man Hid In Aircraft From Lagos to London | Photos</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/deolu">Deolu</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/dj-stramborella-shades-hushpuppi-following-phyno-beef.html" title="DJ Stramborella shades Hushpuppi following his Phyno beef" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486056-featured-35x35.jpg" width="35" height="35" title="DJ Stramborella shades Hushpuppi following his Phyno beef" alt="DJ Stramborella shades Hushpuppi following his Phyno beef" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/dj-stramborella-shades-hushpuppi-following-phyno-beef.html" title="DJ Stramborella shades Hushpuppi following his Phyno beef" class="wpp-post-title" target="_self">DJ Stramborella shades Hushpuppi following his Phyno beef</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/nigerian-female-basketball-player-sets-internet-fire-poses-completely-nked.html" title="Nigerian Female Basketball Player Sets Internet on Fire, Poses Completely N*ked" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486106-featured-35x35.jpg" width="35" height="35" title="Nigerian Female Basketball Player Sets Internet on Fire, Poses Completely N*ked" alt="Nigerian Female Basketball Player Sets Internet on Fire, Poses Completely N*ked" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/nigerian-female-basketball-player-sets-internet-fire-poses-completely-nked.html" title="Nigerian Female Basketball Player Sets Internet on Fire, Poses Completely N*ked" class="wpp-post-title" target="_self">Nigerian Female Basketball Player Sets Internet on Fire, Poses Completely N*ked</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/meet-beautiful-wife-nigerian-senator-whose-sx-video-2-women-went-viral-photos.html" title="Meet the Beautiful Wife of Nigerian Senator Whose S*x Video With 2 Women Went Viral (Photos)" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/487168-featured-35x35.jpg" width="35" height="35" title="Meet the Beautiful Wife of Nigerian Senator Whose S*x Video With 2 Women Went Viral (Photos)" alt="Meet the Beautiful Wife of Nigerian Senator Whose S*x Video With 2 Women Went Viral (Photos)" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/meet-beautiful-wife-nigerian-senator-whose-sx-video-2-women-went-viral-photos.html" title="Meet the Beautiful Wife of Nigerian Senator Whose S*x Video With 2 Women Went Viral (Photos)" class="wpp-post-title" target="_self">Meet the Beautiful Wife of Nigerian Senator Whose S*x Video With 2 Women Went Viral (Photos)</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/yankee-passport-no-baba-blue-e-no-dey-cure-frog-voice-wizkid-replies-davido.html" title="“Yankee passport no be baba blue, e no dey cure frog voice,” – Wizkid Replies Davido" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/487371-featured-35x35.jpg" width="35" height="35" title="“Yankee passport no be baba blue, e no dey cure frog voice,” – Wizkid Replies Davido" alt="“Yankee passport no be baba blue, e no dey cure frog voice,” – Wizkid Replies Davido" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/yankee-passport-no-baba-blue-e-no-dey-cure-frog-voice-wizkid-replies-davido.html" title="“Yankee passport no be baba blue, e no dey cure frog voice,” – Wizkid Replies Davido" class="wpp-post-title" target="_self">“Yankee passport no be baba blue, e no dey cure frog voice,” – Wizkid Replies Davido</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/goddey">OGA</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/ikorodu-residents-set-ablaze-3-suspected-badoo-cult-members.html" title="Ikorodu residents set ablaze 3 suspected badoo cult members" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486292-featured-35x35.jpg" width="35" height="35" title="Ikorodu residents set ablaze 3 suspected badoo cult members" alt="Ikorodu residents set ablaze 3 suspected badoo cult members" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/ikorodu-residents-set-ablaze-3-suspected-badoo-cult-members.html" title="Ikorodu residents set ablaze 3 suspected badoo cult members" class="wpp-post-title" target="_self">Ikorodu residents set ablaze 3 suspected badoo cult members</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/alabitope">Tope Alabi</a></span></span> </li>
<li><a href="http://www.informationng.com/2017/07/buy-shaving-stick-n30bn-fans-advice-davido-shave-bushy-armpit.html" title="“Buy shaving stick from your N30bn” -Fans Advice Davido To Shave His ‘Bushy’ Armpit" target="_self"><img src="http://www.informationng.com/wp-content/uploads/wordpress-popular-posts/486060-featured-35x35.jpg" width="35" height="35" title="“Buy shaving stick from your N30bn” -Fans Advice Davido To Shave His ‘Bushy’ Armpit" alt="“Buy shaving stick from your N30bn” -Fans Advice Davido To Shave His ‘Bushy’ Armpit" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.informationng.com/2017/07/buy-shaving-stick-n30bn-fans-advice-davido-shave-bushy-armpit.html" title="“Buy shaving stick from your N30bn” -Fans Advice Davido To Shave His ‘Bushy’ Armpit" class="wpp-post-title" target="_self">“Buy shaving stick from your N30bn” -Fans Advice Davido To Shave His ‘Bushy’ Armpit</a> <span class="post-stats"><span class="wpp-author">by <a href="http://www.informationng.com/author/olamide">Young</a></span></span> </li>
</ul>
</div></div> 
 
<div id="text-147" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div>
<a href="http://swiftnetgroup.com/"title="Make Money Online"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2015/11/300x100-1.jpg?w=618" alt="Make Money Online" data-recalc-dims="1" /></a>
</div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>

	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<br />
<b>Notice</b>:  Undefined index: enable_manual_switch in <b>/home2/informng/public_html/wp-content/plugins/mobile-smart/mobile-smart.php</b> on line <b>946</b><br />
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'10931411',post:'487200',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '487200' ]);
</script>
</body>
</html>