<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/XpHYAIe2gdaX_LnptArAwehTBqU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.informationng.com/xmlrpc.php" />
<title>Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video) - INFORMATION NIGERIA</title>
<meta property="og:title" content="Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video) - INFORMATION NIGERIA" />
<meta property="og:type" content="article" />
<meta property="og:description" content="She cried for almost 9 minutes….. A Nigerian man faked his arrest just to propose to his girlfriend!" />
<meta property="og:url" content="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-52-41-215-660x330.png" />

<link rel="canonical" href="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video) - INFORMATION NIGERIA" />
<meta property="og:description" content="She cried for almost 9 minutes….. A Nigerian man faked his arrest just to propose to his girlfriend! In the video that has gone viral, the man apparently faked being arrest and called his girlfriend who arrived the scene and while negotiating with the police, turned around only to see her man on the ground &hellip;" />
<meta property="og:url" content="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="article:publisher" content="http://facebook.com/informationnigeria" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-10-29T07:24:41+00:00" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-52-41-215.png" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="She cried for almost 9 minutes….. A Nigerian man faked his arrest just to propose to his girlfriend! In the video that has gone viral, the man apparently faked being arrest and called his girlfriend who arrived the scene and while negotiating with the police, turned around only to see her man on the ground &hellip;" />
<meta name="twitter:title" content="Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video) - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-52-41-215.png" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.informationng.com\/","name":"INFORMATION NIGERIA","alternateName":"INFORMATION NIGERIA","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.informationng.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.informationng.com\/2017\/10\/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html","sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/instagram.com\/infonaijablog","https:\/\/twitter.com\/infonaija"],"@id":"#organization","name":"INFORMATION NIGERIA","logo":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/09\/Information-Nigeria_Logo.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video) Comments Feed" href="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css' href='http://www.informationng.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.informationng.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Homenaje-css' href='http://fonts.googleapis.com/css?family=Homenaje%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Lato-css' href='http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='http://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.informationng.com/?p=527904' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F10%2Fnigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2017%2F10%2Fnigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html&#038;format=xml" />
<meta property="fb:app_id" content="205685042905668" /><link rel="shortcut icon" href="http://www.informationnigeria.org/wp-content/uploads/2012/12/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.informationng.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.informationng.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">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</style>
<link rel="amphtml" href="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html/amp" /><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized" /></noscript>
<meta property="fb:admins" content="100000054631417" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<meta http-equiv="refresh" content="300">
</head>
<body id="top" class="post-template-default single single-post postid-527904 single-format-standard ">
<div class="wrapper-outer">
<div class="background-cover"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=119152294928299";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<aside id="slide-out">
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Sunday , 29 October 2017</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="http://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/informationnigeria" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/informationnigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/infonaija" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/infonaija/" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="INFORMATION NIGERIA" href="http://www.informationng.com/">
<img src="http://www.informationng.com/wp-content/uploads/2016/01/Information-Nigeria_Logo.png" alt="INFORMATION NIGERIA" /><strong>INFORMATION NIGERIA Nigeria&#039;s No.1 Information Portal</strong>
</a>
</h2> </div>
<div><div align="right"><a href="http://www.visa.com.ng/ng/en-ng/personal/features/mvisa/index.html"><img src="http://www.informationng.com/wp-content/uploads/2017/10/VISA_GDC_WEB_GDN_728px-x-90px.jpg" /></a></div></div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="http://www.informationng.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="http://www.informationng.com/category/general/news/trending"><i class="fa fa-line-chart"></i>Trending</a></li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41881"><a href="http://www.informationng.com/category/general/news/nigerian-news"><i class="fa fa-file-text-o"></i>Metro</a></li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41880"><a href="http://www.informationng.com/category/general/news/entertainment"><i class="fa fa-film"></i>Entertainment</a></li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="http://www.informationng.com/category/general/lifestyle-18"><i class="fa fa-cutlery"></i>Lifestyle</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="http://www.informationng.com/category/general/lifestyle-18/food">Food and Health</a></li>
</ul>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42078"><a href="http://www.informationng.com/category/general/news/sports"><i class="fa fa-futbol-o"></i>Sports</a></li>
<li id="menu-item-41882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41882"><a href="http://www.informationng.com/category/general/news/odd-news-news"><i class="fa fa-ban"></i>Odd News</a></li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41878"><a href="http://www.informationng.com/category/general/education"><i class="fa fa-book"></i>Education</a></li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://www.informationng.com/category/jobs-in-nigeria"><i class="fa fa-briefcase"></i>Jobs</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://www.informationng.com/2017/10/kenya-presidential-opposition-raila-odinga-calls.html" title="Kenya Presidential opposition, Raila Odinga calls for another re-election">Kenya Presidential opposition, Raila Odinga calls for another re-election</a></li>
<li><a href="http://www.informationng.com/2017/10/sophie-hedley-host-masterclass-2017-gtbank-fashion-weekend.html" title="Sophie Hedley to host a Masterclass at the 2017 GTBank Fashion Weekend">Sophie Hedley to host a Masterclass at the 2017 GTBank Fashion Weekend</a></li>
<li><a href="http://www.informationng.com/2017/10/nigerian-undergraduate-nabbed-defrauding-foreigners-800.html" title="Nigerian undergraduate nabbed for defrauding foreigners of $800">Nigerian undergraduate nabbed for defrauding foreigners of $800</a></li>
<li><a href="http://www.informationng.com/2017/10/nigerian-student-breaks-69-year-old-record-university-ibadan.html" title="Nigerian student breaks 69 year-old record at University of Ibadan">Nigerian student breaks 69 year-old record at University of Ibadan</a></li>
<li><a href="http://www.informationng.com/2017/10/meet-father-british-nigerian-boxer-anthony-joshua.html" title="Meet father of British-Nigerian Boxer, Anthony Joshua">Meet father of British-Nigerian Boxer, Anthony Joshua</a></li>
<li><a href="http://www.informationng.com/2017/10/yul-edochie-declares-running-mate-for-anambra-polls.html" title="Yul Edochie declares running mate for Anambra polls">Yul Edochie declares running mate for Anambra polls</a></li>
<li><a href="http://www.informationng.com/2017/10/sars-operatives-open-fire-on-couple-in-oyo-state.html" title="SARS operatives open fire on couple in Oyo State">SARS operatives open fire on couple in Oyo State</a></li>
<li><a href="http://www.informationng.com/2017/10/emir-urges-peace-corps-to-take-security-in-the-country-serious.html" title="Emir urges Peace Corps to take security in the country serious">Emir urges Peace Corps to take security in the country serious</a></li>
<li><a href="http://www.informationng.com/2017/10/boko-haram-sect-attack-yobe-state.html" title="Boko Haram sect attack Yobe State">Boko Haram sect attack Yobe State</a></li>
<li><a href="http://www.informationng.com/2017/10/nigeria-army-kill-3-boko-haram-members-borno.html" title="Nigeria Army kill 3 Boko Haram members in Borno">Nigeria Army kill 3 Boko Haram members in Borno</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 4196 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div class="content">
<article class="post-listing post-527904 post type-post status-publish format-standard has-post-thumbnail  category-entertainment" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video)</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.informationng.com/author/goddey" title="">OGA </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2017</span>
</p>
<div class="clear"></div>
<div class="entry">
<p><strong>She cried for almost 9 minutes…..</strong></p>
<p>A Nigerian man faked his arrest just to propose to his girlfriend!</p>
<p>In the video that has gone viral, the man apparently faked being arrest and called his girlfriend who arrived the scene and while negotiating with the police, turned around only to see her man on the ground with a knee on the ground and a ring pouch in his hands, and immediately he popped the words, the  young lady started to cry for minutes and afterward accepted his proposal.</p>
<p><img class="aligncenter size-full wp-image-97426" src="https://www.lailasblog.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-50-32-530.png" alt="" width="701" height="698" /></p>

<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p><img class="aligncenter size-full wp-image-97427" src="https://www.lailasblog.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-51-17-535.png" alt="" width="699" height="700" /></p>
<p><img class="aligncenter size-full wp-image-97428" src="https://www.lailasblog.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-52-22-283.png" alt="" width="700" height="700" /></p>
<p><img class="aligncenter size-full wp-image-97429" src="https://www.lailasblog.com/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-28-17-52-41-215.png" alt="" width="704" height="700" /></p>
<p><strong>Watch the proposal video below or <a href="https://youtu.be/aHRdykkKK1s">here</a></strong></p>

<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div>Ad ==> <a href="https://goo.gl/pdLSj9">Dr Dan Reveals A 30days Cure For Small Manhood, And How To Last Longer. Click To Read More</a></div>
<div>Ad ==> <a href="http://bizprofitng.info/">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div>
<div class="OUTBRAIN" data-widget-id="MB_1" data-ob-template="InformationNigeria"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
</div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=InformationNigeria', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <b>Get Our Top Stories Everyday, Enter Your Email Address</b>: <input type="text" style="width:150px" name="email" /><input type="hidden" value="InformationNigeriaNews" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /></form>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul class="normal-social">
<li>
<div class="fb-like" data-href="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.informationng.com/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html" data-text="Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos/Video)" data-via="infonaija" data-lang="en">tweet</a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-10-29T07:24:41+00:00","datePublished":"2017-10-29T07:24:41+00:00","dateModified":"2017-10-29T07:24:41+00:00","headline":"Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos\/Video)","name":"Nigerian guy proposes to his lady with arrest prank, she cries for almost 9 minutes (Photos\/Video)","keywords":[],"url":"http:\/\/www.informationng.com\/2017\/10\/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html","description":"She cried for almost 9 minutes\u2026.. A Nigerian man faked his arrest just to propose to his girlfriend! In the video that has gone viral, the man apparently faked being arrest and called his girlfriend w","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"INFORMATION NIGERIA","logo":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/01\/Information-Nigeria_Logo.png"},"sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/twitter.com\/infonaija","https:\/\/instagram.com\/infonaija\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.informationng.com\/2017\/10\/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html"},"author":{"@type":"Person","name":"OGA","url":"http:\/\/www.informationng.com\/author\/goddey"},"articleSection":"Entertainment","articleBody":"She cried for almost 9 minutes\u2026..\r\n\r\nA Nigerian man faked his arrest just to propose to his girlfriend!\r\n\r\nIn the video that has gone viral, the man apparently faked being arrest and called his girlfriend who arrived the scene and while negotiating with the police, turned around only to see her man on the ground with a knee on the ground and a ring pouch in his hands, and immediately he popped the words, the\u00a0 young lady started to cry for minutes and afterward\u00a0accepted his proposal.\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nWatch the proposal video below or here\r\n","image":{"@type":"ImageObject","url":"http:\/\/www.informationng.com\/wp-content\/uploads\/2017\/10\/screenshot-www.nairaland.com-2017-10-28-17-52-41-215.png","width":704,"height":700}}</script>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="http://www.informationng.com/2017/10/son-timaya-says-patoranking-visits-new-car-photo.html" rel="prev"><span>Previous</span> &#8220;My son&#8230;&#8221;, Timaya says to Patoranking who visits him with his new car [Photo]</a></div>
<div class="post-next"><a href="http://www.informationng.com/2017/10/don-jazzy-reacts-onyeka-nwelues-claims-lives-tenant-broke.html" rel="next"><span>Next</span> Don Jazzy reacts to Onyeka Nwelue’s claims that he lives as a tenant and is broke</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/10/dangote-paul-okoye-ay-others-storm-sarakis-daughters-elaborate-wedding.html">
<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2017/10/1-43-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://www.informationng.com/2017/10/dangote-paul-okoye-ay-others-storm-sarakis-daughters-elaborate-wedding.html" rel="bookmark">Dangote, Paul Okoye, AY, Others Storm Saraki’s Daughter’s Elaborate Wedding</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/10/banger-alert-mayorkun-release-new-single-titled-che-che.html">
<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2017/10/wp-1509221278517-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://www.informationng.com/2017/10/banger-alert-mayorkun-release-new-single-titled-che-che.html" rel="bookmark">Banger Alert! Mayorkun Is About To Release A New Single Titled “Che Che”</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/10/controversial-pretty-mike-receives-python-birthday-gift.html">
<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2017/10/wp-1509220306370-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://www.informationng.com/2017/10/controversial-pretty-mike-receives-python-birthday-gift.html" rel="bookmark">Controversial Pretty Mike Receives Python As A Birthday Gift</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://www.informationng.com/2017/10/patoranking-visits-timaya-new-porsche.html">
<img width="310" height="165" src="http://www.informationng.com/wp-content/uploads/2017/10/wp-1509219776215-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://www.informationng.com/2017/10/patoranking-visits-timaya-new-porsche.html" rel="bookmark">Patoranking Visits Timaya With His New Porsche</a></h2>
<p>Raggae-dancehall sensation, Patrick Nnaemeka Okorie, better known by his stage name Patoranking is without any &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/nigerian-guy-proposes-lady-arrest-prank-cries-almost-9-minutes-photosvideo.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='527904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9765ebc594" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183" /></p> </form>
</div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-188" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><a href="http://www.boi.ng/"><img src="http://www.informationng.com/wp-content/uploads/2017/10/TrackYourLoan_2_300x250-1.jpg" /></a></p>
</div>
</div></div><div id="text-184" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="http://www.zenithbank.com/966"> <img src="http://www.informationng.com/wp-content/uploads/2017/06/966-june-300-by-250.jpg" /> </a></div>
</div></div><div id="text-185" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking"> <img src="http://www.informationng.com/wp-content/uploads/2017/07/BANNER-300X250.gif" /> </a></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> </div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="alignleft">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<br />
<b>Notice</b>: Undefined index: enable_manual_switch_in_footer in <b>/home2/informng/public_html/wp-content/plugins/mobile-smart/mobile-smart.php</b> on line <b>946</b><br />
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>