<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/vyXcht9v4n-HAfaVNeI3kbPvOYk.js"></script><link rel="shortcut icon" href="http://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel="canonical" href="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.jpg" />
<meta name="twitter:creator" content="@infonaija" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Panic As Plane &#8216;Mysteriously Disappears&#8217; From Radar While Flying Over US Mountains Comments Feed" href="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html/feed" />
<script type="e53037029ee096a4926b8a8c-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='contact-form-7-css' href='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://www.informationng.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.informationng.com/wp-content/themes/simplemag/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1526478985' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript">
var usp_custom_field = "usp_custom_field"; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 1; var usp_max_images = 2; 
</script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.informationng.com/?p=606511' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F05%2Fpanic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F05%2Fpanic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html&#038;format=xml" />
<meta property="fb:pages" content="998321823552121" />
<meta property="ia:markup_url" content="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("http://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html/amp"> <style type="text/css" id="wp-custom-css">
				.takeover { 
    position: absolute; 
    display: block; 
    width: 100%; 
    height: 100%; 
    z-index: 1; 
    cursor: pointer; 
}
.site-content { 
    position: relative; 
    z-index: 999; 
}			</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;background-size:inherit;background-image:url('http://www.informationng.com/wp-content/uploads/2018/05/Lucozade-160x600.gif');}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA" />
<meta property="og:url" content="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="According to a report by Express UK, officials are now scrambling to find a plane that has mysteriously disappeared from radars in north eastern America while flying over some mountains. Vermont State Police have confirmed they are searching an area near Bald Mountain where they believe that a plane" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.jpg" />
<meta property="article:published_time" content="2018-05-21T16:04:58+00:00" />
<meta property="article:modified_time" content="2018-05-21T16:04:58+00:00" />
<meta property="og:updated_time" content="2018-05-21T16:04:58+00:00" />
<meta property="article:section" content="Local News" />
<meta property="article:author" content="http://www.facebook.com/informationnigeria" />

<meta itemprop="name" content="Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA" />
<meta itemprop="headline" content="Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA" />
<meta itemprop="description" content="According to a report by Express UK, officials are now scrambling to find a plane that has mysteriously disappeared from radars in north eastern America while flying over some mountains. Vermont State Police have confirmed they are searching an area near Bald Mountain where they believe that a plane" />
<meta itemprop="image" content="http://www.informationng.com/wp-content/uploads/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.jpg" />
<meta itemprop="datePublished" content="2018-05-21" />
<meta itemprop="dateModified" content="2018-05-21T16:04:58+00:00" />
<meta itemprop="author" content="Information Nigeria" />
 

<meta name="twitter:title" content="Panic As Plane &#039;Mysteriously Disappears&#039; From Radar While Flying Over US Mountains - INFORMATION NIGERIA" />
<meta name="twitter:url" content="http://www.informationng.com/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html" />
<meta name="twitter:description" content="According to a report by Express UK, officials are now scrambling to find a plane that has mysteriously disappeared from radars in north eastern America while flying over some mountains. Vermont State Police have confirmed they are searching an area near Bald Mountain where they believe that a plane" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://www.twitter.com/infonaija" />




<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<script type="e53037029ee096a4926b8a8c-text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="e53037029ee096a4926b8a8c-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta http-equiv="refresh" content="1200">
</head>
<body class="post-template-default single single-post postid-606511 single-format-standard ltr wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
<a href="https://www.facebook.com/LucozadeNigeria/" class="takeover" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a>
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://www.informationng.com/" role="search">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/92209a86/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e53037029ee096a4926b8a8c-"></script><input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal"></a>
<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect" data-wpel-link="internal"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li id="menu-item-586857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586857"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">List Event</a></li>
<li id="menu-item-586859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></nav> </div>
</div>
<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-default">
<a class="logo" href="http://www.informationng.com/" data-wpel-link="internal">
<img src="http://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
<span class="tagline" itemprop="description">Nigeria&#039;s No.1 Information Portal</span>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.informationng.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
 <a href="http://www.informationng.com/2018/05/70-year-old-woman-claims-she-is-6-months-pregnant-with-her-eighth-child.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/vllkyt251p839crvp.r900.a57d69b3-1-296x197.png" alt="70-year-old woman claims she is 6 months pregnant with her eighth child" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/70-year-old-woman-claims-she-is-6-months-pregnant-with-her-eighth-child.html" data-wpel-link="internal">70-year-old woman claims she is 6 months pregnant with her eighth child</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/offa-robbery-police-nab-more-key-suspectsphotos.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/Offa-1-296x197.jpg" alt="Offa Robbery: Police Nab More Key Suspects (Photos)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/offa-robbery-police-nab-more-key-suspectsphotos.html" data-wpel-link="internal">Offa Robbery: Police Nab More Key Suspects (Photos)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/why-buhari-wont-declare-herdsmen-terrorists-fani-kayode.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/04/suspected-fulani-herdsmen-kill-four-construction-workers-in-fresh-attack-296x197.jpg" alt="Why Buhari won&#8217;t declare herdsmen terrorists &#8211; Fani-Kayode" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/why-buhari-wont-declare-herdsmen-terrorists-fani-kayode.html" data-wpel-link="internal">Why Buhari won&#8217;t declare herdsmen terrorists &#8211; Fani-Kayode</a>
</li></ul></div>
</li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/nigerian-news" data-wpel-link="internal">Metro</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/offa-robbery-police-nab-more-key-suspectsphotos.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/Offa-1-296x197.jpg" alt="Offa Robbery: Police Nab More Key Suspects (Photos)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/offa-robbery-police-nab-more-key-suspectsphotos.html" data-wpel-link="internal">Offa Robbery: Police Nab More Key Suspects (Photos)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/16-year-old-girl-who-always-sleeps-in-class-gets-pregnant-in-lagos-photo.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/sec-296x197.jpg" alt="16-Year-Old Girl Who Always Sleeps In Class Gets Pregnant In Lagos (Photo)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/16-year-old-girl-who-always-sleeps-in-class-gets-pregnant-in-lagos-photo.html" data-wpel-link="internal">16-Year-Old Girl Who Always Sleeps In Class Gets Pregnant In Lagos (Photo)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/why-buhari-wont-declare-herdsmen-terrorists-fani-kayode.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/04/suspected-fulani-herdsmen-kill-four-construction-workers-in-fresh-attack-296x197.jpg" alt="Why Buhari won&#8217;t declare herdsmen terrorists &#8211; Fani-Kayode" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/why-buhari-wont-declare-herdsmen-terrorists-fani-kayode.html" data-wpel-link="internal">Why Buhari won&#8217;t declare herdsmen terrorists &#8211; Fani-Kayode</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/bbnaijas-bambam-teddy-a-cover-the-celebrity-magazines-love-edition.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/32149750_187511705231272_6891373772025102336_n-1361277243-296x197.jpg" alt="#BBNaija’s BamBam &amp; Teddy A cover The Celebrity Magazine’s Love Edition" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/bbnaijas-bambam-teddy-a-cover-the-celebrity-magazines-love-edition.html" data-wpel-link="internal">#BBNaija’s BamBam &amp; Teddy A cover The Celebrity Magazine’s Love Edition</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/bambam-teddy-a-cover-the-celebrity-magazines-love-edition.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/bambam-teddy-a-cover-the-celebrity-magazines-love-edition-296x197.jpg" alt="BamBam &amp; Teddy A cover The Celebrity Magazine’s love edition" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/bambam-teddy-a-cover-the-celebrity-magazines-love-edition.html" data-wpel-link="internal">BamBam &amp; Teddy A cover The Celebrity Magazine’s love edition</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/i-lied-about-getting-married-bobrisky-confesses.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/i-lied-about-getting-married-bobrisky-confesses-296x197.jpg" alt="“I lied about getting married” – Bobrisky confesses" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/i-lied-about-getting-married-bobrisky-confesses.html" data-wpel-link="internal">“I lied about getting married” – Bobrisky confesses</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/lifestyle-18" data-wpel-link="internal">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/hypertension-killing-more-people-than-any-other-condition-prof-omotoso.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/HYPERWORLD-17-5-18-1-296x197.jpg" alt="Hypertension killing more people than any other condition – Prof. Omotoso" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/hypertension-killing-more-people-than-any-other-condition-prof-omotoso.html" data-wpel-link="internal">Hypertension killing more people than any other condition – Prof. Omotoso</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/see-the-real-reason-why-brides-wear-white-wedding-dresses-in-church.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/see-the-real-reason-why-brides-wear-white-wedding-dresses-in-church-296x197.jpg" alt="See the real reason why brides wear white wedding dresses in church" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/see-the-real-reason-why-brides-wear-white-wedding-dresses-in-church.html" data-wpel-link="internal">See the real reason why brides wear white wedding dresses in church</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/chelsea-midfielder-cesc-fabrigas-weds-longtime-girlfriend-photos.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/chelsea-midfielder-cesc-fabrigas-weds-longtime-girlfriend-photos-296x197.jpg" alt="Chelsea Midfielder, Cesc Fabrigas weds longtime girlfriend (Photos)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/chelsea-midfielder-cesc-fabrigas-weds-longtime-girlfriend-photos.html" data-wpel-link="internal">Chelsea Midfielder, Cesc Fabrigas weds longtime girlfriend (Photos)</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/food" data-wpel-link="internal">Food and Health</a><div class="sub-menu"></div>
</li>
<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/travel" data-wpel-link="internal">Travel</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/music/nigerian-music" data-wpel-link="internal">Music</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/new-music-tiwa-savage-labalaba.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/new-music-tiwa-savage-labalaba-296x197.jpg" alt="New Music: Tiwa Savage – Labalaba" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/new-music-tiwa-savage-labalaba.html" data-wpel-link="internal">New Music: Tiwa Savage – Labalaba</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/new-music-dtunes-ft-mayorkun-hyperdandy-debe.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/debe2-Recovered-720x720-296x197.jpg" alt="New Music: D’tunes ft Mayorkun &amp; Hyperdandy – Debe" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/new-music-dtunes-ft-mayorkun-hyperdandy-debe.html" data-wpel-link="internal">New Music: D’tunes ft Mayorkun &amp; Hyperdandy – Debe</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/new-music-flavour-x-dj-derekz-x-phyno-by-my-side.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/Download-Flavour-x-DJ-Derekz-x-Phyno-By-My-Side-Mp3-Download-550x550-296x197.jpg" alt="New Music: Flavour x DJ Derekz x Phyno – By My Side" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/new-music-flavour-x-dj-derekz-x-phyno-by-my-side.html" data-wpel-link="internal">New Music: Flavour x DJ Derekz x Phyno – By My Side</a>
</li></ul></div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/sports" data-wpel-link="internal">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/barcelona-places-an-88m-price-tag-on-ousmane-dembele.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/psg-to-raid-barcelona-for-dembele-296x197.jpg" alt="Barcelona places an £88m price tag on Ousmane Dembele" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/barcelona-places-an-88m-price-tag-on-ousmane-dembele.html" data-wpel-link="internal">Barcelona places an £88m price tag on Ousmane Dembele</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/why-i-left-england-to-play-for-the-super-eagles-alex-iwobi.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/a2-160-296x197.jpg" alt="Why I left England to play for the Super Eagles – Alex Iwobi" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/why-i-left-england-to-play-for-the-super-eagles-alex-iwobi.html" data-wpel-link="internal">Why I left England to play for the Super Eagles – Alex Iwobi</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/buffon-bids-tearful-farewell-to-juve-after-656-games.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/buffon-296x197.jpg" alt="Buffon Bids Tearful Farewell To Juve After 656 Games" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/buffon-bids-tearful-farewell-to-juve-after-656-games.html" data-wpel-link="internal">Buffon Bids Tearful Farewell To Juve After 656 Games</a>
</li></ul></div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/events-in-nigeria" data-wpel-link="internal">Events</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/05/moment-of-choice-africa-emotional-intelligence-conference-connect-continents-changemakers.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/4-1-296x197.png" alt="Moment of Choice: Africa Emotional Intelligence Conference Connect Continents Changemakers" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/moment-of-choice-africa-emotional-intelligence-conference-connect-continents-changemakers.html" data-wpel-link="internal">Moment of Choice: Africa Emotional Intelligence Conference Connect Continents Changemakers</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/blockchain-digital-currency-conference-2018-holds-in-lagos-nigeria.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/WORK-1-1-296x197.jpg" alt="Blockchain &#038; Digital Currency Conference 2018, holds in Lagos, Nigeria." width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/blockchain-digital-currency-conference-2018-holds-in-lagos-nigeria.html" data-wpel-link="internal">Blockchain &#038; Digital Currency Conference 2018, holds in Lagos, Nigeria.</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/05/dr-philomina-uyovirume-ofuafo-frs-to-chair-the-2018-pride-women-conference.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/philomina-296x197.jpg" alt="DR. PHILOMINA UYOVIRUME OFUAFO (FRS) TO CHAIR THE 2018 PRIDE WOMEN CONFERENCE" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/05/dr-philomina-uyovirume-ofuafo-frs-to-chair-the-2018-pride-women-conference.html" data-wpel-link="internal">DR. PHILOMINA UYOVIRUME OFUAFO (FRS) TO CHAIR THE 2018 PRIDE WOMEN CONFERENCE</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">Submit Event</a></li>
</ul>
</div>
</li>
<li id="menu-item-585085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.informationng.com/smehub" data-wpel-link="internal">SME Hub</a>
<ul class="sub-links">
<li id="menu-item-586843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">Submit Business</a></li>
<li id="menu-item-585929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/jobs-in-nigeria" data-wpel-link="internal">Jobs In Nigeria</a><div class="sub-menu"></div>
</li>
</ul>
</li>
</ul></nav></div></div>
</header>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-606511" class="post-606511 post type-post status-publish format-standard has-post-thumbnail hentry category-unlisted tag-information-nigeria tag-nigeria tag-nigeria-news tag-nigerian-celebrities tag-nigerian-newspapers" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="http://www.informationng.com/author/informationnigeria" class="url fn n" rel="author" itemprop="url" data-wpel-link="internal">
<span itemprop="name">Information Nigeria</span>
</a>
</span>
<span class="entry-category"><a href="http://www.informationng.com/category/unlisted" data-wpel-link="internal">Local News</a></span><time class="entry-date updated" datetime="2018-05-21T16:04:58+00:00" itemprop="datePublished">May 21, 2018</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">Panic As Plane &#8216;Mysteriously Disappears&#8217; From Radar While Flying Over US Mountains</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<div><img src="http://www.informationng.com/wp-content/uploads/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.jpg" class="ff-og-image-inserted" /></div>
<p>According to a report by Express UK, officials are now scrambling to find a plane that has mysteriously disappeared from radars in north eastern America while flying over some mountains.</p>
<p>Vermont State Police have confirmed they are searching an area near Bald Mountain where they believe that a plane may have crashed.</p>
<p>Police Force spokesman Adam Silverman said they could not release any more information at this time.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-embed width=100 height=100 type=taboola layout=responsive heights="(min-width:1476px) 38%, (min-width:851px) 45%, (min-width:510px) 56%, (min-width:425px) 76%, 107%" data-publisher="informationngnew" data-mode="thumbnails-c-amp" data-placement="Mobile Mid Article thumbnails AMP" data-target_type="mix" data-article="auto">
</amp-embed></div>

<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<div id="taboola-mid-article-thumbnails"></div>
<script type="e53037029ee096a4926b8a8c-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p>It is believed that the pilot was alone in the aircraft.</p>
<p>Fire crews are helping to search the area near Bennington, which has several forested areas nearby.</p>
<p>Quad bikes were used to help navigate the search area before night fell.</p>
<p>The teams had failed to locate any sign of the wreckage by 9pm, local time, according to local news reports.</p>
<p>Rescue workers have set up a command post at the Mount Anthony Union Middle School.</p>
<p>Stay updated with the latest Nigerian news from Information Nigeria</p>

<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<div id="taboola-below-article-thumbnails"></div>
<script type="e53037029ee096a4926b8a8c-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-below-comments-thumbnails"></div>
<script type="e53037029ee096a4926b8a8c-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-comments-thumbnails',
    placement: 'Below Comments Thumbnails',
    target_type: 'mix'
  });
</script>
<br>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
<div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="http://www.informationng.com/tag/information-nigeria" rel="tag" data-wpel-link="internal">information nigeria</a><a href="http://www.informationng.com/tag/nigeria" rel="tag" data-wpel-link="internal">nigeria</a><a href="http://www.informationng.com/tag/nigeria-news" rel="tag" data-wpel-link="internal">nigeria news</a><a href="http://www.informationng.com/tag/nigerian-celebrities" rel="tag" data-wpel-link="internal">nigerian celebrities</a><a href="http://www.informationng.com/tag/nigerian-newspapers" rel="tag" data-wpel-link="internal">nigerian newspapers</a></div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="http://www.informationng.com/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle.html" rel="prev" data-wpel-link="internal"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Royal Wedding: What Harry and Meghan Did After Their Wedding Reception In Windsor Castle</a> </div>
<span class="sep"></span>
<div class="nav-next">
</div>
</nav>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/royal-wedding-what-harry-and-meghan-did-after-their-wedding-reception-in-windsor-castle.html" data-wpel-link="internal">Royal Wedding: What Harry and Meghan Did After Their Wedding Reception In Windsor Castle</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/buhari-to-lead-1-million-nigerians-for-democracy-walk.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/buhari-to-lead-1-million-nigerians-for-democracy-walk-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/buhari-to-lead-1-million-nigerians-for-democracy-walk-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/buhari-to-lead-1-million-nigerians-for-democracy-walk-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/buhari-to-lead-1-million-nigerians-for-democracy-walk.html" data-wpel-link="internal">Buhari To Lead 1 Million Nigerians For Democracy Walk</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/linda-ikeji-reveals-how-she-manged-to-hide-her-pregnancy-from-the-public-for-months-photos.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/linda-ikeji-reveals-how-she-manged-to-hide-her-pregnancy-from-the-public-for-months-photos-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/linda-ikeji-reveals-how-she-manged-to-hide-her-pregnancy-from-the-public-for-months-photos-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/linda-ikeji-reveals-how-she-manged-to-hide-her-pregnancy-from-the-public-for-months-photos-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/linda-ikeji-reveals-how-she-manged-to-hide-her-pregnancy-from-the-public-for-months-photos.html" data-wpel-link="internal">Linda Ikeji Reveals How She Manged To Hide Her Pregnancy From The Public For Months (Photos)</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/arsenal-makes-shock-move-for-former-psg-coach-unai-emery.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/arsenal-makes-shock-move-for-former-psg-coach-unai-emery-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/arsenal-makes-shock-move-for-former-psg-coach-unai-emery-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/arsenal-makes-shock-move-for-former-psg-coach-unai-emery-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/arsenal-makes-shock-move-for-former-psg-coach-unai-emery.html" data-wpel-link="internal">Arsenal Makes Shock Move For Former PSG Coach, Unai Emery</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/how-man-lost-his-expensive-suv-car-after-innocently-giving-lift-to-two-armed-robbers-in-anambra-photo.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/how-man-lost-his-expensive-suv-car-after-innocently-giving-lift-to-two-armed-robbers-in-anambra-photo-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/how-man-lost-his-expensive-suv-car-after-innocently-giving-lift-to-two-armed-robbers-in-anambra-photo-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/how-man-lost-his-expensive-suv-car-after-innocently-giving-lift-to-two-armed-robbers-in-anambra-photo-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/how-man-lost-his-expensive-suv-car-after-innocently-giving-lift-to-two-armed-robbers-in-anambra-photo.html" data-wpel-link="internal">How Man Lost His Expensive SUV Car After Innocently Giving Lift To Two Armed Robbers In Anambra (Photo)</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/ebola-outbreak-drc-players-to-face-screening-before-world-cup-friendly-with-nigeria.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/ebola-outbreak-drc-players-to-face-screening-before-world-cup-friendly-with-nigeria-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/ebola-outbreak-drc-players-to-face-screening-before-world-cup-friendly-with-nigeria-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/ebola-outbreak-drc-players-to-face-screening-before-world-cup-friendly-with-nigeria-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/ebola-outbreak-drc-players-to-face-screening-before-world-cup-friendly-with-nigeria.html" data-wpel-link="internal">Ebola Outbreak: DRC Players To Face Screening Before World Cup Friendly With Nigeria</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/photos-from-ubi-franklin-and-lilian-esoros-divorce-hearing-at-ikeja-high-court.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/photos-from-ubi-franklin-and-lilian-esoros-divorce-hearing-at-ikeja-high-court-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/photos-from-ubi-franklin-and-lilian-esoros-divorce-hearing-at-ikeja-high-court-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/photos-from-ubi-franklin-and-lilian-esoros-divorce-hearing-at-ikeja-high-court-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/photos-from-ubi-franklin-and-lilian-esoros-divorce-hearing-at-ikeja-high-court.html" data-wpel-link="internal">Photos From Ubi Franklin And Lilian Esoro&#8217;s Divorce Hearing At Ikeja High Court</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26-150x101.jpg 150w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/new-death-in-dr-congo-ebola-outbreak-death-toll-hits-26.html" data-wpel-link="internal">New Death In DR Congo Ebola Outbreak, Death Toll Hits 26</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos.jpg 500w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/05/construction-work-begins-at-second-niger-bridge-in-anambra-see-photos.html" data-wpel-link="internal">Construction Work Begins At Second Niger Bridge In Anambra (See Photos)</a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-right"></i></a>
</div>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/panic-as-plane-mysteriously-disappears-from-radar-while-flying-over-us-mountains.html#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_209640431" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='606511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="498c89da12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="2" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="3" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="e53037029ee096a4926b8a8c-text/javascript" src="https://secure.betwaypartnersafrica.com/mediahandler/btag-P59113-PR724-CM28073-TS192917/"></script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="5" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script>
<br>

<ins data-revive-zoneid="6" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script>
<br>

<ins data-revive-zoneid="7" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php" type="e53037029ee096a4926b8a8c-"></script></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3>Information Nigeria Ad Reviews</h3><div class="textwidget custom-html-widget"><iframe frameborder="0" width="300" height="250" src="//www.dailymotion.com/embed/video/x6j13cz?autoPlay=0&mute=1" allowfullscreen="" allow="autoplay"></iframe></div></div><div id="text-193" class="widget widget_text"> <div class="textwidget"><p><a href="https://apply.unicaf.org/UNICAF/Nigeria&#038;utm_medium=bannerad&#038;utm_source=NigeriaDMP&#038;utm_campaign=NigeriaDMP-No-5&#038;campaign_id=6620365&#038;utm_content=informationng-bannerad-14-05-18" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><img class="aligncenter size-full wp-image-604290" src="http://www.informationng.com/wp-content/uploads/2018/05/350x250-a-life-changing-opportunity.png" alt="" width="300" height="250" /></a></p>
</div>
</div><div id="text-184" class="widget widget_text"> <div class="textwidget"><a href="http://www.zenithbank.com/personal-banking/mobile-app/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"> <img src="http://www.informationng.com/wp-content/uploads/2017/11/300x250-2-2.gif" /> </a></div>
</div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="http://www.informationng.com/2015/01/i-used-to-steal-bread-nicki-minaj.html" data-wpel-link="internal">
<img width="293" height="220" src="http://www.informationng.com/wp-content/uploads/2015/01/40644456fdb57187fc916e1a5493e919_L1.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2015/01/40644456fdb57187fc916e1a5493e919_L1.jpg 770w, http://www.informationng.com/wp-content/uploads/2015/01/40644456fdb57187fc916e1a5493e919_L1-300x225.jpg 300w, http://www.informationng.com/wp-content/uploads/2015/01/40644456fdb57187fc916e1a5493e919_L1-600x450.jpg 600w" sizes="(max-width: 293px) 100vw, 293px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2015/01/i-used-to-steal-bread-nicki-minaj.html" data-wpel-link="internal">
I Used To Steal Bread To Eat- Nicki Minaj </a>
</h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
</div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-1">
<div class="widget-area widget-area-2" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://goo.gl/jpri9j" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586857"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">List Event</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
<center><div>
</div></center>
</div>
<div class="grid-2">
<a href="#" class="back-top" data-wpel-link="internal">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<script type="e53037029ee096a4926b8a8c-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div style="display:none">
</div>
<script type="e53037029ee096a4926b8a8c-text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201821'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript">
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='http://www.informationng.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript" src='https://stats.wp.com/e-201821.js' async='async' defer='defer'></script>
<script type="e53037029ee096a4926b8a8c-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'10931411',post:'606511',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '606511' ]);
</script>
<style type="text/css"></style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/92209a86/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e53037029ee096a4926b8a8c-" defer=""></script></body>
</html>
