<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/vyXcht9v4n-HAfaVNeI3kbPvOYk.js"></script><link rel="shortcut icon" href="http://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel="canonical" href="http://www.informationng.com/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.jpg" />
<meta name="twitter:creator" content="@infonaija" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; South African University stops Gender Titles to support Transgenders and Queens Comments Feed" href="http://www.informationng.com/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='contact-form-7-css' href='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://www.informationng.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.informationng.com/wp-content/themes/simplemag/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1529602971' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180511'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180511'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 1; var usp_max_images = 2; 
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180511'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.informationng.com/?p=621101' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F07%2Fsouth-african-university-stops-gender-titles-to-support-transgenders-and-queens.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F07%2Fsouth-african-university-stops-gender-titles-to-support-transgenders-and-queens.html&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:672px; margin: 0 auto; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("http://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="http://www.informationng.com/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html/amp"> <style type="text/css" id="wp-custom-css">
				.takeover { 
    position: absolute;  
	  display: block; 
    width: 100%; 
    height: 1000px; 
    z-index: 1; 
	  cursor: pointer; 
}
.site-content { 
    position: relative; 
    z-index: 999; 
}
.resp-container {
    position: relative;
    overflow: hidden;
    padding-top: 99.25%;
}
.resp-iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 1000px;
    border: 0;
}
.frame-area {
  display: block;
  width: 100%;  /* RESPONSIVE WIDTH */
  max-width: 1000px;
  height: 1000px;
  overflow: auto;  /* EDIT TO hidden FOR NO SCROLLBAR */
  margin: 0px;
  padding: 0px;
  }			</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;background-size:inherit;background-attachment:fixed;background-position:center top;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA" />
<meta property="og:url" content="http://www.informationng.com/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Wits University in South Africa is removing gender prefixes in communications with students to promote inclusivity for members of the LGBTQI community. The proposal for the reformation began earlier this year, advocated for by the sexual orientation and gender identity advocacy at the institution. “" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.jpg" />
<meta property="article:published_time" content="2018-07-24T13:03:23+00:00" />
<meta property="article:modified_time" content="2018-07-24T13:03:23+00:00" />
<meta property="og:updated_time" content="2018-07-24T13:03:23+00:00" />
<meta property="article:section" content="Entertainment" />
<meta property="article:section" content="Gossip" />
<meta property="article:section" content="News" />
<meta property="article:author" content="http://www.facebook.com/informationnigeria" />

<meta itemprop="name" content="South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA" />
<meta itemprop="headline" content="South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA" />
<meta itemprop="description" content="Wits University in South Africa is removing gender prefixes in communications with students to promote inclusivity for members of the LGBTQI community. The proposal for the reformation began earlier this year, advocated for by the sexual orientation and gender identity advocacy at the institution. “" />
<meta itemprop="image" content="http://www.informationng.com/wp-content/uploads/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.jpg" />
<meta itemprop="datePublished" content="2018-07-24" />
<meta itemprop="dateModified" content="2018-07-24T13:03:23+00:00" />
<meta itemprop="author" content="Information Nigeria" />
 

<meta name="twitter:title" content="South African University stops Gender Titles to support Transgenders and Queens - INFORMATION NIGERIA" />
<meta name="twitter:url" content="http://www.informationng.com/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html" />
<meta name="twitter:description" content="Wits University in South Africa is removing gender prefixes in communications with students to promote inclusivity for members of the LGBTQI community. The proposal for the reformation began earlier this year, advocated for by the sexual orientation and gender identity advocacy at the institution. “" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://www.twitter.com/infonaija" />




<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta http-equiv="refresh" content="1200">
</head>
<body class="post-template-default single single-post postid-621101 single-format-standard ltr wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
<a href="" class="takeover" data-wpel-link="internal"></a>
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://www.informationng.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal"></a>
<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect" data-wpel-link="internal"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li id="menu-item-586859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></nav> </div>
</div>
<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-banner">
<div class="inner">
<div class="inner-cell">
<a class="logo" href="http://www.informationng.com/" data-wpel-link="internal">
<img src="http://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
</div>
<div class="inner-cell">
<div class="ad-block">

<ins data-revive-zoneid="1" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script> </div>
</div>
</div>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.informationng.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/any-one-that-leaves-apc-to-pdp-has-no-honour-oshiomhole-speaks-on-alleged-mass-defection.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/apc-chairman-oshiomhole-slams-leader-of-newly-formed-reformed-apc-296x197.jpg" alt="Any One That Leaves APC To PDP Has No Honour, Oshiomhole Speaks On Alleged Mass Defection" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/any-one-that-leaves-apc-to-pdp-has-no-honour-oshiomhole-speaks-on-alleged-mass-defection.html" data-wpel-link="internal">Any One That Leaves APC To PDP Has No Honour, Oshiomhole Speaks On Alleged Mass Defection</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/video-resign-now-oyedepo-urges-buhari.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2012/12/image-pending.gif" alt="Video: Resign Now, Oyedepo Urges Buhari" width="296" height="195" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/video-resign-now-oyedepo-urges-buhari.html" data-wpel-link="internal">Video: Resign Now, Oyedepo Urges Buhari</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/why-i-will-always-remember-my-encounter-with-messi-in-russia-super-eagles-star-idowu-recounts.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/224EA99B-5B53-4217-840C-D224FF5C94DF-296x197.jpeg" alt="Why I Will Always Remember My Encounter With Messi In Russia – Super Eagles Star, Idowu Recounts" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/why-i-will-always-remember-my-encounter-with-messi-in-russia-super-eagles-star-idowu-recounts.html" data-wpel-link="internal">Why I Will Always Remember My Encounter With Messi In Russia – Super Eagles Star, Idowu Recounts</a>
</li></ul></div>
</li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/nigerian-news" data-wpel-link="internal">Metro</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/oyedepo-to-buhari-resign-get-out-of-office-nigerians-react.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/04/god-is-angry-with-you-because-your-government-is-a-failure-bishop-oyedepo-fires-at-buhari-296x197.jpg" alt="Oyedepo to Buhari: Resign, get out of office: Nigerians react" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/oyedepo-to-buhari-resign-get-out-of-office-nigerians-react.html" data-wpel-link="internal">Oyedepo to Buhari: Resign, get out of office: Nigerians react</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/police-summon-saraki-over-offa-robbery.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/ive-been-vindicated-after-1018-days-sarakis-full-statement-after-supreme-court-victory-against-fg-296x197.jpg" alt="Police summon Saraki over Offa robbery" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/police-summon-saraki-over-offa-robbery.html" data-wpel-link="internal">Police summon Saraki over Offa robbery</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/why-buhari-cant-fire-adeosun-over-forged-nysc-certificate-reno-omokri.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/kemi-adeosun-gets-new-appointment-amid-nysc-certificate-scandal-296x197.jpg" alt="Why Buhari can&#8217;t fire Adeosun over &#8216;forged&#8217; NYSC certificate &#8211; Reno Omokri" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/why-buhari-cant-fire-adeosun-over-forged-nysc-certificate-reno-omokri.html" data-wpel-link="internal">Why Buhari can&#8217;t fire Adeosun over &#8216;forged&#8217; NYSC certificate &#8211; Reno Omokri</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/photos-mercy-aigbe-shows-off-the-living-room-of-her-new-house.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/actress-mercy-aigbe-buys-multi-million-naira-house-for-herself-and-her-kids-296x197.jpg" alt="Photos: Mercy Aigbe Shows Off The Living Room Of Her New House" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/photos-mercy-aigbe-shows-off-the-living-room-of-her-new-house.html" data-wpel-link="internal">Photos: Mercy Aigbe Shows Off The Living Room Of Her New House</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/police-to-arrest-people-partaking-in-drakes-inmyfeelings-challenge.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-296x197.png" alt="Police to Arrest People Partaking in Drake’s #InMyFeelings Challenge" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/police-to-arrest-people-partaking-in-drakes-inmyfeelings-challenge.html" data-wpel-link="internal">Police to Arrest People Partaking in Drake’s #InMyFeelings Challenge</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house-296x197.jpg" alt="Mercy Aigbe flaunts interior decor of her new house" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house.html" data-wpel-link="internal">Mercy Aigbe flaunts interior decor of her new house</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/lifestyle-18" data-wpel-link="internal">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/breaking-news-japan-based-nigerian-developer-entrepreneur-to-unveil-nigerias-messaging-app-in-lagos-set-to-solve-local-problem-and-create-job-opportunities.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Softtalk1536x1536px-296x197.png" alt="BREAKING NEWS: Japan based Nigerian developer &#038; entrepreneur to Unveil Nigeria&#8217;s Messaging app in Lagos, set to solve local problem and create job opportunities" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/breaking-news-japan-based-nigerian-developer-entrepreneur-to-unveil-nigerias-messaging-app-in-lagos-set-to-solve-local-problem-and-create-job-opportunities.html" data-wpel-link="internal">BREAKING NEWS: Japan based Nigerian developer &#038; entrepreneur to Unveil Nigeria&#8217;s Messaging app in Lagos, set to solve local problem and create job opportunities</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/gtbank-rallies-support-for-children-with-autism-holds-8th-annual-autism-conference-july-17-18.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/autism-social-media-296x197.png" alt="GTBank Rallies Support for Children With Autism… Holds 8th Annual Autism Conference July 17-18" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/gtbank-rallies-support-for-children-with-autism-holds-8th-annual-autism-conference-july-17-18.html" data-wpel-link="internal">GTBank Rallies Support for Children With Autism… Holds 8th Annual Autism Conference July 17-18</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/ways-to-convey-your-idea-properly.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/1-296x197.png" alt="Ways To Convey Your Idea Properly" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/ways-to-convey-your-idea-properly.html" data-wpel-link="internal">Ways To Convey Your Idea Properly</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/food" data-wpel-link="internal">Food and Health</a><div class="sub-menu"></div>
</li>
<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/travel" data-wpel-link="internal">Travel</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/music/nigerian-music" data-wpel-link="internal">Music</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-flyboi-x-duncan-mighty-igbenedion.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-flyboi-x-duncan-mighty-igbenedion-296x197.jpg" alt="Music: Flyboi x Duncan Mighty – Igbenedion" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-flyboi-x-duncan-mighty-igbenedion.html" data-wpel-link="internal">Music: Flyboi x Duncan Mighty – Igbenedion</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-do2dtun-ft-pepenazi-ink-edwards-best-believe-the-hype-we-belong-here.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-do2dtun-ft-pepenazi-ink-edwards-best-believe-the-hype-we-belong-here-296x197.jpg" alt="Music: Do2dtun ft. Pepenazi &amp; Ink Edwards – Best Believe The Hype (We Belong Here)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-do2dtun-ft-pepenazi-ink-edwards-best-believe-the-hype-we-belong-here.html" data-wpel-link="internal">Music: Do2dtun ft. Pepenazi &amp; Ink Edwards – Best Believe The Hype (We Belong Here)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-b-red-ft-duncan-mighty-uju-remix.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-b-red-ft-duncan-mighty-uju-remix-296x197.jpg" alt="Music: B-Red Ft. Duncan Mighty – Uju (Remix)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-b-red-ft-duncan-mighty-uju-remix.html" data-wpel-link="internal">Music: B-Red Ft. Duncan Mighty – Uju (Remix)</a>
</li></ul></div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/sports" data-wpel-link="internal">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/super-eagles-chief-coach-salisu-yusuf-caught-taking-bribe-of-n360000-to-select-players-for-tournament.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/super-eagles-chief-coach-salisu-yusuf-caught-taking-bribe-of-n360000-to-select-players-for-tournament-296x197.jpg" alt="Super Eagles Chief Coach Salisu Yusuf caught taking bribe of N360,000 to select players for tournament" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/super-eagles-chief-coach-salisu-yusuf-caught-taking-bribe-of-n360000-to-select-players-for-tournament.html" data-wpel-link="internal">Super Eagles Chief Coach Salisu Yusuf caught taking bribe of N360,000 to select players for tournament</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-is-so-fit-that-the-result-of-his-juventus-medical-is-shocking.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Ronaldoo-1-296x197.jpg" alt="Cristiano Ronaldo Is So Fit That The Result Of His Juventus Medical Is Shocking" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-is-so-fit-that-the-result-of-his-juventus-medical-is-shocking.html" data-wpel-link="internal">Cristiano Ronaldo Is So Fit That The Result Of His Juventus Medical Is Shocking</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/see-how-much-flying-eagles-will-get-for-beating-mauritania-5-0.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2015/03/Flying-Eagles-2015-Crop-e1426604157572.jpg" alt="See How Much Flying Eagles Will Get For Beating Mauritania 5-0" width="296" height="124" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/see-how-much-flying-eagles-will-get-for-beating-mauritania-5-0.html" data-wpel-link="internal">See How Much Flying Eagles Will Get For Beating Mauritania 5-0</a>
</li></ul></div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/events-in-nigeria" data-wpel-link="internal">Events</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/06/webkraft-academy-organizes-the-first-ever-global-digital-marketing-summit-e-conference-in-nigeria-to-train-empower-smes-entrepreneurs-women-youths.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/gdms-banner-1-296x197.jpg" alt="Webkraft Academy Organizes the First Ever Global Digital Marketing Summit E-conference In Nigeria To Train &#038; Empower SMEs, Entrepreneurs, Women &#038; Youths" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/06/webkraft-academy-organizes-the-first-ever-global-digital-marketing-summit-e-conference-in-nigeria-to-train-empower-smes-entrepreneurs-women-youths.html" data-wpel-link="internal">Webkraft Academy Organizes the First Ever Global Digital Marketing Summit E-conference In Nigeria To Train &#038; Empower SMEs, Entrepreneurs, Women &#038; Youths</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/06/have-you-invested-in-cryptocurrency-yet-this-conference-will-reveal-10-reasons-why-you-should.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/Digital-Finance-Conference-296x197.jpg" alt="Have You Invested In Cryptocurrency Yet? This Conference Will Reveal 10 Reasons Why You Should" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/06/have-you-invested-in-cryptocurrency-yet-this-conference-will-reveal-10-reasons-why-you-should.html" data-wpel-link="internal">Have You Invested In Cryptocurrency Yet? This Conference Will Reveal 10 Reasons Why You Should</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/06/digital-finance-see-how-to-benefit-from-the-new-economy.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/Digital-Finance-Conference-flyer-296x197.jpg" alt="Digital Finance: See How To Benefit From The New Economy" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/06/digital-finance-see-how-to-benefit-from-the-new-economy.html" data-wpel-link="internal">Digital Finance: See How To Benefit From The New Economy</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">Submit Event</a></li>
</ul>
</div>
</li>
<li id="menu-item-585085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.informationng.com/smehub" data-wpel-link="internal">SME Hub</a>
<ul class="sub-links">
<li id="menu-item-586843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">Submit Business</a></li>
<li id="menu-item-585929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/jobs-in-nigeria" data-wpel-link="internal">Jobs In Nigeria</a><div class="sub-menu"></div>
</li>
</ul>
</li>
</ul></nav></div></div>
</header>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-621101" class="post-621101 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gossip category-news tag-gossip tag-information-nigeria tag-nigeria tag-nigeria-news tag-nigerian-celebrities tag-nigerian-newspapers" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="http://www.informationng.com/author/informationnigeria" class="url fn n" rel="author" itemprop="url" data-wpel-link="internal">
<span itemprop="name">Information Nigeria</span>
</a>
</span>
<span class="entry-category"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal">Entertainment</a>, <a href="http://www.informationng.com/category/general/news/entertainment/gossip" data-wpel-link="internal">Gossip</a>, <a href="http://www.informationng.com/category/general/news" data-wpel-link="internal">News</a></span><time class="entry-date updated" datetime="2018-07-24T13:03:23+00:00" itemprop="datePublished">July 24, 2018</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">South African University stops Gender Titles to support Transgenders and Queens</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<div><img src="http://www.informationng.com/wp-content/uploads/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.jpg" class="ff-og-image-inserted" /></div>
<p>Wits University in South Africa is removing gender prefixes in communications with students to promote inclusivity for members of the LGBTQI community.</p>
<p>The proposal for the reformation began earlier this year, advocated for by the sexual orientation and gender identity advocacy at the institution.</p>
<p>“We’re removing all titles from individuals and student body and if you want to specify your title you can go on to our self-service website and pick a title that that works for you,” said Tish Lumos, programme coordinator: sexual orientation and gender identity advocacy at Wits, said on a radio show.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-embed width=100 height=100 type=taboola layout=responsive heights="(min-width:1476px) 38%, (min-width:851px) 45%, (min-width:510px) 56%, (min-width:425px) 76%, 107%" data-publisher="informationngnew" data-mode="thumbnails-c-amp" data-placement="Mobile Mid Article thumbnails AMP" data-target_type="mix" data-article="auto">
</amp-embed></div>
<p>“We’ve tried to do away with a system that punishes and marginalises.</p>
<p>The university says while it cannot change legal documentation, the move will allow students to be referred to in a manner consistent with their own identities.</p>
<p>“Whilst we can’t change a name on legal documentation. In university communication, we are 100% in support of you specifying what title you want.</p>
<p>“Addressing somebody by a particular name or title are intrinsically affirming for people who are transgender or gender non-conforming or gender queer.</p>
<p>“It makes you part of the university culture if you feel you are visibly appreciated and respected.”</p>
<p>‘Mx’, the gender-neutral title, which is widely recognised in many countries across the world, is becoming increasingly popular.</p>

<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p></p>
<h3>Leave a Comment&#8230;</h3>
<p> comments</p>
<div class="g g-1"><div class="g-col b-1 a-1"><a class="gofollow" data-track="MSwxLDEsNjA=" href="http://www.informationng.com/sme-ads" data-wpel-link="internal"><center><img src="http://www.informationng.com/wp-content/uploads/2018/07/82734584.jpg" /></center>
<p style="font-family:Courier; font-weight:bold; font-size: 18px; max-width:200px; word-wrap:break-word; text-decoration:none;">Place Targeted Ads On Information Nigeria With Just 30,000 Naira, Watch Your Business Grow!</p></a></div><div class="g-col b-1 a-2"><a class="gofollow" data-track="MiwxLDEsNjA=" href="http://www.informationng.com/sme-ads" data-wpel-link="internal"><center><img src="http://www.informationng.com/wp-content/uploads/2018/07/AA0361691.jpg" /></center>
<p style="font-family:Courier; font-weight:bold; font-size: 18px; max-width:200px; word-wrap:break-word; text-decoration:none;">Get More Customers, Place Targeted Ads on Information Nigeria From Just 30,000 Naira</p></a></div><div class="g-col b-1 a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.informationng.com/sme-ads" data-wpel-link="internal"><center><img src="http://www.informationng.com/wp-content/uploads/2018/07/42-18033304.jpg" /></center>
<p style="font-family:Courier; font-weight:bold; font-size: 18px; max-width:200px; word-wrap:break-word; text-decoration:none;">Grow Your Business. Ads On Information Nigeria Start At 30,000 Naira. Click For Details</p></a></div></div>

<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<div><b> <span style="color:red"><a href="https://goo.gl/6vdjoe" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Advertise on Information Nigeria With Just 30,000 Naira and Grow Your Business. Click Here!</a></span><b></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-below-comments-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-comments-thumbnails',
    placement: 'Below Comments Thumbnails',
    target_type: 'mix'
  });
</script>
<br>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
<div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="http://www.informationng.com/tag/gossip" rel="tag" data-wpel-link="internal">Gossip</a><a href="http://www.informationng.com/tag/information-nigeria" rel="tag" data-wpel-link="internal">information nigeria</a><a href="http://www.informationng.com/tag/nigeria" rel="tag" data-wpel-link="internal">nigeria</a><a href="http://www.informationng.com/tag/nigeria-news" rel="tag" data-wpel-link="internal">nigeria news</a><a href="http://www.informationng.com/tag/nigerian-celebrities" rel="tag" data-wpel-link="internal">nigerian celebrities</a><a href="http://www.informationng.com/tag/nigerian-newspapers" rel="tag" data-wpel-link="internal">nigerian newspapers</a></div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="http://www.informationng.com/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge.html" rel="prev" data-wpel-link="internal"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Three arrested over Drake’s ‘in my feelings’ dance challenge</a> </div>
<span class="sep"></span>
<div class="nav-next">
<a href="http://www.informationng.com/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection.html" rel="next" data-wpel-link="internal"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>BREAKING: Saraki sneaks into National Assembly, leads defection</a> </div>
</nav>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/photos-mercy-aigbe-shows-off-the-living-room-of-her-new-house.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/06/actress-mercy-aigbe-buys-multi-million-naira-house-for-herself-and-her-kids-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/06/actress-mercy-aigbe-buys-multi-million-naira-house-for-herself-and-her-kids-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/06/actress-mercy-aigbe-buys-multi-million-naira-house-for-herself-and-her-kids-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/photos-mercy-aigbe-shows-off-the-living-room-of-her-new-house.html" data-wpel-link="internal">Photos: Mercy Aigbe Shows Off The Living Room Of Her New House</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/police-to-arrest-people-partaking-in-drakes-inmyfeelings-challenge.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-296x197.png 296w, http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-330x220.png 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/police-to-arrest-people-partaking-in-drakes-inmyfeelings-challenge.html" data-wpel-link="internal">Police to Arrest People Partaking in Drake’s #InMyFeelings Challenge</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/mercy-aigbe-flaunts-interior-decor-of-her-new-house.html" data-wpel-link="internal">Mercy Aigbe flaunts interior decor of her new house</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/breaking-saraki-sneaks-into-national-assembly-leads-defection.html" data-wpel-link="internal">BREAKING: Saraki sneaks into National Assembly, leads defection</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-296x197.png 296w, http://www.informationng.com/wp-content/uploads/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge-330x220.png 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/three-arrested-over-drakes-in-my-feelings-dance-challenge.html" data-wpel-link="internal">Three arrested over Drake’s ‘in my feelings’ dance challenge</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/domestic-and-sexual-violence-team-react-to-falzs-sexual-violence-video.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/domestic-and-sexual-violence-team-react-to-falzs-sexual-violence-video-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/domestic-and-sexual-violence-team-react-to-falzs-sexual-violence-video-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/07/domestic-and-sexual-violence-team-react-to-falzs-sexual-violence-video-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/domestic-and-sexual-violence-team-react-to-falzs-sexual-violence-video.html" data-wpel-link="internal">Domestic and sexual violence team react to Falz’s sexual violence video</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/recent-photos-of-bobrisky-before-and-after-photoshop.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/Untitled-97-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/Untitled-97-296x197.png 296w, http://www.informationng.com/wp-content/uploads/2018/07/Untitled-97-330x220.png 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/recent-photos-of-bobrisky-before-and-after-photoshop.html" data-wpel-link="internal">Recent photos of Bobrisky before and after photoshop</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/youre-gonna-make-me-tear-up-tiwa-savage-reacts-to-her-exs-post.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/singer-tiwa-savage-stuns-in-south-africa-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/singer-tiwa-savage-stuns-in-south-africa-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/07/singer-tiwa-savage-stuns-in-south-africa-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/youre-gonna-make-me-tear-up-tiwa-savage-reacts-to-her-exs-post.html" data-wpel-link="internal">“You’re Gonna Make Me Tear Up” – Tiwa Savage Reacts To Her Ex’s Post</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/07/pastor-disgraced-publicly-after-he-was-caught-sleeping-with-church-member-in-edo-state-video.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/07/pastor-disgraced-publicly-after-he-was-caught-sleeping-with-church-member-in-edo-state-video-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/07/pastor-disgraced-publicly-after-he-was-caught-sleeping-with-church-member-in-edo-state-video-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/07/pastor-disgraced-publicly-after-he-was-caught-sleeping-with-church-member-in-edo-state-video-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/07/pastor-disgraced-publicly-after-he-was-caught-sleeping-with-church-member-in-edo-state-video.html" data-wpel-link="internal">Pastor disgraced publicly after he was caught sleeping with church member in Edo State (video)</a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-right"></i></a>
</div>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/south-african-university-stops-gender-titles-to-support-transgenders-and-queens.html#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_663233815" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='621101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3d2bd97a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="2" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="6" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="7" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-193" class="widget widget_text"> <div class="textwidget"><p><a href="https://apply.unicaf.org/UNICAF/?Nigeria&amp;utm_medium=displaybannerad&amp;utm_source=NigeriaDMP&amp;utm_campaign=NigeriaDMP-No-7&amp;campaign_id=6620367&amp;utm_content=informationng-bannerad-300x250-01-07-18" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><img class="aligncenter size-full wp-image-618722" src="http://www.informationng.com/wp-content/uploads/2018/07/300x250-3.png" alt="" width="300" height="250" /></a></p>
</div>
</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="5" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-201" class="widget widget_text"> <div class="textwidget"><p><br />
<ins data-revive-zoneid="3" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins><br />
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></p>
</div>
</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3>Information Nigeria Ad Reviews</h3><div class="textwidget custom-html-widget"><iframe frameborder="0" width="300" height="250" src="//www.dailymotion.com/embed/video/x6khifd?autoPlay=0&mute=1" allowfullscreen="" allow="autoplay"></iframe>
</div></div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="http://www.informationng.com/2013/01/immigration-boss-calls-for-support-promises-adherence-to-rule-of-law.html" data-wpel-link="internal">
<img width="330" height="183" src="http://www.informationng.com/wp-content/uploads/2013/01/Rilwan-Bala-Musa-2801.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2013/01/Rilwan-Bala-Musa-2801.jpg 400w, http://www.informationng.com/wp-content/uploads/2013/01/Rilwan-Bala-Musa-2801-300x166.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2013/01/immigration-boss-calls-for-support-promises-adherence-to-rule-of-law.html" data-wpel-link="internal">
Immigration Boss Calls For Support, Promises Adherence To Rule Of Law </a>
</h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
</div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-1">
<div class="widget-area widget-area-2" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
</div>
<div class="grid-2">
<a href="#" class="back-top" data-wpel-link="internal">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'10931411',post:'621101',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '621101' ]);
</script>
<style type="text/css"></style>
<script type="text/javascript">
//<![CDATA[
if (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1) {
  document.write('<scr'+'ipt src="http://ads.roiadserver.com/servlet/view/dynamic/javascript/zone?zid=19&amp;pid=0&amp;resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&amp;random='+Math.floor(89999999*Math.random()+10000000)+'&amp;millis='+new Date().getTime()+'&amp;referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
}
//]]>
</script>

</body>
</html>
