<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/vyXcht9v4n-HAfaVNeI3kbPvOYk.js"></script><link rel="shortcut icon" href="http://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel="canonical" href="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926.jpg" />
<meta name="twitter:creator" content="@infonaija" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; PDP faithfuls give Saraki, Ortom huge welcome at national secretariat Comments Feed" href="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='contact-form-7-css' href='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='http://www.informationng.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.informationng.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.informationng.com/wp-content/themes/simplemag/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1529602971' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180511'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180511'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 1; var usp_max_images = 2; 
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180511'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.informationng.com/?p=623317' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F08%2Fpdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2018%2F08%2Fpdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:448px; margin: 0 auto; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("http://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html/amp"> <style type="text/css" id="wp-custom-css">
				.takeover { 
    position: absolute;  
	  display: block; 
    width: 100%; 
    height: 1000px; 
    z-index: 1; 
	  cursor: pointer; 
}
.site-content { 
    position: relative; 
    z-index: 999; 
}
.resp-container {
    position: relative;
    overflow: hidden;
    padding-top: 99.25%;
}
.resp-iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 1000px;
    border: 0;
}
.frame-area {
  display: block;
  width: 100%;  /* RESPONSIVE WIDTH */
  max-width: 1000px;
  height: 1000px;
  overflow: auto;  /* EDIT TO hidden FOR NO SCROLLBAR */
  margin: 0px;
  padding: 0px;
  }			</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;background-size:inherit;background-attachment:fixed;background-position:center top;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA" />
<meta property="og:url" content="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Senate President Nikolai Saraki and Benue state governor, Samuel Ortom are currently at the Wadata House, the National secretariat of the People&#039;s Democratic Party, PDP. They two politicians who recently defected from the ruling All Progressives Congress, APC were given a huge welcome at the PDP" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926.jpg" />
<meta property="article:published_time" content="2018-08-02T17:10:18+00:00" />
<meta property="article:modified_time" content="2018-08-02T17:11:52+00:00" />
<meta property="og:updated_time" content="2018-08-02T17:11:52+00:00" />
<meta property="article:section" content="Politics" />
<meta property="article:section" content="Trending" />
<meta property="article:section" content="Uncategorized" />

<meta itemprop="name" content="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA" />
<meta itemprop="headline" content="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA" />
<meta itemprop="description" content="Senate President Nikolai Saraki and Benue state governor, Samuel Ortom are currently at the Wadata House, the National secretariat of the People&#039;s Democratic Party, PDP. They two politicians who recently defected from the ruling All Progressives Congress, APC were given a huge welcome at the PDP" />
<meta itemprop="image" content="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926.jpg" />
<meta itemprop="datePublished" content="2018-08-02" />
<meta itemprop="dateModified" content="2018-08-02T17:11:52+00:00" />
<meta itemprop="author" content="Verity" />
 

<meta name="twitter:title" content="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat - INFORMATION NIGERIA" />
<meta name="twitter:url" content="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" />
<meta name="twitter:description" content="Senate President Nikolai Saraki and Benue state governor, Samuel Ortom are currently at the Wadata House, the National secretariat of the People&#039;s Democratic Party, PDP. They two politicians who recently defected from the ruling All Progressives Congress, APC were given a huge welcome at the PDP" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta http-equiv="refresh" content="1200">
</head>
<body class="post-template-default single single-post postid-623317 single-format-standard ltr wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
<a href="" class="takeover" data-wpel-link="internal"></a>
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://www.informationng.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal"></a>
<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect" data-wpel-link="internal"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li id="menu-item-586859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></nav> </div>
</div>
<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-banner">
<div class="inner">
<div class="inner-cell">
<a class="logo" href="http://www.informationng.com/" data-wpel-link="internal">
<img src="http://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
</div>
<div class="inner-cell">
<div class="ad-block">

<ins data-revive-zoneid="1" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script> </div>
</div>
</div>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.informationng.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-296x197.jpg" alt="PDP faithfuls give Saraki, Ortom huge welcome at national secretariat" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html" data-wpel-link="internal">PDP faithfuls give Saraki, Ortom huge welcome at national secretariat</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/only-corrupt-politicians-will-stick-with-buhari-galadima.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/breaking-news-kwara-lg-chairmen-councillors-defect-from-apc-to-pdp-296x197.jpg" alt="Only corrupt politicians will stick with Buhari &#8211; Galadima" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/only-corrupt-politicians-will-stick-with-buhari-galadima.html" data-wpel-link="internal">Only corrupt politicians will stick with Buhari &#8211; Galadima</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/deadly-armed-bandits-reportedly-abduct-42-passengers-along-birnin-gwari-kaduna-road-296x197.jpg" alt="Here&#8217;s why innocent unarmed women and children are being massacred in Cameroon" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal">Here&#8217;s why innocent unarmed women and children are being massacred in Cameroon</a>
</li></ul></div>
</li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/nigerian-news" data-wpel-link="internal">Metro</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/deadly-armed-bandits-reportedly-abduct-42-passengers-along-birnin-gwari-kaduna-road-296x197.jpg" alt="Here&#8217;s why innocent unarmed women and children are being massacred in Cameroon" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal">Here&#8217;s why innocent unarmed women and children are being massacred in Cameroon</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/police-arrest-8-suspects-terrorising-abuja-kaduna-way.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-296x197.jpg" alt="Police arrest 8 suspects terrorising Abuja-Kaduna way" width="296" height="197" /></a>
 </figure>
<a href="http://www.informationng.com/2018/08/police-arrest-8-suspects-terrorising-abuja-kaduna-way.html" data-wpel-link="internal">Police arrest 8 suspects terrorising Abuja-Kaduna way</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/pdp-members-in-kwara-defect-to-apc.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/pdp-celebrates-after-senate-president-saraki-governor-ahmed-dumped-apc-296x197.jpg" alt="PDP members in Kwara defect to APC because of Saraki" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/pdp-members-in-kwara-defect-to-apc.html" data-wpel-link="internal">PDP members in Kwara defect to APC because of Saraki</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother-296x197.jpg" alt="“Mama, chop my money as you like” – Duncan Mighty kisses his mother" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother.html" data-wpel-link="internal">“Mama, chop my money as you like” – Duncan Mighty kisses his mother</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death-296x197.jpg" alt="Dbanj writes to thank everyone for the love and support after son’s death" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death.html" data-wpel-link="internal">Dbanj writes to thank everyone for the love and support after son’s death</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video-296x197.jpg" alt="BBNaija Alex’s judging prowess excites fans at dance competition (Video)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video.html" data-wpel-link="internal">BBNaija Alex’s judging prowess excites fans at dance competition (Video)</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/lifestyle-18" data-wpel-link="internal">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/reno-omokri-ben-bruce-react-to-ortoms-latest-travails.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/benue-state-governor-ortom-reacts-to-impeachment-notice-296x197.jpg" alt="Reno Omokri, Ben Bruce react to Ortom&#8217;s latest travails." width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/reno-omokri-ben-bruce-react-to-ortoms-latest-travails.html" data-wpel-link="internal">Reno Omokri, Ben Bruce react to Ortom&#8217;s latest travails.</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/the-simple-strategy-to-achieving-your-health-goals.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/images.jpg" alt="The Simple Strategy to Achieving Your Health Goals" width="278" height="181" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/the-simple-strategy-to-achieving-your-health-goals.html" data-wpel-link="internal">The Simple Strategy to Achieving Your Health Goals</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/how-a-bottle-of-beer-changed-my-life-winner-of-star-lager-millionaires-promo.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Ajose-Adepeju-Sunday-winner-of-1000000-in-Star-Regional-Presentation-Lagos-296x197.jpg" alt="“How a Bottle of Beer Changed My Life” &#8211; Winner of Star Lager Millionaires Promo" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/how-a-bottle-of-beer-changed-my-life-winner-of-star-lager-millionaires-promo.html" data-wpel-link="internal">“How a Bottle of Beer Changed My Life” &#8211; Winner of Star Lager Millionaires Promo</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/food" data-wpel-link="internal">Food and Health</a><div class="sub-menu"></div>
</li>
<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/travel" data-wpel-link="internal">Travel</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/music/nigerian-music" data-wpel-link="internal">Music</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-danny-young-ft-d-tak-pami.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-danny-young-ft-d-tak-pami-296x197.jpg" alt="Music: Danny Young ft. D Tak – Pami" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-danny-young-ft-d-tak-pami.html" data-wpel-link="internal">Music: Danny Young ft. D Tak – Pami</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-cdq-fine-boyz.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-cdq-fine-boyz-296x197.jpg" alt="Music: CDQ – Fine Boyz" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-cdq-fine-boyz.html" data-wpel-link="internal">Music: CDQ – Fine Boyz</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/music-danny-young-lower.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/music-danny-young-lower-296x197.jpg" alt="Music: Danny Young – Lower" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/music-danny-young-lower.html" data-wpel-link="internal">Music: Danny Young – Lower</a>
</li></ul></div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/sports" data-wpel-link="internal">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-meets-with-juventus-teammates-on-first-day-of-training.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Capture-1-40-296x197.png" alt="Cristiano Ronaldo Meets With Juventus Teammates On First Day Of Training" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-meets-with-juventus-teammates-on-first-day-of-training.html" data-wpel-link="internal">Cristiano Ronaldo Meets With Juventus Teammates On First Day Of Training</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-lands-in-turin-with-girlfriend-ahead-of-first-juventus-training.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/bbj-27-672x378-296x197.jpg" alt="Cristiano Ronaldo Lands In Turin With Girlfriend Ahead Of First Juventus Training" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/cristiano-ronaldo-lands-in-turin-with-girlfriend-ahead-of-first-juventus-training.html" data-wpel-link="internal">Cristiano Ronaldo Lands In Turin With Girlfriend Ahead Of First Juventus Training</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/07/referee-asks-ozil-for-autograph-he-signs-it-on-yellow-card.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Capture-1-16-296x197.png" alt="Referee Asks Ozil For Autograph, He Signs It On Yellow Card" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/referee-asks-ozil-for-autograph-he-signs-it-on-yellow-card.html" data-wpel-link="internal">Referee Asks Ozil For Autograph, He Signs It On Yellow Card</a>
</li></ul></div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/events-in-nigeria" data-wpel-link="internal">Events</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2018/07/q-a-with-ijeoma-anyiam-osigwe-co-convener-of-the-pride-women-conference.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/Screenshot_1-296x197.png" alt="Q &#038; A WITH IJEOMA ANYIAM-OSIGWE, CO-CONVENER OF THE PRIDE WOMEN CONFERENCE" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/07/q-a-with-ijeoma-anyiam-osigwe-co-convener-of-the-pride-women-conference.html" data-wpel-link="internal">Q &#038; A WITH IJEOMA ANYIAM-OSIGWE, CO-CONVENER OF THE PRIDE WOMEN CONFERENCE</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/06/webkraft-academy-organizes-the-first-ever-global-digital-marketing-summit-e-conference-in-nigeria-to-train-empower-smes-entrepreneurs-women-youths.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/gdms-banner-1-296x197.jpg" alt="Webkraft Academy Organizes the First Ever Global Digital Marketing Summit E-conference In Nigeria To Train &#038; Empower SMEs, Entrepreneurs, Women &#038; Youths" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/06/webkraft-academy-organizes-the-first-ever-global-digital-marketing-summit-e-conference-in-nigeria-to-train-empower-smes-entrepreneurs-women-youths.html" data-wpel-link="internal">Webkraft Academy Organizes the First Ever Global Digital Marketing Summit E-conference In Nigeria To Train &#038; Empower SMEs, Entrepreneurs, Women &#038; Youths</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/06/have-you-invested-in-cryptocurrency-yet-this-conference-will-reveal-10-reasons-why-you-should.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/06/Digital-Finance-Conference-296x197.jpg" alt="Have You Invested In Cryptocurrency Yet? This Conference Will Reveal 10 Reasons Why You Should" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/06/have-you-invested-in-cryptocurrency-yet-this-conference-will-reveal-10-reasons-why-you-should.html" data-wpel-link="internal">Have You Invested In Cryptocurrency Yet? This Conference Will Reveal 10 Reasons Why You Should</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">Submit Event</a></li>
</ul>
</div>
</li>
<li id="menu-item-585085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.informationng.com/smehub" data-wpel-link="internal">SME Hub</a>
<ul class="sub-links">
<li id="menu-item-586843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">Submit Business</a></li>
<li id="menu-item-585929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/jobs-in-nigeria" data-wpel-link="internal">Jobs In Nigeria</a><div class="sub-menu"></div>
</li>
</ul>
</li>
</ul></nav></div></div>
</header>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-623317" class="post-623317 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-nigerian-news category-trending category-uncategorized" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="http://www.informationng.com/author/verity" class="url fn n" rel="author" itemprop="url" data-wpel-link="internal">
<span itemprop="name">Verity</span>
</a>
</span>
<span class="entry-category"><a href="http://www.informationng.com/category/general/news/politics-nigerian-news" data-wpel-link="internal">Politics</a>, <a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a>, <a href="http://www.informationng.com/category/uncategorized" data-wpel-link="internal">Uncategorized</a></span><time class="entry-date updated" datetime="2018-08-02T17:10:18+00:00" itemprop="datePublished">August 2, 2018</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">PDP faithfuls give Saraki, Ortom huge welcome at national secretariat</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<p><img class="failed alignnone size-full wp-image-623324" src="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3.jpg" width="960" height="640" srcset="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3.jpg 960w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-768x512.jpg 768w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-600x400.jpg 600w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-690x460.jpg 690w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-870x580.jpg 870w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163926-3-500x333.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>Senate President Nikolai Saraki and Benue state governor, Samuel Ortom are currently at the Wadata House, the National secretariat of the People&#8217;s Democratic Party, PDP.</p>

<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p>They two politicians who recently defected from the ruling All Progressives Congress, APC were given a huge welcome at the PDP secretariat.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-embed width=100 height=100 type=taboola layout=responsive heights="(min-width:1476px) 38%, (min-width:851px) 45%, (min-width:510px) 56%, (min-width:425px) 76%, 107%" data-publisher="informationngnew" data-mode="thumbnails-c-amp" data-placement="Mobile Mid Article thumbnails AMP" data-target_type="mix" data-article="auto">
</amp-embed></div>
<p><img class="failed alignnone wp-image-623323 size-full" src="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1.jpg" width="960" height="640" srcset="http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1.jpg 960w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-768x512.jpg 768w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-600x400.jpg 600w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-690x460.jpg 690w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-870x580.jpg 870w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2018/08/IMG_20180802_163920-1-500x333.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></p>


<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-below-comments-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-comments-thumbnails',
    placement: 'Below Comments Thumbnails',
    target_type: 'mix'
  });
</script>
<br>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="http://www.informationng.com/2018/08/only-corrupt-politicians-will-stick-with-buhari-galadima.html" rel="prev" data-wpel-link="internal"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Only corrupt politicians will stick with Buhari &#8211; Galadima</a> </div>
</nav>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/only-corrupt-politicians-will-stick-with-buhari-galadima.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/breaking-news-kwara-lg-chairmen-councillors-defect-from-apc-to-pdp-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/breaking-news-kwara-lg-chairmen-councillors-defect-from-apc-to-pdp-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/breaking-news-kwara-lg-chairmen-councillors-defect-from-apc-to-pdp-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/only-corrupt-politicians-will-stick-with-buhari-galadima.html" data-wpel-link="internal">Only corrupt politicians will stick with Buhari &#8211; Galadima</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/05/deadly-armed-bandits-reportedly-abduct-42-passengers-along-birnin-gwari-kaduna-road-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/05/deadly-armed-bandits-reportedly-abduct-42-passengers-along-birnin-gwari-kaduna-road-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/05/deadly-armed-bandits-reportedly-abduct-42-passengers-along-birnin-gwari-kaduna-road-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/heres-why-innocent-unarmed-women-and-children-are-being-massacred-in-cameroon.html" data-wpel-link="internal">Here&#8217;s why innocent unarmed women and children are being massacred in Cameroon</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/mama-chop-my-money-as-you-like-duncan-mighty-kisses-his-mother.html" data-wpel-link="internal">“Mama, chop my money as you like” – Duncan Mighty kisses his mother</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/dbanj-writes-to-thank-everyone-for-the-love-and-support-after-sons-death.html" data-wpel-link="internal">Dbanj writes to thank everyone for the love and support after son’s death</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/bbnaija-alexs-judging-prowess-excites-fans-at-dance-competition-video.html" data-wpel-link="internal">BBNaija Alex’s judging prowess excites fans at dance competition (Video)</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/linda-ikeji-is-in-atlanta-for-birth-of-her-son.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/linda-ikeji-is-in-atlanta-for-birth-of-her-son-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/linda-ikeji-is-in-atlanta-for-birth-of-her-son-296x197.png 296w, http://www.informationng.com/wp-content/uploads/2018/08/linda-ikeji-is-in-atlanta-for-birth-of-her-son-330x220.png 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/linda-ikeji-is-in-atlanta-for-birth-of-her-son.html" data-wpel-link="internal">Linda Ikeji is in Atlanta for birth of her son</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/r-kellys-manager-wanted-by-police-over-alleged-death-threat.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/r-kellys-manager-wanted-by-police-over-alleged-death-threat-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/r-kellys-manager-wanted-by-police-over-alleged-death-threat-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/r-kellys-manager-wanted-by-police-over-alleged-death-threat-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/r-kellys-manager-wanted-by-police-over-alleged-death-threat.html" data-wpel-link="internal">R. Kelly’s Manager wanted by police over alleged death threat</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/police-arrest-8-suspects-terrorising-abuja-kaduna-way.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2018/08/four-policemen-sentenced-to-die-by-hanging-in-akwa-ibom.jpg 450w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/police-arrest-8-suspects-terrorising-abuja-kaduna-way.html" data-wpel-link="internal">Police arrest 8 suspects terrorising Abuja-Kaduna way</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2018/08/photo-of-three-inec-staff-sent-to-ikoyi-prison-over-n177-3m-fraud-2.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/4A21D0FA-3AA6-40FE-8BF1-CCD484F32DD0-296x197.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/4A21D0FA-3AA6-40FE-8BF1-CCD484F32DD0-296x197.jpeg 296w, http://www.informationng.com/wp-content/uploads/2018/08/4A21D0FA-3AA6-40FE-8BF1-CCD484F32DD0-330x220.jpeg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2018/08/photo-of-three-inec-staff-sent-to-ikoyi-prison-over-n177-3m-fraud-2.html" data-wpel-link="internal">Photo Of Three INEC Staff Sent To Ikoyi Prison Over N177.3m Fraud</a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-right"></i></a>
</div>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/pdp-faithfuls-give-saraki-ortom-huge-welcome-at-national-secretariat.html#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1772894386" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='623317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d32534cf3b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="2" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="6" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="7" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-193" class="widget widget_text"> <div class="textwidget"><p><a href="https://apply.unicaf.org/UNICAF/?Nigeria&amp;utm_medium=displaybannerad&amp;utm_source=NigeriaDMP&amp;utm_campaign=NigeriaDMP-No-7&amp;campaign_id=6620367&amp;utm_content=informationng-bannerad-300x250-01-07-18" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><img class="aligncenter size-full wp-image-618722" src="http://www.informationng.com/wp-content/uploads/2018/07/300x250-3.png" alt="" width="300" height="250" /></a></p>
</div>
</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="5" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-201" class="widget widget_text"> <div class="textwidget"><p><br />
<ins data-revive-zoneid="3" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins><br />
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></p>
</div>
</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3>Information Nigeria Ad Reviews</h3><div class="textwidget custom-html-widget"><iframe frameborder="0" width="300" height="250" src="//www.dailymotion.com/embed/video/x6khifd?autoPlay=0&mute=1" allowfullscreen="" allow="autoplay"></iframe>
</div></div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="http://www.informationng.com/2015/12/israeli-soldiers-kill-palestinian-teenager-in-bethlehem.html" data-wpel-link="internal">
<img width="330" height="186" src="http://www.informationng.com/wp-content/uploads/2015/12/b14f196202254157951d1d2684afad15_181.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2015/12/b14f196202254157951d1d2684afad15_181.jpg 800w, http://www.informationng.com/wp-content/uploads/2015/12/b14f196202254157951d1d2684afad15_181-300x169.jpg 300w, http://www.informationng.com/wp-content/uploads/2015/12/b14f196202254157951d1d2684afad15_181-600x338.jpg 600w" sizes="(max-width: 330px) 100vw, 330px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2015/12/israeli-soldiers-kill-palestinian-teenager-in-bethlehem.html" data-wpel-link="internal">
Israeli Soldiers Kill Palestinian Teenager In Bethlehem </a>
 </h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
</div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-1">
<div class="widget-area widget-area-2" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
</div>
<div class="grid-2">
<a href="#" class="back-top" data-wpel-link="internal">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'10931411',post:'623317',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '623317' ]);
</script>
<style type="text/css"></style>

</body>
</html>
