<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/m8OIVVGqLVYeZDwie8A5UnqcdEc.js"></script><link rel="shortcut icon" href="http://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<link rel="canonical" href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov.jpg" />
<meta name="twitter:creator" content="@infonaija" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose Comments Feed" href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10453528-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10453528-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20181117' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.informationng.com/wp-content/themes/simplemag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5' type='text/css' media='all' />

<link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1548764070' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.informationng.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=4.9.9+2.4.8'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20181117'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20181117'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20181117'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.informationng.com/?p=655800' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2019%2F01%2Fbuhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2019%2F01%2Fbuhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:224px; margin: 0 auto; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["politics-nigerian-news","trending"],"pagePostAuthor":"Verity"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');//]]>
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("http://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html/amp"> <style type="text/css" id="wp-custom-css">
				.takeover { 
    position: absolute;  
	  display: block; 
    width: 100%; 
    height: 100%; 
    z-index: 1; 
	  cursor: pointer; 
}
.site-content { 
    position: relative; 
    z-index: 999; 
}
.resp-container {
    position: relative;
    overflow: hidden;
    padding-top: 99.25%;
}
.resp-iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 1000px;
    border: 0;
}
.frame-area {
  display: block;
  width: 100%;  /* RESPONSIVE WIDTH */
  max-width: 1000px;
  height: 1000px;
  overflow: auto;  /* EDIT TO hidden FOR NO SCROLLBAR */
  margin: 0px;
  padding: 0px;
  }			</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;background-size:inherit;background-attachment:fixed;background-position:center top;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:transparent;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA" />
<meta property="og:url" content="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Immediate past governor of Ekiti state, Ayo Fayose has mocked President Muhammadu Buhari for endorsing Governor Umar Ganduje for second term today. The president was in Kano state today for his party&#039;s campaign rally - which saw hundreds and thousands of supporters come out en masse to welcome Bu" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov.jpg" />
<meta property="article:published_time" content="2019-01-31T21:11:24+00:00" />
<meta property="article:modified_time" content="2019-01-31T21:11:24+00:00" />
<meta property="og:updated_time" content="2019-01-31T21:11:24+00:00" />
<meta property="article:section" content="Politics" />
<meta property="article:section" content="Trending" />

<meta itemprop="name" content="Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA" />
<meta itemprop="headline" content="Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA" />
<meta itemprop="description" content="Immediate past governor of Ekiti state, Ayo Fayose has mocked President Muhammadu Buhari for endorsing Governor Umar Ganduje for second term today. The president was in Kano state today for his party&#039;s campaign rally - which saw hundreds and thousands of supporters come out en masse to welcome Bu" />
<meta itemprop="image" content="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov.jpg" />
<meta itemprop="datePublished" content="2019-01-31" />
<meta itemprop="dateModified" content="2019-01-31T21:11:24+00:00" />
<meta itemprop="author" content="Verity" />
 

<meta name="twitter:title" content="Buhari is the grandfather of Nigeria&#039;s corruption family - Fayose - INFORMATION NIGERIA" />
<meta name="twitter:url" content="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" />
<meta name="twitter:description" content="Immediate past governor of Ekiti state, Ayo Fayose has mocked President Muhammadu Buhari for endorsing Governor Umar Ganduje for second term today. The president was in Kano state today for his party&#039;s campaign rally - which saw hundreds and thousands of supporters come out en masse to welcome Bu" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov.jpg" />
<meta name="twitter:card" content="summary_large_image" />





<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta http-equiv="refresh" content="1200">

<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '611781', 'c7v0k5s5o2', 'load');
</script>

</head>
<body class="post-template-default single single-post postid-655800 single-format-standard ltr wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <a href="" class="takeover" data-wpel-link="internal"></a>
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://www.informationng.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal"></a>
<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect" data-wpel-link="internal"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li id="menu-item-586859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
<li id="menu-item-639572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639572"><a href="https://www.decide.ng/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decide To Vote</a></li>
</ul></nav> </div>
</div>

<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-default">
<a class="logo" href="http://www.informationng.com/" data-wpel-link="internal">
<img src="http://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
<span class="tagline" itemprop="description">Nigeria&#039;s No.1 Information Portal</span>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.informationng.com" data-wpel-link="internal">Home</a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.informationng.com/category/general/news/politics-nigerian-news" data-wpel-link="internal">Politics</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov-296x197.jpg" alt="Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" data-wpel-link="internal">Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/04/why-we-killed-tenure-elongation-for-oyegun-others-ganduje-opens-up-296x197.jpg" alt="After endorsing Ganduje for second term, Buhari says fight against corruption still on" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal">After endorsing Ganduje for second term, Buhari says fight against corruption still on</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/peter-obi-is-a-liar-amaeachi-fires-shots-at-him.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-296x197.jpg" alt="Peter Obi is a liar &#8211; Amaeachi fires shots at him" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/peter-obi-is-a-liar-amaeachi-fires-shots-at-him.html" data-wpel-link="internal">Peter Obi is a liar &#8211; Amaeachi fires shots at him</a>
</li></ul></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/mr-integrity-the-anti-corruption-messiah-just-raised-the-hand-of-ganduje-of-kano-a-man-caught-on-camera-collecting-bribes-nigerians-react-as-buhari-endorsed-ganjures-candidacy.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-296x197.jpg" alt="&#8216;Mr. &#8220;Integrity&#8221;, The Anti Corruption Messiah, Just Raised The Hand Of Ganduje of Kano, A Man Caught On Camera Collecting Bribes.&#8217; &#8211; Nigerians React As Buhari Endorsed Ganjure&#8217;s Candidacy" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/mr-integrity-the-anti-corruption-messiah-just-raised-the-hand-of-ganduje-of-kano-a-man-caught-on-camera-collecting-bribes-nigerians-react-as-buhari-endorsed-ganjures-candidacy.html" data-wpel-link="internal">&#8216;Mr. &#8220;Integrity&#8221;, The Anti Corruption Messiah, Just Raised The Hand Of Ganduje of Kano, A Man Caught On Camera Collecting Bribes.&#8217; &#8211; Nigerians React As Buhari Endorsed Ganjure&#8217;s Candidacy</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/07/fayose-is-loud-mouthed-edo-deputy-gov-296x197.jpg" alt="Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html" data-wpel-link="internal">Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/04/why-we-killed-tenure-elongation-for-oyegun-others-ganduje-opens-up-296x197.jpg" alt="After endorsing Ganduje for second term, Buhari says fight against corruption still on" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal">After endorsing Ganduje for second term, Buhari says fight against corruption still on</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/nollywood-actress-kehinde-bankole-shows-off-her-banging-body-in-new-pictures-pictures.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/05/baby-mama-kehinde-bankole-gets-back-in-shape-photos-296x197.jpg" alt="Nollywood Actress, Kehinde Bankole, Shows Off Her Banging Body In New Pictures (Pictures)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/nollywood-actress-kehinde-bankole-shows-off-her-banging-body-in-new-pictures-pictures.html" data-wpel-link="internal">Nollywood Actress, Kehinde Bankole, Shows Off Her Banging Body In New Pictures (Pictures)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/the-moment-a-fan-compared-wizkid-and-davido-to-messi-cristiano-and-ronaldo-see-whose-side-tunde-ednut-is.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/01/Davido-and-Wizkid-296x197.jpg" alt="The Moment A Fan Compared Wizkid And Davido To  Messi  And Cristiano  Ronaldo &#8211; See Whose Side Tunde Ednut Is" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/the-moment-a-fan-compared-wizkid-and-davido-to-messi-cristiano-and-ronaldo-see-whose-side-tunde-ednut-is.html" data-wpel-link="internal">The Moment A Fan Compared Wizkid And Davido To Messi And Cristiano Ronaldo &#8211; See Whose Side Tunde Ednut Is</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/one-clothe-i-can-wear-a-million-times-duncan-mighty-says-as-he-show-off-his-best-cloth-picture.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/12/i-begged-duncan-mighty-for-collabo-on-fake-love-wizkid-tells-nigerians-at-madeinlagos-concert-296x197.jpg" alt="&#8216;One Clothe I Can Wear A Million Times&#8217; &#8211; Duncan Mighty Says As He Show Off His Best Cloth (Picture)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/one-clothe-i-can-wear-a-million-times-duncan-mighty-says-as-he-show-off-his-best-cloth-picture.html" data-wpel-link="internal">&#8216;One Clothe I Can Wear A Million Times&#8217; &#8211; Duncan Mighty Says As He Show Off His Best Cloth (Picture)</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/music/nigerian-music" data-wpel-link="internal">Music</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/sports" data-wpel-link="internal">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/go-girl-nigeria-international-asisat-oshola-joins-brcelona.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2019/01/oshoala-296x197.jpg" alt="Breaking!!! Nigeria International, Asisat Oshola, Joins FC Barcelona" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/go-girl-nigeria-international-asisat-oshola-joins-brcelona.html" data-wpel-link="internal">Breaking!!! Nigeria International, Asisat Oshola, Joins FC Barcelona</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/breaking-juventus-dumped-out-of-the-coppa-italia.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/11/ronaldo-helps-juventus-win-valencia-as-he-sets-another-champions-league-record-296x197.jpg" alt="Breaking!!!Cristiano Ronaldo&#8217;s Juventus Dumped Out Of The Coppa Italia" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/breaking-juventus-dumped-out-of-the-coppa-italia.html" data-wpel-link="internal">Breaking!!!Cristiano Ronaldo&#8217;s Juventus Dumped Out Of The Coppa Italia</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/maurizio-sarri-is-pretty-much-an-italian-version-of-louis-van-gaal-but-with-a-smoking-addiction-fans-call-out-the-tactician-after-chelseas-heavy-defeat-to-bournemouth.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/09/maurizio-sarri-chelseas-coach-reveals-the-only-person-who-can-make-him-quit-smoking-296x197.png" alt="&#8216;Maurizio Sarri Is Pretty Much An Italian Version Of Louis Van Gaal But With A Smoking Addiction&#8217; &#8211; Fans Call Out The Tactician After Chelsea&#8217;s Heavy Defeat To Bournemouth" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/maurizio-sarri-is-pretty-much-an-italian-version-of-louis-van-gaal-but-with-a-smoking-addiction-fans-call-out-the-tactician-after-chelseas-heavy-defeat-to-bournemouth.html" data-wpel-link="internal">&#8216;Maurizio Sarri Is Pretty Much An Italian Version Of Louis Van Gaal But With A Smoking Addiction&#8217; &#8211; Fans Call Out The Tactician After Chelsea&#8217;s Heavy Defeat To Bournemouth</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/lifestyle-18" data-wpel-link="internal">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/kuyet-bamai-can-teach-you-a-thing-or-two-about-style.html" data-wpel-link="internal"><img src="https://kuyetbamai.files.wordpress.com/2018/10/tw44378-01-314531551.jpeg?w=760" class="wp-post-image" alt="Kuyet Bamai can teach you a thing or two about style!" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/kuyet-bamai-can-teach-you-a-thing-or-two-about-style.html" data-wpel-link="internal">Kuyet Bamai can teach you a thing or two about style!</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/a-healthy-december-for-market-users.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2019/01/A-296x197.jpg" alt="A Healthy December for Market Users" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/a-healthy-december-for-market-users.html" data-wpel-link="internal">A Healthy December for Market Users</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/this-video-might-change-your-life.html" data-wpel-link="internal"><img src="https://www.jetmag.com/wp-content/uploads/2017/04/12093603_822939631151887_1175660296_n.jpg" class="wp-post-image" alt="This Video Might Change Your Life!" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/this-video-might-change-your-life.html" data-wpel-link="internal">This Video Might Change Your Life!</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/travel" data-wpel-link="internal">Travel</a><div class="sub-menu"></div>
</li>
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/food" data-wpel-link="internal">Food and Health</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/events-in-nigeria" data-wpel-link="internal">Events</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2019/01/cropped-Untitled-1-192x192-0.png" alt="West Africa Automotive Show" width="192" height="192" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal">West Africa Automotive Show</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/11/Asa-Advert-JPEG-296x197.jpg" alt="Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal">Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/11/the-experience-chioma-jesus-timi-dakolo-jj-hairston-headline-te13-lagos.html" data-wpel-link="internal"><img src="http://www.informationng.com/wp-content/uploads/2018/11/IMG_0924-296x197.png" alt="THE EXPERIENCE: CHIOMA JESUS, TIMI DAKOLO, JJ HAIRSTON HEADLINE TE13 LAGOS" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/11/the-experience-chioma-jesus-timi-dakolo-jj-hairston-headline-te13-lagos.html" data-wpel-link="internal">THE EXPERIENCE: CHIOMA JESUS, TIMI DAKOLO, JJ HAIRSTON HEADLINE TE13 LAGOS</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal">Submit Event</a></li>
</ul>
</div>
</li>
<li id="menu-item-585085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.informationng.com/smehub" data-wpel-link="internal">SME Hub</a>
<ul class="sub-links">
<li id="menu-item-586843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">Submit Business</a></li>
<li id="menu-item-585929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/jobs-in-nigeria" data-wpel-link="internal">Jobs In Nigeria</a><div class="sub-menu"></div>
</li>
</ul>
</li>
</ul></nav></div></div>
</header>
<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="4214668952" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-655800" class="post-655800 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-nigerian-news category-trending" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="http://www.informationng.com/author/verity" class="url fn n" rel="author" itemprop="url" data-wpel-link="internal">
<span itemprop="name">Verity</span>
</a>
</span>
<span class="entry-category"><a href="http://www.informationng.com/category/general/news/politics-nigerian-news" data-wpel-link="internal">Politics</a>, <a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal">Trending</a></span><time class="entry-date updated" datetime="2019-01-31T21:11:24+00:00" itemprop="datePublished">January 31, 2019</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">Buhari is the grandfather of Nigeria&#8217;s corruption family &#8211; Fayose</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="8790524665" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="8790524665" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img class="alignnone size-full wp-image-655779" src="http://www.informationng.com/wp-content/uploads/2019/01/baba-bu.jpg" alt="" width="1024" height="659" srcset="http://www.informationng.com/wp-content/uploads/2019/01/baba-bu.jpg 1024w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-300x193.jpg 300w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-768x494.jpg 768w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-600x386.jpg 600w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-330x212.jpg 330w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-690x444.jpg 690w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-901x580.jpg 901w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-150x97.jpg 150w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-500x322.jpg 500w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Immediate past governor of Ekiti state, Ayo Fayose has mocked President Muhammadu Buhari for endorsing Governor Umar Ganduje for second term today.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0909255462614293" data-ad-slot="9544261181"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The president was in Kano state today for his party&#8217;s campaign rally &#8211; which saw hundreds and thousands of supporters come out en masse to welcome Buhari.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="9544261181" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
</div>
<p>The really which was attended by top members of the All Progressives Congress, APC, and the Governors of Zinder and Maradi from Niger Republic in Kano, saw Buhari endorsed Ganduje, who was caught in several videos allegedly collecting kickbacks from contractors for second term.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5703492947" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Reacting to the reports from the rally, Fayose said vuabhis Twitter handle on Thursday, that the Buhari &#8216;the grandfather of Nigeria&#8217;s corruption &#8216;, went to Kano to celebrate one of his children. Also referring to the visiting governors, Fayose said “Siblings of the Kano child in whom Baba Corruption is well pleased also came from neighbouring country to join in the celebration of corruption.”</p>
<h5>He wrote:</h5>
<p>The grandfather of Corruption Family of Nigeria went to Kano today in continuation to celebrate the exploits of one of his children. Siblings of the Kano child in whom Baba Corruption is well pleased also came from neighbouring country to join in the celebration of corruption.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The grandfather of Corruption Family of Nigeria went to Kano today in continuation to celebrate the exploits of one of his children. Siblings of the Kano child in whom Baba Corruption is well pleased also came from neighbouring country to join in the celebration of corruption.</p>
<p>&mdash; Peter Ayodele Fayose (@GovAyoFayose) <a href="https://twitter.com/GovAyoFayose/status/1091061690526035968?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5136428103" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5136428103" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="7325383843">
</amp-ad>
<amp-embed width=100 height=100 type=taboola layout=responsive heights="(min-width:1289px) 111%, (min-width:812px) 126%, (min-width:506px) 151%, (min-width:425px) 206%, (min-width:404px) 678%, 730%" data-publisher="informationngnew" data-mode="thumbnails-a-amp" data-placement="Mobile Below Article Thumbnails AMP" data-target_type="mix" data-article="auto">
</amp-embed></div>
</div>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/mr-integrity-the-anti-corruption-messiah-just-raised-the-hand-of-ganduje-of-kano-a-man-caught-on-camera-collecting-bribes-nigerians-react-as-buhari-endorsed-ganjures-candidacy.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2019/01/baba-bu-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/mr-integrity-the-anti-corruption-messiah-just-raised-the-hand-of-ganduje-of-kano-a-man-caught-on-camera-collecting-bribes-nigerians-react-as-buhari-endorsed-ganjures-candidacy.html" data-wpel-link="internal">&#8216;Mr. &#8220;Integrity&#8221;, The Anti Corruption Messiah, Just Raised The Hand Of Ganduje of Kano, A Man Caught On Camera Collecting Bribes.&#8217; &#8211; Nigerians React As Buhari Endorsed Ganjure&#8217;s Candidacy</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/04/why-we-killed-tenure-elongation-for-oyegun-others-ganduje-opens-up-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/04/why-we-killed-tenure-elongation-for-oyegun-others-ganduje-opens-up-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/04/why-we-killed-tenure-elongation-for-oyegun-others-ganduje-opens-up-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" data-wpel-link="internal">After endorsing Ganduje for second term, Buhari says fight against corruption still on</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/go-girl-nigeria-international-asisat-oshola-joins-brcelona.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2019/01/oshoala-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2019/01/oshoala-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2019/01/oshoala-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/go-girl-nigeria-international-asisat-oshola-joins-brcelona.html" data-wpel-link="internal">Breaking!!! Nigeria International, Asisat Oshola, Joins FC Barcelona</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/peter-obi-is-a-liar-amaeachi-fires-shots-at-him.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1.jpg 600w, http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-330x219.jpg 330w, http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2018/10/peter-obi-1-500x333.jpg 500w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/peter-obi-is-a-liar-amaeachi-fires-shots-at-him.html" data-wpel-link="internal">Peter Obi is a liar &#8211; Amaeachi fires shots at him</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/what-a-blunder-watch-moment-buhari-raised-the-hand-of-his-own-aide-as-governatorial-candidate-of-cross-river-state.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2019/01/buhari-doesnt-have-to-debate-apc-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2019/01/buhari-doesnt-have-to-debate-apc-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2019/01/buhari-doesnt-have-to-debate-apc-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/what-a-blunder-watch-moment-buhari-raised-the-hand-of-his-own-aide-as-governatorial-candidate-of-cross-river-state.html" data-wpel-link="internal">What a blunder!!! Watch moment Buhari raised the hand of his own aide as &#8216;governatorial&#8217; candidate of Cross River state</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/2019-any-attempt-to-rig-the-elections-will-result-in-war.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/11/secondus-saraki-challenge-buhari-to-debate-with-atiku-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/11/secondus-saraki-challenge-buhari-to-debate-with-atiku-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/11/secondus-saraki-challenge-buhari-to-debate-with-atiku-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/2019-any-attempt-to-rig-the-elections-will-result-in-war.html" data-wpel-link="internal">2019: any attempt to rig the elections will result in war</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/atiku-is-the-kind-of-leader-nigeria-needs.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2019/01/peter-obi-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2019/01/peter-obi-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2019/01/peter-obi-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/atiku-is-the-kind-of-leader-nigeria-needs.html" data-wpel-link="internal">Atiku is the kind of leader Nigeria needs</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/3-interesting-points-atiku-made-during-the-town-hall-meeting-hosted-by-kadaria-ahmed.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-300x200.jpg 300w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-600x400.jpg 600w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-330x220.jpg 330w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-690x460.jpg 690w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-150x100.jpg 150w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu-500x333.jpg 500w, http://www.informationng.com/wp-content/uploads/2019/01/atiku-abu.jpg 750w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/3-interesting-points-atiku-made-during-the-town-hall-meeting-hosted-by-kadaria-ahmed.html" data-wpel-link="internal">3 interesting points Atiku made during the town hall meeting hosted by Kadaria Ahmed</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/01/nigerian-newspaper-headlines-today-31st-january-3.html" data-wpel-link="internal">
<img width="296" height="197" src="http://www.informationng.com/wp-content/uploads/2018/08/Newspaper-stand-4-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.informationng.com/wp-content/uploads/2018/08/Newspaper-stand-4-296x197.jpg 296w, http://www.informationng.com/wp-content/uploads/2018/08/Newspaper-stand-4-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/01/nigerian-newspaper-headlines-today-31st-january-3.html" data-wpel-link="internal">Nigerian Newspaper Headlines Today: 31st January</a>
</h4>
</header>
</div>

</div>
</div>
<a class="prev carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#" data-wpel-link="internal"><i class="icomoon-chevron-right"></i></a>
</div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="http://www.informationng.com/2019/01/after-endorsing-ganduje-for-second-term-buhari-says-fight-against-corruption-still-on.html" rel="prev" data-wpel-link="internal"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>After endorsing Ganduje for second term, Buhari says fight against corruption still on</a> </div>
<span class="sep"></span>
<div class="nav-next">
<a href="http://www.informationng.com/2019/01/mr-integrity-the-anti-corruption-messiah-just-raised-the-hand-of-ganduje-of-kano-a-man-caught-on-camera-collecting-bribes-nigerians-react-as-buhari-endorsed-ganjures-candidacy.html" rel="next" data-wpel-link="internal"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>&#8216;Mr. &#8220;Integrity&#8221;, The Anti Corruption Messiah, Just Raised The Hand Of Ganduje of Kano, A Man Caught On Camera Collecting Bribes.&#8217; &#8211; Nigerians React As Buhari Endorsed Ganjure&#8217;s Candidacy</a> </div>
</nav>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/buhari-is-the-grandfather-of-nigerias-corruption-family-fayose.html?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=buhari-is-the-grandfather-of-nigerias-corruption-family-fayose#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_117226278" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='655800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be07344adc" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2518630" id="os-widget-2518630"></div></div></div><div id="ti_image_banner-2" class="widget widget_ti_image_banner">
<a href="http://www.informationng.com/sme-ads" rel="nofollow" target="_blank" data-wpel-link="internal">
<img src="http://www.informationng.com/wp-content/uploads/2019/01/300x100-smes-banner.png" alt="Ad" />
</a>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="2" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="6" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="7" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="5" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-201" class="widget widget_text"> <div class="textwidget"><p><br />
<ins data-revive-zoneid="3" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins><br />
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></p>
</div>
</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h3>Information Nigeria Ad Reviews</h3><div class="textwidget custom-html-widget"><iframe frameborder="0" width="300" height="250" src="//www.dailymotion.com/embed/video/x6khifd?autoPlay=0&mute=1" allowfullscreen="" allow="autoplay"></iframe>
</div></div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close" data-wpel-link="internal"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="http://www.informationng.com/2017/10/yakubu-dogara-celebrates-super-eagles.html" data-wpel-link="internal">
<img width="150" height="150" src="http://www.informationng.com/wp-content/uploads/2017/10/08.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2017/10/yakubu-dogara-celebrates-super-eagles.html" data-wpel-link="internal">
Yakubu Dogara celebrates with the Super Eagles </a>
</h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
</div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-1">
<div class="widget-area widget-area-2" role="complementary">
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal">List Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639572"><a href="https://www.decide.ng/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decide To Vote</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
</div>
<div class="grid-2">
<a href="#" class="back-top" data-wpel-link="internal">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<div style="display:none">
</div>
<link rel='stylesheet' id='gglcptch-css' href='http://www.informationng.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.40' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/google-captcha/js/script.js?ver=1.40'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'10931411',post:'655800',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '655800' ]);
</script>
<style type="text/css"></style>

<script type="text/javascript">
//<![CDATA[
if (!document.cookie || document.cookie.indexOf('AVPDCAP=') == -1) {
  document.write('<scr'+'ipt src="http://ads.baynetfuse.com/servlet/view/dynamic/javascript/media?mid=45&amp;pid=0&amp;resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&amp;random='+Math.floor(89999999*Math.random()+10000000)+'&amp;millis='+new Date().getTime()+'&amp;referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
}
//]]>
</script>


</body>
</html>
