<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/iFbjJBZFgTG-_UQ75MDl9iFwLMA.js"></script><link rel="shortcut icon" href="http://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel="canonical" href="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?fit=425%2C339" />
<meta name="twitter:creator" content="@infonaija" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="http://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="http://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Veteran Yoruba actor Fadeyi Oloro is critically ill (video) Comments Feed" href="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.informationng.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20181117' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.informationng.com/wp-content/themes/simplemag/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-ti_option-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1550574673' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='http://www.informationng.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20181117'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20181117'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20181117'></script>
<link rel='https://api.w.org/' href='http://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.informationng.com/?p=660217' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2019%2F03%2Fveteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationng.com%2F2019%2F03%2Fveteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:2px; max-width:224px; margin: 0 auto; }
	.b-1 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("http://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html/amp"> <style type="text/css" id="wp-custom-css">
				.takeover { 
    position: absolute;  
	  display: block; 
    width: 100%; 
    height: 100%; 
    z-index: 1; 
	  cursor: pointer; 
}
.site-content { 
    position: relative; 
    z-index: 999; 
}
.resp-container {
    position: relative;
    overflow: hidden;
    padding-top: 99.25%;
}
.resp-iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 1000px;
    border: 0;
}
.frame-area {
  display: block;
  width: 100%;  /* RESPONSIVE WIDTH */
  max-width: 1000px;
  height: 1000px;
  overflow: auto;  /* EDIT TO hidden FOR NO SCROLLBAR */
  margin: 0px;
  padding: 0px;
  }			</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;background-size:inherit;background-attachment:fixed;background-position:center top;background-image:url('http://www.informationng.com/wp-content/uploads/2019/02/160x600.png');}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:transparent;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA" />
<meta property="og:url" content="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Just weeks after Nigerians woke up to the news of veteran actor, Baba Suwe being il and in need of he, a video showing veteran Yoruba actor, Ojo Arowosoge aka Fadeyi Oloro,  has emerged. The video shows that the actor has been hospitalised and is critically ill Watch below;" />
<meta property="og:image" content="http://www.informationng.com/wp-content/uploads/2019/03/1-5.jpg" />
<meta property="article:published_time" content="2019-03-02T08:31:45+00:00" />
<meta property="article:modified_time" content="2019-03-02T08:31:45+00:00" />
<meta property="og:updated_time" content="2019-03-02T08:31:45+00:00" />
<meta property="article:section" content="Entertainment" />

<meta itemprop="name" content="Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA" />
<meta itemprop="headline" content="Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA" />
<meta itemprop="description" content="Just weeks after Nigerians woke up to the news of veteran actor, Baba Suwe being il and in need of he, a video showing veteran Yoruba actor, Ojo Arowosoge aka Fadeyi Oloro,  has emerged. The video shows that the actor has been hospitalised and is critically ill Watch below;" />
<meta itemprop="image" content="http://www.informationng.com/wp-content/uploads/2019/03/1-5.jpg" />
<meta itemprop="datePublished" content="2019-03-02" />
<meta itemprop="dateModified" content="2019-03-02T08:31:45+00:00" />
<meta itemprop="author" content="Temitope Alabi" />
 

<meta name="twitter:title" content="Veteran Yoruba actor Fadeyi Oloro is critically ill (video) - INFORMATION NIGERIA" />
<meta name="twitter:url" content="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" />
<meta name="twitter:description" content="Just weeks after Nigerians woke up to the news of veteran actor, Baba Suwe being il and in need of he, a video showing veteran Yoruba actor, Ojo Arowosoge aka Fadeyi Oloro,  has emerged. The video shows that the actor has been hospitalised and is critically ill Watch below;" />
<meta name="twitter:image" content="http://www.informationng.com/wp-content/uploads/2019/03/1-5.jpg" />
<meta name="twitter:card" content="summary_large_image" />





<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta http-equiv="refresh" content="1200">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Homepage/Sidebar_7_', [300, 100], 'div-gpt-ad-1550505801723-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Homepage/Sidebar_1', [300, 250], 'div-gpt-ad-1550597066389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Homepage/Sidebar_2', [300, 250], 'div-gpt-ad-1550599471434-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/300_250_a', [300, 250], 'div-gpt-ad-1550600345903-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-660217 single-format-standard ltr wpbdp-with-button-styles" itemscope itemtype="http://schema.org/WebPage">
<a href="https://www.facebook.com/fanvanilleng/?ref=br_rs" class="takeover" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a>
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://www.informationng.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a>
<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="http://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
<li id="menu-item-586859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586859"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal" target="_self" rel="noopener noreferrer">List Business</a></li>
<li id="menu-item-639572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639572"><a href="https://www.decide.ng/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Decide To Vote</a></li>
</ul></nav> </div>
</div>

<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-default">
<a class="logo" href="http://www.informationng.com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img src="http://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
<span class="tagline" itemprop="description">Nigeria&#039;s No.1 Information Portal</span>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Home</a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/politics-nigerian-news" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/03/nigerian-guy-mocks-beggars-because-of-buhari-watch-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/02/6e1c4351-muhammadu-buhari-560x420.jpg?resize=296%2C197" alt="Nigerian Guy Mocks Beggars Because of Buhari [Watch Video]" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/nigerian-guy-mocks-beggars-because-of-buhari-watch-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerian Guy Mocks Beggars Because of Buhari [Watch Video]</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/see-reason-why-former-aide-thinks-osibanjo-will-be-sidelined.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2016/02/osibanjo-600x3881.jpg?resize=296%2C197" alt="See Reason Why Former Aide Thinks Osibanjo Will Be Sidelined" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/see-reason-why-former-aide-thinks-osibanjo-will-be-sidelined.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">See Reason Why Former Aide Thinks Osibanjo Will Be Sidelined</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/power-is-sweet-ben-murray-bruce.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/05/Ben-Murray-Bruce.jpg?resize=296%2C197" alt="&#8221;Power Is Sweet&#8221; &#8211; Ben Murray Bruce" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/power-is-sweet-ben-murray-bruce.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8221;Power Is Sweet&#8221; &#8211; Ben Murray Bruce</a>
</li></ul></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/03/nigerian-guy-mocks-beggars-because-of-buhari-watch-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/02/6e1c4351-muhammadu-buhari-560x420.jpg?resize=296%2C197" alt="Nigerian Guy Mocks Beggars Because of Buhari [Watch Video]" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/nigerian-guy-mocks-beggars-because-of-buhari-watch-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerian Guy Mocks Beggars Because of Buhari [Watch Video]</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/see-reason-why-former-aide-thinks-osibanjo-will-be-sidelined.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2016/02/osibanjo-600x3881.jpg?resize=296%2C197" alt="See Reason Why Former Aide Thinks Osibanjo Will Be Sidelined" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/see-reason-why-former-aide-thinks-osibanjo-will-be-sidelined.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">See Reason Why Former Aide Thinks Osibanjo Will Be Sidelined</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/aluta-continues-deji-adeyanji-says-minutes-after-getting-out-of-prison.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">No image</a>
</figure>
<a href="http://www.informationng.com/2019/03/aluta-continues-deji-adeyanji-says-minutes-after-getting-out-of-prison.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Aluta Continues!!! Deji Adeyanji says minutes after getting out of prison</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?resize=296%2C197" alt="Veteran Yoruba actor Fadeyi Oloro is critically ill (video)" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Veteran Yoruba actor Fadeyi Oloro is critically ill (video)</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/oh-o-you-wont-believe-why-the-loved-up-photo-of-a-nigerian-coupe-is-trending-online.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-4.jpg?resize=236%2C197" alt="Oh no! You won&#8217;t believe why the loved up photo of a Nigerian coupe is trending online" width="236" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/oh-o-you-wont-believe-why-the-loved-up-photo-of-a-nigerian-coupe-is-trending-online.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oh no! You won&#8217;t believe why the loved up photo of a Nigerian coupe is trending online</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/you-are-broke-stop-wasting-money-on-birthday-bobrisky-throws-major-shade.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=296%2C197" alt="You are broke stop wasting money on birthday &#8211; Bobrisky throws major shade" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/you-are-broke-stop-wasting-money-on-birthday-bobrisky-throws-major-shade.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">You are broke stop wasting money on birthday &#8211; Bobrisky throws major shade</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Music</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/news/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/03/super-falcons-deliver-on-promise-made-to-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2013/09/Super-Falcons1.jpg?resize=296%2C197" alt="Super Falcons Deliver On Promise Made To Nigerians" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/super-falcons-deliver-on-promise-made-to-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Super Falcons Deliver On Promise Made To Nigerians</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/does-shoe-size-matter-find-out-why-lukaku-isnt-big-for-nothing.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/09/lukakuu.jpg?resize=296%2C197" alt="Does Shoe Size Matter? Find Out Why Lukaku Isn&#8217;t Big-for-Nothing" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/does-shoe-size-matter-find-out-why-lukaku-isnt-big-for-nothing.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Does Shoe Size Matter? Find Out Why Lukaku Isn&#8217;t Big-for-Nothing</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/02/barcelona-demolish-real-madrid-breaks-60-year-old-copa-del-ray-record.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/modric-lu.jpg?resize=296%2C197" alt="Barcelona Demolish Real Madrid, Break 60 Year Old Copa Del Rey Record" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/02/barcelona-demolish-real-madrid-breaks-60-year-old-copa-del-ray-record.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Barcelona Demolish Real Madrid, Break 60 Year Old Copa Del Rey Record</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/general/lifestyle-18" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/03/actor-luke-perry-in-the-hospital.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/03/hollywood-reporter.jpg?resize=296%2C197" alt="Actor Luke Perry In The Hospital" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/actor-luke-perry-in-the-hospital.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Actor Luke Perry In The Hospital</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/03/from-103-to-64-aliko-dangote-networth-moves-up.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/09/Aliko-Dangote.jpg?resize=296%2C197" alt="From 103 to 64, Aliko Dangote Networth Moves Up" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/03/from-103-to-64-aliko-dangote-networth-moves-up.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">From 103 to 64, Aliko Dangote Networth Moves Up</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/02/this-is-the-best-revenge-for-any-ex-toke-makinwa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/01/toke-makinwa-advises-nigerian-women-on-body-enhancement-surgeries-video.jpg?resize=296%2C197" alt="This is the best revenge for any ex &#8211; Toke Makinwa" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/02/this-is-the-best-revenge-for-any-ex-toke-makinwa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">This is the best revenge for any ex &#8211; Toke Makinwa</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel</a><div class="sub-menu"></div>
</li>
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/general/lifestyle-18/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food and Health</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.informationng.com/category/events-in-nigeria" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Events</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://www.informationng.com/2019/02/40-top-delegates-at-future-banking-tech-west-africa-summit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/02/Screenshot_3-1.png?resize=296%2C197" alt="40 top delegates at Future Banking Tech West Africa Summit" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2019/02/40-top-delegates-at-future-banking-tech-west-africa-summit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">40 top delegates at Future Banking Tech West Africa Summit</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/01/cropped-Untitled-1-192x192-0.png?resize=192%2C192" alt="West Africa Automotive Show" width="192" height="192" /></a>
</figure>
<a href="http://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">West Africa Automotive Show</a>
</li>
<li>
<figure>
<a href="http://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/11/Asa-Advert-JPEG.jpg?resize=296%2C197" alt="Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!" width="296" height="197" /></a>
</figure>
<a href="http://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.informationng.com/submit-event" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Submit Event</a></li>
</ul>
</div>
</li>
<li id="menu-item-585085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.informationng.com/smehub" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SME Hub</a>
<ul class="sub-links">
<li id="menu-item-586843" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.informationng.com/smehub?wpbdp_view=submit_listing" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Submit Business</a></li>
<li id="menu-item-585929" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.informationng.com/category/jobs-in-nigeria" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs In Nigeria</a><div class="sub-menu"></div>
</li>
</ul>
</li>
</ul></nav></div></div>
</header>
<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="4214668952" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-660217" class="post-660217 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="http://www.informationng.com/author/temitope" class="url fn n" rel="author noopener noreferrer" itemprop="url" data-wpel-link="internal" target="_self">
<span itemprop="name">Temitope Alabi</span>
</a>
</span>
<span class="entry-category"><a href="http://www.informationng.com/category/general/news/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Entertainment</a></span><time class="entry-date updated" datetime="2019-03-02T08:31:45+00:00" itemprop="datePublished">March 2, 2019</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">Veteran Yoruba actor Fadeyi Oloro is critically ill (video)</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="8790524665" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="8790524665" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img class="alignnone wp-image-660218 size-full" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?resize=425%2C339" alt="" width="425" height="339" srcset="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?w=425 425w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?resize=300%2C239 300w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?resize=330%2C263 330w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-5.jpg?resize=150%2C120 150w" sizes="(max-width: 425px) 100vw, 425px" data-recalc-dims="1" /></p>
<p>Just weeks after Nigerians woke up to the news of veteran actor, Baba Suwe being il and in need of he, a video showing veteran Yoruba actor, Ojo Arowosoge aka Fadeyi Oloro,  has emerged.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0909255462614293" data-ad-slot="9544261181"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The video shows that the actor has been hospitalised and is critically ill</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="9544261181" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
</div>
<p>Watch below;</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5703492947" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='549' height='480' src='https://www.youtube.com/embed/jKnNaNFeAPg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5136428103" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0909255462614293" data-matched-content-rows-num="8" data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="5136428103" data-auto-format="rspv" data-full-width>
<div overflow></div>
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="7325383843">
</amp-ad></div>
</div>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/oh-o-you-wont-believe-why-the-loved-up-photo-of-a-nigerian-coupe-is-trending-online.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="236" height="197" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-4.jpg?resize=236%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/oh-o-you-wont-believe-why-the-loved-up-photo-of-a-nigerian-coupe-is-trending-online.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oh no! You won&#8217;t believe why the loved up photo of a Nigerian coupe is trending online</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/you-are-broke-stop-wasting-money-on-birthday-bobrisky-throws-major-shade.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=296%2C197 296w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/you-are-broke-stop-wasting-money-on-birthday-bobrisky-throws-major-shade.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">You are broke stop wasting money on birthday &#8211; Bobrisky throws major shade</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/bb-naija-finalist-alex-unusual-makes-strong-fashion-statement.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/alex.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/alex.jpg?resize=330%2C220 330w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/alex.jpg?resize=296%2C197 296w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/bb-naija-finalist-alex-unusual-makes-strong-fashion-statement.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BB Naija Finalist, Alex Unusual, Makes Strong Fashion Statement</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/see-what-iyabo-ojo-rocked-to-toyin-lawanis-birthdayphotos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/07/IYABOOJO400D.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/see-what-iyabo-ojo-rocked-to-toyin-lawanis-birthdayphotos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">See What Iyabo Ojo Rocked To Toyin Lawani&#8217;s Birthday(Photos)</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/teenage-nollywood-actress-regina-daniels-serves-hot-stew-in-a-rare-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/10/forever-16-regina-daniels-tells-her-fans-as-she-looks-stunning-in-new-photos.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/10/forever-16-regina-daniels-tells-her-fans-as-she-looks-stunning-in-new-photos.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/10/forever-16-regina-daniels-tells-her-fans-as-she-looks-stunning-in-new-photos.jpg?resize=296%2C197 296w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/10/forever-16-regina-daniels-tells-her-fans-as-she-looks-stunning-in-new-photos.jpg?zoom=2&amp;resize=296%2C197 592w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/10/forever-16-regina-daniels-tells-her-fans-as-she-looks-stunning-in-new-photos.jpg?zoom=3&amp;resize=296%2C197 888w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/teenage-nollywood-actress-regina-daniels-serves-hot-stew-in-a-rare-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Teenage Nollywood Actress, Regina Daniels, Serves &#8221;Hot Stew&#8221; In A Rare Photo</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/i-am-the-most-romantic-actor-in-nollywood-any-popular-actress-who-hasnt-kissed-me-is-missing-do-you-believe-this-nollywood-actor.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/nollywood-nigeri.jpeg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/nollywood-nigeri.jpeg?resize=330%2C220 330w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/nollywood-nigeri.jpeg?resize=296%2C197 296w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/02/nollywood-nigeri.jpeg?zoom=2&amp;resize=296%2C197 592w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/i-am-the-most-romantic-actor-in-nollywood-any-popular-actress-who-hasnt-kissed-me-is-missing-do-you-believe-this-nollywood-actor.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8221;I Am The Most Romantic Actor In Nollywood, Any Popular Actress Who Hasn&#8217;t Kissed Me Is Missing&#8221; &#8211; Do You Believe This Nollywood Actor???</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/revealed-bobrisky-officially-nigerias-first-transgender.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/01/girls-this-2019-we-are-sharing-the-dcks-bobrisky-declares-as-he-shares-tempting-new-photo.jpg?resize=296%2C197 296w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/revealed-bobrisky-officially-nigerias-first-transgender.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Revealed!!! Bobrisky officially Nigeria&#8217;s first transgender</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/i-did-not-infect-toke-makinwa-with-std-anita-soomon-maje-ayidas-babymama-tells-lagos-court.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-2.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-2.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/03/1-2.jpg?resize=296%2C197 296w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/i-did-not-infect-toke-makinwa-with-std-anita-soomon-maje-ayidas-babymama-tells-lagos-court.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I did not infect Toke Makinwa with STD &#8211; Anita Solomon, Maje Ayida&#8217;s babymama tells Lagos court</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="http://www.informationng.com/2019/03/oh-wow-toyin-lawani-releases-new-drop-dead-gorgeous-images-as-she-turns-37photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/12/toyin-lawani-bash-mothers-who-complain-about-their-childrens-looks.jpg?resize=296%2C197" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/12/toyin-lawani-bash-mothers-who-complain-about-their-childrens-looks.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/12/toyin-lawani-bash-mothers-who-complain-about-their-childrens-looks.jpg?resize=296%2C197 296w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/12/toyin-lawani-bash-mothers-who-complain-about-their-childrens-looks.jpg?zoom=2&amp;resize=296%2C197 592w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/03/oh-wow-toyin-lawani-releases-new-drop-dead-gorgeous-images-as-she-turns-37photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oh Wow! Toyin Lawani releases godlike images as she turns 37 [See Photos]</a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-chevron-right"></i></a>
</div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="http://www.informationng.com/2019/03/oh-o-you-wont-believe-why-the-loved-up-photo-of-a-nigerian-coupe-is-trending-online.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Oh no! You won&#8217;t believe why the loved up photo of a Nigerian coupe is trending online</a> </div>
<span class="sep"></span>
<div class="nav-next">
</div>
</nav>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/03/veteran-yoruba-actor-fadeyi-oloro-is-critically-ill-video.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3> <form action="http://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1441367669" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='660217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="783552f5bc" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2518630" id="os-widget-2518630"></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="2" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">
<a href="http://www.zenithbank.com/966" rel="nofollow external noopener noreferrer" target="_blank" data-wpel-link="external">
<img src="http://www.informationng.com/wp-content/uploads/2019/02/966-Babe-320x100.gif" alt="Ad" />
</a>
</div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="4" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="6" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
<br>

<ins data-revive-zoneid="7" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>
</div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="5" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></div></div><div id="text-201" class="widget widget_text"> <div class="textwidget"><p><br />
<ins data-revive-zoneid="3" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins><br />
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script></p>
</div>
</div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div id='div-gpt-ad-1550506060899-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550506060899-0'); });
</script>
</div>

<div id='div-gpt-ad-1550506167980-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550506167980-0'); });
</script>
</div>

<div id='div-gpt-ad-1550505801723-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550505801723-0'); });
</script>
</div></center></div></div><div id="text-202" class="widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1550600575267-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550600575267-0'); });
</script>
</div>
</div>
</div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="http://www.informationng.com/2019/02/actress-liz-anjorin-drags-owner-of-goldmyne-tv-set-to-reveal-dirty-secrets-between-them.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
<img width="330" height="220" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/02/l.jpg?resize=330%2C220" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/02/l.jpg?resize=330%2C220 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/02/l.jpg?resize=296%2C197 296w" sizes="(max-width: 330px) 100vw, 330px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="http://www.informationng.com/2019/02/actress-liz-anjorin-drags-owner-of-goldmyne-tv-set-to-reveal-dirty-secrets-between-them.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Actress Liz Anjorin drags owner of Goldmyne TV, set to reveal dirty secrets between them </a>
</h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
</div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
</div>
<div class="grid-2">
<a href="#" class="back-top" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<div style="display:none">
</div>
<link rel='stylesheet' id='gglcptch-css' href='http://www.informationng.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.41' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc7QU0UAAAAALtCKCTKpmoqwCw9eTE4d7piKsqa","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationng.com/wp-content/plugins/google-captcha/js/script.js?ver=1.41'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'10931411',post:'660217',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '660217' ]);
</script>
<style type="text/css"></style>

</body>
</html>
