<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos) - INFORMATION NIGERIA</title>
<script src="/cdn-cgi/apps/head/vyXcht9v4n-HAfaVNeI3kbPvOYk.js"></script><link rel="shortcut icon" href="https://www.informationng.com/wp-content/uploads/2017/12/favicon.png" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel="canonical" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="..." />
<meta name="twitter:title" content="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos) - INFORMATION NIGERIA" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?fit=385%2C307&#038;ssl=1" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.informationng.com\/","name":"INFORMATION NIGERIA","alternateName":"INFORMATION NIGERIA","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.informationng.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.informationng.com\/2018\/02\/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html","sameAs":["http:\/\/facebook.com\/informationnigeria","http:\/\/instagram.com\/infonaijablog","https:\/\/twitter.com\/infonaija"],"@id":"#organization","name":"INFORMATION NIGERIA","logo":"http:\/\/www.informationng.com\/wp-content\/uploads\/2016\/09\/Information-Nigeria_Logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INFORMATION NIGERIA &raquo; Halle Berry goes panty free in grey leggings in LA&#8230;but fans notice a little more (Photos) Comments Feed" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='contact-form-7-css' href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.informationng.com/wp-content/themes/simplemag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.informationng.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=1519498153' type='text/css' media='all' />

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->

<link rel='stylesheet' id='social-logos-css' href='https://www.informationng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/pJRL5-2oWG' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2018%2F02%2Fhalle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2018%2F02%2Fhalle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html&#038;format=xml" />
<meta property="fb:app_id" content="205685042905668" /> <meta property="fb:pages" content="138759939821" />
<meta property="ia:markup_url" content="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.main-menu > ul > li:hover > a {color:#333;}.secondary-menu ul > li:hover > a {color:#000000;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #ffcc0d;}.main-menu > ul > li > .sub-menu{border-top-color:#ffcc0d;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #0199cb;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#8c919b;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#ffcc0d;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html/amp"><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:40px;}.main-menu > ul > li{font-size:16px;}body{font-family:Georgia, serif;font-weight:400;font-style:normal;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:transparent;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#eeee22;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#0199cb;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#000000;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#ffffff;}.main-menu,.sticky-active .main-menu-fixed{background-color:#0199cb;}.main-menu > ul > li > a{color:#ffffff;}.main-menu > ul > li > a:hover{color:#333;}.main-menu > ul > li:after{color:#000000;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:3px solid #ffffff;}.main-menu .sub-menu{border-top:0px solid #000;border-bottom:0px solid #000;border-left:0px solid #000;border-right:0px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#ffcc0d;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#ffcc0d;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid #0199cb;border-bottom:1px solid #0199cb;border-left:1px solid #0199cb;border-right:1px solid #0199cb;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar{color:#8c919b;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#222222;}.copyright, .copyright a{color:#8c919b;}</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="INFORMATION NIGERIA" />
<meta property="og:title" content="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos) - INFORMATION NIGERIA" />
<meta property="og:url" content="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ageless 51-year-old actress, Halle Berry was spotted on Friday as she headed to a gym in West Hollywood. Halle who had no make-up on as she stepped out also went panty free in grey leggings, which she paired with Adidas hoodie, a hat and a set of black tennis shoes. However, the photos ar" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2018/02/1-53.jpg" />
<meta property="article:published_time" content="2018-02-26T21:51:24+00:00" />
<meta property="article:modified_time" content="2018-02-26T21:51:24+00:00" />
<meta property="og:updated_time" content="2018-02-26T21:51:24+00:00" />
<meta property="article:section" content="Entertainment" />

<meta itemprop="name" content="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos) - INFORMATION NIGERIA" />
<meta itemprop="description" content="Ageless 51-year-old actress, Halle Berry was spotted on Friday as she headed to a gym in West Hollywood. Halle who had no make-up on as she stepped out also went panty free in grey leggings, which she paired with Adidas hoodie, a hat and a set of black tennis shoes. However, the photos ar" />
<meta itemprop="image" content="https://www.informationng.com/wp-content/uploads/2018/02/1-53.jpg" />

<meta name="twitter:title" content="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos) - INFORMATION NIGERIA" />
<meta name="twitter:url" content="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html" />
<meta name="twitter:description" content="Ageless 51-year-old actress, Halle Berry was spotted on Friday as she headed to a gym in West Hollywood. Halle who had no make-up on as she stepped out also went panty free in grey leggings, which she paired with Adidas hoodie, a hat and a set of black tennis shoes. However, the photos ar" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2018/02/1-53.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
</style>
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1559853027617163']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1559853027617163&amp;ev=PixelInitialized" /></noscript>
<meta property="fb:admins" content="100000054631417" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://cdn.onthe.io/io.js/Fo3558bLuyjQ"></script>
<meta http-equiv="refresh" content="300">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/001', [300, 250], 'div-gpt-ad-1512581935719-0').addService(googletag.pubads());
    googletag.defineSlot('/1077540/004', [300, 250], 'div-gpt-ad-1512581935719-1').addService(googletag.pubads());
    googletag.defineSlot('/1077540/003', [320, 50], 'div-gpt-ad-1512581935719-2').addService(googletag.pubads());
    googletag.defineSlot('/1077540/002', [728, 90], 'div-gpt-ad-1512581935719-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-572550 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage">
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-boxed">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="https://www.informationng.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link"></a>
<ul><li><a href="https://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/infonaija" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://instagram.com/infonaija" class="icomoon-instagram" target="_blank"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
<nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://goo.gl/jpri9j">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://goo.gl/qpHa69">Advertise With Us</a></li>
</ul></nav> </div>
</div>
<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-default">
<a class="logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="INFORMATION NIGERIA - Nigeria&#039;s No.1 Information Portal" width="190" height="70" />
</a>
<span class="tagline" itemprop="description">Nigeria&#039;s No.1 Information Portal</span>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com">Home</a></li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/general/news/trending">Trending</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/smwlagos-segun-agbaje-md-ceo-gtbank-speak-making-sense-world-motion.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/SEGUN-AGBAJE.jpg?resize=296%2C197&ssl=1" alt="SMWLagos: Segun Agbaje, MD/CEO GTBank, to Speak on ‘Making Sense of A World In Motion’" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/smwlagos-segun-agbaje-md-ceo-gtbank-speak-making-sense-world-motion.html">SMWLagos: Segun Agbaje, MD/CEO GTBank, to Speak on ‘Making Sense of A World In Motion’</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/music-review-science-studentvideo-olamide.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2012/12/image-pending.gif?resize=296%2C197&ssl=1" alt="Music Review: Science Student(Video) by Olamide" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/music-review-science-studentvideo-olamide.html">Music Review: Science Student(Video) by Olamide</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/honest-think-olamides-science-student-video.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/olamide.jpg?resize=296%2C197&ssl=1" alt="Be Honest: What Do You Think Of Olamide&#8217;s Science Student Video?" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/honest-think-olamides-science-student-video.html">Be Honest: What Do You Think Of Olamide&#8217;s Science Student Video?</a>
</li></ul></div>
</li>
<li id="menu-item-41881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/general/news/nigerian-news">Metro</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/woman-drowns-in-ondo-cherubim-and-seraphim-churchs-well-pastor-arrested.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/woman-drowns-in-ondo-cherubim-and-seraphim-churchs-well-pastor-arrested.jpg?resize=296%2C197&ssl=1" alt="Woman Drowns In Ondo Cherubim And Seraphim Church’s Well, Pastor Arrested" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/woman-drowns-in-ondo-cherubim-and-seraphim-churchs-well-pastor-arrested.html">Woman Drowns In Ondo Cherubim And Seraphim Church’s Well, Pastor Arrested</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/lady-reveals-how-she-put-poison-on-nipple-to-kill-her-cheating-husband.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/lady-reveals-how-she-put-poison-on-nipple-to-kill-her-cheating-husband.jpg?resize=296%2C197&ssl=1" alt="Lady Reveals How She Put Poison On bosom To Kill Her Cheating Husband" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/lady-reveals-how-she-put-poison-on-nipple-to-kill-her-cheating-husband.html">Lady Reveals How She Put Poison On bosom To Kill Her Cheating Husband</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/man-stabs-his-3-children-and-housemaid-to-death-in-onitsha.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/man-stabs-his-3-children-and-housemaid-to-death-in-onitsha.jpg?resize=296%2C197&ssl=1" alt="Man Stabs His 3 Children And Housemaid To Death In Onitsha" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/man-stabs-his-3-children-and-housemaid-to-death-in-onitsha.html">Man Stabs His 3 Children And Housemaid To Death In Onitsha</a>
</li></ul></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.informationng.com/category/general/news/entertainment">Entertainment</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/hilarious-video-comedian-bovi-gives-award-best-animal-nigeria-takes-saraki-dino-dankwambo-others-sun-award-2018.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/3-47.jpg?resize=227%2C175&ssl=1" alt="Hilarious video! Comedian Bovi gives award to the best animal in Nigeria and takes on Saraki, Dino, Dankwambo and others at Sun Award 2018" width="227" height="175" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/hilarious-video-comedian-bovi-gives-award-best-animal-nigeria-takes-saraki-dino-dankwambo-others-sun-award-2018.html">Hilarious video! Comedian Bovi gives award to the best animal in Nigeria and takes on Saraki, Dino, Dankwambo and others at Sun Award 2018</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?resize=296%2C197&ssl=1" alt="British boxer, Scott Westgarth, 31, dies mysteriously after winning a heavyweight fight in London" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html">British boxer, Scott Westgarth, 31, dies mysteriously after winning a heavyweight fight in London</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?resize=296%2C197&ssl=1" alt="Halle Berry goes panty free in grey leggings in LA&#8230;but fans notice a little more (Photos)" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html">Halle Berry goes panty free in grey leggings in LA&#8230;but fans notice a little more (Photos)</a>
</li></ul></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/category/general/lifestyle-18">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/8-hot-ankara-aso-ebi-styles-forward-tailor.html"><img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/447f14783597b39e027021a3ad17f407.jpg?resize=296%2C197&ssl=1" alt="8 Hot Ankara Aso Ebi Styles To Forward To Your Tailor" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/8-hot-ankara-aso-ebi-styles-forward-tailor.html">8 Hot Ankara Aso Ebi Styles To Forward To Your Tailor</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/advice-column-dont-like-sex-husband-anymore.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/sex-tile.jpg?resize=296%2C197&ssl=1" alt="Advice Column: I Don&#8217;t Like Having s*x With My Husband Anymore" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/advice-column-dont-like-sex-husband-anymore.html">Advice Column: I Don&#8217;t Like Having s*x With My Husband Anymore</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/boxer-floyd-mayweather-buys-himself-a-private-jet-for-his-birthday-photos.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/boxer-floyd-mayweather-buys-himself-a-private-jet-for-his-birthday-photos.png?resize=296%2C197&ssl=1" alt="Boxer Floyd Mayweather buys himself A Private Jet For His Birthday (Photos)" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/boxer-floyd-mayweather-buys-himself-a-private-jet-for-his-birthday-photos.html">Boxer Floyd Mayweather buys himself A Private Jet For His Birthday (Photos)</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/general/lifestyle-18/food">Food and Health</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/general/news/sports">Sports</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/buhari-set-receive-fifa-world-cup-trophy-abuja.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/worldcup-buhari.jpg?resize=296%2C197&ssl=1" alt="Buhari set to receive the FIFA World Cup Trophy in Abuja" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/buhari-set-receive-fifa-world-cup-trophy-abuja.html">Buhari set to receive the FIFA World Cup Trophy in Abuja</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/win-expense-vvip-paid-ticket-see-trophy.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/IMG_0484BB.jpg?resize=296%2C197&ssl=1" alt="How to WIN an all-expense VVIP paid ticket to see the Trophy" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/win-expense-vvip-paid-ticket-see-trophy.html">How to WIN an all-expense VVIP paid ticket to see the Trophy</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/man-utd-vs-chelsea-think-victor-moses-play-today.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/victor-moses-wears-new-haircut-ahead-of-chelseas-champions-league-clash-with-barcelona-photos.jpg?resize=296%2C197&ssl=1" alt="Man Utd Vs Chelsea: What Do You Think of Victor Moses&#8217; Play Today?" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/man-utd-vs-chelsea-think-victor-moses-play-today.html">Man Utd Vs Chelsea: What Do You Think of Victor Moses&#8217; Play Today?</a>
</li></ul></div>
</li>
<li id="menu-item-41878" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/general/education">Education</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2018/02/wizkids-first-babymama-sola-ogudugu-reveals-how-she-copes-with-him-having-kids-with-other-women.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/wizkids-first-babymama-sola-ogudugu-reveals-how-she-copes-with-him-having-kids-with-other-women.jpg?resize=296%2C197&ssl=1" alt="Wizkid’s First babymama, Sola Ogudugu reveals how she copes with him having kids with other women" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/wizkids-first-babymama-sola-ogudugu-reveals-how-she-copes-with-him-having-kids-with-other-women.html">Wizkid’s First babymama, Sola Ogudugu reveals how she copes with him having kids with other women</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/2018-utme-jamb-bans-wristwatches-pen-spy-eyeglasses-usb-cd-more.html"><img src="https://www.informationng.com/wp-content/uploads/2018/02/jamb-logo-568474728.jpeg" class="wp-post-image" alt="2018 UTME: JAMB Bans Wristwatches, Pen, Spy Eyeglasses, USB, CD &amp; More" /></a>
 </figure>
<a href="https://www.informationng.com/2018/02/2018-utme-jamb-bans-wristwatches-pen-spy-eyeglasses-usb-cd-more.html">2018 UTME: JAMB Bans Wristwatches, Pen, Spy Eyeglasses, USB, CD &amp; More</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2018/02/enroll-your-child-in-school-or-face-imprisonment-bayelsa-state-government-declares.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/enroll-your-child-in-school-or-face-imprisonment-bayelsa-state-government-declares.jpg?resize=296%2C197&ssl=1" alt="‘Enroll your child in school or face imprisonment’ – Bayelsa state government declares" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2018/02/enroll-your-child-in-school-or-face-imprisonment-bayelsa-state-government-declares.html">‘Enroll your child in school or face imprisonment’ – Bayelsa state government declares</a>
</li></ul></div>
</li>
<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/category/jobs-in-nigeria">Jobs</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="https://www.informationng.com/2017/10/vacancy-information-nigeria-video-editor.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/10/video-editing.jpg?resize=296%2C197&ssl=1" alt="Vacancy at Information Nigeria For Video Editor" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2017/10/vacancy-information-nigeria-video-editor.html">Vacancy at Information Nigeria For Video Editor</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2017/06/editorial-vacancy.html"><img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/06/businessamlive.jpg?resize=296%2C197&ssl=1" alt="Editorial Vacancy" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2017/06/editorial-vacancy.html">Editorial Vacancy</a>
</li>
<li>
<figure>
<a href="https://www.informationng.com/2017/05/marketing-job-vacancy-lagos.html"><img src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2017/05/vacancy.jpg?resize=296%2C197&ssl=1" alt="MARKETING JOB VACANCY IN LAGOS" width="296" height="197" /></a>
</figure>
<a href="https://www.informationng.com/2017/05/marketing-job-vacancy-lagos.html">MARKETING JOB VACANCY IN LAGOS</a>
</li></ul></div>
</li>
</ul></nav></div></div>
</header>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-572550" class="post-572550 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="https://www.informationng.com/author/foluso" class="url fn n" rel="author" itemprop="url">
<span itemprop="name">Jo Daniel</span>
</a>
</span>
<span class="entry-category"><a href="https://www.informationng.com/category/general/news/entertainment">Entertainment</a></span><time class="entry-date updated" datetime="2018-02-26T21:51:24+00:00" itemprop="datePublished">February 26, 2018</time> </div>
<div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">Halle Berry goes panty free in grey leggings in LA&#8230;but fans notice a little more (Photos)</h1>
</div>
</header>
<div class="entry-media">
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<p><img data-attachment-id="572570" data-permalink="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html/1-3608" data-orig-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?fit=385%2C307&amp;ssl=1" data-orig-size="385,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?fit=385%2C307&amp;ssl=1" class="alignnone size-full wp-image-572570" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?resize=385%2C307" alt="" width="385" height="307" srcset="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?w=385&amp;ssl=1 385w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-53.jpg?resize=330%2C263&amp;ssl=1 330w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims="1" /></p>
<p>Ageless 51-year-old actress, Halle Berry was spotted on Friday as she headed to a gym in West Hollywood.</p>
<p>Halle who had no make-up on as she stepped out also went panty free in grey leggings, which she paired with Adidas hoodie, a hat and a set of black tennis shoes.</p>
<p>&nbsp;</p>
<p>However, the photos are attracting a lot of attention for something else. Spot it?</p>
<p><img class="img-responsive text-center" src="https://i1.wp.com/alexis.lindaikejisblog.com/photos/shares/5a942bf231e4d.jpg?w=1050&#038;ssl=1" alt="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos)" data-recalc-dims="1" /></p>

<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px;">
<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p><img class="img-responsive text-center" src="https://i2.wp.com/alexis.lindaikejisblog.com/photos/shares/5a942bbe4a0a4.jpg?w=1050&#038;ssl=1" alt="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos)" data-recalc-dims="1" /><img class="img-responsive text-center" src="https://i2.wp.com/alexis.lindaikejisblog.com/photos/shares/5a942bdd12a14.jpg?w=1050&#038;ssl=1" alt="Halle Berry goes panty free in grey leggings in LA...but fans notice a little more (Photos)" data-recalc-dims="1" /></p>
<p>Source: Linda Ikeji&#8217;s blog</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-572550" class="share-twitter sd-button share-icon no-text" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-572550" class="share-facebook sd-button share-icon no-text" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-572550" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.informationng.com/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>

<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-below-comments-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-comments-thumbnails',
    placement: 'Below Comments Thumbnails',
    target_type: 'mix'
  });
</script>
<br>
<div>Ad ==> <a href="http://bizprofitng.info/">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<nav class="single-box clearfix nav-single">
<div class="nav-previous">
<a href="https://www.informationng.com/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.html" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>EFE EJEBA RELEASES EP FEATURING OLAMIDE, ORITSEFEMI AND LASISI</a> </div>
<span class="sep"></span>
<div class="nav-next">
<a href="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html" rel="next"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>British boxer, Scott Westgarth, 31, dies mysteriously after winning a heavyweight fight in London</a> </div>
</nav>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/hilarious-video-comedian-bovi-gives-award-best-animal-nigeria-takes-saraki-dino-dankwambo-others-sun-award-2018.html">
<img width="227" height="175" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/3-47.jpg?resize=227%2C175&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" data-attachment-id="572572" data-permalink="https://www.informationng.com/2018/02/hilarious-video-comedian-bovi-gives-award-best-animal-nigeria-takes-saraki-dino-dankwambo-others-sun-award-2018.html/3-2671" data-orig-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/3-47.jpg?fit=227%2C175&amp;ssl=1" data-orig-size="227,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/3-47.jpg?fit=227%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/3-47.jpg?fit=227%2C175&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/hilarious-video-comedian-bovi-gives-award-best-animal-nigeria-takes-saraki-dino-dankwambo-others-sun-award-2018.html">Hilarious video! Comedian Bovi gives award to the best animal in Nigeria and takes on Saraki, Dino, Dankwambo and others at Sun Award 2018</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?resize=330%2C220&amp;ssl=1 330w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?resize=296%2C197&amp;ssl=1 296w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572571" data-permalink="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html/2-2884" data-orig-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?fit=437%2C374&amp;ssl=1" data-orig-size="437,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/2-50.jpg?fit=437%2C374&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/british-boxer-scott-westgarth-31-dies-mysteriously-winning-heavyweight-fight-london.html">British boxer, Scott Westgarth, 31, dies mysteriously after winning a heavyweight fight in London</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.html">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?resize=330%2C220&amp;ssl=1 330w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?resize=296%2C197&amp;ssl=1 296w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572585" data-permalink="https://www.informationng.com/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.html/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi-2" data-orig-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?fit=480%2C410&amp;ssl=1" data-orig-size="480,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFE EJEBA RELEASES EP FEATURING OLAMIDE, ORITSEFEMI AND LASISI" data-image-description="" data-medium-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.jpg?fit=480%2C410&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/efe-ejeba-releases-ep-featuring-olamide-oritsefemi-and-lasisi.html">EFE EJEBA RELEASES EP FEATURING OLAMIDE, ORITSEFEMI AND LASISI</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.html">
<img width="296" height="197" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?resize=330%2C220&amp;ssl=1 330w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?resize=296%2C197&amp;ssl=1 296w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572583" data-permalink="https://www.informationng.com/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.html/big-brother-naija-3-khloe-thanks-denrele-for-support-2" data-orig-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?fit=469%2C588&amp;ssl=1" data-orig-size="469,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG BROTHER NAIJA 3: KHLOE THANKS DENRELE FOR SUPPORT" data-image-description="" data-medium-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.jpg?fit=469%2C588&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/big-brother-naija-3-khloe-thanks-denrele-for-support.html">BIG BROTHER NAIJA 3: KHLOE THANKS DENRELE FOR SUPPORT</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.html">
<img width="296" height="197" src="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?resize=330%2C220&amp;ssl=1 330w, https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?resize=296%2C197&amp;ssl=1 296w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572581" data-permalink="https://www.informationng.com/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.html/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction-2" data-orig-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?fit=450%2C350&amp;ssl=1" data-orig-size="450,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG BROTHER NAIJA 3: CEE C, LOLU, LEO, IFU ENNADA, AHNEEKA AND ANGEL HAVE BEEN NOMINATED FOR EVICTION" data-image-description="" data-medium-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/www.informationng.com/wp-content/uploads/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.jpg?fit=450%2C350&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/big-brother-naija-3-cee-c-lolu-leo-ifu-ennada-ahneeka-and-angel-have-been-nominated-for-eviction.html">BIG BROTHER NAIJA 3: CEE C, LOLU, LEO, IFU ENNADA, AHNEEKA AND ANGEL HAVE BEEN NOMINATED FOR EVICTION</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/bb-naija-2018-tobi-becomes-head-house-third-time.html">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?resize=330%2C220&amp;ssl=1 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?resize=296%2C197&amp;ssl=1 296w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?zoom=2&amp;resize=296%2C197 592w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572547" data-permalink="https://www.informationng.com/2018/02/bb-naija-2018-tobi-becomes-head-house-third-time.html/big-brother-tobi" data-orig-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?fit=601%2C596&amp;ssl=1" data-orig-size="601,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big-Brother-Tobi" data-image-description="" data-medium-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?fit=300%2C298&amp;ssl=1" data-large-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Big-Brother-Tobi.png?fit=600%2C595&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/bb-naija-2018-tobi-becomes-head-house-third-time.html">BB Naija 2018: Tobi Becomes Head Of House For The Third Time</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/fun-dj-cuppy-father-femi-otedola-show-partying-skills-india.html">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?resize=330%2C220&amp;ssl=1 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?resize=296%2C197&amp;ssl=1 296w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?zoom=2&amp;resize=296%2C197 592w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572546" data-permalink="https://www.informationng.com/2018/02/fun-dj-cuppy-father-femi-otedola-show-partying-skills-india.html/dj-cuppy-11" data-orig-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?fit=599%2C442&amp;ssl=1" data-orig-size="599,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dj-Cuppy" data-image-description="" data-medium-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/Dj-Cuppy.png?fit=599%2C442&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/fun-dj-cuppy-father-femi-otedola-show-partying-skills-india.html">It’s All Fun As DJ Cuppy And Her Father, Femi Otedola Show Their Partying Skills In India</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/omotola-jalade-ekeinde-taking-another-project-40th-birthday.html">
<img width="296" height="197" src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?resize=330%2C220&amp;ssl=1 330w, https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?resize=296%2C197&amp;ssl=1 296w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572539" data-permalink="https://www.informationng.com/2018/02/omotola-jalade-ekeinde-taking-another-project-40th-birthday.html/omotolas-40th-birthday-photoshoot" data-orig-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?fit=474%2C592&amp;ssl=1" data-orig-size="474,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omotolas-40th-birthday-photoshoot-" data-image-description="" data-medium-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/Omotolas-40th-birthday-photoshoot-.png?fit=474%2C592&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/omotola-jalade-ekeinde-taking-another-project-40th-birthday.html">Omotola Jalade Ekeinde Is Taking On Another Project After her 40th Birthday And This Is It</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://www.informationng.com/2018/02/life-na-jeje-davido-says-smokes-posing-n130m-bentley-atlanta.html">
<img width="296" height="197" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?resize=296%2C197&amp;ssl=1" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?resize=330%2C220&amp;ssl=1 330w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?resize=296%2C197&amp;ssl=1 296w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?zoom=2&amp;resize=296%2C197 592w, https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?zoom=3&amp;resize=296%2C197 888w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="572538" data-permalink="https://www.informationng.com/2018/02/life-na-jeje-davido-says-smokes-posing-n130m-bentley-atlanta.html/1-155-tile" data-orig-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?fit=996%2C532&amp;ssl=1" data-orig-size="996,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1-155-tile" data-image-description="" data-medium-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2018/02/1-155-tile.jpg?fit=600%2C320&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2018/02/life-na-jeje-davido-says-smokes-posing-n130m-bentley-atlanta.html">‘Life Na Jeje’- Davido Says as He Smokes While Posing With his N130m Bentley in Atlanta.</a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
</div>
<div id="comments" class="single-box comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='572550' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a09731cfee" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84" /></p> </form>
</div>
</div>
</div>
<div class="grid-4 column-2 sidebar-fixed">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/--C-4GqPhhg?autoplay=1&mute=1&rel=0" frameborder="0"></iframe></div></div><div id="text-191" class="widget widget_text"> <div class="textwidget"><p><a href="https://on.fcmb.com/BankingOnLove2-13"> <img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/BOL-STORY-3.gif?w=1050" data-recalc-dims="1" /> </a></p>
</div>
</div><div id="text-193" class="widget widget_text"> <div class="textwidget"><p><a href="https://apply.unicaf.org/USW/layout/Nigeria/programmes&amp;utm_medium=bannerad&amp;utm_source=NigeriaDMP&amp;utm_campaign=NigeriaDMP-No-2&amp;campaign_id=6620362&amp;utm_content=informationnigeria-banner-01-02-18"> <img src="https://i0.wp.com/www.informationng.com/wp-content/uploads/2018/02/300x250-USW-1.jpg?w=1050" data-recalc-dims="1" /> </a></p>
</div>
</div><div id="text-184" class="widget widget_text"> <div class="textwidget"><a href="http://www.zenithbank.com/personal-banking/mobile-app/"> <img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/11/300x250-2-2.gif?w=1050" data-recalc-dims="1" /> </a></div>
</div><div id="text-185" class="widget widget_text"> <div class="textwidget"><a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking"> <img src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/07/BANNER-300X250.gif?resize=300%2C250" data-recalc-dims="1" /> </a></div>
</div> </aside>
</div> </div>
</div>
</article>
</main>
<div class="widget slide-dock">
<a class="close-dock" href="#" title="Close"><i class="icomoon-remove-sign"></i></a>
<h3>More Stories</h3>
<div class="entries">
<article>
<figure class="entry-image">
<a href="https://www.informationng.com/2017/09/attempt-wipe-igbo-race-buhari-shall-fail.html">
<img width="299" height="168" src="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/08/fani-kayode.jpg?resize=299%2C168&amp;ssl=1" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" data-attachment-id="497600" data-permalink="https://www.informationng.com/2017/08/fani-kayode-threatens-apc-humiliating-buhari.html/fani-kayode-3" data-orig-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/08/fani-kayode.jpg?fit=299%2C168&amp;ssl=1" data-orig-size="299,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fani kayode" data-image-description="" data-medium-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/08/fani-kayode.jpg?fit=299%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.informationng.com/wp-content/uploads/2017/08/fani-kayode.jpg?fit=299%2C168&amp;ssl=1" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://www.informationng.com/2017/09/attempt-wipe-igbo-race-buhari-shall-fail.html">
‘The Attempt To Wipe Out The Igbo Race By Buhari Shall Fail’ </a>
</h4>
</header>
<div class="entry-summary">
<p>&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-512826" class="share-twitter sd-button share-icon no-text" href="https://www.informationng.com/2017/09/attempt-wipe-igbo-race-buhari-shall-fail.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-512826" class="share-facebook sd-button share-icon no-text" href="https://www.informationng.com/2017/09/attempt-wipe-igbo-race-buhari-shall-fail.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-512826" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.informationng.com/2017/09/attempt-wipe-igbo-race-buhari-shall-fail.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article>
</div>
</div>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
<center><div>
</div></center>
</div>
<div class="grid-2">
<a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.informationng.com\/2018\/02\/halle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html":572550,"https:\/\/www.informationng.com\/2017\/09\/attempt-wipe-igbo-race-buhari-shall-fail.html":512826};
	</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php","nonce":"34724f815a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.informationng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.informationng.com%2F2018%2F02%2Fhalle-berry-goes-panty-free-grey-leggings-la-fans-notice-little-photos.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=205685042905668&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'10931411',post:'572550',tz:'1',srv:'www.informationng.com'} ]);
	_stq.push([ 'clickTrackerInit', '10931411', '572550' ]);
</script>
</body>
</html>
