<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<title>&quot;I Have Forgiven You&quot; - Rochas Tells REC Who Said He Declared Him Winner Under Duress - Information Nigeria</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC, to issue the earlier seized certificate of retu"/>
<link rel="canonical" href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC, to issue the earlier seized certificate of retu" />
<meta name="twitter:title" content="&quot;I Have Forgiven You&quot; - Rochas Tells REC Who Said He Declared Him Winner Under Duress - Information Nigeria" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win.png" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#webpage","url":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html","inLanguage":"en-US","name":"&quot;I Have Forgiven You&quot; - Rochas Tells REC Who Said He Declared Him Winner Under Duress - Information Nigeria","isPartOf":{"@id":"https://www.informationng.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win.png","width":720,"height":433,"caption":"Breaking!! Court asks INEC to give Okorocha Certificate of Return"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#primaryimage"},"datePublished":"2019-06-07T23:02:33+00:00","dateModified":"2019-06-07T23:02:33+00:00","description":"A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC, to issue the earlier seized certificate of retu","breadcrumb":{"@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html","url":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html","name":"&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#article","isPartOf":{"@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#webpage"},"author":{"@id":"https://www.informationng.com/author/eyitemi#author"},"headline":"&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress","datePublished":"2019-06-07T23:02:33+00:00","dateModified":"2019-06-07T23:02:33+00:00","commentCount":0,"mainEntityOfPage":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#webpage","publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#primaryimage"},"keywords":"APC,REC,Rochas","articleSection":"Lifestyle,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.informationng.com#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/author/eyitemi#author","name":"Eyitemi","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0984d18f6ca3318a5b82f87c683a10a4?s=96&d=identicon&r=g","caption":"Eyitemi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; &#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress Comments Feed" href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.informationng.com/?p=680043' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F06%2Fi-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F06%2Fi-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html&#038;format=xml" />
<link rel="amphtml" href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html/amp/">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress" />
<meta property="og:url" content="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" />
<meta property="og:description" content="A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC, to issue the earlier seized certificate of return to the former governor of Imo state, Rochas …" />
<meta property="article:published_time" content="2019-06-07T23:02:33+00:00" />
<meta property="article:modified_time" content="2019-06-07T23:02:33+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win.png" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="433" />
<meta property="og:image:alt" content="Breaking!! Court asks INEC to give Okorocha Certificate of Return" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@infonaija" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:text:title" content="&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win.png?w=640" />
<meta name="twitter:image:alt" content="Breaking!! Court asks INEC to give Okorocha Certificate of Return" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/informationngnew/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-680043 single-format-standard sm-451 ltr single-lifestyle single-news layout-boxed">
<a href="#" class="takeover" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

        
     
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/at-this-rate-you-will-disappear-before-k2023-nigerians-reply-sanwo-olu-for-saying-he-has-lost-weight.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/10/Babajide-Sanwoolu-1-800x564-330x220.jpg" alt="At this rate, you will disappear before  2023&#8221; &#8211; Nigerians Reply Sanwo-olu For Saying He Has Lost Weight" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/at-this-rate-you-will-disappear-before-k2023-nigerians-reply-sanwo-olu-for-saying-he-has-lost-weight.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">At this rate, you will disappear before  2023&#8221; &#8211; Nigerians Reply Sanwo-olu For Saying He Has Lost Weight</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/now-we-know-why-he-withdrew-from-senate-leadership-nigerians-react-following-efcc-withdrawal-fromfrom-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2012/12/danjuma_goje12465.jpg" alt="&#8221;NOW WE KNOW WHY HE WITHDREW FROM SENATE LEADERSHIP&#8221; -Nigerians React Following EFCC Withdrawal Fromfrom Goje’s ‘N25bn fraud’ case" width="370" height="231" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/now-we-know-why-he-withdrew-from-senate-leadership-nigerians-react-following-efcc-withdrawal-fromfrom-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8221;NOW WE KNOW WHY HE WITHDREW FROM SENATE LEADERSHIP&#8221; -Nigerians React Following EFCC Withdrawal Fromfrom Goje’s ‘N25bn fraud’ case</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/atiku-on-ait-ban-if-we-stand-by-and-watch-there-will-be-little-to-differentiate-us-from-a-dictatorship.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/04/Atiku-Abubakar1-2-370x247.jpg" alt="Atiku on AIT ban: If we stand by and watch, there will be little to differentiate us from a dictatorship" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/atiku-on-ait-ban-if-we-stand-by-and-watch-there-will-be-little-to-differentiate-us-from-a-dictatorship.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Atiku on AIT ban: If we stand by and watch, there will be little to differentiate us from a dictatorship</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/now-we-know-why-he-withdrew-from-senate-leadership-nigerians-react-following-efcc-withdrawal-fromfrom-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2012/12/danjuma_goje12465.jpg" alt="&#8221;NOW WE KNOW WHY HE WITHDREW FROM SENATE LEADERSHIP&#8221; -Nigerians React Following EFCC Withdrawal Fromfrom Goje’s ‘N25bn fraud’ case" width="370" height="231" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/now-we-know-why-he-withdrew-from-senate-leadership-nigerians-react-following-efcc-withdrawal-fromfrom-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8221;NOW WE KNOW WHY HE WITHDREW FROM SENATE LEADERSHIP&#8221; -Nigerians React Following EFCC Withdrawal Fromfrom Goje’s ‘N25bn fraud’ case</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/atiku-on-ait-ban-if-we-stand-by-and-watch-there-will-be-little-to-differentiate-us-from-a-dictatorship.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/04/Atiku-Abubakar1-2-370x247.jpg" alt="Atiku on AIT ban: If we stand by and watch, there will be little to differentiate us from a dictatorship" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/atiku-on-ait-ban-if-we-stand-by-and-watch-there-will-be-little-to-differentiate-us-from-a-dictatorship.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Atiku on AIT ban: If we stand by and watch, there will be little to differentiate us from a dictatorship</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/i-have-started-losing-weight-since-i-became-governor-sanwo-olu.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/12/hundreds-of-sanwo-olus-campaign-vehicles-flood-lagos-photos-330x220.jpg" alt="I have started losing weight since I became governor &#8211; Sanwo-Olu" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/i-have-started-losing-weight-since-i-became-governor-sanwo-olu.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I have started losing weight since I became governor &#8211; Sanwo-Olu</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/having-a-soft-heart-in-a-cruel-world-is-courage-not-a-weakness-regina-daniels-says-as-she-shares-new-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/04/9211545_reginadanielsflashesherengagementringinnewphotosunclesuru4_jpegb2e3b8ab7b14b0a4269ae0e8a753de85-370x247.jpeg" alt="&#8220;Having a soft heart in a cruel world is courage, not a weakness&#8221; &#8211; Regina Daniels Says As She Shares New Photo" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/having-a-soft-heart-in-a-cruel-world-is-courage-not-a-weakness-regina-daniels-says-as-she-shares-new-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8220;Having a soft heart in a cruel world is courage, not a weakness&#8221; &#8211; Regina Daniels Says As She Shares New Photo</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/photo-comedian-i-go-die-gifts-9year-old-child-a-mansion.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/53-I-Go-Die-370x247.jpg" alt="Photo: Comedian, I Go Die, Gifts 9Year-Old Child A Mansion" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/photo-comedian-i-go-die-gifts-9year-old-child-a-mansion.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Photo: Comedian, I Go Die, Gifts 9Year-Old Child A Mansion</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/kunle-afolayan-drops-classy-birthday-message-for-yomi-fashlansho.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/afo-370x247.png" alt="Kunle Afolayan Drops Classy Birthday Message For Yomi Fashlansho" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/kunle-afolayan-drops-classy-birthday-message-for-yomi-fashlansho.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Kunle Afolayan Drops Classy Birthday Message For Yomi Fashlansho</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/breaking-efcc-withdraws-from-danjuma-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2015/04/Danjuma-Goje.jpg" alt="BREAKING: EFCC withdraws from Danjuma Goje’s ‘N25bn fraud’ case" width="370" height="214" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/breaking-efcc-withdraws-from-danjuma-gojes-n25bn-fraud-case.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BREAKING: EFCC withdraws from Danjuma Goje’s ‘N25bn fraud’ case</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/rape-allegations-neymars-accuser-drops-video-as-evidence.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/11/neymar-to-force-psg-exit-as-barca-prepare-for-return-330x220.jpg" alt="Rape Allegations: Neymars Accuser Drops Video As Evidence" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/rape-allegations-neymars-accuser-drops-video-as-evidence.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rape Allegations: Neymars Accuser Drops Video As Evidence</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/cdq-shoots-shot-with-footballer-asisat-oshoala.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/12/rapper-cdq-begs-fans-to-return-his-n1-8-million-chain-after-losing-it-lagos-330x220.jpg" alt="CDQ Shoots Shot With Footballer, Asisat Oshoala" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/cdq-shoots-shot-with-footballer-asisat-oshoala.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CDQ Shoots Shot With Footballer, Asisat Oshoala</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/having-a-soft-heart-in-a-cruel-world-is-courage-not-a-weakness-regina-daniels-says-as-she-shares-new-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/04/9211545_reginadanielsflashesherengagementringinnewphotosunclesuru4_jpegb2e3b8ab7b14b0a4269ae0e8a753de85-370x247.jpeg" alt="&#8220;Having a soft heart in a cruel world is courage, not a weakness&#8221; &#8211; Regina Daniels Says As She Shares New Photo" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/having-a-soft-heart-in-a-cruel-world-is-courage-not-a-weakness-regina-daniels-says-as-she-shares-new-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8220;Having a soft heart in a cruel world is courage, not a weakness&#8221; &#8211; Regina Daniels Says As She Shares New Photo</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-370x247.png" alt="&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/06/photo-comedian-i-go-die-gifts-9year-old-child-a-mansion.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/53-I-Go-Die-370x247.jpg" alt="Photo: Comedian, I Go Die, Gifts 9Year-Old Child A Mansion" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/06/photo-comedian-i-go-die-gifts-9year-old-child-a-mansion.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Photo: Comedian, I Go Die, Gifts 9Year-Old Child A Mansion</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Food and Health</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-585928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/events" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Events</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/02/40-top-delegates-at-future-banking-tech-west-africa-summit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/02/Screenshot_3-1-370x247.png" alt="40 top delegates at Future Banking Tech West Africa Summit" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/02/40-top-delegates-at-future-banking-tech-west-africa-summit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">40 top delegates at Future Banking Tech West Africa Summit</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/01/cropped-Untitled-1-192x192-0.png" alt="West Africa Automotive Show" width="192" height="192" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/01/west-africa-automotive-show.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">West Africa Automotive Show</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/11/Asa-Advert-JPEG-330x220.jpg" alt="Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2018/11/spice-lifestyle-honors-the-biggest-event-in-african-fashion-takes-place-on-december-5th-get-your-tickets.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spice Lifestyle Honors: The Biggest Event in African Fashion Takes Place on December 5th | Get Your Tickets!</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.informationng.com/submit-event" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Submit Event</span></a></li>
</ul>
</div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard - Flexible -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="4214668952"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-680043" class="post-680043 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-news tag-apc tag-rec tag-rochas">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-06-08T00:02:33+01:00">June 8, 2019</time><time class="updated" datetime="2019-06-08T00:02:33+01:00">June 8, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/eyitemi" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Eyitemi</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="8790524665"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad>

</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Before Post - New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="8790524665"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img class="alignnone size-medium wp-image-674536" src="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-300x180.png" alt="&quot;I Have Forgiven You&quot; - Rochas Tells REC Who Said He Declared Him Winner Under Duress" width="300" height="180" srcset="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-300x180.png 300w, https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-600x361.png 600w, https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-370x223.png 370w, https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-570x343.png 570w, https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win.png 720w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC, to issue the earlier seized certificate of return to the former governor of Imo state, Rochas Okorocha.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="9544261181"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Rochas was earlier declared the winner of the Imo west senatorial district under the ruling All Progressive Congress(APC) before the Resident Electoral Commission(REC) said he made the declaration under duress.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="9544261181"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad>
</div>

<p>Rochas while reacting to the judge said he has forgiven the REC for making the comment.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Paragraph 4 Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="5703492947"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Post - New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="5136428103"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-eh-a+c2-39+e"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="9440971360"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="5136428103"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/apc" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">APC</a>, <a href="https://www.informationng.com/tag/rec" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">REC</a>, <a href="https://www.informationng.com/tag/rochas" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Rochas</a></div></div>                    
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2012/12/god-please-give-him-the-divine-enablement-courage-pastor-adeboye-prays-for-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="116" height="180" src="https://www.informationng.com/wp-content/uploads/2012/12/jonathan-adeboye-2.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2012/12/jonathan-adeboye-2.jpg 250w, https://www.informationng.com/wp-content/uploads/2012/12/jonathan-adeboye-2-193x300.jpg 193w" sizes="(max-width: 116px) 100vw, 116px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 16, 2012</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2012/12/god-please-give-him-the-divine-enablement-courage-pastor-adeboye-prays-for-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">God, please give him the divine enablement, courage… Pastor Adeboye Prays for Jonathan</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2012/12/ogbemudias-daughter-in-law-loses-battle-to-cancer.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="176" src="https://www.informationng.com/wp-content/uploads/2012/12/Wang-cancer-cell-.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2012/12/Wang-cancer-cell-.jpg 2700w, https://www.informationng.com/wp-content/uploads/2012/12/Wang-cancer-cell--300x195.jpg 300w, https://www.informationng.com/wp-content/uploads/2012/12/Wang-cancer-cell--600x390.jpg 600w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 19, 2012</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2012/12/ogbemudias-daughter-in-law-loses-battle-to-cancer.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ogbemudia’s Daughter-In-Law Loses Battle To Cancer</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/05/ten-tips-to-manage-anger-and-reduce-conflict-in-relationships.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2013/05/angermanagementcoupleconflict.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/05/angermanagementcoupleconflict.jpg 425w, https://www.informationng.com/wp-content/uploads/2013/05/angermanagementcoupleconflict-300x199.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 7, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/05/ten-tips-to-manage-anger-and-reduce-conflict-in-relationships.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ten Tips to Manage Anger and Reduce Conflict in Relationships</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/02/confessions-i-am-sleeping-with-my-sister.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="178" src="https://www.informationng.com/wp-content/uploads/2012/12/image-pending.gif" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">February 26, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/02/confessions-i-am-sleeping-with-my-sister.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">[Confessions] &#8211; &#8220;I Am Sleeping With My Sister&#8221;</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/05/father-beheads-son-money-rituals.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2017/05/heads.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/05/heads.png 312w, https://www.informationng.com/wp-content/uploads/2017/05/heads-300x200.png 300w, https://www.informationng.com/wp-content/uploads/2017/05/heads-310x205.png 310w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 11, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/05/father-beheads-son-money-rituals.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Father beheads son for money rituals</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/03/photos-bishop-oyedepos-daughter-weds-fathers-pa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="180" height="180" src="https://www.informationng.com/wp-content/uploads/2013/03/43.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/03/43.jpg 285w, https://www.informationng.com/wp-content/uploads/2013/03/43-150x150.jpg 150w, https://www.informationng.com/wp-content/uploads/2013/03/43-55x55.jpg 55w" sizes="(max-width: 180px) 100vw, 180px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 22, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/03/photos-bishop-oyedepos-daughter-weds-fathers-pa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Photos: Bishop Oyedepo&#8217;s Daughter Weds Father&#8217;s PA</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/11/evans-trial-properly-begins-witness-narrate-experience-kidnappers.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="240" height="180" src="https://www.informationng.com/wp-content/uploads/2017/11/Evans-7.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/11/Evans-7.jpg 696w, https://www.informationng.com/wp-content/uploads/2017/11/Evans-7-300x225.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/11/Evans-7-600x450.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 4, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/11/evans-trial-properly-begins-witness-narrate-experience-kidnappers.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Evans Trial Properly Begins, As Witness Narrate Experience With Kidnappers</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/07/war-words-cross-river-government-tackle-fg-abandoned-equipments-port.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="158" src="https://www.informationng.com/wp-content/uploads/2017/03/osinbajo1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 25, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/07/war-words-cross-river-government-tackle-fg-abandoned-equipments-port.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cross Rivers Government upset over abandoned equipments by the Federal Government at the State</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/06/the-most-popular-and-trending-online-casinos-in-nigeria-and-africa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/06/Screenshot_3-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/06/Screenshot_3-296x197.png 296w, https://www.informationng.com/wp-content/uploads/2018/06/Screenshot_3-330x220.png 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 7, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/06/the-most-popular-and-trending-online-casinos-in-nigeria-and-africa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">The Most Popular and Trending Online Casinos in Nigeria and Africa</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2019/06/photo-comedian-i-go-die-gifts-9year-old-child-a-mansion.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Photo: Comedian, I Go Die, Gifts 9Year-Old Child A Mansion</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2019/06/having-a-soft-heart-in-a-cruel-world-is-courage-not-a-weakness-regina-daniels-says-as-she-shares-new-photo.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>&#8220;Having a soft heart in a cruel world is courage, not a weakness&#8221; &#8211; Regina Daniels Says As She Shares New Photo</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='680043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0992bdd7b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="text-203" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_3 --></p>
<div id='div-gpt-ad-1554299024761-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554299024761-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2019/06/i-have-forgiven-you-rochas-tells-rec-who-said-he-declared-him-winner-under-duress.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="&#8220;I Have Forgiven You&#8221; &#8211; Rochas Tells REC Who Said He Declared Him Winner Under Duress" />
        <meta itemprop="datePublished" content="2019-06-08T00:02:33+01:00"/>
        <meta itemprop="dateModified" content="2019-06-08T00:02:33+01:00" />
        <meta itemprop="author" content="Eyitemi" />
        <meta itemprop="description" content="A federal high court sitting in Abuja has ordered the Independent National Electoral Commission, INEC,..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2019/05/governor-rochas-okorocha-declares-to-run-for-senatorial-seat-says-he-needs-no-campaign-posters-to-win-570x381.png" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2018/02/resist-any-invasion-by-herdsmen-soyinka-tells-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/02/resist-any-invasion-by-herdsmen-soyinka-tells-nigerians.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/general/news/newsfeed" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">News Feed</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/02/resist-any-invasion-by-herdsmen-soyinka-tells-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Resist Any Invasion By Herdsmen &#8211; Soyinka Tells Nigerians                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"fef83484e0","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.8 on 2019-06-08 00:24:33 -->