<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Popular Nigerian singer, DBanj has  reportedly welcomed a son with his wife, Lineo Didi Kilgrow in the United States of America barely a month after revealing that he&#039;s expecting a child."/>
<link rel="canonical" href="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Popular Nigerian singer, DBanj has  reportedly welcomed a son with his wife, Lineo Didi Kilgrow in the United States of America barely a month after revealing that he&#039;s expecting a child." />
<meta name="twitter:title" content="DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg" />
<meta name="twitter:creator" content="@Mroladotuno" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg","width":626,"height":760,"caption":"D'banj and Wife"},{"@type":"WebPage","@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#webpage","url":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html","inLanguage":"en-US","name":"DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow","isPartOf":{"@id":"https://www.informationng.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#primaryimage"},"datePublished":"2019-09-20T15:39:41+00:00","dateModified":"2019-09-20T15:39:41+00:00","description":"Popular Nigerian singer, DBanj has\u00a0 reportedly welcomed a son with his wife, Lineo Didi Kilgrow in the United States of America barely a month after revealing that he's expecting a child.","breadcrumb":{"@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html","url":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html","name":"DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#article","isPartOf":{"@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/bb6e92056ba62fca5a34ecedfd0b8288"},"headline":"DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow","datePublished":"2019-09-20T15:39:41+00:00","dateModified":"2019-09-20T15:39:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#primaryimage"},"keywords":"dbanj,Lineo Didi\u00a0Kilgrow","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.informationng.com#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/bb6e92056ba62fca5a34ecedfd0b8288","name":"Olayemi Oladotun","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/284fb7d999ed4c5cc41fb1770d218877?s=96&d=identicon&r=g","caption":"Olayemi Oladotun"},"sameAs":["https://twitter.com/Mroladotuno"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow Comments Feed" href="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.informationng.com/?p=708361' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F09%2Fdbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F09%2Fdbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&#038;format=xml" />
<link rel="amphtml" href="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html/amp/"><style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" />
<meta property="og:url" content="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html" />
<meta property="og:description" content="Popular Nigerian singer, DBanj has  reportedly welcomed a son with his wife, Lineo Didi Kilgrow in the United States of America barely a month after revealing that he&#8217;s expecting a child. Acc…" />
<meta property="article:published_time" content="2019-09-20T15:39:41+00:00" />
<meta property="article:modified_time" content="2019-09-20T15:39:41+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="760" />
<meta property="og:image:alt" content="D&#039;banj and Wife" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg?w=640" />
<meta name="twitter:image:alt" content="D&#039;banj and Wife" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//informationng.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-708361 single-format-standard sm-451 ltr single-news layout-boxed">
<a href="#" class="takeover" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.informationng.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link" data-wpel-link="internal" target="_self" rel="noopener noreferrer"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

        
     
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/election-tribunal-upholds-governor-okowas-victory.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2017/03/Governor-Ifeanyi-Okowa-of-Delta-State.jpg" alt="Election Tribunal Upholds Governor Okowa&#8217;s Victory" width="218" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/election-tribunal-upholds-governor-okowas-victory.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Election Tribunal Upholds Governor Okowa&#8217;s Victory</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/tender-your-resignation-letters-group-tells-keyamo-akpabio.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/Akpabio-and-Keyamo-370x247.jpg" alt="Tender Your Resignation Letters &#8211; Group Tells Keyamo, Akpabio" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/tender-your-resignation-letters-group-tells-keyamo-akpabio.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tender Your Resignation Letters &#8211; Group Tells Keyamo, Akpabio</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/insecurity-gbajabiamila-fumes-over-failure-of-service-chiefs-to-honour-invitation.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2016/08/Femi-Gbajabiamila1.jpg" alt="Insecurity: Gbajabiamila Fumes Over Failure Of Service Chiefs To Honour Invitation" width="370" height="217" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/insecurity-gbajabiamila-fumes-over-failure-of-service-chiefs-to-honour-invitation.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Insecurity: Gbajabiamila Fumes Over Failure Of Service Chiefs To Honour Invitation</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/special-report" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Special Reports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/how-connection-has-eroded-the-place-of-merit-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/black_man_phone_cafe_upset-100719384-large-370x247.jpg" alt="How Connection Has Eroded The Place Of Merit In Nigeria" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/how-connection-has-eroded-the-place-of-merit-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Connection Has Eroded The Place Of Merit In Nigeria</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/corporate-begging-a-fast-growing-profession-in-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/beggars-370x247.jpeg" alt="Corporate Begging &#8211; A Fast Growing Profession In Lagos" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/corporate-begging-a-fast-growing-profession-in-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Corporate Begging &#8211; A Fast Growing Profession In Lagos</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/08/inside-life-of-street-touts-in-lagos-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Area-Boys-11-370x247.jpg" alt="Inside Life Of &#8216;Area Boys&#8217; In Lagos (Exclusive)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/08/inside-life-of-street-touts-in-lagos-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Inside Life Of &#8216;Area Boys&#8217; In Lagos (Exclusive)</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/mtn-equips-aviation-medical-clinics-ikeja-under-its-what-can-we-do-together-wcwdt-initiative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/IMG_1506-370x247.jpg" alt="MTN Equips Aviation Medical Clinics Ikeja Under its What Can We Do Together (WCWDT) Initiative" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/mtn-equips-aviation-medical-clinics-ikeja-under-its-what-can-we-do-together-wcwdt-initiative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MTN Equips Aviation Medical Clinics Ikeja Under its What Can We Do Together (WCWDT) Initiative</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/fcmb-excites-more-customers-with-cash-gifts-at-the-millionaire-promo-season-6-third-draws.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/DSC_0392-370x247.jpg" alt="FCMB Excites More Customers with Cash, Gifts at the “Millionaire Promo Season 6’’ Third Draws" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/fcmb-excites-more-customers-with-cash-gifts-at-the-millionaire-promo-season-6-third-draws.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FCMB Excites More Customers with Cash, Gifts at the “Millionaire Promo Season 6’’ Third Draws</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/how-to-properly-manage-your-money-while-trading-currency.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/pexels-photo-2433159-370x247.jpeg" alt="How To Properly Manage Your Money While Trading Currency" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/how-to-properly-manage-your-money-while-trading-currency.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How To Properly Manage Your Money While Trading Currency</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/davido-shares-epic-throwback-pictures-of-himself-as-a-baby-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/davido-2-370x247.jpg" alt="Davido Shares Epic Throwback Pictures Of Himself As A Baby (Photos)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/davido-shares-epic-throwback-pictures-of-himself-as-a-baby-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Davido Shares Epic Throwback Pictures Of Himself As A Baby (Photos)</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/iyabo-ojos-daughter-priscilla-clears-the-air-on-relationship-with-lil-kesh.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/Lil-Kesh-and-Priscilla-Ojo-370x247.jpg" alt="Iyabo Ojo&#8217;s Daughter, Priscilla Clears The Air On Relationship With Lil Kesh" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/iyabo-ojos-daughter-priscilla-clears-the-air-on-relationship-with-lil-kesh.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Iyabo Ojo&#8217;s Daughter, Priscilla Clears The Air On Relationship With Lil Kesh</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/davido-shares-hardest-part-involved-in-making-his-album.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/davido-370x247.jpg" alt="Davido Shares &#8216;Hardest Part&#8217; Involved In Music Production" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/davido-shares-hardest-part-involved-in-making-his-album.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Davido Shares &#8216;Hardest Part&#8217; Involved In Music Production</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/nigeria-secures-tokyo-olympics-entry-continues-to-dominate-in-basketball.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/image-12-370x247.jpg" alt="Nigeria Secures Tokyo Olympics Entry, Continues to Dominate in Basketball" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/nigeria-secures-tokyo-olympics-entry-continues-to-dominate-in-basketball.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigeria Secures Tokyo Olympics Entry, Continues to Dominate in Basketball</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/arsenal-striker-bukayo-saka-sets-europa-league-record-for-arsenal.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/sa-370x247.jpg" alt="Arsenal Striker, Bukayo Saka, Sets Europa League Record For Arsenal" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/arsenal-striker-bukayo-saka-sets-europa-league-record-for-arsenal.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Arsenal Striker, Bukayo Saka, Sets Europa League Record For Arsenal</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/cagliari-wont-be-facing-any-charges-for-fans-racist-chants-against-romelu-lukaku.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/romelu-lukaku-inter-2019-20_1gb7m49hxv01u1igxw894fjwqp-370x247.jpg" alt="Cagliari won&#8217;t be facing any charges for Fans Racist chants against Romelu Lukaku" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/cagliari-wont-be-facing-any-charges-for-fans-racist-chants-against-romelu-lukaku.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cagliari won&#8217;t be facing any charges for Fans Racist chants against Romelu Lukaku</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/eggs-do-not-swim-to-the-sperm-efia-odo-advices-ladies-to-stop-chasing-men.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/9963538_efiaodokokotvng_jpeg68c088e96f615dd37df4b7cd19fb3741-370x247.jpeg" alt="&#8216;Eggs Do Not Swim To The Sperm&#8217; &#8211; Efia Odo Advices Ladies To Stop Chasing Men" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/eggs-do-not-swim-to-the-sperm-efia-odo-advices-ladies-to-stop-chasing-men.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;Eggs Do Not Swim To The Sperm&#8217; &#8211; Efia Odo Advices Ladies To Stop Chasing Men</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/mtn-equips-aviation-medical-clinics-ikeja-under-its-what-can-we-do-together-wcwdt-initiative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/IMG_1506-370x247.jpg" alt="MTN Equips Aviation Medical Clinics Ikeja Under its What Can We Do Together (WCWDT) Initiative" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/mtn-equips-aviation-medical-clinics-ikeja-under-its-what-can-we-do-together-wcwdt-initiative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">MTN Equips Aviation Medical Clinics Ikeja Under its What Can We Do Together (WCWDT) Initiative</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/comedian-alibaba-outlines-reasons-a-lot-of-successful-women-are-still-single.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/07/alibaba-comedian-370x247.jpg" alt="Comedian Alibaba Outlines Reasons A Lot Of Successful Women Are Still Single" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/comedian-alibaba-outlines-reasons-a-lot-of-successful-women-are-still-single.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Comedian Alibaba Outlines Reasons A Lot Of Successful Women Are Still Single</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Food and Health</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/ADX_IN_Article_Leaderboard -->
<div id='div-gpt-ad-1562888767644-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888767644-0'); });
  </script>
</div></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-708361" class="post-708361 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dbanj tag-lineo-didi-kilgrow">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-09-20T16:39:41+01:00">September 20, 2019</time><time class="updated" datetime="2019-09-20T16:39:41+01:00">September 20, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/dotun" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Olayemi Oladotun</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post_1">
</amp-ad></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post_1 -->
<div id='div-gpt-ad-1562888520591-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888520591-0'); });
  </script>
</div></div>
<p>Popular Nigerian singer, <a href="https://www.informationng.com/2019/08/dbanj-wife-expecting-another-baby-in-few-months.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">DBanj</a> has  reportedly welcomed a son with his wife, <a href="https://www.informationng.com/2019/07/loved-up-photos-of-dbanj-and-his-wife-having-fun.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lineo Didi</a> Kilgrow in the United States of America barely a month after revealing that he&#8217;s expecting a child.</p>
<figure id="attachment_708362" aria-describedby="caption-attachment-708362" style="width: 626px" class="wp-caption alignnone"><img class="size-full wp-image-708362" src="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg" alt="Dbanj Welcomes Baby" width="626" height="760" srcset="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA.jpeg 626w, https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-247x300.jpeg 247w, https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-600x728.jpeg 600w, https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-370x449.jpeg 370w, https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-570x692.jpeg 570w, https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-478x580.jpeg 478w" sizes="(max-width: 626px) 100vw, 626px" /><figcaption id="caption-attachment-708362" class="wp-caption-text">Dbanj and Wife</figcaption></figure>
<p>According to Metro News, Lineo Didi Kilgrow gave birth to a bouncing baby boy in United States of America.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post2 -->
<div id='div-gpt-ad-1561562849246-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561562849246-0'); });
  </script>
</div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post2">
</amp-ad>
</div>

<p>The mother and child are reported to be in good shape.</p>
<p><strong>Also Read: <a href="https://www.informationng.com/2019/08/dbanj-wife-expecting-another-baby-in-few-months.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Dbanj, Wife Expecting Another Baby In Few Months</a></strong></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post4">
</amp-ad></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post4 -->
<div id='div-gpt-ad-1561512528187-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512528187-0'); });
  </script>
</div></div>

<p>Recall that in August 2019 during an interview with BeatFM London, D&#8217;Banj announced that he&#8217;s expecting another son, when asked about how he coped with the difficulty of losing a child.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post3">
</amp-ad></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post3 -->
<div id='div-gpt-ad-1561513505549-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561513505549-0'); });
  </script>
</div></div>

<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post5 -->
<div id='div-gpt-ad-1561512285844-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });
  </script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/dbanj" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">dbanj</a>, <a href="https://www.informationng.com/tag/lineo-didi-kilgrow" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Lineo Didi Kilgrow</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&amp;t=DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" target="blank" data-wpel-link="internal" rel="noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&amp;text=DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow&amp;tw_p=tweetbutton&amp;url=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&amp;via=infonaija" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&amp;media=https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-600x728.jpeg&amp;description=DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html&amp;title=DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow&amp;source=Information Nigeria" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow&body=https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/12/president-buhari-approves-appointment-of-board-members.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="251" height="180" src="https://www.informationng.com/wp-content/uploads/2017/11/buhari-writes-1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/11/buhari-writes-1.jpg 500w, https://www.informationng.com/wp-content/uploads/2017/11/buhari-writes-1-300x215.jpg 300w" sizes="(max-width: 251px) 100vw, 251px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 30, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/12/president-buhari-approves-appointment-of-board-members.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">President Buhari approves appointment of board members</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/10/abducted-african-church-bishop-killed-church-fail-pay-ransom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="152" src="https://www.informationng.com/wp-content/uploads/2017/05/gunmen-1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/05/gunmen-1.jpg 1280w, https://www.informationng.com/wp-content/uploads/2017/05/gunmen-1-300x169.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/05/gunmen-1-768x431.jpg 768w, https://www.informationng.com/wp-content/uploads/2017/05/gunmen-1-600x337.jpg 600w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 23, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/10/abducted-african-church-bishop-killed-church-fail-pay-ransom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Abducted African Church Bishop killed after church fail to pay ransom</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/07/un-celebrates-nelson-mandela-99th-birthday.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="255" height="180" src="https://www.informationng.com/wp-content/uploads/2017/07/nelson-mandela.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Mandela" srcset="https://www.informationng.com/wp-content/uploads/2017/07/nelson-mandela.jpg 640w, https://www.informationng.com/wp-content/uploads/2017/07/nelson-mandela-300x211.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/07/nelson-mandela-600x423.jpg 600w" sizes="(max-width: 255px) 100vw, 255px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 19, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/07/un-celebrates-nelson-mandela-99th-birthday.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">UN celebrates Nelson Mandela 99th birthday</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/06/483154.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="260" height="180" src="https://www.informationng.com/wp-content/uploads/2017/06/Mbapee.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/06/Mbapee.jpg 620w, https://www.informationng.com/wp-content/uploads/2017/06/Mbapee-300x208.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/06/Mbapee-600x416.jpg 600w, https://www.informationng.com/wp-content/uploads/2017/06/Mbapee-110x75.jpg 110w" sizes="(max-width: 260px) 100vw, 260px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 23, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/06/483154.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">PSG offers €135 million for Mbappe signature</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2012/09/jay-z-coldplay-rihanna-performs-at-paralympics-closing-ceremony.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="262" height="180" src="https://www.informationng.com/wp-content/uploads/2012/09/rihann-para.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">September 10, 2012</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2012/09/jay-z-coldplay-rihanna-performs-at-paralympics-closing-ceremony.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jay-Z, Coldplay, Rihanna Performs At Paralympics Closing Ceremony</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/10/yellow-fever-kwara-state-vaccinates-200000-persons.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2014/08/vaccine-Ebola.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2014/08/vaccine-Ebola.jpg 412w, https://www.informationng.com/wp-content/uploads/2014/08/vaccine-Ebola-300x199.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 16, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/10/yellow-fever-kwara-state-vaccinates-200000-persons.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Yellow fever: Kwara State vaccinates 200,000 persons</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/01/court-fixes-jan-19-ikoyi-flat-ruling.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="173" src="https://www.informationng.com/wp-content/uploads/2017/08/court1.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/08/court1.png 600w, https://www.informationng.com/wp-content/uploads/2017/08/court1-300x192.png 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 11, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/01/court-fixes-jan-19-ikoyi-flat-ruling.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Court fixes Jan 19 for Ikoyi flat ruling on Bank claims</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/01/fulani-herdsmen-attacking-nigerians-mali-senegal-northern-govs.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="168" src="https://www.informationng.com/wp-content/uploads/2016/04/fulani-1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2016/04/fulani-1.jpg 1314w, https://www.informationng.com/wp-content/uploads/2016/04/fulani-1-300x187.jpg 300w, https://www.informationng.com/wp-content/uploads/2016/04/fulani-1-600x374.jpg 600w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 25, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/01/fulani-herdsmen-attacking-nigerians-mali-senegal-northern-govs.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Fulani Herdsmen Attacking Nigerians Are From Mali, Senegal &#8211; Northern Govs</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/02/corruption-jamb-now-collect-grants-from-prospective-corps-members.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="178" src="https://www.informationng.com/wp-content/uploads/2012/12/image-pending.gif" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">February 14, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/02/corruption-jamb-now-collect-grants-from-prospective-corps-members.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Corruption: JAMB Now Collect Grants From Prospective Corps Members.</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2019/09/photo-port-harcourt-serial-killer-spotted-having-lunch.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>[Photo] Port Harcourt Serial Killer Spotted Having Lunch</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2019/09/port-harcourt-alleged-serial-killer-enjoys-a-bowl-of-rice-during-police-parade-photo.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>Port Harcourt Alleged Serial Killer Enjoys A Bowl Of Rice During Police Parade (Photo)</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='708361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93a668d34c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="text-203" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_3 --></p>
<div id='div-gpt-ad-1554299024761-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554299024761-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2019/09/dbanj-welcomes-new-baby-with-wife-lineo-didi-kilgrow.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="DBanj Welcomes New Baby With Wife, Lineo Didi Kilgrow" />
        <meta itemprop="datePublished" content="2019-09-20T16:39:41+01:00"/>
        <meta itemprop="dateModified" content="2019-09-20T16:39:41+01:00" />
        <meta itemprop="author" content="Olayemi Oladotun" />
        <meta itemprop="description" content="Popular Nigerian singer, DBanj has  reportedly welcomed a son with his wife, Lineo Didi Kilgrow..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2019/09/B1F6A56D-051C-49E6-A5D3-98F9B9A056EA-570x381.jpeg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2015/05/farmer-docked-for-allegedly-stealing-items-worth-n500m-from-ex-gov-daniels-hotel.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="329" height="247" src="https://www.informationng.com/wp-content/uploads/2013/07/Gbenga_Daniel.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/07/Gbenga_Daniel.jpg 400w, https://www.informationng.com/wp-content/uploads/2013/07/Gbenga_Daniel-300x225.jpg 300w" sizes="(max-width: 329px) 100vw, 329px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/general/news/nigerian-news" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Metro News</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2015/05/farmer-docked-for-allegedly-stealing-items-worth-n500m-from-ex-gov-daniels-hotel.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Farmer Docked For Allegedly Stealing Items Worth N500m From Ex-Gov. Daniel’s Hotel                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"5254c42c34","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.8.5'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.5 on 2019-09-20 18:39:59 -->