<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>BBNaija: Mercy And Ike All Loved Up, Share Passionate Kiss At Winner Party(VIDEO)</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BBNaija duo of Ike and love interest, Mercy, were all loved up and also shared a passionate kiss during the winner party which was organized"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BBNaija duo of Ike and love interest, Mercy, were all loved up and also shared a passionate kiss during the winner party which was organized" />
<meta name="twitter:title" content="BBNaija: Mercy And Ike All Loved Up, Share Passionate Kiss At Winner Party(VIDEO)" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E.jpeg" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E.jpeg","width":604,"height":369,"caption":"Mercy and ike"},{"@type":"WebPage","@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#webpage","url":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html","inLanguage":"en-US","name":"BBNaija: Mercy And Ike All Loved Up, Share Passionate Kiss At Winner Party(VIDEO)","isPartOf":{"@id":"https://www.informationng.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#primaryimage"},"datePublished":"2019-10-12T16:58:41+00:00","dateModified":"2019-10-12T16:58:41+00:00","description":"BBNaija duo of Ike and love interest, Mercy, were all loved up and also shared a passionate kiss during the winner party which was organized","breadcrumb":{"@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html","url":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html","name":"BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#article","isPartOf":{"@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/d71dab7cd34712adad8b079985d0412e"},"headline":"BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)","datePublished":"2019-10-12T16:58:41+00:00","dateModified":"2019-10-12T16:58:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#primaryimage"},"keywords":"#BBNaija,ike,mercy","articleSection":"Entertainment","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.informationng.com#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/d71dab7cd34712adad8b079985d0412e","name":"Eyitemi","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0984d18f6ca3318a5b82f87c683a10a4?s=96&d=identicon&r=g","caption":"Eyitemi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO) Comments Feed" href="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.informationng.com/?p=714800' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F10%2Fbbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F10%2Fbbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&#038;format=xml" />
<style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)" />
<meta property="og:url" content="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html" />
<meta property="og:description" content="BBNaija duo of Ike and love interest, Mercy, were all loved up and also shared a passionate kiss during the winner party which was organized by BBNaija. Mercy became the first female to win the rea…" />
<meta property="article:published_time" content="2019-10-12T16:58:41+00:00" />
<meta property="article:modified_time" content="2019-10-12T16:58:41+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E.jpeg" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="369" />
<meta property="og:image:alt" content="Mercy and ike" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E.jpeg?w=640" />
<meta name="twitter:image:alt" content="Mercy and ike" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//informationng.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-714800 single-format-standard sm-451 ltr single-entertainment layout-boxed">
<a href="#" class="takeover"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.informationng.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

      
        <div class="inner-cell">
            <div class="ad-block">      
                <!-- /1077540/Leaderboard2_728x90 -->
<div id='div-gpt-ad-1570455699424-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570455699424-0'); });
  </script>
</div>
<br>
<!-- /1077540/Leaderboard_1 -->
<div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });
</script>
</div>
             </div>
        </div>

				
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/6-things-you-didnt-know-about-sadiya-farouk-buharis-rumoured-new-wife.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Sadiya-Umar-Farouq-768x765-370x247.jpg" alt="6 Things You Didn&#8217;t Know About Sadiya-Farouk: Buhari&#8217;s Rumoured New Wife" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/6-things-you-didnt-know-about-sadiya-farouk-buharis-rumoured-new-wife.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">6 Things You Didn&#8217;t Know About Sadiya-Farouk: Buhari&#8217;s Rumoured New Wife</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/shehu-sani-celebrates-as-nnpc-discovers-crude-oil-in-bauchi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/11/shehu-sani-reacts-to-buharis-appraisal-of-jonathan-330x220.jpg" alt="Shehu Sani Celebrates As NNPC Discovers Crude Oil In Bauchi" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/shehu-sani-celebrates-as-nnpc-discovers-crude-oil-in-bauchi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Shehu Sani Celebrates As NNPC Discovers Crude Oil In Bauchi</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/dino-melaye-calls-smart-adeyemi-his-political-wife-says-he-will-win-again.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/dino-melaye-and-smart-adeyemi-370x247.jpg" alt="Dino Melaye Calls Smart Adeyemi His Political Wife, Says He Will Win Again" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/dino-melaye-calls-smart-adeyemi-his-political-wife-says-he-will-win-again.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Dino Melaye Calls Smart Adeyemi His Political Wife, Says He Will Win Again</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/special-report" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Special Reports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/lagos-%e2%81%a0-a-mega-city-with-bad-roads-that-lead-to-hell.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/Bad-road-370x247.png" alt="Lagos ⁠— A Mega City With Bad Roads That Lead To Hell" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/lagos-%e2%81%a0-a-mega-city-with-bad-roads-that-lead-to-hell.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lagos ⁠— A Mega City With Bad Roads That Lead To Hell</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/the-heartbreaking-romance-between-nigerians-and-self-medication.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2014/03/Fake-Drugs.jpg" alt="The Heartbreaking Romance Between Nigerians And Self-Medication" width="362" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/the-heartbreaking-romance-between-nigerians-and-self-medication.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">The Heartbreaking Romance Between Nigerians And Self-Medication</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/09/exclusive-it-is-okay-to-start-a-relationship-with-an-hiv-patient-medical-expert.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/hv-370x247.jpg" alt="EXCLUSIVE: It Is Okay To Start A Relationship With An HIV Patient: Medical Expert" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/09/exclusive-it-is-okay-to-start-a-relationship-with-an-hiv-patient-medical-expert.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXCLUSIVE: It Is Okay To Start A Relationship With An HIV Patient: Medical Expert</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/your-father-used-your-mother-as-pit-latrine-daddy-freeze-tells-internet-troll.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/1491D541-F99D-4A81-A9FC-D0E506B686D7-370x247.jpeg" alt="‘Your Father Used Your Mother As Pit Latrine’ &#8211; Daddy Freeze Tells Internet Troll" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/your-father-used-your-mother-as-pit-latrine-daddy-freeze-tells-internet-troll.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘Your Father Used Your Mother As Pit Latrine’ &#8211; Daddy Freeze Tells Internet Troll</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/i-havent-received-invitation-to-buharis-wedding-aide.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Buhari-2-1280x720-370x247.jpg" alt="I Haven&#8217;t Received Invitation To Buhari&#8217;s Wedding: Aide" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/i-havent-received-invitation-to-buharis-wedding-aide.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I Haven&#8217;t Received Invitation To Buhari&#8217;s Wedding: Aide</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/only-fools-say-money-cant-buy-happiness-reno-omokri.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Reno-book-signing-700x466-370x247.jpg" alt="Only Fools Say Money Can&#8217;t Buy Happiness: Reno Omokri" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/only-fools-say-money-cant-buy-happiness-reno-omokri.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Only Fools Say Money Can&#8217;t Buy Happiness: Reno Omokri</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/actor-femi-branch-warns-collegaues-about-social-media-wars.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Femi-Branch-370x247.jpg" alt="Actor Femi Branch Warns Collegaues About Social Media Wars" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/actor-femi-branch-warns-collegaues-about-social-media-wars.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Actor Femi Branch Warns Collegaues About Social Media Wars</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/toyin-abraham-cries-out-to-ben-bruce-for-help.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/nOIk9kpTURBXy9kYzJiZmZiMWU3NDM1MzQ2OTY3NGUxYWFlMzkwNTkzMC5qcGeRkwXNAxTNAbyBoTAB-370x247.jpg" alt="Toyin Abraham Cries Out To Ben Bruce For Help" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/toyin-abraham-cries-out-to-ben-bruce-for-help.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Toyin Abraham Cries Out To Ben Bruce For Help</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/mercy-johnson-signs-endorsement-deal-with-hollandia.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/10375472_784f03bfa4740db403bd1516cfd87de5_jpeg4564cd1e25ea6c08308cfb590610ea3d-370x247.jpeg" alt="Mercy Johnson Signs Endorsement Deal With Hollandia" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/mercy-johnson-signs-endorsement-deal-with-hollandia.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Mercy Johnson Signs Endorsement Deal With Hollandia</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/wenger-eden-hazard-cannot-replace-ronaldo-he-wont-score-50-goals-a-season.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/images-9.jpeg" alt="Wenger: Eden Hazard Cannot Replace Ronaldo, He Won&#8217;t Score 50 Goals A Season" width="244" height="206" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/wenger-eden-hazard-cannot-replace-ronaldo-he-wont-score-50-goals-a-season.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Wenger: Eden Hazard Cannot Replace Ronaldo, He Won&#8217;t Score 50 Goals A Season</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/tammy-abraham-debuts-for-england-senior-team-plays-for-only-3-minutes.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/ta-370x247.jpg" alt="Tammy Abraham Debuts For England Senior Team, Plays For Only 3 Minutes" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/tammy-abraham-debuts-for-england-senior-team-plays-for-only-3-minutes.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tammy Abraham Debuts For England Senior Team, Plays For Only 3 Minutes</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/bronson-weir-appeals-to-south-african-based-nigerians-to-cheer-rugby-team-for-olympic-qualifier.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/images-1-370x247.jpg" alt="Bronson Weir Appeals To South African Based Nigerians To Cheer Rugby Team For Olympic Qualifier" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/bronson-weir-appeals-to-south-african-based-nigerians-to-cheer-rugby-team-for-olympic-qualifier.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Bronson Weir Appeals To South African Based Nigerians To Cheer Rugby Team For Olympic Qualifier</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/liz-benson-reveals-when-a-woman-can-walk-out-of-marriage.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/liz-benson-ameye-409018905-2100x1200-370x247.png" alt="Liz Benson Reveals When A Woman Can Walk Out Of Marriage" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/liz-benson-reveals-when-a-woman-can-walk-out-of-marriage.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Liz Benson Reveals When A Woman Can Walk Out Of Marriage</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/being-called-fat-doesnt-bother-me-actress-eniola-badmus.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/12/actress-eniola-badmus-looking-super-chic-in-wrap-dress-330x220.jpg" alt="Being Called &#8216;Fat&#8217; Doesn&#8217;t Bother Me: Actress Eniola Badmus" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/being-called-fat-doesnt-bother-me-actress-eniola-badmus.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Being Called &#8216;Fat&#8217; Doesn&#8217;t Bother Me: Actress Eniola Badmus</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/dino-melaye-joins-nollywood-to-feature-in-equity-unbound.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/dino-370x247.jpg" alt="Dino Melaye Joins Nollywood; To Feature In &#8216;Equity Unbound&#8217;" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/dino-melaye-joins-nollywood-to-feature-in-equity-unbound.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Dino Melaye Joins Nollywood; To Feature In &#8216;Equity Unbound&#8217;</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Food and Health</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<center><!-- /1077540/Leaderboard3_728x90 -->
<div id='div-gpt-ad-1570695810468-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570695810468-0'); });
  </script>
</div></center></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-714800" class="post-714800 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-bbnaija tag-ike tag-mercy">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-10-12T17:58:41+01:00">October 12, 2019</time><time class="updated" datetime="2019-10-12T17:58:41+01:00">October 12, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/eyitemi" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Eyitemi</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post_1">
</amp-ad></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post_1 -->
<div id='div-gpt-ad-1562888520591-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888520591-0'); });
  </script>
</div></div>
<figure id="attachment_713136" aria-describedby="caption-attachment-713136" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-713136" src="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-300x183.jpeg" alt="Mercy and ike" width="300" height="183" srcset="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-300x183.jpeg 300w, https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-600x367.jpeg 600w, https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-370x226.jpeg 370w, https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-570x348.jpeg 570w, https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E.jpeg 604w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-713136" class="wp-caption-text">Mercy and ike</figcaption></figure>
<p>BBNaija duo of <a href="https://www.informationng.com/2019/10/mercy-winning-bbnaija-would-affect-our-relationship-positively-ike.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ike</a> and love interest, <a href="https://www.informationng.com/2019/10/mercy-tacha-reunite-after-their-clash-in-bbnaija-house-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Mercy</a>, were all loved up and also shared a passionate kiss during the winner party which was organized by BBNaija.</p>
<p>Mercy became the first female to win the reality TV show with Mike coming behind her.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post2 -->
<div id='div-gpt-ad-1561562849246-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561562849246-0'); });
  </script>
</div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post2">
</amp-ad>
</div>

<p>Shortly after emerging winner, Mercy revealed that Ike is her ideal man and she is ready to do everything with him.</p>
<p><strong>Read Also</strong>:<strong> <a href="https://www.informationng.com/2019/10/mercy-winning-bbnaija-would-affect-our-relationship-positively-ike.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Mercy Winning BBNaija Would Affect Our Relationship Positively: Ike</a></strong></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post4">
</amp-ad></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post4 -->
<div id='div-gpt-ad-1561512528187-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512528187-0'); });
  </script>
</div></div>

<p>Ike on his part said Mercy winning the reality TV show would affect their relationship a great deal.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post3">
</amp-ad></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post3 -->
<div id='div-gpt-ad-1561513505549-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561513505549-0'); });
  </script>
</div></div>

<p><strong>Watch the video below:</strong></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mercy and Ike are really in love 😍<br /> <a href="https://t.co/ik4vQjGI9i" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/ik4vQjGI9i</a></p>
<p>&mdash; Laila Ijeoma | Lailasnews.com (@LailaIjeoma) <a href="https://twitter.com/LailaIjeoma/status/1182957791595696128?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">October 12, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post5 -->
<div id='div-gpt-ad-1561512285844-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });
  </script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                    
            <div class="single-box advertisement">
                
                <!-- /1077540/Leaderboard_1 -->
<div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });
</script>
</div>                
            </div><!-- .advertisment -->

                            
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/bbnaija" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">#BBNaija</a>, <a href="https://www.informationng.com/tag/ike" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">ike</a>, <a href="https://www.informationng.com/tag/mercy" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">mercy</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&amp;t=BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)" target="blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&amp;text=BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)&amp;tw_p=tweetbutton&amp;url=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&amp;via=infonaija" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&amp;media=https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-600x367.jpeg&amp;description=BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html&amp;title=BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)&amp;source=Information Nigeria" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)&body=https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/06/arsenals-aubameyang-begs-alex-iwobi-for-super-eagles-kit-on-twitter.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/06/arsenals-aubameyang-begs-alex-iwobi-for-super-eagles-kit-on-twitter-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/06/arsenals-aubameyang-begs-alex-iwobi-for-super-eagles-kit-on-twitter-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/06/arsenals-aubameyang-begs-alex-iwobi-for-super-eagles-kit-on-twitter-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 8, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/06/arsenals-aubameyang-begs-alex-iwobi-for-super-eagles-kit-on-twitter.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Arsenal&#8217;s Aubameyang Begs Alex Iwobi For Super Eagles Kit On Twitter</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/03/veteran-actor-richard-mofe-damijo-ageless-lovely-new-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="178" height="180" src="https://www.informationng.com/wp-content/uploads/2017/03/richard-mofe.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/03/richard-mofe.png 396w, https://www.informationng.com/wp-content/uploads/2017/03/richard-mofe-297x300.png 297w" sizes="(max-width: 178px) 100vw, 178px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 28, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/03/veteran-actor-richard-mofe-damijo-ageless-lovely-new-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Veteran Actor, Richard Mofe Damijo Is Ageless In Lovely New Photos</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/12/ebube-nwagbo-steps-out-in-cat-suit-outfit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="115" height="180" src="https://www.informationng.com/wp-content/uploads/2013/12/0003.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/12/0003.jpg 270w, https://www.informationng.com/wp-content/uploads/2013/12/0003-191x300.jpg 191w" sizes="(max-width: 115px) 100vw, 115px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 16, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/12/ebube-nwagbo-steps-out-in-cat-suit-outfit.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ebube Nwagbo Steps Out In Cat-Suit Outfit</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/07/fake-doctor-carries-out-surgical-operations-on-patients.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/07/fake-doctor-carries-out-surgical-operations-on-patients-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/07/fake-doctor-carries-out-surgical-operations-on-patients-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/07/fake-doctor-carries-out-surgical-operations-on-patients-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 18, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/07/fake-doctor-carries-out-surgical-operations-on-patients.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Fake Doctor carries out surgical operations on Patients</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/02/celebrity-birthday-darey-is-a-year-older-today.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="194" height="180" src="https://www.informationng.com/wp-content/uploads/2013/02/Darey_PresidentBush.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/02/Darey_PresidentBush.jpg 354w, https://www.informationng.com/wp-content/uploads/2013/02/Darey_PresidentBush-300x277.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">February 9, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/02/celebrity-birthday-darey-is-a-year-older-today.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Celebrity Birthday: Darey Is A Year Older Today</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/11/now-veteran-upcoming-artist-bro-ruggedman-fires-back-blackface.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="239" height="180" src="https://www.informationng.com/wp-content/uploads/2014/08/Ruggedman-598x450.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2014/08/Ruggedman-598x450.jpg 598w, https://www.informationng.com/wp-content/uploads/2014/08/Ruggedman-598x450-300x225.jpg 300w" sizes="(max-width: 239px) 100vw, 239px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 9, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/11/now-veteran-upcoming-artist-bro-ruggedman-fires-back-blackface.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;You Are Now A Veteran Upcoming Artist Bro&#8217; Ruggedman Fires Back At Blackface</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/09/american-born-igbo-actress-uzoamaka-nwanneka-adubas-eyes-get-red-carpet-reception-emmys.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="136" src="https://www.informationng.com/wp-content/uploads/2017/09/a.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/09/a.png 787w, https://www.informationng.com/wp-content/uploads/2017/09/a-300x151.png 300w, https://www.informationng.com/wp-content/uploads/2017/09/a-768x385.png 768w, https://www.informationng.com/wp-content/uploads/2017/09/a-600x301.png 600w, https://www.informationng.com/wp-content/uploads/2017/09/a-660x330.png 660w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">September 19, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/09/american-born-igbo-actress-uzoamaka-nwanneka-adubas-eyes-get-red-carpet-reception-emmys.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">American Born Igbo Actress, Uzoamaka Nwanneka Aduba’s Eyes Get Red Carpet Reception At The Emmy’s</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/06/bobrisky-fires-back-at-uche-maduagwu-for-saying-he-is-still-looking-for-his-lost-gender.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/06/bobrisky-fires-back-at-uche-maduagwu-for-saying-he-is-still-looking-for-his-lost-gender-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/06/bobrisky-fires-back-at-uche-maduagwu-for-saying-he-is-still-looking-for-his-lost-gender-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/06/bobrisky-fires-back-at-uche-maduagwu-for-saying-he-is-still-looking-for-his-lost-gender-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 24, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/06/bobrisky-fires-back-at-uche-maduagwu-for-saying-he-is-still-looking-for-his-lost-gender.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Bobrisky fires back at Uche Maduagwu for saying he is still looking for his lost gender</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-300x200.jpg 300w, https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic.jpg 600w, https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-330x220.jpg 330w, https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-150x100.jpg 150w, https://www.informationng.com/wp-content/uploads/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic-500x333.jpg 500w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 23, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/03/i-didnt-know-i-had-acting-demons-living-inside-of-me-rita-dominic.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">“I didn’t know I had acting demons living inside of me” – Rita Dominic</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2019/10/i-will-defeat-smart-adeyemi-again-dino-melaye.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>I Will Defeat Smart Adeyemi Again: Dino Melaye</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2019/10/i-once-paid-140k-daily-to-get-nigerian-food-in-los-angeles-wizkid.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>I Once Paid 140k Daily To Get Nigerian Food In Los Angeles: Wizkid</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='714800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7a228727d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="text-203" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_3 --></p>
<div id='div-gpt-ad-1554299024761-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554299024761-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2019/10/bbnaija-mercy-ike-all-loved-up-share-passionate-kiss-at-winner-party-video.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="BBNaija: Mercy, Ike All Loved Up, Share Passionate Kiss At Winner Party (VIDEO)" />
        <meta itemprop="datePublished" content="2019-10-12T17:58:41+01:00"/>
        <meta itemprop="dateModified" content="2019-10-12T17:58:41+01:00" />
        <meta itemprop="author" content="Eyitemi" />
        <meta itemprop="description" content="BBNaija duo of Ike and love interest, Mercy, were all loved up and also shared..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2019/10/7C71A997-6B87-46A1-BA7E-4E77D886D20E-570x369.jpeg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2015/02/revealed-meet-jihadi-john-the-worlds-most-wanted-man.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="370" height="172" src="https://www.informationng.com/wp-content/uploads/2015/02/Capture113.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2015/02/Capture113.jpg 572w, https://www.informationng.com/wp-content/uploads/2015/02/Capture113-300x140.jpg 300w, https://www.informationng.com/wp-content/uploads/2015/02/Capture113-272x125.jpg 272w" sizes="(max-width: 370px) 100vw, 370px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/general/news/newsfeed" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">News Feed</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2015/02/revealed-meet-jihadi-john-the-worlds-most-wanted-man.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Revealed! See The Face Of Jihadi John, World&#8217;s Most Wanted Man                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"bcd808efbf","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.8.6'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-12 20:41:51 -->