<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>Kate Henshaw Reacts To Chip Whip Number Plate In Kano</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nollywood actress, Kate Henshaw has taken to social media to share her thoughts on the viral photos of the plate number of Kano state"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nollywood actress, Kate Henshaw has taken to social media to share her thoughts on the viral photos of the plate number of Kano state" />
<meta name="twitter:title" content="Kate Henshaw Reacts To Chip Whip Number Plate In Kano" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/11/mm.jpg" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2019/11/mm.jpg","width":600,"height":371,"caption":"Kate Hneshaw"},{"@type":"WebPage","@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#webpage","url":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html","inLanguage":"en-US","name":"Kate Henshaw Reacts To Chip Whip Number Plate In Kano","isPartOf":{"@id":"https://www.informationng.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#primaryimage"},"datePublished":"2019-11-04T08:12:43+00:00","dateModified":"2019-11-04T08:13:51+00:00","description":"Nollywood actress, Kate Henshaw has taken to social media to share her thoughts on the viral photos of the plate number of Kano state","breadcrumb":{"@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html","url":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html","name":"Kate Henshaw Reacts To Chip Whip Number Plate In Kano"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#article","isPartOf":{"@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411"},"headline":"Kate Henshaw Reacts To Chip Whip Number Plate In Kano","datePublished":"2019-11-04T08:12:43+00:00","dateModified":"2019-11-04T08:13:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#primaryimage"},"keywords":"Kate Henshaw","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.informationng.com/#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411","name":"Temitope Alabi","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&d=identicon&r=g","caption":"Temitope Alabi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Kate Henshaw Reacts To Chip Whip Number Plate In Kano Comments Feed" href="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.informationng.com/?p=720783' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F11%2Fkate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F11%2Fkate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&#038;format=xml" />
<style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kate Henshaw Reacts To Chip Whip Number Plate In Kano" />
<meta property="og:url" content="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html" />
<meta property="og:description" content="Nollywood actress, Kate Henshaw has taken to social media to share her thoughts on the viral photos of the number plate of Kano state House of Assembly Chief Whip, Hon. Ayuba Labaran Durum. The pho…" />
<meta property="article:published_time" content="2019-11-04T08:12:43+00:00" />
<meta property="article:modified_time" content="2019-11-04T08:13:51+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2019/11/mm.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="371" />
<meta property="og:image:alt" content="Kate Hneshaw" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kate Henshaw Reacts To Chip Whip Number Plate In Kano" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/11/mm.jpg?w=640" />
<meta name="twitter:image:alt" content="Kate Hneshaw" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_International', [300, 250], 'div-gpt-ad-1571156485569-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//informationng.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-720783 single-format-standard sm-451 ltr single-news layout-boxed">
<a href="#" class="takeover"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.informationng.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

      
        <div class="inner-cell">
            <div class="ad-block">      
                <!-- /1077540/Leaderboard_1 -->
<div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });
</script>
</div>
             </div>
        </div>

				
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/oyo-government-approves-n11bn-for-bush-clearing.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/images-38-1-329x247.jpeg" alt="Oyo Government Approves N11bn For Bush Clearing" width="329" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/oyo-government-approves-n11bn-for-bush-clearing.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oyo Government Approves N11bn For Bush Clearing</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/i-have-dismantled-all-devils-in-benue-govt-house-gov-ortom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/08/court-stops-governor-ortoms-impeachment-330x220.jpg" alt="I Have Dismantled All Devils In Benue Govt House: Gov Ortom" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/i-have-dismantled-all-devils-in-benue-govt-house-gov-ortom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I Have Dismantled All Devils In Benue Govt House: Gov Ortom</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/osinbajos-office-persecuting-me-for-being-loyal-to-you-obono-obla-writes-buhari.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Mr-Okoi-Obono-Obla-e1555540700877-370x247.png" alt="Osinbajo&#8217;s Office Persecuting Me For Being Loyal To You, Obono-Obla Writes Buhari" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/osinbajos-office-persecuting-me-for-being-loyal-to-you-obono-obla-writes-buhari.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Osinbajo&#8217;s Office Persecuting Me For Being Loyal To You, Obono-Obla Writes Buhari</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/special-report" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Special Reports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/inside-the-lives-of-struggling-alabaru-at-lagos-markets-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/Alabaru-in-Lagos-370x247.png" alt="Inside The Lives Of Struggling &#8216;Alabaru&#8217; At Mushin, Oshodi Markets In Lagos (Exclusive)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/inside-the-lives-of-struggling-alabaru-at-lagos-markets-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Inside The Lives Of Struggling &#8216;Alabaru&#8217; At Mushin, Oshodi Markets In Lagos (Exclusive)</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/extorted-software-developer-others-team-up-to-fight-against-sars-brutality.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/180619134641-nigeria-endsars-protest-super-tease-370x247.jpg" alt="Extorted Software Developer, Others Team Up To Fight Against SARS Brutality" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/extorted-software-developer-others-team-up-to-fight-against-sars-brutality.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Extorted Software Developer, Others Team Up To Fight Against SARS Brutality</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/10/how-uniben-lecturer-grabbed-my-breasts-in-his-office-ex-student-opens-can-of-worms.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/uniben-370x247.jpg" alt="Sex-For-Job: How UNIBEN Lecturer Grabbed My Breasts In His Office — Female Ex-Student (Exclusive)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/10/how-uniben-lecturer-grabbed-my-breasts-in-his-office-ex-student-opens-can-of-worms.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sex-For-Job: How UNIBEN Lecturer Grabbed My Breasts In His Office — Female Ex-Student (Exclusive)</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/i-am-considering-standing-bail-for-sowore-apostle-suleman.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/Sowore-omoyele-370x247.jpg" alt="I Am Considering Standing Bail For Sowore: Apostle Suleman" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/i-am-considering-standing-bail-for-sowore-apostle-suleman.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I Am Considering Standing Bail For Sowore: Apostle Suleman</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/politicians-responsible-for-unemployment-in-nigeria-oba-of-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/05/Rilwan-Akiolu-Oba-of-Lagos-370x247.jpg" alt="Politicians Responsible For Unemployment In Nigeria: Oba Of Lagos" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/politicians-responsible-for-unemployment-in-nigeria-oba-of-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politicians Responsible For Unemployment In Nigeria: Oba Of Lagos</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/fans-tell-actress-moyo-lawal-to-join-porn-industry.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/images-27-370x247.jpeg" alt="Fans Tell Actress Moyo Lawal To Join Porn Industry" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/fans-tell-actress-moyo-lawal-to-join-porn-industry.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Fans Tell Actress Moyo Lawal To Join Porn Industry</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/toke-makinwa-celebrates-35th-birthday-with-beautiful-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/11/1-3-370x247.png" alt="Toke Makinwa Celebrates 35th Birthday With Beautiful Photos" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/toke-makinwa-celebrates-35th-birthday-with-beautiful-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Toke Makinwa Celebrates 35th Birthday With Beautiful Photos</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/i-have-never-had-a-boyfriend-who-left-me-moyo-lawal-brags.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/10007172_screenshot201908101022411_jpeg93ae6c20f007e67c6f00ef2c0ad8cee3-370x247.jpg" alt="I Have Never Had A Boyfriend Who Left Me, Moyo Lawal Brags" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/i-have-never-had-a-boyfriend-who-left-me-moyo-lawal-brags.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I Have Never Had A Boyfriend Who Left Me, Moyo Lawal Brags</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/cubana-chief-priest-promises-to-expose-mercy-books-interview-session-with-coolfm.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/11/10500344_20191102130015_jpegc195f611037854da1548c99970d08e26-370x247.jpg" alt="Cubana Chief Priest Promises To Expose Mercy; Books Interview Session With CoolFM" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/cubana-chief-priest-promises-to-expose-mercy-books-interview-session-with-coolfm.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cubana Chief Priest Promises To Expose Mercy; Books Interview Session With CoolFM</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/nta-to-broadcast-english-premier-league-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/11/Sports-370x247.jpg" alt="NTA To Broadcast English Premier League In Nigeria" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/nta-to-broadcast-english-premier-league-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NTA To Broadcast English Premier League In Nigeria</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/var-deny-real-madrid-top-spot-after-draw-with-real-betis.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/05/zidanes-shocking-resignation-affects-sergio-ramos-1-330x220.jpeg" alt="VAR Deny Real Madrid Top Spot After Draw Against Real Betis" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/var-deny-real-madrid-top-spot-after-draw-with-real-betis.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">VAR Deny Real Madrid Top Spot After Draw Against Real Betis</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/chelsea-move-to-third-following-victory-over-watford.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/ta-370x247.jpg" alt="Chelsea Move To Third Following Victory Over Watford" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/chelsea-move-to-third-following-victory-over-watford.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Chelsea Move To Third Following Victory Over Watford</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/gifty-powers-finally-reveals-the-father-of-her-child.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/00391111_3780e79f5dd285d13fcf54b79551f6f7_arc614x376_w614_us1-370x247.png" alt="Gifty Powers Finally Reveals The Father Of Her Child" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/gifty-powers-finally-reveals-the-father-of-her-child.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gifty Powers Finally Reveals The Father Of Her Child</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/i-cant-satisfy-my-girlfriend-i-doubt-she-would-follow-me-into-2020-man-cries-out.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2017/05/confused-by-credit.jpg" alt="I Can&#8217;t Satisfy My Girlfriend, I Doubt She Would Follow Me Into 2020: Man Cries Out" width="370" height="237" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/i-cant-satisfy-my-girlfriend-i-doubt-she-would-follow-me-into-2020-man-cries-out.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">I Can&#8217;t Satisfy My Girlfriend, I Doubt She Would Follow Me Into 2020: Man Cries Out</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/bbnaijas-frodd-feeds-less-privileged-on-the-street-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/10/frodd-370x247.jpg" alt="BBNaija&#8217;s Frodd Feeds Less-Privileged On The Street (Photos)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/bbnaijas-frodd-feeds-less-privileged-on-the-street-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BBNaija&#8217;s Frodd Feeds Less-Privileged On The Street (Photos)</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Food and Health</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<center><!-- /1077540/Leaderboard3_728x90 -->
<div id='div-gpt-ad-1570695810468-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570695810468-0'); });
  </script>
</div></center></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-720783" class="post-720783 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kate-henshaw">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-11-04T09:12:43+01:00">November 4, 2019</time><time class="updated" datetime="2019-11-04T09:13:51+01:00">November 4, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Kate Henshaw Reacts To Chip Whip Number Plate In Kano</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/temitope" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Temitope Alabi</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post_1">
</amp-ad></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post_1 -->
<div id='div-gpt-ad-1562888520591-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888520591-0'); });
  </script>
</div></div>
<p>Nollywood actress, <a href="https://www.informationng.com/2019/08/kate-henshaw-advises-fans-on-peer-pressure-shares-tragic-story.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Kate Henshaw</a> has taken to social media to share her thoughts on the viral photos of the number plate of Kano state House of Assembly Chief Whip, Hon. Ayuba Labaran Durum.</p>
<p>The photos which emerged online saw the plate number reading; &#8216;Chip Whip&#8217;.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post2 -->
<div id='div-gpt-ad-1561562849246-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561562849246-0'); });
  </script>
</div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post2">
</amp-ad>
</div>

<p><strong>Read Also: <a href="https://www.informationng.com/2019/09/nigerians-hurl-insults-at-kate-henshaw-over-comment-on-xenophobia.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerians Hurl Insults At Kate Henshaw Over Comment On Xenophobia</a></strong></p>
<p>In her tweet, the veteran actress stated that people make such mistakes when attention is not placed on quality education.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post4">
</amp-ad></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post4 -->
<div id='div-gpt-ad-1561512528187-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512528187-0'); });
  </script>
</div></div>

<p>&#8220;Here we go again&#8230; This is what happens when we do not pay attention and provide quality education for all&#8230; Good morning o&#8221;</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post3">
</amp-ad></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post3 -->
<div id='div-gpt-ad-1561513505549-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561513505549-0'); });
  </script>
</div></div>

<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post5 -->
<div id='div-gpt-ad-1561512285844-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });
  </script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div>Ad ==> <a href="http://bizprofitng.info/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">LEARN How A Young Unemployed Graduate Makes 235K Monthly Online Legally, In This Recession Period. Click Here!</a></div></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/kate-henshaw" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Kate Henshaw</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&amp;t=Kate Henshaw Reacts To Chip Whip Number Plate In Kano" target="blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&amp;text=Kate Henshaw Reacts To Chip Whip Number Plate In Kano&amp;tw_p=tweetbutton&amp;url=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&amp;via=infonaija" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&amp;media=https://www.informationng.com/wp-content/uploads/2019/11/mm-600x371.jpg&amp;description=Kate Henshaw Reacts To Chip Whip Number Plate In Kano" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html&amp;title=Kate Henshaw Reacts To Chip Whip Number Plate In Kano&amp;source=Information Nigeria" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Kate Henshaw Reacts To Chip Whip Number Plate In Kano&body=https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/01/rep-member-defects-pdp-apc.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/01/Mayowau200E-Akinfolarin-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/01/Mayowau200E-Akinfolarin-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/01/Mayowau200E-Akinfolarin-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 23, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/01/rep-member-defects-pdp-apc.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rep member defects from PDP to APC</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2012/09/is-that-how-you-treat-your-national-heroes-bash-ali-disappointed-at-lack-of-government-support-in-his-bid-to-rewrite-history.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="210" height="180" src="https://www.informationng.com/wp-content/uploads/2012/09/bash-ali.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">September 25, 2012</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2012/09/is-that-how-you-treat-your-national-heroes-bash-ali-disappointed-at-lack-of-government-support-in-his-bid-to-rewrite-history.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8220;Is That How You Treat Your National Heroes?&#8221;-  Bash Ali Disappointed at Lack of Government Support in His Bid to Rewrite History</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/03/nigeria-customs-service-suspends-import-duties-old-vehicles.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="152" src="https://www.informationng.com/wp-content/uploads/2017/03/Nigeria-Customs-Service.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/03/Nigeria-Customs-Service.jpg 500w, https://www.informationng.com/wp-content/uploads/2017/03/Nigeria-Customs-Service-300x169.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 15, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/03/nigeria-customs-service-suspends-import-duties-old-vehicles.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigeria Customs Service suspends import duties on old vehicles</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/06/jtf-arrests-suspects-connection-pipeline-vandalism.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="258" height="180" src="https://www.informationng.com/wp-content/uploads/2015/10/Pipeline-Vandalism.jpeg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2015/10/Pipeline-Vandalism.jpeg 600w, https://www.informationng.com/wp-content/uploads/2015/10/Pipeline-Vandalism-300x210.jpeg 300w" sizes="(max-width: 258px) 100vw, 258px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 6, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/06/jtf-arrests-suspects-connection-pipeline-vandalism.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">JTF arrests suspects in connection with pipeline vandalism</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/06/do-not-give-any-piece-of-yoruba-land-to-fulani-herdsmen-ffk-warns.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Fani Kayode" srcset="https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-300x200.jpg 300w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-600x400.jpg 600w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-330x220.jpg 330w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-690x460.jpg 690w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-150x100.jpg 150w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku-500x333.jpg 500w, https://www.informationng.com/wp-content/uploads/2018/03/ffk-reacts-to-reno-omokri-saying-he-misrepresented-atiku.jpg 720w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 27, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/06/do-not-give-any-piece-of-yoruba-land-to-fulani-herdsmen-ffk-warns.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;Do not give any piece of Yoruba land to Fulani Herdsmen&#8217; &#8211; FFK warns</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2012/06/nuc-suspends-part-time-programmes-in-universities.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="250" height="180" src="https://www.informationng.com/wp-content/uploads/2012/06/Professor_Okojie_Julius_688823483.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2012/06/Professor_Okojie_Julius_688823483.jpg 640w, https://www.informationng.com/wp-content/uploads/2012/06/Professor_Okojie_Julius_688823483-300x215.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 26, 2012</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2012/06/nuc-suspends-part-time-programmes-in-universities.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">NUC Suspends Part-time Programmes in Universities</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/10/baba-maina-idris-and-other-stories-by-reuben-abati.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="189" height="180" src="https://www.informationng.com/wp-content/uploads/2017/10/reuben-abati1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/10/reuben-abati1.jpg 400w, https://www.informationng.com/wp-content/uploads/2017/10/reuben-abati1-300x285.jpg 300w" sizes="(max-width: 189px) 100vw, 189px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 24, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/10/baba-maina-idris-and-other-stories-by-reuben-abati.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Baba, Maina, Idris and other stories – By Reuben Abati</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/05/tragic-apc-chieftain-shot-dead.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2019/05/apc-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="APC Chieftain Shot Dead" srcset="https://www.informationng.com/wp-content/uploads/2019/05/apc-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/05/apc-300x200.jpg 300w, https://www.informationng.com/wp-content/uploads/2019/05/apc-768x512.jpg 768w, https://www.informationng.com/wp-content/uploads/2019/05/apc-600x400.jpg 600w, https://www.informationng.com/wp-content/uploads/2019/05/apc-370x247.jpg 370w, https://www.informationng.com/wp-content/uploads/2019/05/apc-570x380.jpg 570w, https://www.informationng.com/wp-content/uploads/2019/05/apc-770x513.jpg 770w, https://www.informationng.com/wp-content/uploads/2019/05/apc-1170x780.jpg 1170w, https://www.informationng.com/wp-content/uploads/2019/05/apc-870x580.jpg 870w, https://www.informationng.com/wp-content/uploads/2019/05/apc.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 9, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/05/tragic-apc-chieftain-shot-dead.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tragic! APC Chieftain, Hon. Omunakwe Shot Dead</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/03/robber-traced-to-his-house-after-stealing-lawyers-n95k-worth-of-phone-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/03/Fabiyi-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/03/Fabiyi-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/03/Fabiyi-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 22, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/03/robber-traced-to-his-house-after-stealing-lawyers-n95k-worth-of-phone-photo.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Robber Traced To His House After Stealing Lawyer&#8217;s N95K Worth Of Phone (Photo)</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2019/11/compel-banks-to-reduce-interest-rates-donald-duke-tells-fg.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Compel Banks To Reduce Interest Rates, Donald Duke Tells FG</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2019/11/i-suffered-three-miscarriages-in-my-6-years-of-marriage-singer-doyinsola.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>I Suffered Three Miscarriages In My 6 Years Of Marriage &#8211; Singer Doyinsola</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='720783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45fbf8c579" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="text-203" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_3 --></p>
<div id='div-gpt-ad-1554299024761-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554299024761-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/300x250_International -->
<div id='div-gpt-ad-1571156485569-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571156485569-0'); });
  </script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2019/11/kate-henshaw-reacts-to-chip-whip-number-plate-in-kano.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="Kate Henshaw Reacts To Chip Whip Number Plate In Kano" />
        <meta itemprop="datePublished" content="2019-11-04T09:12:43+01:00"/>
        <meta itemprop="dateModified" content="2019-11-04T09:13:51+01:00" />
        <meta itemprop="author" content="Temitope Alabi" />
        <meta itemprop="description" content="Nollywood actress, Kate Henshaw has taken to social media to share her thoughts on the..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2019/11/mm-570x371.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2018/05/photos-of-beautiful-nigerian-lady-with-amputated-arm.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="330" height="220" src="https://www.informationng.com/wp-content/uploads/2018/05/photos-of-beautiful-nigerian-lady-with-amputated-arm-330x220.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/05/photos-of-beautiful-nigerian-lady-with-amputated-arm-330x220.jpg 330w, https://www.informationng.com/wp-content/uploads/2018/05/photos-of-beautiful-nigerian-lady-with-amputated-arm-296x197.jpg 296w" sizes="(max-width: 330px) 100vw, 330px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/entertainment/gossip" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Gossip</a>, <a href="https://www.informationng.com/entertainment/viral" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Viral</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/05/photos-of-beautiful-nigerian-lady-with-amputated-arm.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Photos Of Beautiful Nigerian Lady With Amputated Arm                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"a92105813d","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9 on 2019-11-04 13:27:03 -->