<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>Jumbo Pay For Former Governors Stays: Lagos Asembly</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Lagos state house of assembly has said that it will not abolish the state’s pension law permitting ex governors and other public office"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Lagos state house of assembly has said that it will not abolish the state’s pension law permitting ex governors and other public office" />
<meta name="twitter:title" content="Jumbo Pay For Former Governors Stays: Lagos Asembly" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1.jpg" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1.jpg","width":775,"height":435,"caption":"Lagos Assembly"},{"@type":"WebPage","@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#webpage","url":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html","inLanguage":"en-US","name":"Jumbo Pay For Former Governors Stays: Lagos Asembly","isPartOf":{"@id":"https://www.informationng.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#primaryimage"},"datePublished":"2019-12-09T12:06:53+00:00","dateModified":"2019-12-10T10:39:54+00:00","description":"The Lagos state house of assembly has said that it will not abolish the state\u2019s pension law permitting ex governors and other public office","breadcrumb":{"@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html","url":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html","name":"Jumbo Pay For Former Governors Stays: Lagos Assembly"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#article","isPartOf":{"@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/d32015fb7bffc304bc205c6700d226c4"},"headline":"Jumbo Pay For Former Governors Stays: Lagos Assembly","datePublished":"2019-12-09T12:06:53+00:00","dateModified":"2019-12-10T10:39:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#primaryimage"},"keywords":"Abubakar Malami,Lagos State House of Assembly,Tunde Braimoh","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.informationng.com/#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/d32015fb7bffc304bc205c6700d226c4","name":"Verity Awala","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4417b5614aad56410feb715d6f228087?s=96&d=identicon&r=g","caption":"Verity Awala"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Jumbo Pay For Former Governors Stays: Lagos Assembly Comments Feed" href="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/animate.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-quiz-css'  href='https://www.informationng.com/wp-content/plugins/wp-quiz/assets/frontend/css/wp-quiz.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.informationng.com/?p=729271' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F12%2Fjumbo-pay-for-former-governors-stays-lagos-assembly.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2019%2F12%2Fjumbo-pay-for-former-governors-stays-lagos-assembly.html&#038;format=xml" />
<style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jumbo Pay For Former Governors Stays: Lagos Assembly" />
<meta property="og:url" content="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html" />
<meta property="og:description" content="&nbsp; The Lagos state house of assembly has said that it will not abolish the state’s pension law permitting ex-governors and other public office holders to receive juicy pensions from state coffe…" />
<meta property="article:published_time" content="2019-12-09T12:06:53+00:00" />
<meta property="article:modified_time" content="2019-12-10T10:39:54+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1.jpg" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="435" />
<meta property="og:image:alt" content="Lagos Assembly" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jumbo Pay For Former Governors Stays: Lagos Assembly" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Lagos Assembly" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_International', [300, 250], 'div-gpt-ad-1571156485569-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//informationng.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-729271 single-format-standard sm-451 ltr single-news layout-boxed">
<a href="#" class="takeover"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.informationng.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

      
        <div class="inner-cell">
            <div class="ad-block">      
                <!-- /1077540/Leaderboard_1 -->
<div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });
</script>
</div>
<br>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="1" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>             </div>
        </div>

				
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/orji-uzor-kalu-to-receive-full-salaries-allowances-in-prison-senate.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/Orji-Kalu-370x247.jpg" alt="Orji Uzor Kalu To Receive Full Salaries, Allowances In Prison: Senate" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/orji-uzor-kalu-to-receive-full-salaries-allowances-in-prison-senate.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Orji Uzor Kalu To Receive Full Salaries, Allowances In Prison: Senate</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/apc-backs-detention-of-sowore-by-dss-calls-out-atiku.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/images-5-370x247.jpeg" alt="APC Backs Detention Of Sowore By DSS; Calls Out Atiku" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/apc-backs-detention-of-sowore-by-dss-calls-out-atiku.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">APC Backs Detention Of Sowore By DSS; Calls Out Atiku</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/amosun-3000-others-decamp-to-pdp-in-ogun.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/11/amosuns-governorship-candidate-dumps-apc-330x216.jpg" alt="Amosun, 3000 Others Decamp To PDP In Ogun" width="330" height="216" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/amosun-3000-others-decamp-to-pdp-in-ogun.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Amosun, 3000 Others Decamp To PDP In Ogun</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/special-report" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Special Reports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/teenage-girls-struggle-to-afford-sanitary-pads-in-lagos-community-use-cotton-wool-as-alternative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Grls-2-370x247.png" alt="Teenage Girls Struggle To Afford Sanitary Pads In Lagos Community; Use Cotton Wool As Alternative" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/teenage-girls-struggle-to-afford-sanitary-pads-in-lagos-community-use-cotton-wool-as-alternative.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Teenage Girls Struggle To Afford Sanitary Pads In Lagos Community; Use Cotton Wool As Alternative</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/why-child-discipline-domestic-violence-thrive-in-nigerian-homes.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/11/husband-beater-370x247.jpg" alt="Why Child Discipline, Domestic Violence Thrive In Nigerian Homes" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/why-child-discipline-domestic-violence-thrive-in-nigerian-homes.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why Child Discipline, Domestic Violence Thrive In Nigerian Homes</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/11/lagos-nigerias-center-of-noise-pollution.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/11/Noise-pollution-370x247.jpg" alt="Lagos, Nigeria&#8217;s Center Of Noise Pollution" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/11/lagos-nigerias-center-of-noise-pollution.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Lagos, Nigeria&#8217;s Center Of Noise Pollution</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/why-i-attacked-my-security-guard-actor-segun-arinze.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/10705074_newpicture11tile_jpeg4ffdb85f50e61f8964723336bf0cb9cd-370x247.jpeg" alt="Why I Attacked My Security Guard: Actor, Segun Arinze" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/why-i-attacked-my-security-guard-actor-segun-arinze.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why I Attacked My Security Guard: Actor, Segun Arinze</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/foreigner-laments-over-nigerian-nationality-law-threatens-to-leave-the-country.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Nigerian-passport-370x247.jpeg" alt="Foreigner Laments Over Nigerian Nationality Law; Threatens To Leave The Country" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/foreigner-laments-over-nigerian-nationality-law-threatens-to-leave-the-country.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Foreigner Laments Over Nigerian Nationality Law; Threatens To Leave The Country</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/bobrisky-issues-warning-to-mompha-as-he-regains-freedom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/04/i-have-made-deposit-for-n200m-rolls-royce-cullinan-2019-nigerian-big-boy-mompha-brags-330x220.jpg" alt="Bobrisky Issues Warning To Mompha As He Regains Freedom" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/bobrisky-issues-warning-to-mompha-as-he-regains-freedom.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Bobrisky Issues Warning To Mompha As He Regains Freedom</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/spains-big-brother-accused-of-recording-sexual-assault-and-making-victim-watch.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Jose-Maria-Lopez-370x247.jpg" alt="Spain’s ‘Big Brother’ Accused Of Recording Sexual Assault And Making Victim Watch" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/spains-big-brother-accused-of-recording-sexual-assault-and-making-victim-watch.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Spain’s ‘Big Brother’ Accused Of Recording Sexual Assault And Making Victim Watch</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/we-hosted-world-cup-different-levels-rapper-aka-reacts-to-cardi-bs-visit-to-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/aka-370x247.jpg" alt="‘We Hosted World Cup, Different Levels’ &#8211; Rapper AKA Reacts To Cardi B’s Visit To Nigeria" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/we-hosted-world-cup-different-levels-rapper-aka-reacts-to-cardi-bs-visit-to-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘We Hosted World Cup, Different Levels’ &#8211; Rapper AKA Reacts To Cardi B’s Visit To Nigeria</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/if-they-want-me-to-reply-them-they-should-pay-tacha-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/symply_tacha-20191206-0001-370x247.jpg" alt="‘If They Want Me To Reply Them, They Should Pay’ &#8211; Tacha (Video)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/if-they-want-me-to-reply-them-they-should-pay-tacha-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘If They Want Me To Reply Them, They Should Pay’ &#8211; Tacha (Video)</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/anthony-joshua-wants-to-defend-heavyweight-titles-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Anthony-Joshua-370x247.jpg" alt="Anthony Joshua Wants To Defend Heavyweight Titles In Nigeria" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/anthony-joshua-wants-to-defend-heavyweight-titles-in-nigeria.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Anthony Joshua Wants To Defend Heavyweight Titles In Nigeria</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/finally-arsenal-get-first-victory-under-new-manager.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/12/how-torreira-became-arsenals-most-important-player-330x220.jpg" alt="Finally, Arsenal Get First Victory Under New Manager" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/finally-arsenal-get-first-victory-under-new-manager.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Finally, Arsenal Get First Victory Under New Manager</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/wbo-reveals-anthony-joshuas-next-opponent.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Anthony-Joshua-370x247.jpg" alt="WBO Reveals Anthony Joshua&#8217;s Next Opponent" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/wbo-reveals-anthony-joshuas-next-opponent.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">WBO Reveals Anthony Joshua&#8217;s Next Opponent</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/cardi-b-daughter-cover-vogue-magazine-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/4300C7D9-33CC-4342-B501-649A8E7636E2-370x247.png" alt="Cardi B, Daughter Cover Vogue Magazine (Photos)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/cardi-b-daughter-cover-vogue-magazine-photos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cardi B, Daughter Cover Vogue Magazine (Photos)</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/constituency-project-senator-yayi-gifts-taiwo-hassantoyota-venza-for-his-birthday.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/20191210_073359-370x247.jpg" alt="Constituency Project? Senator Yayi Gifts Taiwo HassanToyota Venza For His Birthday" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/constituency-project-senator-yayi-gifts-taiwo-hassantoyota-venza-for-his-birthday.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Constituency Project? Senator Yayi Gifts Taiwo HassanToyota Venza For His Birthday</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/tacha-will-get-married-before-other-housemates-uche-maduagwu.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/symply_tacha-20191206-0001-370x247.jpg" alt="Tacha Will Get Married Before Other Housemates: Uche Maduagwu" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/tacha-will-get-married-before-other-housemates-uche-maduagwu.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tacha Will Get Married Before Other Housemates: Uche Maduagwu</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/food" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Food and Health</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<center><!-- /1077540/Leaderboard3_728x90 -->
<div id='div-gpt-ad-1570695810468-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570695810468-0'); });
  </script>
</div></center></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-729271" class="post-729271 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abubakar-malami tag-lagos-state-house-of-assembly tag-tunde-braimoh">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-12-09T13:06:53+01:00">December 9, 2019</time><time class="updated" datetime="2019-12-10T11:39:54+01:00">December 10, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Jumbo Pay For Former Governors Stays: Lagos Assembly</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/verity" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Verity Awala</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post_1">
</amp-ad></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post_1 -->
<div id='div-gpt-ad-1562888520591-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888520591-0'); });
  </script>
</div></div>
<p>&nbsp;</p>
<figure id="attachment_408122" aria-describedby="caption-attachment-408122" style="width: 495px" class="wp-caption alignnone"><img class="wp-image-408122 size-full" src="https://www.informationng.com/wp-content/uploads/2016/10/Lagos-State-House-of-Assembly.jpg" alt="" width="495" height="330" srcset="https://www.informationng.com/wp-content/uploads/2016/10/Lagos-State-House-of-Assembly.jpg 495w, https://www.informationng.com/wp-content/uploads/2016/10/Lagos-State-House-of-Assembly-300x200.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" /><figcaption id="caption-attachment-408122" class="wp-caption-text">Lagos State House of Assembly</figcaption></figure>
<p>The Lagos state house of assembly has said that it will not abolish the state’s pension law permitting ex-governors and other public office holders to receive <a href="https://www.informationng.com/2019/11/zamfara-assembly-abolishes-monthly-allowance-pension-for-ex-governors-deputies-others.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">juicy pensions from state coffers</a>.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post2 -->
<div id='div-gpt-ad-1561562849246-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561562849246-0'); });
  </script>
</div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post2">
</amp-ad>
</div>

<p>Tunde Braimoh, chairman, house committee on information and strategy, told NAN in an interview that Lagos assembly will not copy Zamfara assembly which recently repealed pension law for its former governors.</p>
<p>Braimoh faulted the court ruling that ordered Abubakar Malami, attorney-general to take immediate legal action towards the abolishment of state laws that permit “former governors to enjoy governors’ emoluments while drawing normal salaries and allowances in their new political offices.”</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post4">
</amp-ad></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post4 -->
<div id='div-gpt-ad-1561512528187-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512528187-0'); });
  </script>
</div></div>

<p>It will be recalled that the federal high court in Lagos had ordered the federal government to recover pensions collected by former governors now serving as ministers and members of the national assembly.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post3">
</amp-ad></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post3 -->
<div id='div-gpt-ad-1561513505549-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561513505549-0'); });
  </script>
</div></div>

<p>Speaking with NAN, Braimoh said that as long as the law did not contravene the constitution, state assemblies had the right to make laws for the benefit of the society in which they operate.</p>
<p>He noted also that separation of powers as enshrined in the constitution makes it possible for the legislature to make laws, the executive to implement and the judiciary to interpret the laws.</p>
<p><strong>Read Also: <a href="https://www.informationng.com/2019/11/yari-paid-himself-n360m-pension-shortly-before-he-left-office-zamfara-governor.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Yari Paid Himself N360m Pension Shortly Before He Left Office: Zamfara Governor</a></strong></p>
<p>“The Supreme Court had made it clear several times that no arm of government can repeal the constitutional provisions of another arm of government,” he said.</p>
<p>“Therefore, legislators make laws that are in tune with the yearnings and dynamics of their society.</p>
<p>“Until another legislature comes to alter, review or amend the law, the law is meant to be obeyed.</p>
<p>“The judiciary cannot pronounce that law by the state is unconstitutional unless such state law is contradictory to the constitution.”</p>
<p>He stated also that no law in the country restricted state assemblies from making laws for the provision of welfare package of former governors and public office holders.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post5 -->
<div id='div-gpt-ad-1561512285844-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });
  </script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0909255462614293"
     data-ad-slot="7325383843"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/abubakar-malami" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Abubakar Malami</a>, <a href="https://www.informationng.com/tag/lagos-state-house-of-assembly" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Lagos State House of Assembly</a>, <a href="https://www.informationng.com/tag/tunde-braimoh" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Tunde Braimoh</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html&amp;t=Jumbo Pay For Former Governors Stays: Lagos Assembly" target="blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html&amp;text=Jumbo Pay For Former Governors Stays: Lagos Assembly&amp;tw_p=tweetbutton&amp;url=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html&amp;via=infonaija" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html&amp;media=https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1-600x337.jpg&amp;description=Jumbo Pay For Former Governors Stays: Lagos Assembly" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html&amp;title=Jumbo Pay For Former Governors Stays: Lagos Assembly&amp;source=Information Nigeria" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Jumbo Pay For Former Governors Stays: Lagos Assembly&body=https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/11/group-of-futa-students-caught-assaulting-female-student-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="217" height="180" src="https://www.informationng.com/wp-content/uploads/2018/11/206-students-graduate-with-first-class-in-futa-237x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 17, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/11/group-of-futa-students-caught-assaulting-female-student-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Group Of FUTA Students Caught Assaulting Female Student (Video)</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/10/ipob-members-protesting-against-buhari-flee-as-south-african-police-open-fire-on-protesters.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2019/10/SA-Police-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2019/10/SA-Police-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/10/SA-Police-370x247.jpg 370w, https://www.informationng.com/wp-content/uploads/2019/10/SA-Police-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 3, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/10/ipob-members-protesting-against-buhari-flee-as-south-african-police-open-fire-on-protesters.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">IPOB Members Protesting Against Buhari Flee As South African Police Open Fire On Protesters</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/10/ghanaian-actor-chris-attoh-returns-to-social-media-five-month-after-wifes-death.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2019/10/Chris-Attoh-1-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Ghanaian Actor Chris Attoh" srcset="https://www.informationng.com/wp-content/uploads/2019/10/Chris-Attoh-1-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/10/Chris-Attoh-1-370x247.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 10, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/10/ghanaian-actor-chris-attoh-returns-to-social-media-five-month-after-wifes-death.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ghanaian Actor Chris Attoh Returns To Social Media Five Month After Wife&#8217;s Death</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/11/sit-down-sit-down-angry-nigerians-shut-down-rotimi-amaechi-at-an-event-in-abuja-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/11/sit-down-sit-down-angry-nigerians-shut-down-rotimi-amaechi-at-an-event-in-abuja-video-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/11/sit-down-sit-down-angry-nigerians-shut-down-rotimi-amaechi-at-an-event-in-abuja-video-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/11/sit-down-sit-down-angry-nigerians-shut-down-rotimi-amaechi-at-an-event-in-abuja-video-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 22, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/11/sit-down-sit-down-angry-nigerians-shut-down-rotimi-amaechi-at-an-event-in-abuja-video.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">”Sit down, sit down” – Angry Nigerians shut down Rotimi Amaechi at an event in Abuja (Video)</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/03/dino-melaye-graduated-abu-vice-chancellor.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="162" src="https://www.informationng.com/wp-content/uploads/2016/07/Dino-Melaye.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2016/07/Dino-Melaye.jpg 500w, https://www.informationng.com/wp-content/uploads/2016/07/Dino-Melaye-300x180.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 27, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/03/dino-melaye-graduated-abu-vice-chancellor.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Dino Melaye graduated from ABU- Vice Chancellor</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/10/police-officers-kwara-accused-selling-detained-suspects-ritualists.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="212" height="180" src="https://www.informationng.com/wp-content/uploads/2017/10/Untitled-collage-34.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/10/Untitled-collage-34.jpg 600w, https://www.informationng.com/wp-content/uploads/2017/10/Untitled-collage-34-300x255.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 17, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/10/police-officers-kwara-accused-selling-detained-suspects-ritualists.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Police Officers In Kwara Accused Of Selling Detained Suspects To Ritualists</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/03/tiger-woods-back-injury-masters-doubt.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="135" src="https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods.jpg 2000w, https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods-300x150.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods-768x384.jpg 768w, https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods-600x300.jpg 600w, https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods-660x330.jpg 660w, https://www.informationng.com/wp-content/uploads/2017/03/tiger-woods-1050x525.jpg 1050w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 10, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/03/tiger-woods-back-injury-masters-doubt.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tiger Woods out with back injury; Masters doubt</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2017/11/aguero-faints-defeat-super-eagles.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="152" src="https://www.informationng.com/wp-content/uploads/2017/11/IMG_20171114_222438.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2017/11/IMG_20171114_222438.jpg 742w, https://www.informationng.com/wp-content/uploads/2017/11/IMG_20171114_222438-300x169.jpg 300w, https://www.informationng.com/wp-content/uploads/2017/11/IMG_20171114_222438-600x337.jpg 600w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 14, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2017/11/aguero-faints-defeat-super-eagles.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Aguero faints after defeat against Super Eagles</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/01/wunmi-obes-reaction-to-cossy-orjiakors-boobs-is-hilarious.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img src="https://alexis.lindaikejisblog.com/photos/shares/5c4ee18d38499.jpeg" class="wp-post-image" alt="Wunmi Obe&#8217;s reaction to Cossy Orjiakor&#8217;s boobs is hilarious" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 29, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/01/wunmi-obes-reaction-to-cossy-orjiakors-boobs-is-hilarious.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Wunmi Obe&#8217;s reaction to Cossy Orjiakor&#8217;s boobs is hilarious</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2019/12/kano-man-renames-self-muhmamdu-buhari-celebrates-naming-ceremony-photo.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Kano Man Renames Self Muhmamdu Buhari, Celebrates Naming Ceremony (Photo)</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2019/12/you-are-not-cheap-cardi-b-issues-apology-to-ghanaian-celebrities.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>You Are Not Cheap &#8211; Cardi B Issues Apology To Ghanaian Celebrities</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='729271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dacb49e014" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="text-203" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_3 --></p>
<div id='div-gpt-ad-1554299024761-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554299024761-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/dnBErs2XDCA?autoplay=1&loop=1&playlist=dnBErs2XDCA&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/300x250_International -->
<div id='div-gpt-ad-1571156485569-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571156485569-0'); });
  </script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2019/12/jumbo-pay-for-former-governors-stays-lagos-assembly.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="Jumbo Pay For Former Governors Stays: Lagos Assembly" />
        <meta itemprop="datePublished" content="2019-12-09T13:06:53+01:00"/>
        <meta itemprop="dateModified" content="2019-12-10T11:39:54+01:00" />
        <meta itemprop="author" content="Verity Awala" />
        <meta itemprop="description" content="&nbsp; The Lagos state house of assembly has said that it will not abolish the..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2019/08/Lagos-Assembly-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2019/07/abike-dabiri-erewa-condemns-arrest-of-reality-star-tayo-faniran-in-south-africa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="370" height="247" src="https://www.informationng.com/wp-content/uploads/2019/07/Ex-Big-Brother-Africa-housemate-and-model-Tayo-Faniran-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="Tayo Faniran" srcset="https://www.informationng.com/wp-content/uploads/2019/07/Ex-Big-Brother-Africa-housemate-and-model-Tayo-Faniran-370x247.jpg 370w, https://www.informationng.com/wp-content/uploads/2019/07/Ex-Big-Brother-Africa-housemate-and-model-Tayo-Faniran-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/07/Ex-Big-Brother-Africa-housemate-and-model-Tayo-Faniran-570x381.jpg 570w" sizes="(max-width: 370px) 100vw, 370px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/entertainment/gossip" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Gossip</a>, <a href="https://www.informationng.com/trending" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Trending</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/07/abike-dabiri-erewa-condemns-arrest-of-reality-star-tayo-faniran-in-south-africa.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Abike Dabiri-Erewa Condemns Arrest Of Reality Star, Tayo Faniran In South Africa                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"13f0fa35f9","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.9.2'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-10 12:31:20 -->