<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
<!-- End Google Tag Manager -->
	<meta name="ahrefs-site-verification" content="2f0d1544ff1617d37af71b35c409fa753e4ff2ba46c6ff0e512fcc4c4548823b">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" />
<meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives.According to reports, the friends who lives at Gangare community of"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives.According to reports, the friends who lives at Gangare community of" />
<meta name="twitter:title" content="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying" />
<meta name="twitter:site" content="@infonaija" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png" />
<meta name="twitter:creator" content="@infonaija" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","url":"https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","description":"Nigeria&#039;s No.1 Information Portal","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#primaryimage","url":"https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png","width":482,"height":481,"caption":", Saminu Idris and Idris Dahiru,"},{"@type":"WebPage","@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#webpage","url":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html","inLanguage":"en-US","name":"Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying","isPartOf":{"@id":"https://www.informationng.com/#website"},"primaryImageOfPage":{"@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#primaryimage"},"datePublished":"2020-01-06T14:02:28+00:00","dateModified":"2020-01-06T14:02:28+00:00","description":"Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives.According to reports, the friends who lives at Gangare community of","breadcrumb":{"@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html","url":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html","name":"Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#article","isPartOf":{"@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411"},"headline":"Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos","datePublished":"2020-01-06T14:02:28+00:00","dateModified":"2020-01-06T14:02:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#primaryimage"},"keywords":"jos,Saminu Idris and Idris Dahiru","articleSection":"Metro News,Viral","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.informationng.com/#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411","name":"Temitope Alabi","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","url":"https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&d=identicon&r=g","caption":"Temitope Alabi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos Comments Feed" href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.informationng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.informationng.com/wp-content/themes/simplemag%20v4/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.informationng.com/?p=736440' />
<link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2020%2F01%2Fharmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2020%2F01%2Fharmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&#038;format=xml" />
<style type="text/css">
.header .logo{max-width:190px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#000000;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #0199cb;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.informationng.com/wp-content/themes/simplemag%20v4/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
<link rel="amphtml" href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" />
<meta property="og:url" content="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" />
<meta property="og:description" content="Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives. According to reports, the friends who live at Gangare community of Jos North Local Government Area of Plateau …" />
<meta property="article:published_time" content="2020-01-06T14:02:28+00:00" />
<meta property="article:modified_time" content="2020-01-06T14:02:28+00:00" />
<meta property="og:site_name" content="Information Nigeria" />
<meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png" />
<meta property="og:image:width" content="482" />
<meta property="og:image:height" content="481" />
<meta property="og:image:alt" content=", Saminu Idris and Idris Dahiru," />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" />
<meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png?w=640" />
<meta name="twitter:image:alt" content=", Saminu Idris and Idris Dahiru," />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {

display: none;

}
.entry-title {
    text-transform: none;
}


h1.mvp-logo-title {
    display: block;
    font-size: 0;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style>	
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">
   .mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}
</style>

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_International', [300, 250], 'div-gpt-ad-1571156485569-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_Eskimi_Infonaija', [300, 250], 'div-gpt-ad-1576151506162-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//informationng.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-736440 single-format-standard sm-451 ltr single-nigerian-news single-viral layout-boxed">
<a href="#" class="takeover"></a>
    <section class="no-print top-strip">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ7PJPD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://www.informationng.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://facebook.com/informationnigeria" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://twitter.com/infonaija" class="icomoon-twitter" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li><li><a href="http://instagram.com/infonaija" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationng.com/contact-us" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationng.com/advertise" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise With Us</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->

    </section><!-- .top-strip -->


    <section id="site">

                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>

        <div class="site-content">
            <header id="masthead" role="banner" class="clearfix">

                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-banner">

    <div class="inner">
        
        <div class="inner-cell">

            			<h1>
                <a class="logo" href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                <img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" alt="nigeria news, nigerian newspaper" width="190" height="70" />
                </a><!-- Logo -->
			</h1>
			
			<h1 class="mvp-logo-title">Nigeria News</h1>
			<h1 class="mvp-logo-title">Nigerian Newspaper</h1>
            
            
        </div>

      
        <div class="inner-cell">
            <div class="ad-block">      
                <!-- /1077540/Leaderboard_1 -->
<div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });
</script>
</div>
<br>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="1" data-revive-id="a12908a0b0a5966bfb32699a419501bc"></ins>
<script async src="//informationng.com/Adserver/www/delivery/asyncjs.php"></script>             </div>
        </div>

				
	</div>
    
</div><!-- .header-banner -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print anmtd main-menu-container" role="navigation"><div class="main-menu-fixed"><nav class="wrapper main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.informationng.com" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Home</span></a></li>
<li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.informationng.com/news" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>National News</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-370x247.png" alt="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/nigerian-lady-dumps-husband-elopes-with-boyfriend-6-days-after-her-wedding.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2020/01/5e1324e041e19-370x247.jpg" alt="Nigerian Lady Dumps Husband; Elopes With Boyfriend, 6 Days After Her Wedding" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/nigerian-lady-dumps-husband-elopes-with-boyfriend-6-days-after-her-wedding.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerian Lady Dumps Husband; Elopes With Boyfriend, 6 Days After Her Wedding</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/stop-celebrating-nigerias-enemies-tunde-bakare-warns-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/bakare-2-370x247.jpg" alt="Stop Celebrating Nigeria&#8217;s Enemies: Tunde Bakare Warns Nigerians" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/stop-celebrating-nigerias-enemies-tunde-bakare-warns-nigerians.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Stop Celebrating Nigeria&#8217;s Enemies: Tunde Bakare Warns Nigerians</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/trending" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Trending</span></a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/politics" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Politics</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/gov-ayade-bans-aides-from-making-policy-statements-on-social-media.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2017/12/Ayade.jpg" alt="Gov Ayade Bans Aides From Making Policy Statements On Social Media" width="370" height="245" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/gov-ayade-bans-aides-from-making-policy-statements-on-social-media.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Gov Ayade Bans Aides From Making Policy Statements On Social Media</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/atiku-pdp-represent-nigerias-wasted-past-apc.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/09/images-5-370x247.jpeg" alt="Atiku, PDP Represent Nigeria&#8217;s Wasted Past: APC" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/atiku-pdp-represent-nigerias-wasted-past-apc.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Atiku, PDP Represent Nigeria&#8217;s Wasted Past: APC</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/powerful-external-individuals-responsible-for-attack-on-kogi-peole-govt.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2018/05/governor-yahaya-bello-blames-past-administration-reveals-why-he-is-not-able-to-pay-salaries-regularly-330x220.jpg" alt="Powerful External Individuals Responsible For Attack On Kogi Peole: Govt" width="330" height="220" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/powerful-external-individuals-responsible-for-attack-on-kogi-peole-govt.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Powerful External Individuals Responsible For Attack On Kogi Peole: Govt</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/special-report" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Special Reports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/reporters-diary-lagos-nysc-camp-where-corpers-sleep-during-lectures.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Lagos-NYSC-Camp-370x247.jpg" alt="REPORTER&#8217;S DIARY: Lagos NYSC Camp Where Corpers Sleep During Lectures" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/reporters-diary-lagos-nysc-camp-where-corpers-sleep-during-lectures.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">REPORTER&#8217;S DIARY: Lagos NYSC Camp Where Corpers Sleep During Lectures</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/investigation-dirty-toilets-irregular-water-supply-leaking-roofs-at-ogun-state-secretariat.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/Ogun-state-governor-Dapo-Abiodun-370x247.jpg" alt="INVESTIGATION: Dirty Toilets, Irregular Water Supply, Leaking Roofs At Ogun State Secretariat" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/investigation-dirty-toilets-irregular-water-supply-leaking-roofs-at-ogun-state-secretariat.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">INVESTIGATION: Dirty Toilets, Irregular Water Supply, Leaking Roofs At Ogun State Secretariat</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2019/12/how-lagosians-celebrated-christmas-at-ikeja-ogba-and-agege-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/12/1-IMG_20160601_125334-650x400-370x247.jpg" alt="How Lagosians Celebrated Christmas At Ikeja, Ogba And Agege (Exclusive)" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2019/12/how-lagosians-celebrated-christmas-at-ikeja-ogba-and-agege-exclusive.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Lagosians Celebrated Christmas At Ikeja, Ogba And Agege (Exclusive)</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/sports" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Sports</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/liverpool-see-off-everton-in-merseyside-derby.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/05/poo-370x247.jpg" alt="Liverpool See Off Everton In Merseyside Derby" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/liverpool-see-off-everton-in-merseyside-derby.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Liverpool See Off Everton In Merseyside Derby</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/chelsea-ease-into-fa-cup-fourth-round.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/What-Frank-Lampard-has-told-Derby-players-as-Chelsea-move-nears-786903-370x247.jpg" alt="Chelsea Ease Into FA Cup Fourth Round" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/chelsea-ease-into-fa-cup-fourth-round.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Chelsea Ease Into FA Cup Fourth Round</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/oshoalas-scores-brace-to-extend-barcelonas-lead-at-the-top.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2020/01/Screenshot_20200105-155555_Instagram-370x247.jpg" alt="Oshoala&#8217;s Scores Brace To Extend Barcelona&#8217;s Lead At The Top" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/oshoalas-scores-brace-to-extend-barcelonas-lead-at-the-top.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Oshoala&#8217;s Scores Brace To Extend Barcelona&#8217;s Lead At The Top</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
<li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.informationng.com/entertainment" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Entertainment</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/why-i-dont-own-a-car-singer-mr-eazi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/07/Mr-Eazi-–-Meant-To-Be-Ft.-Lousika-370x247.jpg" alt="Why I Don&#8217;t Own A Car &#8211; Singer Mr Eazi" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/why-i-dont-own-a-car-singer-mr-eazi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why I Don&#8217;t Own A Car &#8211; Singer Mr Eazi</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-370x247.png" alt="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/nigerian-lady-dumps-husband-elopes-with-boyfriend-6-days-after-her-wedding.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2020/01/5e1324e041e19-370x247.jpg" alt="Nigerian Lady Dumps Husband; Elopes With Boyfriend, 6 Days After Her Wedding" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/nigerian-lady-dumps-husband-elopes-with-boyfriend-6-days-after-her-wedding.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Nigerian Lady Dumps Husband; Elopes With Boyfriend, 6 Days After Her Wedding</a>
                                            </div>
                                        </li></ul></div></div>
<ul class="sub-links">
	<li id="menu-item-585730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/music/nigerian-music" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Music</span></a><div class="sub-menu"></div>
</li>
	<li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.informationng.com/lifestyle" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Lifestyle</span></a><div class="sub-menu">
	<ul class="sub-links">
		<li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/travel" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Travel</span></a><div class="sub-menu"></div>
</li>
		<li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/lifestyle/health" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Health and Food</span></a><div class="sub-menu"></div>
</li>
	</ul>
</div>
</li>
</ul>
</div>
</li>
<li id="menu-item-735986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.informationng.com/general/education" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span>Education</span></a><div class="sub-menu"><div class="sub-posts"><div class="mega-menu-container"><ul class="mega-menu-posts">
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/jamb-commences-sale-of-2020-utme-forms-january-13th.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/jamb-370x247.jpg" alt="JAMB Commences Sale Of 2020 UTME Forms January 13th" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/jamb-commences-sale-of-2020-utme-forms-january-13th.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">JAMB Commences Sale Of 2020 UTME Forms January 13th</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/buratai-inaugurates-science-faculty-at-nigerian-army-university.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/08/5d62cd2aea201-367x247.jpg" alt="Buratai Inaugurates Science Faculty At Nigerian Army University" width="367" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/buratai-inaugurates-science-faculty-at-nigerian-army-university.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Buratai Inaugurates Science Faculty At Nigerian Army University</a>
                                            </div>
                                        </li>
                                        <li class="mega-menu-item">
                                            <figure>
                                                <a href="https://www.informationng.com/2020/01/university-of-ibadan-set-to-welcome-new-vice-chancellor-in-2020.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img src="https://www.informationng.com/wp-content/uploads/2019/06/University-of-Ibadan-e1431435907139-640x566-1-370x247.jpg" alt="University Of Ibadan Set To Welcome New Vice Chancellor In 2020" width="370" height="247" /></a>
                                            </figure>
                                            <div class="item-title">
                                                <a href="https://www.informationng.com/2020/01/university-of-ibadan-set-to-welcome-new-vice-chancellor-in-2020.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">University Of Ibadan Set To Welcome New Vice Chancellor In 2020</a>
                                            </div>
                                        </li></ul></div></div></div>
</li>
</ul></nav></div></div>
            </header><!-- #masthead -->
			<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<center><!-- /1077540/Leaderboard3_728x90 -->
<div id='div-gpt-ad-1570695810468-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570695810468-0'); });
  </script>
</div></center></div>

    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-736440" class="post-736440 post type-post status-publish format-standard has-post-thumbnail hentry category-nigerian-news category-viral tag-jos tag-saminu-idris-and-idris-dahiru">

            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2020-01-06T15:02:28+01:00">January 6, 2020</time><time class="updated" datetime="2020-01-06T15:02:28+01:00">January 6, 2020</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.informationng.com/author/temitope" rel="author noopener noreferrer" data-wpel-link="internal" target="_self">Temitope Alabi</a>
            </span>
        </span>
            </header>


            
            
        <div class="entry-media full-width-media">
                    </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post_1">
</amp-ad></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post_1 -->
<div id='div-gpt-ad-1562888520591-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562888520591-0'); });
  </script>
</div></div>
<figure id="attachment_736447" aria-describedby="caption-attachment-736447" style="width: 482px" class="wp-caption alignnone"><img class="size-full wp-image-736447" src="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png" alt=", Saminu Idris and Idris Dahiru," width="482" height="481" srcset="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png 482w, https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-150x150.png 150w, https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-300x300.png 300w, https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-370x369.png 370w" sizes="(max-width: 482px) 100vw, 482px" /><figcaption id="caption-attachment-736447" class="wp-caption-text">, Saminu Idris and Idris Dahiru</figcaption></figure>
<p><span data-preserver-spaces="true">Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives.</span></p>
<p><span data-preserver-spaces="true">According to reports, the friends who live at Gangare community of Jos North Local Government Area of Plateau State died on Saturday morning due to smoke from a locally made charcoal room warmer.</span></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post2 -->
<div id='div-gpt-ad-1561562849246-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561562849246-0'); });
  </script>
</div></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post2">
</amp-ad>
</div>

<p><span data-preserver-spaces="true">The deceased had reportedly burnt charcoal in preparation to go to bed warm because of the low temperature that the state is experiencing since Friday.</span></p>
<p><strong>Read Also: <a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.informationng.com/2018/02/harmattan-skincare-body-lotions-you-will-love.html" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Harmattan Skincare: Body lotions you will love!</a></strong></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post4">
</amp-ad></div>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post4 -->
<div id='div-gpt-ad-1561512528187-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512528187-0'); });
  </script>
</div></div>

<p><span data-preserver-spaces="true">The boys are believed to have inhaled toxic smoke from the burning charcoal and suffocated in the room.</span></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post3">
</amp-ad></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post3 -->
<div id='div-gpt-ad-1561513505549-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561513505549-0'); });
  </script>
</div></div>

<p><span data-preserver-spaces="true">Idris Aliyu Adam, father to one of the deceased (Saminu Idris) said;</span></p>
<p><span data-preserver-spaces="true">&#8220;What happened was the will of God. We love them but there is nothing we could do. That is their destiny.” said Mr. Aliyu Adam.</span></p>
<p><span data-preserver-spaces="true">The elder brother to the deceased, Labiru Idris, also spoke to newsmen saying that when the duo came back home around 11 pm, they knocked at his door to demand a little charcoal to set up the warmer.</span></p>
<p><span data-preserver-spaces="true">“They came back Friday night at about 11:pm, it was too cold and my brother knocked at my door. My wife opened and he collected Kasco in which they lit up the charcoal to warm the room as they went to sleep,” he said.</span></p>
<p><span data-preserver-spaces="true">According to him, when he woke up the following morning he smelt some odor oozing out from around the compound.</span></p>
<p><span data-preserver-spaces="true">“I looked at our kitchen thinking that my wife had plowed something because electricity was restored, I discovered that the odor was not from there. I slid the window open and smoke came out. I called my brother’s name twice and he did not answer, neither did his friend. I then called my neighbor with whom we forced the door of the room open, but could not enter due to the intensity of the smoke. Later, when we gained access to the room, we found them dead. My thinking or assumption is that somehow, they got suffocated by the charcoal and probably one of them had attempted opening the door, but on the process pushed the warmer, which lit a fire in the room,” Mr. Idris said.</span></p>
<p><span data-preserver-spaces="true">Bello Lukman an OAP in Jos wrote;</span></p>
<p><span data-preserver-spaces="true">&#8220;Despite the intense cold in Jos city, let&#8217;s still be cautious: Saminu and Idris are intimate friends, they live in Gangare area of Jos North. They are both 25 years old.</span></p>
<p><span data-preserver-spaces="true">On Friday, 3rd January, as a result of the excruciating cold in Jos, they took a charcoal ladened fire into their room not knowing the smoke from charcoal could be poisonous. They were both found dead in the room yesterday morning. May God Almighty forgive their sins and may we never experience such. Ameen/ Amen.&#8221;</span></p>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1077540/adx_article_post5 -->
<div id='div-gpt-ad-1561512285844-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });
  </script>
</div>

</div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="600" 
  type="adsense"
  data-ad-client="ca-pub-0909255462614293"
  data-ad-slot="7325383843">
</amp-ad></div>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.informationng.com/tag/jos" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">jos</a>, <a href="https://www.informationng.com/tag/saminu-idris-and-idris-dahiru" rel="tag noopener noreferrer" data-wpel-link="internal" target="_self">Saminu Idris and Idris Dahiru</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social show-comment-icon">
                    
                                                <a href="#comments" class="add-comment">
                            <span class="score-number">
                                0                            </span>
                        </a>
                                                
                        
    <div class="social-sharing button-layout social-colors-buttons" data-permalink="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&amp;t=Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" target="blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&amp;text=Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos&amp;tw_p=tweetbutton&amp;url=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&amp;via=infonaija" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&amp;media=https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82.png&amp;description=Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html&amp;title=Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos&amp;source=Information Nigeria" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos&body=https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2014/01/president-jonathan-promises-job-creation-in-new-year-message-read-full-message.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="240" height="180" src="https://www.informationng.com/wp-content/uploads/2014/01/Jonathan-speaks.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 1, 2014</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2014/01/president-jonathan-promises-job-creation-in-new-year-message-read-full-message.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">President Jonathan Promises Job Creation In New Year Message&#8230;Read Full Message</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2016/10/soldiers-not-deserting-north-east-army.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="162" src="https://www.informationng.com/wp-content/uploads/2016/08/soldiers1.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2016/08/soldiers1.jpg 500w, https://www.informationng.com/wp-content/uploads/2016/08/soldiers1-300x180.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 4, 2016</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2016/10/soldiers-not-deserting-north-east-army.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Soldiers Not Deserting North-East – Army</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2014/10/more-ceasefire-doubts-as-bomb-blast-kills-5-in-bauchi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="186" height="139" src="https://www.informationng.com/wp-content/uploads/2014/06/bauchimages.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 23, 2014</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2014/10/more-ceasefire-doubts-as-bomb-blast-kills-5-in-bauchi.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">More Ceasefire Doubts Rise As Bomb Blast Kills 5 In Bauchi</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/08/pictures-another-building-collapses-in-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2019/08/FotoJet-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Lagos building collapse" srcset="https://www.informationng.com/wp-content/uploads/2019/08/FotoJet-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/08/FotoJet-370x247.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">August 1, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/08/pictures-another-building-collapses-in-lagos.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">[Pictures] Another Building Collapses In Lagos</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2019/11/if-you-do-it-well-god-will-bless-you-with-extra-men-ghanaian-prostitute.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2019/11/prostitutes-1-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Ghanaian Prostitutes" srcset="https://www.informationng.com/wp-content/uploads/2019/11/prostitutes-1-270x180.jpg 270w, https://www.informationng.com/wp-content/uploads/2019/11/prostitutes-1-370x247.jpg 370w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">November 16, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2019/11/if-you-do-it-well-god-will-bless-you-with-extra-men-ghanaian-prostitute.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;If You Do It Well, God Will Bless You With Extra Men’ &#8211; Ghanaian Prostitute</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2014/06/boko-harams-intention-is-instigating-religious-violence-in-nigeria-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="151" src="https://www.informationng.com/wp-content/uploads/2014/01/goodluck_mandela_with_mandela_s_badge_4.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2014/01/goodluck_mandela_with_mandela_s_badge_4.jpg 611w, https://www.informationng.com/wp-content/uploads/2014/01/goodluck_mandela_with_mandela_s_badge_4-300x167.jpg 300w, https://www.informationng.com/wp-content/uploads/2014/01/goodluck_mandela_with_mandela_s_badge_4-600x334.jpg 600w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 30, 2014</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2014/06/boko-harams-intention-is-instigating-religious-violence-in-nigeria-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Boko Haram Wants To Instigate Religious Violence In Nigeria &#8211; Jonathan</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2014/06/jonathan-appoints-bode-georges-wife-as-ndlea-dg.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="243" height="180" src="https://www.informationng.com/wp-content/uploads/2014/06/Roli-Bode-George.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2014/06/Roli-Bode-George.png 378w, https://www.informationng.com/wp-content/uploads/2014/06/Roli-Bode-George-300x222.png 300w" sizes="(max-width: 243px) 100vw, 243px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 20, 2014</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2014/06/jonathan-appoints-bode-georges-wife-as-ndlea-dg.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jonathan Appoints Bode George’s Wife As NDLEA DG</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2018/06/man-dies-after-two-nails-were-driven-into-his-head.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="180" src="https://www.informationng.com/wp-content/uploads/2018/06/szotpu0oziryf5b29607ca2d6c-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2018/06/szotpu0oziryf5b29607ca2d6c-296x197.jpg 296w, https://www.informationng.com/wp-content/uploads/2018/06/szotpu0oziryf5b29607ca2d6c-330x220.jpg 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">June 22, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2018/06/man-dies-after-two-nails-were-driven-into-his-head.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Man dies after two nails were driven into his head</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.informationng.com/2013/05/2015-rule-for-8-yrs-or-dont-return-home-to-us-ndelta-leaders-warn-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="270" height="149" src="https://www.informationng.com/wp-content/uploads/2013/05/nigeria-president-goodluck4.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2013/05/nigeria-president-goodluck4.jpg 400w, https://www.informationng.com/wp-content/uploads/2013/05/nigeria-president-goodluck4-300x165.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 17, 2013</time>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2013/05/2015-rule-for-8-yrs-or-dont-return-home-to-us-ndelta-leaders-warn-jonathan.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">2015: Rule For 8-Yrs Or Don’t Return Home To Us, N’Delta Leaders Warn Jonathan</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.informationng.com/2020/01/nigerian-lady-dumps-husband-elopes-with-boyfriend-6-days-after-her-wedding.html" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Nigerian Lady Dumps Husband; Elopes With Boyfriend, 6 Days After Her Wedding</a>        </div>
        
                <div class="nav-next">
            <a href="https://www.informationng.com/2020/01/why-you-should-read-scripture-and-not-the-bible-omokri.html" rel="next noopener noreferrer" data-wpel-link="internal" target="_self"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>Why You Should Read Scripture, And Not The Bible &#8211; Omokri</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3>			<form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='736440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9117aeef14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2 sidebar-fixed">
    <aside class="sidebar" role="complementary">
        <div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/uLk2Wz9_yx0?autoplay=1&loop=1&playlist=uLk2Wz9_yx0&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_4 -->
<div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556632258632-0'); });
</script>
</div></div></div><div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/HdlTxhCKpio?autoplay=1&loop=1&playlist=HdlTxhCKpio&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/300x250_International -->
<div id='div-gpt-ad-1571156485569-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571156485569-0'); });
  </script>
</div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_1 -->
<div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });
</script>
</div></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_2 -->
<div id='div-gpt-ad-1555443885813-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555443885813-0'); });
</script>
</div></div></div><div id="text-204" class="widget widget_text">			<div class="textwidget"><p><!-- /1077540/Sidebar_5 --></p>
<div id='div-gpt-ad-1554387059760-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554387059760-0'); });
</script>
</div>
</div>
		</div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/Sidebar_6 -->
<div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });
</script>
</div></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1077540/10 -->
<div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });
</script>
</div></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2020/01/harmattan-two-friends-suffocate-from-charcoal-smoke-while-trying-to-keep-warm-in-jos.html" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-1.png" />
            </div>
            <meta itemprop="name" content="Information Nigeria" />
        </div>
        <meta itemprop="headline" content="Harmattan: Two Friends Suffocate From Charcoal Smoke While Trying To Keep Warm In Jos" />
        <meta itemprop="datePublished" content="2020-01-06T15:02:28+01:00"/>
        <meta itemprop="dateModified" content="2020-01-06T15:02:28+01:00" />
        <meta itemprop="author" content="Temitope Alabi" />
        <meta itemprop="description" content="Two friends, Saminu Idris and Idris Dahiru, both 25, have reportedly lost their lives. According..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.informationng.com/wp-content/uploads/2020/01/5e1320b62aa82-482x381.png" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.informationng.com/2016/08/islamic-movement-rejects-kaduna-judicial-panel-report.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                    <img width="370" height="222" src="https://www.informationng.com/wp-content/uploads/2016/07/Nasir-El-Rufai-and-Justice-Mohammed-Lawal-Garba.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.informationng.com/wp-content/uploads/2016/07/Nasir-El-Rufai-and-Justice-Mohammed-Lawal-Garba.jpg 500w, https://www.informationng.com/wp-content/uploads/2016/07/Nasir-El-Rufai-and-Justice-Mohammed-Lawal-Garba-300x180.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.informationng.com/news/nigerian-news" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Metro News</a></span>
                    </div>
                    <h4>
                        <a href="https://www.informationng.com/2016/08/islamic-movement-rejects-kaduna-judicial-panel-report.html" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
                            Islamic Movement Rejects Kaduna Judicial Panel Report                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                        
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                                                    </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"20456171d7","ti_ajax_url":"https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/themes/simplemag%20v4/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/js/instant_click.min.js?ver=2.9.9.2'></script>
<script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-06 15:40:20 -->