<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Be Kind, But Don&#039;t Be Foolish - Toyin Lawani. The mom</title><meta charset="UTF-8" /><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Oswald:400,100,200,300,500,600,700,800,900','Open Sans:400,600,700,100,200,300,500,800,900','Roboto:400,500,700,100,200,300,600,800,900','Rubik:400,500,600','Oswald:400','PT Serif:700,400']}};</script><script id="litespeed-webfont-lib" src="https://www.informationng.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://www.informationng.com/min/bc4ea.css' /><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://www.informationng.com/min/19d94.css' /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.informationng.com/xmlrpc.php" /><meta name="description" content="Serial entrepreneur Toyin Lwni has penned a thoughtful piece on her IG page in the midst of the COVID 19 pandemic ravaging the wor"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Serial entrepreneur Toyin Lwni has penned a thoughtful piece on her IG page in the midst of the COVID 19 pandemic ravaging the wor" /><meta name="twitter:title" content="Be Kind, But Don&#039;t Be Foolish - Toyin Lawani. The mom" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:image" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/03/Capture-18.png?fit=468%2C551&#038;ssl=1" /><meta name="twitter:creator" content="@infonaija" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationng.com/#organization","name":"Information Nigeria","url":"https://www.informationng.com/","sameAs":["http://facebook.com/informationnigeria","http://instagram.com/infonaijablog","https://twitter.com/infonaija"],"logo":{"@type":"ImageObject","@id":"https://www.informationng.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.informationng.com/wp-content/uploads/2019/10/Information-Nigeria_Logo-1-1.png?fit=190%2C70&ssl=1","width":190,"height":70,"caption":"Information Nigeria"},"image":{"@id":"https://www.informationng.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationng.com/#website","url":"https://www.informationng.com/","name":"Information Nigeria","inLanguage":"en-US","description":"Nigeria&#039;s No.1 Information Portal","publisher":{"@id":"https://www.informationng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.informationng.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/03/Capture-18.png?fit=468%2C551&ssl=1","width":468,"height":551,"caption":"Toyin Lawani"},{"@type":"WebPage","@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#webpage","url":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html","name":"Be Kind, But Don&#039;t Be Foolish - Toyin Lawani. The mom","isPartOf":{"@id":"https://www.informationng.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#primaryimage"},"datePublished":"2020-04-02T08:49:35+00:00","dateModified":"2020-04-02T08:49:35+00:00","description":"Serial entrepreneur Toyin Lwni has penned a thoughtful piece on her IG page in the midst of the COVID 19 pandemic ravaging the wor","breadcrumb":{"@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationng.com/","url":"https://www.informationng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html","url":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html","name":"Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video)"}}]},{"@type":"NewsArticle","@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#article","isPartOf":{"@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#webpage"},"author":{"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411"},"headline":"Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video)","datePublished":"2020-04-02T08:49:35+00:00","dateModified":"2020-04-02T08:49:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#webpage"},"publisher":{"@id":"https://www.informationng.com/#organization"},"image":{"@id":"https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#primaryimage"},"keywords":"Toyin Lawani","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.informationng.com/#organization"}},{"@type":["Person"],"@id":"https://www.informationng.com/#/schema/person/babbe04ba994c68663a17a6fec37a411","name":"Temitope Alabi","image":{"@type":"ImageObject","@id":"https://www.informationng.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&d=identicon&r=g","caption":"Temitope Alabi"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video) Comments Feed" href="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html/feed" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='https://api.w.org/' href='https://www.informationng.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.informationng.com/?p=757076' /><link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"24b3a39b33","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.informationng.com\/wp-admin\/","wpRestNonce":"24b3a39b33","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};</script> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel="amphtml" href="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html/amp"><meta property="og:type" content="article" /><meta property="og:title" content="Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video)" /><meta property="og:url" content="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html" /><meta property="og:description" content="Serial entrepreneur Toyin Lwni has penned a thoughtful piece on her IG page in the midst of the COVID 19 pandemic ravaging the world. Toyin,who a few days ago gave out to the poor, advised those do…" /><meta property="article:published_time" content="2020-04-02T08:49:35+00:00" /><meta property="article:modified_time" content="2020-04-02T08:49:35+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/03/Capture-18.png?fit=468%2C551&amp;ssl=1" /><meta property="og:image:width" content="468" /><meta property="og:image:height" content="551" /><meta property="og:image:alt" content="Toyin Lawani" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video)" /><meta name="twitter:image" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/03/Capture-18.png?fit=468%2C551&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Toyin Lawani" /><meta name="twitter:card" content="summary_large_image" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";var td_get_template_directory_uri="https:\/\/www.informationng.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="ea0c99672d";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script> 
 <script type="text/javascript">_atrk_opts={atrk_acct:"QTiFl1aAFUE0WR",domain:"informationng.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript><?php if (function_exists ('adinserter')) echo adinserter (9); ?> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/1077540/Leaderboard_1',[728,90],'div-gpt-ad-1554479856969-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Leaderboard2_728x90',[728,90],'div-gpt-ad-1570455699424-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Leaderboard3_728x90',[728,90],'div-gpt-ad-1570695810468-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_1',[300,250],'div-gpt-ad-1554480292125-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_5',[300,250],'div-gpt-ad-1554387059760-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_3',[300,250],'div-gpt-ad-1554299024761-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_2',[300,250],'div-gpt-ad-1555443885813-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_4',[300,250],'div-gpt-ad-1556632258632-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_6',[300,250],'div-gpt-ad-1559904061054-0').addService(googletag.pubads());googletag.defineSlot('/1077540/10',[300,250],'div-gpt-ad-1558013099439-0').addService(googletag.pubads());googletag.defineSlot('/1077540/10',[300,250],'div-gpt-ad-1558522571779-0').addService(googletag.pubads());googletag.defineSlot('/1077540/300x250_International',[300,250],'div-gpt-ad-1571156485569-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post_1',[[300,100],[468,60],[970,90],[300,250],[336,280],[728,90]],'div-gpt-ad-1562888520591-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post2',[[728,90],[300,600],[468,60],[970,90],[300,250],[336,280]],'div-gpt-ad-1561562849246-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post3',[[300,600],[300,250]],'div-gpt-ad-1561513505549-0').addService(googletag.pubads());googletag.defineSlot('/1077540/300x250_Eskimi_Infonaija',[300,250],'div-gpt-ad-1576151506162-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Eskimi_Infonaija2_300x250',[300,250],'div-gpt-ad-1581261529732-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post4',[[300,600],[300,100],[468,60],[970,90],[300,250],[336,280],[728,90]],'div-gpt-ad-1561512528187-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post5',[[300,100],[300,250],[336,280],[728,90],[468,60],[970,90],[300,600]],'div-gpt-ad-1561512285844-0').addService(googletag.pubads());googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard',[[300,100],[728,90]],'div-gpt-ad-1562888767644-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationng.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/informationnigeria/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function')
{window.performance.mark('tbl_ic');}</script> <style type="text/css" id="wp-custom-css">.grecaptcha-badge{visibility:hidden}</style><style></style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-757076 single-format-standard td-standard-pack be-kind-but-dont-be-foolish-toyin-lawani-video global-block-template-1 td-romania-news tdb_template_736541 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationng.com/news">National News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News</a></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationng.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-735986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735986"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="https://www.informationng.com/contact-us">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="https://www.informationng.com/advertise">Advertise With Us</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://informationng.com/10404/wp-content/uploads/2020/01/Information-Nigeria_Logo-1-1-2.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
<span class="td-visual-hidden">Information Nigeria</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_54e td_block_template_1"><style>.tdi_1_54e.td-a-rec-img{text-align:left}.tdi_1_54e.td-a-rec-img img{margin:0 auto 0 0}</style><center><div id='div-gpt-ad-1570695810468-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1570695810468-0');});</script> </div></center></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://informationng.com/10404/wp-content/uploads/2020/01/Information-Nigeria_Logo-1-1-2.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-735985"><a href="https://www.informationng.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42078"><a href="https://www.informationng.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-735986"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="757076" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article
id="template-id-736541"
class="post-736541 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html"                     data-post-edit-url=""                     data-post-title="Be Kind, But Don&#039;t Be Foolish - Toyin Lawani (Video)"                ><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1554479856969-0');});</script> </div></center></div><div id="tdi_2_a54" class="tdc-zone"><div class="tdc_zone tdi_3_85a  wpb_row td-pb-row"  ><style scoped>.tdi_3_85a{min-height:0}</style><div id="tdi_4_010" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_5_ac5  wpb_row td-pb-row" ><style scoped>.tdi_5_ac5{min-height:0}</style><div class="vc_column tdi_7_e48  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_7_e48{vertical-align:baseline}.tdi_7_e48{margin-top:50px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_7_e48{margin-top:20px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_7_e48{margin-top:15px !important}}@media (max-width:767px){.tdi_7_e48{margin-top:10px !important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_6ca td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_8_6ca" ><style>.tdi_8_6ca{margin-bottom:0 !important}@media(min-width:1141px){.tdi_8_6ca{display:inline-block !important}}@media (min-width:1019px) and (max-width:1140px){.tdi_8_6ca{display:inline-block !important}}@media (min-width:768px) and (max-width:1018px){.tdi_8_6ca{display:inline-block !important}}@media (max-width:767px){.tdi_8_6ca{display:inline-block !important}}</style><style>.tdi_8_6ca .tdb-entry-category{padding:0;margin:0;color:#000 !important;font-family:Rubik !important;font-size:13px !important;line-height:1 !important}.tdi_8_6ca .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0) !important}.tdi_8_6ca .tdb-entry-category:hover{color:#266fef !important}.tdi_8_6ca .tdb-cat-sep{font-size:14px;margin:0 3px}.tdi_8_6ca .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_8_6ca{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_8_6ca .tdb-entry-category{font-family:Rubik !important;font-size:12px !important;line-height:1 !important}}@media (max-width:767px){.tdi_8_6ca .tdb-entry-category{font-family:Rubik !important;font-size:11px !important;line-height:1 !important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.informationng.com/entertainment" ><span class="tdb-cat-bg"></span>Entertainment</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_9_a57 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_9_a57" ><style>.tdi_9_a57{margin-top:6px !important;margin-bottom:0 !important}</style><style>.tdi_9_a57{display:inline-block;float:right;font-family:Rubik !important;font-size:13px !important;line-height:1 !important}.tdi_9_a57 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_9_a57{font-family:Rubik !important;font-size:12px !important;line-height:1 !important}}@media (max-width:767px){.tdi_9_a57{font-family:Rubik !important;font-size:11px !important;line-height:1 !important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">Updated: April 2, 2020</time></div></div><div class="td_block_wrap tdb_title tdi_10_5cd tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10_5cd" ><style>.tdi_10_5cd{margin-bottom:0 !important;padding-top:10px !important;padding-bottom:10px !important}@media (max-width:767px){.tdi_10_5cd{padding-top:6px !important}}</style><style>.tdi_10_5cd .tdb-title-line:after{height:2px;bottom:40%}.tdi_10_5cd .tdb-title-line{height:50px}.td-theme-wrap .tdi_10_5cd{text-align:left}.tdi_10_5cd .tdb-first-letter{left:-.36em;right:auto}.tdi_10_5cd .tdb-title-text{font-family:Oswald !important;font-size:40px !important;line-height:1.1 !important;font-weight:400 !important}@media (min-width:768px) and (max-width:1018px){.tdi_10_5cd .tdb-title-text{font-family:Oswald !important;font-size:32px !important;line-height:1.1 !important;font-weight:400 !important}}@media (max-width:767px){.tdi_10_5cd .tdb-title-text{font-family:Oswald !important;font-size:24px !important;line-height:1.1 !important;font-weight:400 !important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Be Kind, But Don&#8217;t Be Foolish &#8211; Toyin Lawani (Video)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_c6c  vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_13_c6c{position:relative !important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_13_c6c{margin-left:0;margin-right:0}.tdi_13_c6c .vc_column_inner{padding-left:0;padding-right:0}}</style><div class="vc_column_inner tdi_15_777  wpb_column vc_column_container tdc-inner-column td-pb-span5"><style scoped>.tdi_15_777{vertical-align:baseline}.tdi_15_777{padding-top:5px !important}@media (min-width:768px) and (max-width:1018px){.tdi_15_777{width:55% !important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_5a5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_5a5" ><style>.tdi_16_5a5{margin-bottom:2px !important}@media (min-width:768px) and (max-width:1018px){.tdi_16_5a5{margin-bottom:0 !important}}</style><style>.tdi_16_5a5{display:inline-block}.tdi_16_5a5 .tdb-author-name-wrap{align-items:baseline}.tdi_16_5a5 .tdb-author-by{margin-right:6px;font-family:Rubik !important;font-size:13px !important;line-height:1 !important}.tdi_16_5a5 .avatar{width:30px;height:30px;margin-right:6px;border-radius:50%}.tdi_16_5a5 .tdb-author-name{color:#000;font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important}@media (min-width:768px) and (max-width:1018px){.tdi_16_5a5 .tdb-author-by{font-family:Rubik !important;font-size:12px !important;line-height:1 !important}.tdi_16_5a5 .tdb-author-name{font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important}}@media (max-width:767px){.tdi_16_5a5 .avatar{width:20px;height:20px}.tdi_16_5a5 .tdb-author-by{font-family:Rubik !important;font-size:11px !important;line-height:1 !important}.tdi_16_5a5 .tdb-author-name{font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.informationng.com/author/temitope"><img alt src="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&#038;d=identicon&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=192&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.informationng.com/author/temitope">Temitope Alabi</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_17_1e5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_1e5"   ><style>.tdi_17_1e5 i{font-size:10px;text-align:center;width:20px;height:20px;line-height:20px;position:relative;top:0}.tdi_17_1e5{display:inline-block}@media (max-width:767px){.tdi_17_1e5 i{width:12px;height:12px;line-height:12px}}</style><style>.tdi_18_1ea{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_18_1ea:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_18_1ea td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_19_e56 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_19_e56" ><style>.tdi_19_e56{margin-right:3px !important;margin-bottom:2px !important;margin-left:3px !important}</style><style>.tdi_19_e56{display:inline-block;font-family:Rubik !important;font-size:13px !important;line-height:1 !important}.tdi_19_e56 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_19_e56{font-family:Rubik !important;font-size:12px !important;line-height:1 !important}}@media (max-width:767px){.tdi_19_e56{font-family:Rubik !important;font-size:11px !important;line-height:1 !important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">April 2, 2020</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_20_77b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_77b"   ><style>.tdi_20_77b i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px;position:relative;top:0}.tdi_20_77b{display:inline-block}</style><style>.tdi_21_584{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_21_584:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_21_584 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_22_5a5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_5a5"   ><style>.tdi_22_5a5 i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px;position:relative;top:0}.tdi_22_5a5{display:inline-block}</style><style>.tdi_23_79a{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_23_79a:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease;color:#ccc}</style><i class="tds-icon td-icon-vertical-line tdi_23_79a td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_25_719  wpb_column vc_column_container tdc-inner-column td-pb-span7"><style scoped>.tdi_25_719{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_25_719{width:45% !important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_26_855 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_855" ><style>.tdi_26_855{margin-bottom:0 !important;justify-content:flex-end !important;text-align:right !important}@media (min-width:768px) and (max-width:1018px){.tdi_26_855{margin-top:-4px !important}}@media (max-width:767px){.tdi_26_855{margin-top:15px !important;text-align:left !important}}</style><style>.tdi_26_855 .td-social-share-text{font-family:Rubik !important}.tdi_26_855 .td-social-network{font-family:Rubik !important}</style><div id="tdi_26_855" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+Kind%2C+But+Don%E2%80%99t+Be+Foolish+%E2%80%93+Toyin+Lawani+%28Video%29&url=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Be+Kind%2C+But+Don%E2%80%99t+Be+Foolish+%E2%80%93+Toyin+Lawani+%28Video%29 %0A%0A https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_26_855"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_28_5ee  vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_28_5ee{position:relative !important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_30_c88  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_30_c88{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_32_85c  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span><style scoped>.tdi_32_85c{margin-top:20px !important;margin-bottom:0 !important}@media (min-width:768px) and (max-width:1018px){.tdi_32_85c{margin-top:10px !important}}@media (max-width:767px){.tdi_32_85c{margin-top:10px !important}}</style></div></div></div></div></div></div></div></div></div><div id="tdi_33_199" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_34_589  wpb_row td-pb-row" ><style scoped>.tdi_34_589{min-height:0}@media (min-width:768px){.tdi_34_589{margin-left:-20px;margin-right:-20px}.tdi_34_589 .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_34_589{margin-left:-15px;margin-right:-15px}.tdi_34_589 .vc_column{padding-left:15px;padding-right:15px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_34_589{margin-left:-10px;margin-right:-10px}.tdi_34_589 .vc_column{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){.tdi_34_589{margin-right:5px !important;margin-left:5px !important}}</style><div class="vc_column tdi_36_191  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_36_191{vertical-align:baseline}.tdi_36_191{width:calc(100% - 340px) !important}@media (min-width:1019px) and (max-width:1140px){.tdi_36_191{width:calc(100% - 280px) !important}}@media (min-width:768px) and (max-width:1018px){.tdi_36_191{width:calc(100% - 220px) !important}}@media (max-width:767px){.tdi_36_191{width:100% !important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_37_c7c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_c7c" ><style>.tdi_37_c7c{margin-top:20px !important;margin-bottom:-60px !important;margin-left:-100px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_37_c7c{margin-bottom:0 !important;margin-left:-20px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_37_c7c{margin-top:10px !important;margin-bottom:0 !important;margin-left:-20px !important}}@media (max-width:767px){.tdi_37_c7c{margin-top:10px !important;margin-right:-20px !important;margin-bottom:0 !important;margin-left:-20px !important}}</style><style>.tdi_37_c7c .tdb-featured-image-bg{background:url('https://www.informationng.com/wp-content/uploads/2020/03/Capture-18.png');background-size:cover;background-repeat:no-repeat;background-position:center 50%;padding-bottom:60%}html:not(.td-md-is-ios):not(.td-md-is-android) .tdi_37_c7c .tdb-featured-image-bg{background-attachment:scroll}.tdi_37_c7c .tdb-featured-image-bg:hover:before{opacity:0}</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_39_75c  vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_39_75c{position:relative !important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_39_75c{margin-left:-15px;margin-right:-15px}.tdi_39_75c .vc_column_inner{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_39_75c{margin-left:-10px;margin-right:-10px}.tdi_39_75c .vc_column_inner{padding-left:10px;padding-right:10px}}}</style><div class="vc_column_inner tdi_41_522  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky"><style scoped>.tdi_41_522{vertical-align:baseline}.tdi_41_522{width:250px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_41_522{width:220px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_41_522{display:none !important}}@media (max-width:767px){.tdi_41_522{display:none !important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_42_5e9 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_42_5e9" ><style>.tdi_42_5e9{margin-top:90px !important;margin-bottom:-10px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_42_5e9{margin-top:20px !important}}</style><style>.tdi_42_5e9 .td-block-title a,.tdi_42_5e9 .td-block-title span{font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_42_5e9 .td-block-title a,.tdi_42_5e9 .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_42_5e9 .td-block-title a,.tdi_42_5e9 .td-block-title span{font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important}}@media (max-width:767px){.tdi_42_5e9 .td-block-title a,.tdi_42_5e9 .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_43_577 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_43_577" ><style>.tdi_43_577{margin-bottom:30px !important;padding-top:20px !important;padding-right:20px !important;padding-bottom:20px !important;padding-left:20px !important;border-color:#000 !important;border-style:solid !important;border-width:8px 1px 1px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_43_577{margin-bottom:24px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_43_577{margin-bottom:20px !important;padding-top:10px !important;padding-right:10px !important;padding-bottom:10px !important;padding-left:10px !important}}</style><style>.tdi_43_577 .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:13px;margin-bottom:13px;display:flex}.tdi_43_577 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_43_577 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_43_577 .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_43_577 .td-module-container:before{bottom:-13px;border-width:0 0 1px;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_43_577 .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_43_577 .entry-thumb{background-position:center 50%}.tdi_43_577 .td-module-meta-info-bottom{padding:0}.tdi_43_577 .td-module-meta-info{border-color:#eaeaea}.tdi_43_577 .entry-title{margin:8px 0 0;font-family:PT Serif !important;font-size:16px !important;line-height:1.2 !important;font-weight:700 !important}.tdi_43_577 .td-excerpt{display:none;margin:8px 0 0}.tdi_43_577 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_43_577 .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important}.tdi_43_577 .td-post-author-name{display:none}.tdi_43_577 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_43_577 .td-post-date,.tdi_43_577 .td-post-author-name span{display:inline-block}.tdi_43_577 .entry-review-stars{display:inline-block}.tdi_43_577 .td-icon-star,.tdi_43_577 .td-icon-star-empty,.tdi_43_577 .td-icon-star-half{font-size:15px}.tdi_43_577 .td-module-comments{display:none}.tdi_43_577 .td-read-more{display:none}.tdi_43_577 .td_module_wrap:hover .td-module-title a{color:#266fef !important}.tdi_43_577 .td-post-category:hover{color:#000}.tdi_43_577 .td-post-author-name a{color:#666}.tdi_43_577 .td-post-author-name:hover a{color:#000}.tdi_43_577 .td-editor-date,.tdi_43_577 .td-editor-date .td-post-author-name,.tdi_43_577 .td-module-comments a{font-family:Rubik !important;font-size:11px !important;font-weight:400 !important}.tdi_43_577 .td-image-container{flex:0 0 0}html:not([class*=ie]) .tdi_43_577 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_43_577 .td_module_wrap{padding-bottom:13px !important;margin-bottom:13px !important;padding-bottom:13px;margin-bottom:13px}.tdi_43_577 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_43_577 .td_module_wrap .td-module-container:before{display:block !important}.tdi_43_577 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important}.tdi_43_577 .td-module-container:before{bottom:-13px}.tdi_43_577 .entry-title{font-family:PT Serif !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important}}@media (min-width:768px) and (max-width:1018px){.tdi_43_577 .td_module_wrap{padding-bottom:13px !important;margin-bottom:13px !important;padding-bottom:13px;margin-bottom:13px}.tdi_43_577 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_43_577 .td_module_wrap .td-module-container:before{display:block !important}.tdi_43_577 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important}.tdi_43_577 .td-module-container:before{bottom:-13px}.tdi_43_577 .entry-title{font-family:PT Serif !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important}}@media (max-width:767px){.tdi_43_577 .td_module_wrap{padding-bottom:13px !important;margin-bottom:13px !important;padding-bottom:13px;margin-bottom:13px}.tdi_43_577 .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_43_577 .td_module_wrap .td-module-container:before{display:block !important}.tdi_43_577 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important}.tdi_43_577 .td-module-container:before{bottom:-13px}.tdi_43_577 .entry-title{font-family:PT Serif !important;font-size:18px !important;line-height:1.2 !important;font-weight:700 !important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_43_577 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://www.informationng.com/general/world-news" class="td-post-category">World news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.informationng.com/author/michaelf">Michael Isaac</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:01:17+00:00" >April 2, 2020</time></span><span class="td-module-comments"><a href="https://www.informationng.com/2020/04/coronavirus-chinese-city-bans-eating-of-dogs-cats-snakes-frogs.html#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/coronavirus-chinese-city-bans-eating-of-dogs-cats-snakes-frogs.html" rel="bookmark" title="Coronavirus: Chinese City Bans Eating Of Dogs, Cats, Snakes, Frogs">Coronavirus: Chinese City Bans Eating Of Dogs, Cats, Snakes, Frogs</a></h3><div class="td-excerpt">A city in China has been forced to ban its residents from eating dogs, snakes, frogs, turtles, and cats...</div><div class="td-read-more"><a href="https://www.informationng.com/2020/04/coronavirus-chinese-city-bans-eating-of-dogs-cats-snakes-frogs.html">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://www.informationng.com/general/world-news" class="td-post-category">World news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.informationng.com/author/temitope">Temitope Alabi</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:32:52+00:00" >April 2, 2020</time></span><span class="td-module-comments"><a href="https://www.informationng.com/2020/04/italian-nurse-murders-girlfriend-for-allegedly-infecting-him-with-coronavirus.html#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/italian-nurse-murders-girlfriend-for-allegedly-infecting-him-with-coronavirus.html" rel="bookmark" title="Italian Nurse Murders Girlfriend For Allegedly Infecting Him With Coronavirus">Italian Nurse Murders Girlfriend For Allegedly Infecting Him With Coronavirus</a></h3><div class="td-excerpt">An Italian nurse has allegedly strangled his doctor girlfriend to death after accusing her of infecting him with COVID-19.According...</div><div class="td-read-more"><a href="https://www.informationng.com/2020/04/italian-nurse-murders-girlfriend-for-allegedly-infecting-him-with-coronavirus.html">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://www.informationng.com/news" class="td-post-category">National News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.informationng.com/author/michaelf">Michael Isaac</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:18:36+00:00" >April 2, 2020</time></span><span class="td-module-comments"><a href="https://www.informationng.com/2020/04/coronavirus-no-mask-no-movement-in-cross-river-governor-ayade.html#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/coronavirus-no-mask-no-movement-in-cross-river-governor-ayade.html" rel="bookmark" title="Coronavirus: No Mask No Movement In Cross River &#8211; Governor Ayade">Coronavirus: No Mask No Movement In Cross River &#8211; Governor Ayade</a></h3><div class="td-excerpt">Following the discovery of five cases of coronavirus in a neighbouring state, Akwa Ibom, the Cross River State governor,...</div><div class="td-read-more"><a href="https://www.informationng.com/2020/04/coronavirus-no-mask-no-movement-in-cross-river-governor-ayade.html">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://www.informationng.com/news" class="td-post-category">National News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.informationng.com/author/michaelf">Michael Isaac</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:11:10+00:00" >April 2, 2020</time></span><span class="td-module-comments"><a href="https://www.informationng.com/2020/04/coronavirus-fg-to-pay-n20000-to-n5000-household-in-abuja.html#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/coronavirus-fg-to-pay-n20000-to-n5000-household-in-abuja.html" rel="bookmark" title="Coronavirus: FG To Pay N20,000 To N5,000 Household In Abuja">Coronavirus: FG To Pay N20,000 To N5,000 Household In Abuja</a></h3><div class="td-excerpt">The Minister of Humanitarian Affairs, Disaster Management and Social Development, Sadiya Farouq has disclosed that the Nigerian government is...</div><div class="td-read-more"><a href="https://www.informationng.com/2020/04/coronavirus-fg-to-pay-n20000-to-n5000-household-in-abuja.html">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://www.informationng.com/general/world-news" class="td-post-category">World news</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.informationng.com/author/michaelf">Michael Isaac</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T08:40:28+00:00" >April 2, 2020</time></span><span class="td-module-comments"><a href="https://www.informationng.com/2020/04/coronavirus-6-week-old-baby-dies-in-us.html#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/coronavirus-6-week-old-baby-dies-in-us.html" rel="bookmark" title="Coronavirus: 6-Week-Old Baby Dies In US">Coronavirus: 6-Week-Old Baby Dies In US</a></h3><div class="td-excerpt">A 6-week-old baby who died in the US state of Connecticut last week is now believed to be the...</div><div class="td-read-more"><a href="https://www.informationng.com/2020/04/coronavirus-6-week-old-baby-dies-in-us.html">Read more</a></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_44_4a4 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_4a4" ><style>.tdi_44_4a4{margin-bottom:0 !important}</style><style>.tdi_44_4a4{padding:21px;border:0 solid #ededed}.tdi_44_4a4 .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_44_4a4 .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_44_4a4 .tdb-block-inner{text-align:center}.tdi_44_4a4 .avatar,.tdi_44_4a4 .tdb-author-photo:before,.tdi_44_4a4 .tdb-author-photo:after{border-radius:100px}.tdi_44_4a4 .tdb-author-name:hover{color:#000}.tdi_44_4a4 .tdb-author-url:hover{color:#266fef}.tdi_44_4a4 .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_44_4a4 .tdb-social-item i.td-icon-twitter,.tdi_44_4a4 .tdb-social-item i.td-icon-linkedin,.tdi_44_4a4 .tdb-social-item i.td-icon-pinterest,.tdi_44_4a4 .tdb-social-item i.td-icon-blogger,.tdi_44_4a4 .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_44_4a4 .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_44_4a4 .tdb-social-item:hover i{color:#266fef}.tdi_44_4a4 .tdb-author-name{font-family:PT Serif !important}.tdi_44_4a4 .tdb-author-url{font-family:Rubik !important}.tdi_44_4a4 .tdb-author-descr{font-family:Rubik !important}.tdi_44_4a4 .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_44_4a4{border:0 solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_44_4a4{border:0 solid #ededed}}@media (max-width:767px){.tdi_44_4a4{border:0 solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.informationng.com/author/temitope" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=120&#038;d=identicon&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=240&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=120&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=120&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/33e949fa75da4a8f4517604e79513d25?s=240&#038;d=identicon&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://www.informationng.com/author/temitope" class="tdb-author-name">Temitope Alabi</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_46_aca  wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_46_aca{vertical-align:baseline}.tdi_46_aca{width:calc(100% - 250px) !important}@media (min-width:1019px) and (max-width:1140px){.tdi_46_aca{width:calc(100% - 220px) !important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_aca{width:100% !important}}@media (max-width:767px){.tdi_46_aca{width:100% !important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_47_188 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_47_188" ><style>.tdi_47_188,.tdi_47_188>p{font-size:16px !important}.tdi_47_188 li{line-height:1.8 !important}.tdi_47_188 li:before{margin-top:1px;line-height:27px !important}.tdi_47_188 blockquote p{color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_47_188,.tdi_47_188>p{font-size:15px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_47_188,.tdi_47_188>p{font-size:15px !important}}@media (max-width:767px){.td-pb-span12 .tdi_47_188 img.aligncenter,.td-pb-span12 .tdi_47_188 .aligncenter img{margin-left:-50px;width:calc(100% + (2*50px));max-width:none !important}.tdi_47_188,.tdi_47_188>p{font-size:15px !important}}</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1554479856969-0');});</script> </div></center></div><p>Serial entrepreneur Toyin Lwni has penned a thoughtful piece on her IG page in the midst of the COVID 19 pandemic ravaging the world.</p><p>Toyin,who a few days ago gave out to the poor, advised those doing this to be wise and not turn their business into charity.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561562849246-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561562849246-0');});</script> </div></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2">
</amp-ad></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561562849246-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561562849246-0');});</script> </div></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2">
</amp-ad></div><p><strong>Read Also: <a href="https://www.informationng.com/2020/03/you-are-a-silly-boy-toyin-lawani-fires-back-at-swanky-jerry-video.html" target="_blank" rel="noopener noreferrer">‘You Are A Silly Boy’ – Toyin Lawani Fires Back At Swanky Jerry (Video)</a></strong></p><p>The mom of two wrote;</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4">
</amp-ad></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512528187-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561512528187-0');});</script> </div></div><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4">
</amp-ad></div><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512528187-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561512528187-0');});</script> </div></div><p>&#8221;<span class="" title="Edited">This my Bed Rest they gave me today is making me have time for videos oo, &#x1f644;<br />
.<br />
.choose the people you want to be nice to ,But let all people know you are running a business so they don’t turn it into a charity organization, had to get Rid of a lot of people due to this ,even when things go wrong with any of your staff ,they will never be on your side ,they will always go out and spoil your brand, I don’t work for hypes , I have paid my dues trust me , years of working for free ,working for mags, videos etc , if you can’t pay me don’t call me, simple .you must think tags is what got me here , it’s God,my Hardwork and talent ,then you will call me and say tiannah I want you to partner with this Big brand and they will tag you &#x1f923;&#x1f923;&#x1f923;&#x1f923;&#x1f923; maybe 10years ago, is it stones my kids are eating ?with all the plenty mouths that relies on me daily ,my 33businesses won’t run themselves, the people who deserves my kindness are the ones who are kind, big brand yeah ? why can’t you then pay , all the huge brand I work with pay me extremely well cause they know what I’m capable of and they want the best ,I hv never done any service from anyone before and not pay so why can’t u also pay, they all have bills to pay too, &#x1f926;&#x200d;&#x2640;&#xfe0f;they say tiannah don’t worry leave the money and tag me, I’m like pls take your money and I will still tag you,no big deal for me ,is like letting people work for you for free, cause they want to gain experience, if they can’t transport themselves or fend for themselves they will end up stealing from you, Be wise ,Be kind, But don’t be foolish &#x1f64f;&#x1f64f;&#x1f64f; choose the people you help wisely.&#8221;<br />
</span></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3">
</amp-ad></div><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561513505549-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561513505549-0');});</script> </div></div><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3">
</amp-ad></div><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561513505549-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561513505549-0');});</script> </div></div><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-dC9QcheWu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-dC9QcheWu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></a></p><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-dC9QcheWu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">This my Bed Rest they gave me today is making me have time for videos oo, 🙄 . .choose the people you want to be nice to ,But let all people know you are running a business so they don’t turn it into a charity organization, had to get Rid of a lot of people due to this ,even when things go wrong with any of your staff ,they will never be on your side ,they will always go out and spoil your brand, I don’t work for hypes , I have paid my dues trust me , years of working for free ,working for mags, videos etc , if you can’t pay me don’t call me, simple .you must think tags is what got me here , it’s God,my Hardwork and talent ,then you will call me and say tiannah I want you to partner with this Big brand and they will tag you 🤣🤣🤣🤣🤣 maybe 10years ago, is it stones my kids are eating ?with all the plenty mouths that relies on me daily ,my 33businesses won’t run themselves, the people who deserves my kindness are the ones who are kind, big brand yeah ? why can’t you then pay , all the huge brand I work with pay me extremely well cause they know what I’m capable of and they want the best ,I hv never done any service from anyone before and not pay so why can’t u also pay, they all have bills to pay too, 🤦‍♀️they say tiannah don’t worry leave the money and tag me, I’m like pls take your money and I will still tag you,no big deal for me ,is like letting people work for you for free, cause they want to gain experience, if they can’t transport themselves or fend for themselves they will end up stealing from you, Be wise ,Be kind, But don’t be foolish 🙏🙏🙏 choose the people you help wisely . Grab my book #BEUNSTOPPABLETOYINLAWANI @thebusinessmogulsguide via @okodabooks AND LEARN A TRICK OR TWO ABOUT BUSINESS⭐️⭐️⭐️⭐️</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/tiannahsplacempire/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="nofollow"> Tiannah&#39;s Empire | 09061100061</a> (@tiannahsplacempire) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T21:58:59+00:00">Apr 1, 2020 at 2:58pm PDT</time></p></div></blockquote><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> <div id='div-gpt-ad-1561512285844-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561512285844-0');});</script> </div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843">
</amp-ad></div></div></div><div class="td_block_wrap tdb_single_tags tdi_50_f85 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_f85" ><style>.tdi_50_f85 span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#266fef}.tdi_50_f85 a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}.tdi_50_f85 a:hover{color:#000;background-color:rgba(0,0,0,0);border-color:#266fef}@media (min-width:1019px) and (max-width:1140px){.tdi_50_f85 a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_50_f85 a{border:1px solid #ededed;font-size:10px !important}.tdi_50_f85 span{font-size:10px !important}}@media (max-width:767px){.tdi_50_f85 a{border:1px solid #ededed;font-size:10px !important}.tdi_50_f85 span{font-size:10px !important}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.informationng.com/tag/toyin-lawani">Toyin Lawani</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_51_70b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_70b" ><style>.tdi_51_70b{margin-top:20px !important;margin-bottom:16px !important}</style><style>.tdi_51_70b .td-social-share-text{font-family:Rubik !important}.tdi_51_70b .td-social-network{font-family:Rubik !important}</style><div id="tdi_51_70b" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+Kind%2C+But+Don%E2%80%99t+Be+Foolish+%E2%80%93+Toyin+Lawani+%28Video%29&url=https%3A%2F%2Fwww.informationng.com%2F2020%2F04%2Fbe-kind-but-dont-be-foolish-toyin-lawani-video.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Be+Kind%2C+But+Don%E2%80%99t+Be+Foolish+%E2%80%93+Toyin+Lawani+%28Video%29 %0A%0A https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_51_70b"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_53_8ac  vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_53_8ac{position:relative !important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_55_eea  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_55_eea{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57_53a  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_57_53a{margin-top:20px !important;margin-bottom:0 !important;padding-bottom:1px !important}@media (min-width:768px) and (max-width:1018px){.tdi_57_53a{margin-top:0 !important}}@media (max-width:767px){.tdi_57_53a{margin-top:0 !important}}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_59_aaa  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_59_aaa{margin-bottom:0 !important;padding-bottom:1px !important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_61_54a  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_61_54a{padding-bottom:1px !important}@media (min-width:768px) and (max-width:1018px){.tdi_61_54a{margin-bottom:20px !important}}@media (max-width:767px){.tdi_61_54a{margin-bottom:15px !important}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_62_c5c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_c5c" ><style>.tdi_62_c5c{margin-bottom:40px !important}@media (max-width:767px){.tdi_62_c5c{margin-bottom:20px !important}}</style><style>.tdi_62_c5c .tdb-next-post:hover a{color:#266fef}.tdi_62_c5c .tdb-next-post a{font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important}.tdi_62_c5c .tdb-next-post span{font-family:PT Serif !important;font-size:16px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_62_c5c .tdb-next-post a{font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important}}@media (min-width:768px) and (max-width:1018px){.tdi_62_c5c .tdb-next-post a{font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important}.tdi_62_c5c .tdb-next-post span{font-family:PT Serif !important;font-size:12px !important}}@media (max-width:767px){.tdi_62_c5c .tdb-next-post a{font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important}.tdi_62_c5c .tdb-next-post span{font-family:PT Serif !important;font-size:12px !important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.informationng.com/2020/04/covid-19-is-a-tip-of-what-is-to-come-if-you-miss-rapture-pretty-mike.html">COVID-19 Is A Tip Of What Is To Come If You Miss Rapture &#8211; Pretty Mike</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.informationng.com/2020/04/coronavirus-chinese-city-bans-eating-of-dogs-cats-snakes-frogs.html">Coronavirus: Chinese City Bans Eating Of Dogs, Cats, Snakes, Frogs</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_63_a97 td_block_template_1"><style>.tdi_63_a97{margin-bottom:36px !important;padding-top:30px !important;padding-right:30px !important;padding-bottom:30px !important;padding-left:30px !important;border-style:dotted !important;border-color:#000 !important;border-width:1px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_63_a97{padding-top:15px !important;padding-right:15px !important;padding-bottom:15px !important;padding-left:15px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_63_a97{padding-top:10px !important;padding-right:10px !important;padding-bottom:10px !important;padding-left:10px !important}}@media (max-width:767px){.tdi_63_a97{margin-bottom:20px !important;padding-top:10px !important;padding-right:10px !important;padding-bottom:10px !important;padding-left:10px !important}}</style><span class="td-adspot-title">- Advertisement -</span><div id='div-gpt-ad-1562888520591-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1562888520591-0');});</script> </div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_64_75e tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_64_75e" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_64_75e{margin-bottom:30px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_75e{margin-bottom:20px !important}}@media (max-width:767px){.tdi_64_75e{margin-bottom:10px !important}}</style><style>.tdi_64_75e cite a:hover{color:#266fef}.tdi_64_75e .comment-link{display:inline-block}.tdi_64_75e .comment-edit-link{color:#266fef}.tdi_64_75e .comment-reply-link:hover,.tdi_64_75e #cancel-comment-reply-link:hover,.tdi_64_75e .logged-in-as a:hover{color:#266fef}.tdi_64_75e .comment{border-bottom-style:dashed}.tdi_64_75e .comment .children{border-top-style:dashed}.tdi_64_75e .comment-form .submit:hover{background-color:#266fef}.tdi_64_75e .avatar{border-radius:50px}.tdi_64_75e .comment-form .submit{padding:12px 18px;font-family:Rubik !important;font-weight:400 !important;text-transform:none !important}.tdi_64_75e .td-block-title a,.tdi_64_75e .td-block-title span{font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important}.tdi_64_75e cite{font-family:PT Serif !important}.tdi_64_75e .comment-link,.tdi_64_75e .comment-edit-link{font-family:Rubik !important}.tdi_64_75e .comment-content p{line-height:1.5 !important}.tdi_64_75e .comment-reply-link{font-family:Rubik !important}.tdi_64_75e .comment-reply-title{font-family:Rubik !important}.tdi_64_75e input[type=text],.tdi_64_75e textarea{font-family:Rubik !important}.tdi_64_75e .comment-form-cookies-consent label,.tdi_64_75e .logged-in-as,.tdi_64_75e .logged-in-as a{font-family:PT Serif !important}@media (min-width:1019px) and (max-width:1140px){.tdi_64_75e .td-block-title a,.tdi_64_75e .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_75e .td-block-title a,.tdi_64_75e .td-block-title span{font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important}.tdi_64_75e .comment-content p{font-size:13px !important;line-height:1.5 !important}}@media (max-width:767px){.tdi_64_75e .td-block-title a,.tdi_64_75e .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important}.tdi_64_75e .comment-content p{font-size:12px !important;line-height:1.5 !important}}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input
class=""
id="author"
name="author"
placeholder="Name:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input
class=""
id="email"
name="email"
placeholder="Email:*"
type="text"
value=""
size="30"  aria-required='true'
/><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input
class=""
id="url"
name="url"
placeholder="Website:"
type="text"
value=""
size="30"
/></div><p class="comment-form-cookies-consent">
<input
id="wp-comment-cookies-consent"
name="wp-comment-cookies-consent"
type="checkbox"
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='757076' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3a45de3a8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form></div></div></div></div></div></div><div class="vc_column tdi_66_a5a  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky"><style scoped>.tdi_66_a5a{vertical-align:baseline}.tdi_66_a5a{width:340px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_66_a5a{width:280px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_66_a5a{width:220px !important}}@media (max-width:767px){.tdi_66_a5a{width:auto !important}}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_68_5c8 " ><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Andrew&#8217;s Liver Salt</span></h4><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" width="300" height="250" data-src="https://www.youtube.com/embed/VSb4U38u02U?autoplay=1&loop=1&playlist=VSb4U38u02U&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/VSb4U38u02U?autoplay=1&loop=1&playlist=VSb4U38u02U&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></noscript></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sensodyne</span></h4><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" width="300" height="250" data-src="https://www.youtube.com/embed/Q2mSD_skrns?autoplay=1&loop=1&playlist=Q2mSD_skrns&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/Q2mSD_skrns?autoplay=1&loop=1&playlist=Q2mSD_skrns&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></noscript></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Bournvita One Of A Kind</span></h4><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" width="300" height="250" data-src="https://www.youtube.com/embed/NV5EpR23YDQ?autoplay=1&loop=1&playlist=NV5EpR23YDQ&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/NV5EpR23YDQ?autoplay=1&loop=1&playlist=NV5EpR23YDQ&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></noscript></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1559904061054-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1558522571779-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1554480292125-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1581261529732-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1581261529732-0');});</script> </div></div></aside></div></div></div></div></div><div id="tdi_69_aa7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_70_aea  wpb_row td-pb-row" ><style scoped>.tdi_70_aea{min-height:0}</style><div class="vc_column tdi_72_a5e  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_72_a5e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_74_7ca  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_74_7ca{margin-bottom:0 !important;padding-bottom:1px !important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76_555  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_76_555{margin-bottom:0 !important;padding-bottom:1px !important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_a0a  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_78_a0a{margin-bottom:40px !important;padding-bottom:1px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_78_a0a{margin-bottom:16px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_78_a0a{margin-bottom:10px !important}}@media (max-width:767px){.tdi_78_a0a{margin-bottom:30px !important}}</style></div><div class="td_block_wrap td_block_title tdi_79_eed td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_79_eed" ><style>.tdi_79_eed{margin-bottom:-10px !important}</style><style>.tdi_79_eed .td-block-title a,.tdi_79_eed .td-block-title span{font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important}@media (min-width:1019px) and (max-width:1140px){.tdi_79_eed .td-block-title a,.tdi_79_eed .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_79_eed .td-block-title a,.tdi_79_eed .td-block-title span{font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important}}@media (max-width:767px){.tdi_79_eed .td-block-title a,.tdi_79_eed .td-block-title span{font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_80_4ad" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_81_8e2  wpb_row td-pb-row" ><style scoped>.tdi_81_8e2{min-height:0}</style><div class="vc_column tdi_83_c5a  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_83_c5a{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_84_5a5 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_84_5a5" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_84_5a5{margin-bottom:10px !important}}@media (min-width:768px) and (max-width:1018px){.tdi_84_5a5{margin-bottom:20px !important}}@media (max-width:767px){.tdi_84_5a5{margin-bottom:10px !important}}</style><style>.tdi_84_5a5 .td-image-wrap{padding-bottom:66%}.tdi_84_5a5 .entry-thumb{background-position:center 50%}.tdi_84_5a5 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_84_5a5 .td-image-container{display:block;order:0;flex:0 0 0}.tdi_84_5a5 .td-module-meta-info{border-color:#eaeaea}.tdi_84_5a5 .td_module_wrap{width:25%;float:left;padding-left:15px;padding-right:15px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_84_5a5 .tdb-block-inner{margin-left:-15px;margin-right:-15px}.tdi_84_5a5 .td-module-container:before{bottom:-18px;border-width:0 0 1px;border-style:dotted;border-color:#eaeaea;border-color:#000}body .tdi_84_5a5 .td_block_inner .td_module_wrap .td-module-container:before{display:block !important}.tdi_84_5a5 .td-post-category{margin:2px 6px 0 0;padding:0 6px 0 0;display:inline-block;background-color:rgba(0,0,0,0);color:#666;border-width:0 1px 0 0;border-color:#aaa;border-style:solid;border-color:#aaa;font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important}.tdi_84_5a5 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_84_5a5 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_84_5a5 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_84_5a5 .td-read-more{display:none}.tdi_84_5a5 .td-module-comments{display:none}.tdi_84_5a5 .td_module_wrap:nth-child(4n+1){clear:both}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_84_5a5 .td-post-category:hover{color:#000}.tdi_84_5a5 .td_module_wrap:hover .td-module-title a{color:#266fef}.tdi_84_5a5 .td-post-author-name a{color:#666}.tdi_84_5a5 .td-post-author-name:hover a{color:#000}.tdi_84_5a5 .entry-title{margin:6px 0 6px;font-family:Rubik !important;font-size:22px !important;line-height:1.2 !important;font-weight:500 !important}.tdi_84_5a5 .td-editor-date,.tdi_84_5a5 .td-module-comments a{font-family:Rubik !important;font-size:11px !important;font-weight:400 !important}.tdi_84_5a5 .td-post-author-name{font-weight:400}.tdi_84_5a5 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*=ie]) .tdi_84_5a5 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_84_5a5 .td_module_wrap{padding-left:10px;padding-right:10px;padding-bottom:18px;margin-bottom:18px;clear:none !important;padding-bottom:18px !important;margin-bottom:18px !important}.tdi_84_5a5 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_84_5a5 .td-module-container:before{bottom:-18px}.tdi_84_5a5 .td_module_wrap:nth-child(4n+1){clear:both !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_84_5a5 .td_module_wrap .td-module-container:before{display:block !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none !important}.tdi_84_5a5 .entry-title{font-family:Rubik !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important}}@media (min-width:768px) and (max-width:1018px){.tdi_84_5a5 .td_module_wrap{padding-left:8px;padding-right:8px;padding-bottom:18px;margin-bottom:18px;clear:none !important;padding-bottom:18px !important;margin-bottom:18px !important}.tdi_84_5a5 .tdb-block-inner{margin-left:-8px;margin-right:-8px}.tdi_84_5a5 .td-module-container:before{bottom:-18px}.tdi_84_5a5 .td-post-author-name{display:none}.tdi_84_5a5 .td_module_wrap:nth-child(4n+1){clear:both !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_84_5a5 .td_module_wrap .td-module-container:before{display:block !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none !important}.tdi_84_5a5 .entry-title{font-family:Rubik !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important}}@media (max-width:767px){.tdi_84_5a5 .td_module_wrap{width:50%;float:left;padding-left:7.5px;padding-right:7.5px;padding-bottom:18px;margin-bottom:18px;clear:none !important;padding-bottom:18px !important;margin-bottom:18px !important}.tdi_84_5a5 .tdb-block-inner{margin-left:-7.5px;margin-right:-7.5px}.tdi_84_5a5 .td-module-container:before{bottom:-18px}.tdi_84_5a5 .td-post-author-name{display:none}.tdi_84_5a5 .td_module_wrap:nth-child(2n+1){clear:both !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0 !important;padding-bottom:0 !important}.tdi_84_5a5 .td_module_wrap .td-module-container:before{display:block !important}.tdi_84_5a5 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none !important}.tdi_84_5a5 .entry-title{font-family:Rubik !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important}}</style><script>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</script><div id=tdi_84_5a5 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.informationng.com/2020/04/lockdown-distribute-seized-food-items-to-nigerians-rmd-tells-nigerian-customs.html" rel="bookmark" class="td-image-wrap" title="Lockdown: &#8216;Distribute Seized Food Items To Nigerians&#8217; -RMD Tells Nigerian Customs"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.informationng.com/wp-content/uploads/2019/11/Richard-Mofe-Damijo-RMD.jpg?resize=485%2C360&ssl=1)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/lockdown-distribute-seized-food-items-to-nigerians-rmd-tells-nigerian-customs.html" rel="bookmark" title="Lockdown: &#8216;Distribute Seized Food Items To Nigerians&#8217; -RMD Tells Nigerian Customs">Lockdown: &#8216;Distribute Seized Food Items To Nigerians&#8217; -RMD Tells Nigerian Customs</a></h3><div class="td-editor-date">
<a href="https://www.informationng.com/entertainment" class="td-post-category">Entertainment</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.informationng.com/author/eyitemi">Eyitemi Majeed</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T11:52:09+00:00" >April 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.informationng.com/2020/04/lockdown-distribute-seized-food-items-to-nigerians-rmd-tells-nigerian-customs.html#respond">0</a></span>                        </span></div><div class="td-excerpt">Popular actor, Richard Move Damijo has called on men of the Nigerian customs service to distribute all the seized food items in their custody to...</div><div class="td-read-more">
<a href="https://www.informationng.com/2020/04/lockdown-distribute-seized-food-items-to-nigerians-rmd-tells-nigerian-customs.html">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.informationng.com/2020/04/covid-19-is-a-tip-of-what-is-to-come-if-you-miss-rapture-pretty-mike.html" rel="bookmark" class="td-image-wrap" title="COVID-19 Is A Tip Of What Is To Come If You Miss Rapture &#8211; Pretty Mike"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.informationng.com/wp-content/uploads/2019/10/Pretty-Mike-1.jpg?resize=485%2C360&ssl=1)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/covid-19-is-a-tip-of-what-is-to-come-if-you-miss-rapture-pretty-mike.html" rel="bookmark" title="COVID-19 Is A Tip Of What Is To Come If You Miss Rapture &#8211; Pretty Mike">COVID-19 Is A Tip Of What Is To Come If You Miss Rapture &#8211; Pretty Mike</a></h3><div class="td-editor-date">
<a href="https://www.informationng.com/entertainment" class="td-post-category">Entertainment</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.informationng.com/author/temitope">Temitope Alabi</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:46:37+00:00" >April 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.informationng.com/2020/04/covid-19-is-a-tip-of-what-is-to-come-if-you-miss-rapture-pretty-mike.html#respond">0</a></span>                        </span></div><div class="td-excerpt">Socialite Pretty Mike has again taken to his IG page to again speak on the COVID 19 pandemic ravaging the world.The club owner in...</div><div class="td-read-more">
<a href="https://www.informationng.com/2020/04/covid-19-is-a-tip-of-what-is-to-come-if-you-miss-rapture-pretty-mike.html">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.informationng.com/2020/04/coronavirus-lockdown-is-letting-us-understand-how-animals-feel-in-the-zoo-inwang.html" rel="bookmark" class="td-image-wrap" title="Coronavirus Lockdown Is Letting Us Understand How Animals Feel In The Zoo &#8211; Inwang"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.informationng.com/wp-content/uploads/2020/04/Capture-8.png?resize=485%2C360&ssl=1)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/coronavirus-lockdown-is-letting-us-understand-how-animals-feel-in-the-zoo-inwang.html" rel="bookmark" title="Coronavirus Lockdown Is Letting Us Understand How Animals Feel In The Zoo &#8211; Inwang">Coronavirus Lockdown Is Letting Us Understand How Animals Feel In The Zoo &#8211; Inwang</a></h3><div class="td-editor-date">
<a href="https://www.informationng.com/entertainment" class="td-post-category">Entertainment</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.informationng.com/author/temitope">Temitope Alabi</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:44:58+00:00" >April 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.informationng.com/2020/04/coronavirus-lockdown-is-letting-us-understand-how-animals-feel-in-the-zoo-inwang.html#respond">0</a></span>                        </span></div><div class="td-excerpt">&nbsp;Filmmaker Moses Inwang has taken to social media to share some of the important lessons he has learned since the coronavirus pandemic started.Moses listed...</div><div class="td-read-more">
<a href="https://www.informationng.com/2020/04/coronavirus-lockdown-is-letting-us-understand-how-animals-feel-in-the-zoo-inwang.html">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.informationng.com/2020/04/olamide-changed-my-life-master-kraft-video.html" rel="bookmark" class="td-image-wrap" title="&#8216;Olamide Changed My Life&#8217; &#8211; Master Kraft (Video)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/04/masterkraft.jpg?resize=485%2C360&ssl=1)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2020/04/olamide-changed-my-life-master-kraft-video.html" rel="bookmark" title="&#8216;Olamide Changed My Life&#8217; &#8211; Master Kraft (Video)">&#8216;Olamide Changed My Life&#8217; &#8211; Master Kraft (Video)</a></h3><div class="td-editor-date">
<a href="https://www.informationng.com/entertainment" class="td-post-category">Entertainment</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.informationng.com/author/michaelf">Michael Isaac</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:40:34+00:00" >April 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.informationng.com/2020/04/olamide-changed-my-life-master-kraft-video.html#respond">0</a></span>                        </span></div><div class="td-excerpt">Popular music producer, Master Kraft is gushing over YBNL boss, Olamide as he tagged him a talented genius.Taking to Instagram, the beatmaker pointed out...</div><div class="td-read-more">
<a href="https://www.informationng.com/2020/04/olamide-changed-my-life-master-kraft-video.html">Read more</a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_85_5a8 td_block_template_1"><style>.tdi_85_5a8{margin-top:36px !important;margin-bottom:36px !important}@media (min-width:768px) and (max-width:1018px){.tdi_85_5a8{margin-top:20px !important;margin-bottom:20px !important}}</style><span class="td-adspot-title">- Advertisement -</span><div id='div-gpt-ad-1562888520591-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1562888520591-0');});</script> </div></div></div></div></div></div></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> <div id='div-gpt-ad-1561512285844-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561512285844-0');});</script> </div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843">
</amp-ad></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Temitope Alabi"></span><meta itemprop="datePublished" content="2020-04-02T09:49:35+01:00"><meta itemprop="dateModified" content="2020-04-02T09:49:35+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.informationng.com/2020/04/be-kind-but-dont-be-foolish-toyin-lawani-video.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://informationng.com/10404/wp-content/uploads/2020/01/Information-Nigeria_Logo-1-1-2.png"></span><meta itemprop="name" content="Information Nigeria"></span><meta itemprop="headline" content="Be Kind, But Don&#039;t Be Foolish - Toyin Lawani (Video)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.informationng.com/wp-content/uploads/2020/03/Capture-18.png?fit=468%2C551&ssl=1"><meta itemprop="width" content="468"><meta itemprop="height" content="551"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="https://www.informationng.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="https://www.informationng.com/advertise">Advertise With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div>
<style type="text/css" media="screen">[class*=ie] .td_flex_block_1 .td_module_flex_1 .td-module-container{display:flex}[class*=ie] .td-module-container{display:block}[class*=ie] .td-image-container{height:auto;flex:initial}.BetList{font-family:sans-serif;font-size:16px;padding-left:0;max-width:1068px;margin:auto}.BetList-header{display:none;max-width:1068px;margin:auto}.BetList li.BetList-item{position:relative;display:flex;flex-direction:column;background-color:#fff;box-shadow:0 0 20px -5px gray;border-radius:5px;margin-left:0;margin-bottom:32px !important}.BetList li.BetList-item,.BetList li.BetList-item li{line-height:1 !important}.BetList-item img{margin-bottom:0}.BetList-item-header{display:flex;justify-content:space-between;align-items:flex-start;padding:24px 16px 24px 32px}.BetList-item-header-logo{display:flex;flex-direction:column;align-items:center}.BetList-item-header-image{max-width:160px;height:auto}.BetList-item-header-stars{max-width:100px;padding-top:8px}.BetList-item-bonus{display:flex;flex-direction:column;align-items:center;margin-left:16px;margin-top:12px;text-align:center}.BetList-item-bonus-image{width:25px;margin-bottom:8px !important}.BetList-item-bonus-text{font-weight:900;letter-spacing:.5px}.BetList-item-number{position:absolute;top:12px;left:12px;font-size:1.2rem;font-weight:900}.BetList-item-content{background-color:#f2f2f2;display:flex;flex-direction:column;align-items:center;padding:24px 16px}.BetList-item-usp{padding-left:0;list-style-type:none}.BetList-item-usp-item{position:relative;margin:10px 0;line-height:1 !important}.BetList-item-usp-item:after{content:"";position:absolute;left:-22px;top:1px;width:16px;height:9px;border-style:solid;border-color:green;border-width:0 0 4px 4px;transform:rotate(350grad)}.BetList-item-bonus{display:flex;flex-direction:column}.BetList-item-reviews{display:flex;align-items:center}.BetList-item-button{display:flex;margin:16px 32px}.BetList-item-footer{display:flex;flex-direction:column;padding:14px 32px}.BetList-Button{border-radius:50px;padding:16px 20px 14px;box-shadow:0 5px 10px gray;text-transform:uppercase;letter-spacing:.5px;color:#fff;text-decoration:none;text-align:center;font-weight:700;background-color:#5dcc54;font-family:sans-serif}.BetList-Button:hover{background-color:#26ad48}.BetList-item-footer-reviews{text-decoration:none;text-align:center;margin-top:16px;color:#50bce5}.BetList-item-footer-reviews:hover{text-decoration:underline}.BetList-item-terms{margin:16px 32px;text-align:center;font-size:.9rem;opacity:.5}@media (min-width:769px){.BetList-header{font-family:sans-serif;text-transform:uppercase;font-size:14px;color:#778899;display:block}.BetList{margin-top:8px}.BetList-header-text{display:inline-block}.BetList-header-text:first-child{text-align:center;width:6%;display:inline-block}.BetList-header-text:nth-child(2){width:13.3%}.BetList-header-text:nth-child(3){text-align:center;width:29%}.BetList-header-text:nth-child(4){width:32%}.BetList-header-text:nth-child(5){text-align:center;margin-right:16px}.BetList li.BetList-item{display:block;box-shadow:none;border-bottom:1px solid #d3d3d3;margin-bottom:0 !important}.BetList-item:first-of-type{border-top:1px solid #d3d3d3}.BetList-item-header{display:inline-flex;padding:16px;width:44%}.BetList-item-bonus{text-align:center;min-width:80px}.BetList-item-bonus-text{font-size:15px}.BetList-item-number{position:relative;top:0;left:0;padding:22px 0;width:5%}.BetList-item-header-logo{align-items:flex-start;display:inline-block;width:40%}.BetList-item-bonus{display:inline-flex;margin:0;width:40%}.BetList-item-content{display:inline-flex;align-items:flex-start;position:relative;top:-15px;width:31%;padding:0 16px 16px;font-size:14px;background-color:#fff}.BetList-item-footer{display:inline-flex;padding:25px 0 16px;width:20%}.BetList-item-footer-reviews{font-size:14px}.BetList-item-terms{font-size:12px;position:absolute;bottom:8px;right:40px;text-align:right;width:100%;margin:0}}</style> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.informationng.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var aiStrings={"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};</script> <script type="text/javascript">(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW',{"homepage":"homepage","contactform":"contactform"});</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>  <script></script> <script>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</script><script async src="//www.instagram.com/embed.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0' defer data-deferred="1"></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js' defer data-deferred="1"></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script><script data-optimized='1' src='https://www.informationng.com/min/67587.js' defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-04-02 11:08:26 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-02 12:08:26 -->