<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday - Information Nigeria</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400,100,200,300,500,600,700,800,900","Open Sans:400,600,700,100,200,300,500,800,900","Roboto:400,500,700,100,200,300,600,800,900"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.informationng.com/xmlrpc.php" /><meta name="description" content="Priscilla&#039;s Happy Birthday Message To Her Mom, Iyabo Ojo" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday - Information Nigeria" /><meta name="twitter:description" content="Priscilla&#039;s Happy Birthday Message To Her Mom, Iyabo Ojo" /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla.jpg" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bukola Tumininu"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; ‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday Comments Feed" href="https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mt-style-css'  href='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-free-css'  href='//use.fontawesome.com/releases/v5.12.0/css/all.css?ver=5.5.7' type='text/css' media='all' /><link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' /><style id='theiaPostSlider-inline-css' type='text/css'>.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.informationng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.informationng.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.informationng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.informationng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.informationng.com/wp-json/wp/v2/posts/834350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.7" /><link rel='shortlink' href='https://www.informationng.com/?p=834350' /><link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html&#038;format=xml" /><style>#tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"97481915b1","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.informationng.com\/wp-admin\/","wpRestNonce":"97481915b1","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.informationng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8903141c-98d8-4247-a5ee-c55e0bd4468d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.informationng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html/amp"><meta property="og:type" content="article" /><meta property="og:title" content="‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday" /><meta property="og:url" content="https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html" /><meta property="og:description" content="Priscilla Ojo, a Nigerian brand influencer and daughter of Nollywood actress Iyabo Ojo, took to social media to wish her mother a happy 44th birthday. Priscilla Ojo shared a photo of herself and he…" /><meta property="article:published_time" content="2021-12-21T18:49:12+00:00" /><meta property="article:modified_time" content="2021-12-21T18:49:12+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla.jpg" /><meta property="og:image:width" content="436" /><meta property="og:image:height" content="605" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:text:title" content="‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday" /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <script>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</script> <style>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</style> <script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script> 
<?php if (function_exists ('adinserter')) echo adinserter (9); ?> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_International', [300, 250], 'div-gpt-ad-1571156485569-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_Eskimi_Infonaija', [300, 250], 'div-gpt-ad-1576151506162-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Eskimi_Infonaija2_300x250', [300, 250], 'div-gpt-ad-1581261529732-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1590214244254-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/IN_Homepage_Sidebar7_300x250', [300, 250], 'div-gpt-ad-1590425291463-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Super_Leaderboard_970x90', [970, 90], 'div-gpt-ad-1594748309482-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationng.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script data-ad-client="ca-pub-0909255462614293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.informationng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/entertainment",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html",
                    "name": "‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens..."                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">.grecaptcha-badge { 
    visibility: hidden;
}</style><style></style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-834350 single-format-standard td-standard-pack theiaPostSlider_body you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday global-block-template-1 td-romania-news single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationng.com/news">National News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li id="menu-item-758517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-757540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationng.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-792939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
<span class="td-visual-hidden">Information Nigeria</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_8df td_block_template_1"><style>/* custom css */
.tdi_1_8df.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8df.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div id='div-gpt-ad-1570455699424-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570455699424-0'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-735985"><a href="https://www.informationng.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42078"><a href="https://www.informationng.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.informationng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.informationng.com/entertainment">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-834350" class="post-834350 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-iyabo-ojo tag-priscilla-ojo" ><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.informationng.com/entertainment">Entertainment</a></li></ul><header class="td-post-title"><h1 class="entry-title">‘You gave me the best life’ Actress Iyabo Ojo’s daughter Priscillia pens tribute to mom on her 44th birthday</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.informationng.com/author/bukola">Bukola Tumininu</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >December 21, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98You+gave+me+the+best+life%E2%80%99+Actress+Iyabo+Ojo%E2%80%99s+daughter+Priscillia+pens+tribute+to+mom+on+her+44th+birthday&url=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98You+gave+me+the+best+life%E2%80%99+Actress+Iyabo+Ojo%E2%80%99s+daughter+Priscillia+pens+tribute+to+mom+on+her+44th+birthday %0A%0A https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });</script> </div></center></div><div id="tps_slideContainer_834350" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p><img loading="lazy" class="alignnone size-full wp-image-834353" src="https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla.jpg" alt="" width="436" height="605" srcset="https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla.jpg 436w, https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla-216x300.jpg 216w, https://www.informationng.com/wp-content/uploads/2021/12/iyabo-and-priscilla-303x420.jpg 303w" sizes="(max-width: 436px) 100vw, 436px" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2">
</amp-ad></div><p><a href="https://www.informationng.com/wp-admin/edit.php?s=priscilla+ojo&amp;post_status=all&amp;post_type=post&amp;action=-1&amp;m=0&amp;cat=0&amp;post_format&amp;seo_filter&amp;readability_filter&amp;paged=1&amp;action2=-1#:~:text=%E2%80%9CMy%20queen%E2%80%9D%20%E2%80%93%20Priscilla%20Ojo%20says%20as%20she%E2%80%99s%20pictured%20with%20her%20mum%2C%20Iyabo%20Ojo" target="_blank" rel="noopener noreferrer">Priscilla Ojo</a>, a Nigerian brand influencer and daughter of Nollywood actress <a href="https://www.informationng.com/wp-admin/edit.php?s=iyabo+ojo&amp;post_status=all&amp;post_type=post&amp;action=-1&amp;m=0&amp;cat=0&amp;post_format&amp;seo_filter&amp;readability_filter&amp;paged=1&amp;action2=-1#:~:text=OmeGhettoSaga%3A%20Funke%20Akindele%20Replies%20Iyabo%20Ojo" target="_blank" rel="noopener noreferrer">Iyabo Ojo</a>, took to social media to wish her mother a happy 44th birthday.</p><p>Priscilla Ojo shared a photo of herself and her mother wearing matching white outfits on her Instagram page.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4">
</amp-ad></div><p><strong>READ ALSO</strong>: <a href="https://www.informationng.com/wp-admin/edit.php?s=iyabo+ojo&amp;post_status=all&amp;post_type=post&amp;action=-1&amp;m=0&amp;cat=0&amp;post_format&amp;seo_filter&amp;readability_filter&amp;paged=1&amp;action2=-1#:~:text=Iyabo%20Ojo%20Breaks%20Internet%20With%2044th%20Birthday%20Photos" target="_blank" rel="noopener noreferrer">Iyabo Ojo Breaks Internet With 44th Birthday Photos</a></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3">
</amp-ad></div><p>Her mother was her entire world, and she played numerous roles in her life, including mother, father, teacher, friend, and best friend, according to her.</p><p>While thanking her mother, Priscilla Ojo added that life would be impossible without her.</p><p>See Post Below:</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CXuP396smC1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CXuP396smC1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p></a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CXuP396smC1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">A post shared by Priscilla Ajoke Ojo (@its.priscy)</a></p></div></blockquote><p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });</script> </div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843">
</amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_834350&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationng.com\/2021\/12\/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html&quot;,&quot;postId&quot;:834350,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.informationng.com/tag/iyabo-ojo">Iyabo Ojo</a></li><li><a href="https://www.informationng.com/tag/priscilla-ojo">Priscilla Ojo</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98You+gave+me+the+best+life%E2%80%99+Actress+Iyabo+Ojo%E2%80%99s+daughter+Priscillia+pens+tribute+to+mom+on+her+44th+birthday&url=https%3A%2F%2Fwww.informationng.com%2F2021%2F12%2Fyou-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98You+gave+me+the+best+life%E2%80%99+Actress+Iyabo+Ojo%E2%80%99s+daughter+Priscillia+pens+tribute+to+mom+on+her+44th+birthday %0A%0A https://www.informationng.com/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.informationng.com/2021/12/poco-lee-reacts-after-portable-accused-him-of-theft.html">Poco Lee Reacts After Portable Accused Him Of Theft</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.informationng.com/2021/12/fans-react-after-angel-shared-a-video-of-her-bikini-outing.html">Fans React After Angel Shared A Video Of Her Bikini Outing</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.informationng.com/author/bukola">Bukola Tumininu</a></span></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_22d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_22d" ><script>var block_tdi_3_22d = new tdBlock();
block_tdi_3_22d.id = "tdi_3_22d";
block_tdi_3_22d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_22d","td_column_number":3,"live_filter_cur_post_id":834350,"live_filter_cur_post_author":"348","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_22d","tdc_css_class_style":"tdi_3_22d_rand_style"}';
block_tdi_3_22d.td_column_number = "3";
block_tdi_3_22d.block_type = "td_block_related_posts";
block_tdi_3_22d.post_count = "3";
block_tdi_3_22d.found_posts = "64844";
block_tdi_3_22d.header_color = "";
block_tdi_3_22d.ajax_pagination_infinite_stop = "";
block_tdi_3_22d.max_num_pages = "21615";
tdBlocksArray.push(block_tdi_3_22d);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_22c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_22d" href="#">RELATED ARTICLES</a><a id="tdi_5_c22" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_22d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_22d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/12/slimcase-pleads-for-portable-zazu-after-promoter-kogbagidi-cut-off-contract.html" rel="bookmark" class="td-image-wrap" title="Slimcase Pleads For Portable (Zazu) After Promoter, Kogbagidi, Cut-off Contract"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2020/02/IMG_20200205_171128_803-218x150.jpg"  srcset="https://www.informationng.com/wp-content/uploads/2020/02/IMG_20200205_171128_803-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2020/02/IMG_20200205_171128_803-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Slimcase" title="Slimcase Pleads For Portable (Zazu) After Promoter, Kogbagidi, Cut-off Contract" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/12/slimcase-pleads-for-portable-zazu-after-promoter-kogbagidi-cut-off-contract.html" rel="bookmark" title="Slimcase Pleads For Portable (Zazu) After Promoter, Kogbagidi, Cut-off Contract">Slimcase Pleads For Portable (Zazu) After Promoter, Kogbagidi, Cut-off Contract</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/12/fans-react-after-angel-shared-a-video-of-her-bikini-outing.html" rel="bookmark" class="td-image-wrap" title="Fans React After Angel Shared A Video Of Her Bikini Outing"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2021/10/media-users-attack-bbnaijas-angel-after-bragging-about-paying-rent-for-her-first-apartment-218x150.jpg"  srcset="https://www.informationng.com/wp-content/uploads/2021/10/media-users-attack-bbnaijas-angel-after-bragging-about-paying-rent-for-her-first-apartment-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2021/10/media-users-attack-bbnaijas-angel-after-bragging-about-paying-rent-for-her-first-apartment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fans React After Angel Shared A Video Of Her Bikini Outing" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/12/fans-react-after-angel-shared-a-video-of-her-bikini-outing.html" rel="bookmark" title="Fans React After Angel Shared A Video Of Her Bikini Outing">Fans React After Angel Shared A Video Of Her Bikini Outing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/12/poco-lee-reacts-after-portable-accused-him-of-theft.html" rel="bookmark" class="td-image-wrap" title="Poco Lee Reacts After Portable Accused Him Of Theft"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2021/03/dancer-pocolee-slammed-by-female-dancers-for-sexualizing-one-of-them-during-her-performance-at-an-event-218x150.jpg"  srcset="https://www.informationng.com/wp-content/uploads/2021/03/dancer-pocolee-slammed-by-female-dancers-for-sexualizing-one-of-them-during-her-performance-at-an-event-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2021/03/dancer-pocolee-slammed-by-female-dancers-for-sexualizing-one-of-them-during-her-performance-at-an-event-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Poco Lee Reacts After Portable Accused Him Of Theft" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/12/poco-lee-reacts-after-portable-accused-him-of-theft.html" rel="bookmark" title="Poco Lee Reacts After Portable Accused Him Of Theft">Poco Lee Reacts After Portable Accused Him Of Theft</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_22d" data-td_block_id="tdi_3_22d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_22d" data-td_block_id="tdi_3_22d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div><ol class="comment-list "><li class="comment " id="comment-3894645"><article><footer>
<img alt='' src='https://secure.gravatar.com/avatar/cd32a5165eaa17b62dd3fc6c8410a8a0?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd32a5165eaa17b62dd3fc6c8410a8a0?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            <cite><a href='https://datingjet.com/' rel='external nofollow ugc' class='url'>datingjet</a></cite><a class="comment-link" href="#comment-3894645">
<time pubdate="1640113389">
December 21, 2021                    At                    8:03 pm</time>
</a></footer><div class="comment-content tagdiv-type"><p>Dating stages are the most ideal way for con artists to begin an issue. There are specific stages on the Net that provide food the requirements of miscreants. Destinations spent significant time covertly issues are the most ideal way for wedded individuals to observe affairs.There are a great deal of dating stages on the Net. Not every one of them are dependable and safe. Stage that gives its clients protected and secret administrations is the best site for issues. For that reason it is prescribed to jump to the site&#8217;s Privacy Policy page to see what wellbeing estimates it offers to its clients.</p></div><div class="comment-meta" id="comment-3894645">
<a rel='nofollow' class='comment-reply-link' href='#comment-3894645' data-commentid="3894645" data-postid="834350" data-belowelement="comment-3894645" data-respondelement="respond" data-replyto="Reply to datingjet" aria-label='Reply to datingjet'>Reply</a></div></article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/you-gave-me-the-best-life-actress-iyabo-ojos-daughter-priscillia-pens-tribute-to-mom-on-her-44th-birthday.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='834350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c18c4cd021" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="103"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><iframe data-lazyloaded="1" src="about:blank" width="300" height="250" data-src="https://www.youtube.com/embed/PZqXdXcP8Gk?autoplay=1&loop=1&playlist=PZqXdXcP8Gk&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554480292125-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" data-src="https://castbox.fm/app/castbox/player/id3679084?v=8.22.11&autoplay=0" frameborder="0" width="100%" height="500"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590214244254-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590425291463-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590425291463-0'); });</script> </div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://pidgin.informationng.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.informationng.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pidgin.informationng.com/">BBC Pidgin</a></span></h4><ul><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=14494'>Electoral Act Amendment Bill: President Buhari don give reason why e no gree assent bill wey go reform elections</a><div class="rssSummary">Nigeria President Muhammadu Buhari explain give di National Assembly di reason why im no gree...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=14492'>How woman find her friend deadbodi inside batcher house for Port Harcourt</a><div class="rssSummary">BBCHer friend Uloma Godson wey discover her deadibody tell BBC Pidgin say na Sunday 12...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=14491'>Is Aisha Buhari pregnant? Nigeria First Lady aide deny pregnancy rumour</a><div class="rssSummary">For some days now fotos of Nigeria First Lady Aisha Buhari dey circulate for social...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=14490'>Female soldier who accepted proposal; Nigeria Army detain female soldier wey youth corper propose to for Kwara camp</a><div class="rssSummary">Nigeria army don detain female soldier wey one National Youth Service Corp member propose to...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=14489'>Portable biography: Habeeb Okikiola wey sing Zazzoo Zeh become trend afta new music release</a><div class="rssSummary">Nigerian artiste Portable Omolalomi don become household name for Nigeria sake of song wey im...</div></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });</script> </div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });</script> </div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="http://www.informationnigeria.com/contact-us" target="_blank" rel="nofollow">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="http://www.informationnigeria.com/advertise" target="_blank" rel="nofollow">Advertise With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<style type="text/css" media="screen">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</style> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.informationng.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ResizeSensor.js' id='mt-resizesensor-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ElementQueries.js' id='mt-elementqueries-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/script.js' id='mt-script-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js' id='theiaPostSlider/theiaPostSlider.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.7' async='async' id='remote_sdk-js'></script>  <script></script> <script data-no-optimize="1">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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-21 19:17:49 -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-21 20:17:49 -->