<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms - FG tells Twitter, Others</title><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/hhhvziBIUaxLP0v-syAHtCRxRzo.js"></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400,100,200,300,500,600,700,800,900","Open Sans:400,600,700,100,200,300,500,800,900","Roboto:400,500,700,100,200,300,600,800,900"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.informationng.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><meta name="description" content="Having being pleased with the efforts of Meta, owners of Facebook and WhatsApp, to curb the spread of fake news on its platforms ahead of Nigeria’s 2023 elections, the federal government has urged other social media platforms to follow suit." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms - FG tells Twitter, Others" /><meta name="twitter:description" content="Having being pleased with the efforts of Meta, owners of Facebook and WhatsApp, to curb the spread of fake news on its platforms ahead of Nigeria’s 2023 elections, the federal government has urged other social media platforms to follow suit." /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2022/12/Lai-Mohammed-1-750x375-1.webp" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ololade Olatimehin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" />
<script id="infor-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mt-style-css' href='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-free-css' href='//use.fontawesome.com/releases/v5.12.0/css/all.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' /><link rel='stylesheet' id='theiaPostSlider-css' href='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' /><style id='theiaPostSlider-inline-css' type='text/css'>.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}</style><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.informationng.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.informationng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://www.informationng.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.informationng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script> <link rel="https://api.w.org/" href="https://www.informationng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.informationng.com/wp-json/wp/v2/posts/859807" /><link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html&#038;format=xml" /><style>#tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }</style> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"d3710db09e","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.informationng.com\/wp-admin\/","wpRestNonce":"d3710db09e","wpRestUrl":"https:\/\/www.informationng.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.informationng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8903141c-98d8-4247-a5ee-c55e0bd4468d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.informationng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html/amp"><meta property="og:type" content="article" /><meta property="og:title" content="Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms &#8211; FG tells Twitter, Others" /><meta property="og:url" content="https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html" /><meta property="og:description" content="Having being pleased with the efforts of Meta, owners of Facebook and WhatsApp, to curb the spread of fake news on its platforms ahead of Nigeria’s 2023 elections, the Federal Government has urged …" /><meta property="article:published_time" content="2022-12-14T13:59:37+00:00" /><meta property="article:modified_time" content="2022-12-14T13:59:37+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2022/12/Lai-Mohammed-1-750x375-1.webp" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="375" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:text:title" content="Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms &#8211; FG tells Twitter, Others" /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2022/12/Lai-Mohammed-1-750x375-1.webp?w=640" /><meta name="twitter:card" content="summary_large_image" /> <script>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</script> <style>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</style> <script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script>
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1077540/Leaderboard_1', [728, 90], 'div-gpt-ad-1554479856969-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1570455699424-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1570695810468-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_1', [300, 250], 'div-gpt-ad-1554480292125-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_5', [300, 250], 'div-gpt-ad-1554387059760-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1554299024761-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/Sidebar_2', [300, 250], 'div-gpt-ad-1555443885813-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_4', [300, 250], 'div-gpt-ad-1556632258632-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/Sidebar_6', [300, 250], 'div-gpt-ad-1559904061054-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558013099439-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/10', [300, 250], 'div-gpt-ad-1558522571779-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_International', [300, 250], 'div-gpt-ad-1571156485569-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post_1', [[300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1562888520591-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post2', [[728, 90], [300, 600], [468, 60], [970, 90], [300, 250], [336, 280]], 'div-gpt-ad-1561562849246-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post3', [[300, 600], [300, 250]], 'div-gpt-ad-1561513505549-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/300x250_Eskimi_Infonaija', [300, 250], 'div-gpt-ad-1576151506162-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Eskimi_Infonaija2_300x250', [300, 250], 'div-gpt-ad-1581261529732-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post4', [[300, 600], [300, 100], [468, 60], [970, 90], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1561512528187-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/adx_article_post5', [[300, 100], [300, 250], [336, 280], [728, 90], [468, 60], [970, 90], [300, 600]], 'div-gpt-ad-1561512285844-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Sidebar_3', [300, 250], 'div-gpt-ad-1590214244254-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/IN_Homepage_Sidebar7_300x250', [300, 250], 'div-gpt-ad-1590425291463-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/Super_Leaderboard_970x90', [970, 90], 'div-gpt-ad-1594748309482-0').addService(googletag.pubads());
googletag.defineSlot('/1077540/IN_Article_Sidebar1_300x250', [300, 250], 'div-gpt-ad-1642883469211-0').addService(googletag.pubads());
	googletag.defineSlot('/1077540/IN_Article_Sidebar2_300x250', [300, 250], 'div-gpt-ad-1642883527856-0').addService(googletag.pubads());
	  googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard', [[300, 100], [728, 90]], 'div-gpt-ad-1562888767644-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationng.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script data-ad-client="ca-pub-0909255462614293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">_atrk_opts = { atrk_acct:"QTiFl1aAFUE0WR", domain:"informationng.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
<script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.informationng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/news",
                    "name": "National News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html",
                    "name": "Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms..."                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">.grecaptcha-badge { 
    visibility: hidden;
}</style><style></style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-859807 single-format-standard td-standard-pack theiaPostSlider_body emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others global-block-template-1 td-romania-news single_template_5 aa-prefix-infor- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-735985"><a href="https://www.informationng.com/news">National News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li id="menu-item-758517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-757540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationng.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-792939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper" />
<span class="td-visual-hidden">Information Nigeria</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_9f3 td_block_template_1"><style>/* custom css */
.tdi_1_9f3.td-a-rec-img{
				    text-align: left;
				}.tdi_1_9f3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div id='div-gpt-ad-1570455699424-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570455699424-0'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper" />
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-735985"><a href="https://www.informationng.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42078"><a href="https://www.informationng.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.informationng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National News" class="entry-crumb" href="https://www.informationng.com/news">National News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-859807" class="post-859807 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-2023-elections tag-facebook tag-fake-news tag-lai-mohammed tag-meta tag-nigerian-politics tag-politics-in-nigeria tag-politics-today tag-whatsapp"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.informationng.com/news">National News</a></li><li class="entry-category"><a href="https://www.informationng.com/politics">Politics</a></li></ul><header class="td-post-title"><h1 class="entry-title">Emulate Meta, Curb Spread Of Fake News, Hate Speech With Your Platforms &#8211; FG tells Twitter, Others</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.informationng.com/author/ololade-olatimehin">Ololade Olatimehin</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date">December 14, 2022</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emulate+Meta%2C+Curb+Spread+Of+Fake+News%2C+Hate+Speech+With+Your+Platforms+%E2%80%93+FG+tells+Twitter%2C+Others&url=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emulate+Meta%2C+Curb+Spread+Of+Fake+News%2C+Hate+Speech+With+Your+Platforms+%E2%80%93+FG+tells+Twitter%2C+Others %0A%0A https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250 type="doubleclick" data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479856969-0'); });</script> </div></center></div><div id="tps_slideContainer_859807" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p>Having being pleased with the efforts of Meta, owners of Facebook and WhatsApp, to curb the spread of fake news on its platforms ahead of Nigeria’s 2023 elections, the Federal Government has urged other social media platforms to follow suit.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250 type="doubleclick" data-slot="/1077540/adx_article_post2">
</amp-ad></div><p>At the 12th edition of the ministerial scorecard presentation of the President Muhammadu Buhari Administration (2015-2023), in Abuja on Wednesday, the minister of information and culture, Lai Mohammed, made the call for them to address disinformation and make political advertisements more transparent.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'></div><p>During the briefing, the Minister said, “During one of our sessions here, I spoke about the danger posed by fake news and disinformation to the 2023 elections.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250 type="doubleclick" data-slot="/1077540/adx_article_post4">
</amp-ad></div><p><strong>READ ALSO: <a href="https://www.informationng.com/2022/11/2023-polls-stop-peddling-fake-news-fg-warns-opposition-parties.html" target="_blank" rel="noopener">2023 Polls: Stop Peddling Fake News – FG Warns Opposition Parties</a></strong></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250 type="doubleclick" data-slot="/1077540/adx_article_post3">
</amp-ad></div><p>“In this regard, I want to acknowledge the announcement by Meta, the owners of Facebook, Instagram, and WhatsApp that it will take clearly outlined steps to protect the integrity of the forthcoming elections. Specifically, meta detail the actions it plans to take to combat disinformation or to make political advertising more transparent.</p><p>“The company committed to this actions before, during and after the elections. This is commendable and it is in line with what we have always said, that the platform owners have a big role to play in checking the spread of fake news, disinformation and hate speech via the platforms Meta has demonstrated a great sense of responsibility and I hope the company will live up to its promise.</p><p>“We also urge other platform owners like owners of YouTube, and others, owners of Tik Tok, Twitter and telegram group incorporated, owners of telegram messenger to emulate Meta by taking positive steps to check the spread of fake news, disinformation and hate speech via their platform during, and after the 2023 elections.”</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1642883527856-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642883527856-0'); });</script> </div><div id='div-gpt-ad-1561512285844-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1561512285844-0'); });</script> </div></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250 type="doubleclick" data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200" type="adsense" data-ad-client="ca-pub-0909255462614293" data-ad-slot="7325383843">
</amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_859807&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationng.com\/2022\/12\/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html&quot;,&quot;postId&quot;:859807,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.informationng.com/tag/2023-elections">2023 Elections</a></li><li><a href="https://www.informationng.com/tag/facebook">facebook</a></li><li><a href="https://www.informationng.com/tag/fake-news">Fake News</a></li><li><a href="https://www.informationng.com/tag/lai-mohammed">Lai Mohammed</a></li><li><a href="https://www.informationng.com/tag/meta">meta</a></li><li><a href="https://www.informationng.com/tag/nigerian-politics">nigerian politics</a></li><li><a href="https://www.informationng.com/tag/politics-in-nigeria">politics in nigeria</a></li><li><a href="https://www.informationng.com/tag/politics-today">Politics Today</a></li><li><a href="https://www.informationng.com/tag/whatsapp">whatsapp</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emulate+Meta%2C+Curb+Spread+Of+Fake+News%2C+Hate+Speech+With+Your+Platforms+%E2%80%93+FG+tells+Twitter%2C+Others&url=https%3A%2F%2Fwww.informationng.com%2F2022%2F12%2Femulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emulate+Meta%2C+Curb+Spread+Of+Fake+News%2C+Hate+Speech+With+Your+Platforms+%E2%80%93+FG+tells+Twitter%2C+Others %0A%0A https://www.informationng.com/2022/12/emulate-meta-curb-spread-of-fake-news-hate-speech-with-your-platforms-fg-tells-twitter-others.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.informationng.com/2022/12/if-we-stop-begging-for-money-well-get-respect-we-deserve-ghana-president-tells-african-leaders.html">&#8220;If We Stop Begging For Money, We&#8217;ll Get Respect We Deserve&#8221; &#8211; Ghana President Tells African Leaders</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.informationng.com/2022/12/mourinho-approached-to-take-over-portugal-coaching-job.html">Mourinho Approached To Take Over Portugal Coaching Job</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.informationng.com/author/ololade-olatimehin">Ololade Olatimehin</a></span></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_3b7 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_3b7"><script>var block_tdi_3_3b7 = new tdBlock();
block_tdi_3_3b7.id = "tdi_3_3b7";
block_tdi_3_3b7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_3b7","td_column_number":3,"live_filter_cur_post_id":859807,"live_filter_cur_post_author":"353","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_3b7","tdc_css_class_style":"tdi_3_3b7_rand_style"}';
block_tdi_3_3b7.td_column_number = "3";
block_tdi_3_3b7.block_type = "td_block_related_posts";
block_tdi_3_3b7.post_count = "3";
block_tdi_3_3b7.found_posts = "46525";
block_tdi_3_3b7.header_color = "";
block_tdi_3_3b7.ajax_pagination_infinite_stop = "";
block_tdi_3_3b7.max_num_pages = "15509";
tdBlocksArray.push(block_tdi_3_3b7);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_9bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_3b7" href="#">RELATED ARTICLES</a><a id="tdi_5_111" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_3b7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_3b7 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2022/12/taraba-lp-suspends-chairman-over-alleged-n21m-fraud-others.html" rel="bookmark" class="td-image-wrap" title="Taraba LP Suspends Chairman Over Alleged N21m Fraud, Others"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2022/12/Taraba-LP-Chairman-650x430-1-218x150.jpg" srcset="https://www.informationng.com/wp-content/uploads/2022/12/Taraba-LP-Chairman-650x430-1-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2022/12/Taraba-LP-Chairman-650x430-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taraba LP Suspends Chairman Over Alleged N21m Fraud, Others" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2022/12/taraba-lp-suspends-chairman-over-alleged-n21m-fraud-others.html" rel="bookmark" title="Taraba LP Suspends Chairman Over Alleged N21m Fraud, Others">Taraba LP Suspends Chairman Over Alleged N21m Fraud, Others</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2022/12/2023-nigerians-should-refrain-from-corrupting-police-officers-igp.html" rel="bookmark" class="td-image-wrap" title="2023: Nigerians Should Refrain From Corrupting Police Officers &#8211; IGP"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2022/12/Police-IGP-218x150.jpg" srcset="https://www.informationng.com/wp-content/uploads/2022/12/Police-IGP-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2022/12/Police-IGP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2023: Nigerians Should Refrain From Corrupting Police Officers &#8211; IGP" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2022/12/2023-nigerians-should-refrain-from-corrupting-police-officers-igp.html" rel="bookmark" title="2023: Nigerians Should Refrain From Corrupting Police Officers &#8211; IGP">2023: Nigerians Should Refrain From Corrupting Police Officers &#8211; IGP</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2022/12/if-we-stop-begging-for-money-well-get-respect-we-deserve-ghana-president-tells-african-leaders.html" rel="bookmark" class="td-image-wrap" title="&#8220;If We Stop Begging For Money, We&#8217;ll Get Respect We Deserve&#8221; &#8211; Ghana President Tells African Leaders"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2022/12/Nana-Akufo-Addo-218x150.jpg" srcset="https://www.informationng.com/wp-content/uploads/2022/12/Nana-Akufo-Addo-218x150.jpg 218w, https://www.informationng.com/wp-content/uploads/2022/12/Nana-Akufo-Addo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;If We Stop Begging For Money, We&#8217;ll Get Respect We Deserve&#8221; &#8211; Ghana President Tells African Leaders" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2022/12/if-we-stop-begging-for-money-well-get-respect-we-deserve-ghana-president-tells-african-leaders.html" rel="bookmark" title="&#8220;If We Stop Begging For Money, We&#8217;ll Get Respect We Deserve&#8221; &#8211; Ghana President Tells African Leaders">&#8220;If We Stop Begging For Money, We&#8217;ll Get Respect We Deserve&#8221; &#8211; Ghana President Tells African Leaders</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_3b7" data-td_block_id="tdi_3_3b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_3b7" data-td_block_id="tdi_3_3b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1642883527856-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642883527856-0'); });</script> </div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_7ca td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Social Media Users</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">4,105,952</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/facebook.com/informationnigeria">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">301,928</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/@infonaija#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">642,301</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://www.informationng.com/feed">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">119,400</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@infonaija">Follow</a></span></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1642883469211-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642883469211-0'); });</script> </div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="div-gpt-ad-1590214244254-0" style="width: 300px; height: 250px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590214244254-0'); });</script></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1642883527856-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642883527856-0'); });</script> </div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590214244254-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590214244254-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" data-src="https://castbox.fm/app/castbox/player/id3679084?v=8.22.11&autoplay=0" frameborder="0" width="100%" height="500"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590214244254-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590425291463-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590425291463-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>1</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1642082155656-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082155656-0'); });</script> </div><div id='div-gpt-ad-1642082546520-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082546520-0'); });</script> </div><div id='div-gpt-ad-1642082525516-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082525516-0'); });</script> </div><div id='div-gpt-ad-1642082489304-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082489304-0'); });</script> </div><div id='div-gpt-ad-1642082467893-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082467893-0'); });</script> </div><div id='div-gpt-ad-1642082678983-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082678983-0'); });</script> </div><div id='div-gpt-ad-1642082703155-0' style='min-width: 300px; min-height: 100px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642082703155-0'); });</script> </div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="http://pidgin.informationng.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.informationng.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://pidgin.informationng.com/">BBC Pidgin</a></span></h4><ul><li><a class='rsswidget' href='https://pidgin.informationng.com/?p=20153'>Wetin di new Covid-19 guildelines for Nigeria mean for pipo wey dey travel by air?</a><div class="rssSummary">BBC Nigeria goment say wearing of Facemasks inside Airport terminal buildings and onboard aircraft by...</div></li><li><a class='rsswidget' href='https://pidgin.informationng.com/?p=20152'>DJ Cuppy reveal she meet her husband-to-be, Ryan Taylor 25 days before e propose</a><div class="rssSummary">Ogbonge Nigerian Disk Jockey and daughter of billionaire businessman Femi Otedola, D﻿J Cuppy wey her...</div></li><li><a class='rsswidget' href='https://pidgin.informationng.com/?p=20150'>Africa kontries wey dey welcome visitors visa free from di continent</a><div class="rssSummary">Getty Images Benin, Seychelles and di Gambia na di only African kontries wey dey allow visitors...</div></li><li><a class='rsswidget' href='https://pidgin.informationng.com/?p=20149'>NCC release shortcode you fit use stop unwanted messages from network providers</a><div class="rssSummary">Di Nigerian Communications Commission don tell kontri pipo to begin use dia shortcode if dem...</div></li><li><a class='rsswidget' href='https://pidgin.informationng.com/?p=20145'>K-pop star Jin from BTS begin im military service</a><div class="rssSummary">BBCJin, pictured wit im new buzzcut, go dey sorely missed by im many fans Jin,...</div></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>2</span></h4><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1642083116941-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083116941-0'); });</script> </div><div id='div-gpt-ad-1642083141945-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083141945-0'); });</script> </div><div id='div-gpt-ad-1642083163315-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083163315-0'); });</script> </div><div id='div-gpt-ad-1642083182650-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083182650-0'); });</script> </div><div id='div-gpt-ad-1642083198458-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083198458-0'); });</script> </div><div id='div-gpt-ad-1642083212051-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083212051-0'); });</script> </div><div id='div-gpt-ad-1642083251927-0' style='min-width: 300px; min-height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642083251927-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558522571779-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559904061054-0'); });</script> </div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="http://www.informationnigeria.com/contact-us" target="_blank" rel="nofollow">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="http://www.informationnigeria.com/advertise" target="_blank" rel="nofollow">Advertise With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<style type="text/css" media="screen">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</style> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.informationng.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ResizeSensor.js' id='mt-resizesensor-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ElementQueries.js' id='mt-elementqueries-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/script.js' id='mt-script-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js' id='theiaPostSlider/theiaPostSlider.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js' id='theia-sticky-sidebar/ResizeSensor.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"infor-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.7' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=81582bdb254a94e4464424087c6479a8' async='async' id='remote_sdk-js'></script> <script>window.advads_admin_bar_items = [];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script></script> <script id="infor-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.informationng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.informationng.com\/linkout\/"};</script> <script data-no-optimize="1">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</script></body></html>

