<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions - Information Nigeria</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400,100,200,300,500,600,700,800,900","Open Sans:400,600,700,100,200,300,500,800,900","Roboto:400,500,700,100,200,300,600,800,900"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.informationng.com/xmlrpc.php" /> <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions - Information Nigeria" /><meta name="twitter:description" content="With bill payments, mobile recharges, entertainment features and more, Globacom’s Glo café app continues to deliver seamless 360-degree self-service solutions to customers. The app unifies Glo services under a single platform so Glo users can easily manage their mobile accounts with ease. “Glo Café is a full 360-degree solution to empower you to manage your [&hellip;]" /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2021/07/10c4648f-glo-logo.jpg" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Saheed"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationng.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationng.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions Comments Feed" href="https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.informationng.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mt-style-css'  href='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/css/style.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-free-css'  href='//use.fontawesome.com/releases/v5.12.0/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' /><style id='theiaPostSlider-inline-css' type='text/css'>.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.informationng.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.informationng.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.informationng.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.informationng.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.informationng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.informationng.com/wp-json/wp/v2/posts/824282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationng.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.5" /><link rel='shortlink' href='https://www.informationng.com/?p=824282' /><link rel="alternate" type="application/json+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html&#038;format=xml" /><style>#tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiIxYmE1NDkzOTJiIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3d3dy5pbmZvcm1hdGlvbm5nLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8leWVhciVcLyVtb250aG51bSVcLyVwb3N0bmFtZSUuaHRtbCIsImlzQWpheCI6ZmFsc2UsImlzQWRtaW5CYXJTaG93aW5nIjpmYWxzZSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib24iLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9Ow==" defer></script> <script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3d3dy5pbmZvcm1hdGlvbm5nLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiMWJhNTQ5MzkyYiIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC93d3cuaW5mb3JtYXRpb25uZy5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXllYXIlXC8lbW9udGhudW0lXC8lcG9zdG5hbWUlLmh0bWwifTs=" defer></script> <meta name="onesignal" content="wordpress-plugin"/> <script src="data:text/javascript;base64,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" defer></script> <link rel="amphtml" href="https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html/amp"><meta property="og:type" content="article" /><meta property="og:title" content="Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions" /><meta property="og:url" content="https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html" /><meta property="og:description" content="With bill payments, mobile recharges, entertainment features and more, Globacom’s Glo café app continues to deliver seamless 360-degree self-service solutions to customers. The app unifies Glo serv…" /><meta property="article:published_time" content="2021-08-09T12:16:06+00:00" /><meta property="article:modified_time" content="2021-08-09T12:16:06+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://www.informationng.com/wp-content/uploads/2021/07/10c4648f-glo-logo.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions" /><meta name="twitter:image" content="https://www.informationng.com/wp-content/uploads/2021/07/10c4648f-glo-logo.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <script src="data:text/javascript;base64,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" defer></script> <style>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</style> <script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script> 
<?php if (function_exists ('adinserter')) echo adinserter (9); ?> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script src="data:text/javascript;base64,dmFyIGdvb2dsZXRhZz1nb29nbGV0YWd8fHt9O2dvb2dsZXRhZy5jbWQ9Z29vZ2xldGFnLmNtZHx8W107" defer></script> <script src="data:text/javascript;base64,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" defer></script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationng.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script data-ad-client="ca-pub-0909255462614293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript" src="data:text/javascript;base64,X2F0cmtfb3B0cz17YXRya19hY2N0OiJRVGlGbDFhQUZVRTBXUiIsZG9tYWluOiJpbmZvcm1hdGlvbm5nLmNvbSIsZHluYW1pYzp0cnVlfTsoZnVuY3Rpb24oKXt2YXIgYXM9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7YXMudHlwZT0ndGV4dC9qYXZhc2NyaXB0Jzthcy5hc3luYz10cnVlO2FzLnNyYz0iaHR0cHM6Ly9jZXJ0aWZ5LWpzLmFsZXhhbWV0cmljcy5jb20vYXRyay5qcyI7dmFyIHM9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3MucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYXMscyk7fSkoKTs=" defer></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.informationng.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/partner",
                    "name": "Partner"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html",
                    "name": "Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions"                                
                }
            }    
        ]
    }</script> <style type="text/css" id="wp-custom-css">.grecaptcha-badge { 
    visibility: hidden;
}</style><style></style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-824282 single-format-standard td-standard-pack theiaPostSlider_body globacoms-glo-cafe-app-provides-360-degree-self-service-solutions global-block-template-1 td-romania-news single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationng.com/news">National News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li id="menu-item-758517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-757540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationng.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-792939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.informationng.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
<span class="td-visual-hidden">Information Nigeria</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_777 td_block_template_1"><style>/* custom css */
.tdi_1_777.td-a-rec-img{
				    text-align: left;
				}.tdi_1_777.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><div id='div-gpt-ad-1570455699424-0' style='width: 728px; height: 90px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU3MDQ1NTY5OTQyNC0wJyk7fSk7" defer></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.informationng.com/">
<img src="https://www.informationng.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-344292"><a href="https://www.informationng.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-735985"><a href="https://www.informationng.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344289"><a href="https://www.informationng.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640456"><a href="https://www.informationng.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688599"><a href="https://www.informationng.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-758517"><a href="http://pidgin.informationng.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-736803"><a href="https://www.informationng.com/nigerian-news">Metro News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-757540"><a href="https://www.informationng.com/coronavirus">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42078"><a href="https://www.informationng.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-747686"><a href="https://www.informationng.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747687"><a href="https://www.informationng.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41880"><a href="https://www.informationng.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42077"><a href="https://www.informationng.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578808"><a href="https://www.informationng.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434353"><a href="https://www.informationng.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-792939"><a href="https://www.informationng.com/general/education">Education</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.informationng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Partner" class="entry-crumb" href="https://www.informationng.com/partner">Partner</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-824282" class="post-824282 post type-post status-publish format-standard has-post-thumbnail category-partner" ><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.informationng.com/partner">Partner</a></li></ul><header class="td-post-title"><h1 class="entry-title">Globacom’s Glo Café App Provides 360 Degree Self- Service Solutions</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.informationng.com/author/saheed">Saheed</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >August 9, 2021</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Globacom%E2%80%99s+Glo+Caf%C3%A9+App+Provides+360+Degree+Self-+Service+Solutions&url=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Globacom%E2%80%99s+Glo+Caf%C3%A9+App+Provides+360+Degree+Self-+Service+Solutions %0A%0A https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1NDQ3OTg1Njk2OS0wJyk7fSk7" defer></script> </div></center></div><div id="tps_slideContainer_824282" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p style="font-weight: 400;"><img loading="lazy" class="alignnone size-full wp-image-817670" src="https://www.informationng.com/wp-content/uploads/2021/04/glo-cafe.png" alt="" width="640" height="360" srcset="https://www.informationng.com/wp-content/uploads/2021/04/glo-cafe.png 640w, https://www.informationng.com/wp-content/uploads/2021/04/glo-cafe-300x169.png 300w, https://www.informationng.com/wp-content/uploads/2021/04/glo-cafe-600x338.png 600w" sizes="(max-width: 640px) 100vw, 640px" />With bill payments, mobile recharges, entertainment features and more, Globacom’s Glo café app continues to deliver seamless 360-degree self-service solutions to customers.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2">
</amp-ad></div><p style="font-weight: 400;">The app unifies Glo services under a single platform so Glo users can easily manage their mobile accounts with ease.</p><p style="font-weight: 400;">“Glo Café is a full 360-degree solution to empower you to manage your mobile accounts with convenience and ease.” The company explained in a statement.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4">
</amp-ad></div><p style="font-weight: 400;">On the Glo café app, you can buy, share, and gift data anytime, anywhere; borrow with ease; top up any Glo account and pay postpaid bills; enjoy a portfolio of world-class games; high-quality entertainment programs with access to over 2 million songs and 10,000 music videos, comedies, and sports, and easy access to our support centres.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3">
</amp-ad></div><p style="font-weight: 400;">Glo added “It is a one-stop entertainment shop with unfettered access to a plethora of content covering video, music, sports, comedy, celebrity news and gist. The Glo Café is available on the web, Google Play Store and Apple App Store”</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU2MTUxMjI4NTg0NC0wJyk7fSk7" defer></script> </div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843">
</amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_824282&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationng.com\/2021\/08\/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html&quot;,&quot;postId&quot;:824282,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationng.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Globacom%E2%80%99s+Glo+Caf%C3%A9+App+Provides+360+Degree+Self-+Service+Solutions&url=https%3A%2F%2Fwww.informationng.com%2F2021%2F08%2Fglobacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Globacom%E2%80%99s+Glo+Caf%C3%A9+App+Provides+360+Degree+Self-+Service+Solutions %0A%0A https://www.informationng.com/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.informationng.com/2021/08/kwara-police-rescue-kidnap-victims.html">Kwara Police Rescue Kidnap Victims</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.informationng.com/2021/08/bbnaija-shine-ya-eye-reactions-as-old-tweets-of-jmk-trolling-wizkid-others-surface.html">BBNaija Shine Ya Eye: Reactions As Old Tweets Of JMK Trolling Wizkid, Others Surface</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.informationng.com/author/saheed">Saheed</a></span></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_1bb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_1bb" ><script src="data:text/javascript;base64,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" defer></script><h4 class="td-related-title td-block-title"><a id="tdi_4_c18" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_1bb" href="#">RELATED ARTICLES</a><a id="tdi_5_b7c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_1bb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_1bb class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/08/sunday-august-8-2021-marks-mtns-twentieth-20th-anniversary-and-their-customers-have-been-made-part-of-the-festivities.html" rel="bookmark" class="td-image-wrap" title="Sunday, August 8, 2021, marks MTN’s twentieth (20th) anniversary, and their customers have been made part of the festivities"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2021/08/IMG-20210807-WA0008-218x150.jpeg"  srcset="https://www.informationng.com/wp-content/uploads/2021/08/IMG-20210807-WA0008-218x150.jpeg 218w, https://www.informationng.com/wp-content/uploads/2021/08/IMG-20210807-WA0008-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sunday, August 8, 2021, marks MTN’s twentieth (20th) anniversary, and their customers have been made part of the festivities" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/08/sunday-august-8-2021-marks-mtns-twentieth-20th-anniversary-and-their-customers-have-been-made-part-of-the-festivities.html" rel="bookmark" title="Sunday, August 8, 2021, marks MTN’s twentieth (20th) anniversary, and their customers have been made part of the festivities">Sunday, August 8, 2021, marks MTN’s twentieth (20th) anniversary, and their customers have been made part of the festivities</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/07/fcmb-empowers-agribusiness-healthcare-and-others-with-afdbs-50m-credit.html" rel="bookmark" class="td-image-wrap" title="FCMB Empowers Agribusiness, Healthcare and Others With AfDB&#8217;s $50m Credit"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2021/07/image0-218x150.jpeg"  srcset="https://www.informationng.com/wp-content/uploads/2021/07/image0-218x150.jpeg 218w, https://www.informationng.com/wp-content/uploads/2021/07/image0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FCMB Empowers Agribusiness, Healthcare and Others With AfDB&#8217;s $50m Credit" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/07/fcmb-empowers-agribusiness-healthcare-and-others-with-afdbs-50m-credit.html" rel="bookmark" title="FCMB Empowers Agribusiness, Healthcare and Others With AfDB&#8217;s $50m Credit">FCMB Empowers Agribusiness, Healthcare and Others With AfDB&#8217;s $50m Credit</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationng.com/2021/07/power-couple-fela-and-tara-durotoye-unwind-with-a-game-of-charades-on-tecnos-xtraordinaire-show.html" rel="bookmark" class="td-image-wrap" title="Power Couple Fela and Tara Durotoye Unwind with a Game of Charades on TECNO’s Xtraordinaire Show"><img width="218" height="150" class="entry-thumb" src="https://www.informationng.com/wp-content/uploads/2021/07/Xtraordinaire-Show-218x150.png"  srcset="https://www.informationng.com/wp-content/uploads/2021/07/Xtraordinaire-Show-218x150.png 218w, https://www.informationng.com/wp-content/uploads/2021/07/Xtraordinaire-Show-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power Couple Fela and Tara Durotoye Unwind with a Game of Charades on TECNO’s Xtraordinaire Show" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationng.com/2021/07/power-couple-fela-and-tara-durotoye-unwind-with-a-game-of-charades-on-tecnos-xtraordinaire-show.html" rel="bookmark" title="Power Couple Fela and Tara Durotoye Unwind with a Game of Charades on TECNO’s Xtraordinaire Show">Power Couple Fela and Tara Durotoye Unwind with a Game of Charades on TECNO’s Xtraordinaire Show</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_1bb" data-td_block_id="tdi_3_1bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_1bb" data-td_block_id="tdi_3_1bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/globacoms-glo-cafe-app-provides-360-degree-self-service-solutions.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.informationng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='824282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c74d9433aa" /></p><input type="hidden" id="ak_js" name="ak_js" value="108"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1NDQ4MDI5MjEyNS0wJyk7fSk7" defer></script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe data-lazyloaded="1" src="about:blank" data-src="https://castbox.fm/app/castbox/player/id3679084?v=8.22.11&autoplay=0" frameborder="0" width="100%" height="500"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU5MDIxNDI0NDI1NC0wJyk7fSk7" defer></script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590425291463-0' style='width: 300px; height: 250px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU5MDQyNTI5MTQ2My0wJyk7fSk7" defer></script> </div></div></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://pidgin.informationng.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.informationng.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pidgin.informationng.com/">BBC Pidgin</a></span></h4><ul><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=12257'>Captain Hosa Okunbo dead: How Idahosa Wells Okunbo, Nigeria business magnate die</a><div class="rssSummary">Captain Hosa Okunbo, wey be Nigeria business magnate don die, reports tok. Idahosa Wells Okunbo...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=12256'>Chibok school girl Ruth Pogu return seven years afta Boko Haram kidnap dem</a><div class="rssSummary">One of di Chibok girls wey Boko Haram bin kidnap for 2014 for north east...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=12255'>BBNaija update: Liquorose cry, Maria tackle Pere, Angel and Yousef plus oda drama wey happun afta Saturday night party</a><div class="rssSummary">Di Saturday night party na one of di main part of di Big Brother Naija...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=12254'>Cardi B: WAP music video of Cardi B ft Megan Thee Stallion new hot fotos a year afta</a><div class="rssSummary">Cardi B celebrate di one-year anniversary of her hit single WAP on Saturday. WAP na...</div></li><li><a class='rsswidget' href='http://pidgin.informationng.com/?p=12251'>Lionel Messi cry for Barcelona news conference as e confam im exit and Paris St-Germain move ‘a possibility’</a><div class="rssSummary">Emotional Lionel Messi don say joining Paris St-Germain na “possibility, but nothing don dey agreed”...</div></li></ul></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1ODUyMjU3MTc3OS0wJyk7fSk7" defer></script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1ODUyMjU3MTc3OS0wJyk7fSk7" defer></script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1OTkwNDA2MTA1NC0wJyk7fSk7" defer></script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7Z29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU1ODUyMjU3MTc3OS0wJyk7fSk7" defer></script> </div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="http://www.informationnigeria.com/contact-us" target="_blank" rel="nofollow">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="http://www.informationnigeria.com/advertise" target="_blank" rel="nofollow">Advertise With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<style type="text/css" media="screen">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</style> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js' defer data-deferred="1"></script> <script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script type='text/javascript' id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiYXBpIjp7InJvb3QiOiJodHRwczpcL1wvd3d3LmluZm9ybWF0aW9ubmcuY29tXC93cC1qc29uXC8iLCJuYW1lc3BhY2UiOiJjb250YWN0LWZvcm0tN1wvdjEifSwiY2FjaGVkIjoiMSJ9Ow==" defer></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ResizeSensor.js' id='mt-resizesensor-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/ElementQueries.js' id='mt-elementqueries-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/menu-tabs/assets/js/script.js' id='mt-script-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js' id='theiaPostSlider/theiaPostSlider.js-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js' id='theia-sticky-sidebar/ResizeSensor.js-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js' id='mrf_resizer-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/underscore.min.js' id='underscore-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0' id='google-recaptcha-js' defer data-deferred="1"></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3X3JlY2FwdGNoYT17InNpdGVrZXkiOiI2TGU2aXBNVUFBQUFBTTBkYVc1VFVIVzBFZkVhTHVGdXlES3lsUmJXIiwiYWN0aW9ucyI6eyJob21lcGFnZSI6ImhvbWVwYWdlIiwiY29udGFjdGZvcm0iOiJjb250YWN0Zm9ybSJ9fTs=" defer></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.informationng.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js' defer data-deferred="1"></script> <script async="async" type='text/javascript' src='https://www.informationng.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>  <script></script> <script data-no-optimize="1">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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-09 17:31:31 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-08-09 18:31:31 -->